<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>The Snow Never Bothered Him Anyway, Costello Thrives on the Green &ndash; Daily Utah Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://dailyutahchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432.jpg" /><meta name="author" content="Scott Funk">
<link rel="icon" type="image/png" href="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Favicon-Masthead.png">
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Snow Never Bothered Him Anyway, Costello Thrives on the Green &ndash; Daily Utah Chronicle" />
<meta property="og:description" content="In Sublette County, Wyo., there is a no-stoplight town named Pinedale. The small town has a possibility of snowing on any day of the year, but despite the weather conditions and the quiet atmosphere, it is where University of Utah men’s golf player Jordan Costello practiced his game. Costello was exposed to golf at a &hellip;" />
<meta property="og:url" content="http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/" />
<meta property="og:site_name" content="Daily Utah Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
<meta property="article:section" content="Golf" />
<meta property="article:published_time" content="2017-06-28T12:00:03-06:00" />
<meta property="article:modified_time" content="2017-06-25T15:30:20-06:00" />
<meta property="og:updated_time" content="2017-06-25T15:30:20-06:00" />
<meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432.jpg" />
<meta property="og:image:width" content="683" />
<meta property="og:image:height" content="486" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In Sublette County, Wyo., there is a no-stoplight town named Pinedale. The small town has a possibility of snowing on any day of the year, but despite the weather conditions and the quiet atmosphere, it is where University of Utah men’s golf player Jordan Costello practiced his game. Costello was exposed to golf at a [&hellip;]" />
<meta name="twitter:title" content="The Snow Never Bothered Him Anyway, Costello Thrives on the Green &ndash; Daily Utah Chronicle" />
<meta name="twitter:site" content="@TheChrony" />
<meta name="twitter:image" content="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432.jpg" />
<meta name="twitter:creator" content="@scottfunk0" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Feed" href="http://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Comments Feed" href="http://dailyutahchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; The Snow Never Bothered Him Anyway, Costello Thrives on the Green Comments Feed" href="http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='http://dailyutahchronicle.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"http:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='http://dailyutahchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://dailyutahchronicle.com/?p=5658830' />
<link rel="alternate" type="application/json+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F06%2F28%2Fsnow-never-bothered-anyway-costello-thrives-green%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F06%2F28%2Fsnow-never-bothered-anyway-costello-thrives-green%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dailyutahchronicle.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=85f25bb65e&wpp_id=5658830';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/dailyutahchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=400;
var tds_theme_color_site_wide="#c41230";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10599396-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-5658830 single-format-standard snow-never-bothered-anyway-costello-thrives-green global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-5652258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5652257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-5652256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/media/">Media</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-5652255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5652259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/feature/">Feature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></li>
</ul>
</li>
<li id="menu-item-5651054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-5652815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li id="menu-item-5652649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li id="menu-item-5654699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5654699"><a href="http://dailyutahchronicle.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-5652260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-5652253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://dailyutahchronicle.com/">
				<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
				<span class="td-visual-hidden">Daily Utah Chronicle</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Mobile-Masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5953ef25ddf2d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5953ef25ddf2d" ><script>var block_td_uid_1_5953ef25ddf2d = new tdBlock();
block_td_uid_1_5953ef25ddf2d.id = "td_uid_1_5953ef25ddf2d";
block_td_uid_1_5953ef25ddf2d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5953ef25ddf2d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5953ef25ddf2d_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5953ef25ddf2d.td_column_number = "3";
block_td_uid_1_5953ef25ddf2d.block_type = "td_block_mega_menu";
block_td_uid_1_5953ef25ddf2d.post_count = "4";
block_td_uid_1_5953ef25ddf2d.found_posts = "897";
block_td_uid_1_5953ef25ddf2d.header_color = "";
block_td_uid_1_5953ef25ddf2d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5953ef25ddf2d.max_num_pages = "225";
tdBlocksArray.push(block_td_uid_1_5953ef25ddf2d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5953ef25ddf2d" id="td_uid_2_5953ef25e0feb" data-td_block_id="td_uid_1_5953ef25ddf2d" data-td_filter_value="" href="http://dailyutahchronicle.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5953ef25ddf2d"  id="td_uid_3_5953ef25e1160" data-td_block_id="td_uid_1_5953ef25ddf2d" data-td_filter_value="38" href="http://dailyutahchronicle.com/category/news/campus/">Campus</a><a class="mega-menu-sub-cat-td_uid_1_5953ef25ddf2d"  id="td_uid_4_5953ef25e12e9" data-td_block_id="td_uid_1_5953ef25ddf2d" data-td_filter_value="39" href="http://dailyutahchronicle.com/category/news/construction/">Construction</a><a class="mega-menu-sub-cat-td_uid_1_5953ef25ddf2d"  id="td_uid_5_5953ef25e145a" data-td_block_id="td_uid_1_5953ef25ddf2d" data-td_filter_value="40" href="http://dailyutahchronicle.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5953ef25ddf2d"  id="td_uid_6_5953ef25e15e7" data-td_block_id="td_uid_1_5953ef25ddf2d" data-td_filter_value="41" href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5953ef25ddf2d"  id="td_uid_7_5953ef25e1772" data-td_block_id="td_uid_1_5953ef25ddf2d" data-td_filter_value="42" href="http://dailyutahchronicle.com/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5953ef25ddf2d"  id="td_uid_8_5953ef25e1901" data-td_block_id="td_uid_1_5953ef25ddf2d" data-td_filter_value="43" href="http://dailyutahchronicle.com/category/news/research/">Research</a><a class="mega-menu-sub-cat-td_uid_1_5953ef25ddf2d"  id="td_uid_9_5953ef25e1a9d" data-td_block_id="td_uid_1_5953ef25ddf2d" data-td_filter_value="44" href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></div></div><div id=td_uid_1_5953ef25ddf2d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/27/5658852/" rel="bookmark" title="U students break world record Ubering across America"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Uber-DC-218x150.jpeg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Uber-DC-218x150.jpeg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/Uber-DC-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U students break world record Ubering across America"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/27/5658852/" rel="bookmark" title="U students break world record Ubering across America">U students break world record Ubering across America</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/22/childrens-cancer-facility-dedicated-leaders-express-hope-future-2/" rel="bookmark" title="Children&#8217;s Cancer Research Center at HCI Dedicated, Leaders Express Hope for Future"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Creveling_20170621_N01_8568-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Creveling_20170621_N01_8568-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/Creveling_20170621_N01_8568-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Children&#8217;s Cancer Research Center at HCI Dedicated, Leaders Express Hope for Future"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/22/childrens-cancer-facility-dedicated-leaders-express-hope-future-2/" rel="bookmark" title="Children&#8217;s Cancer Research Center at HCI Dedicated, Leaders Express Hope for Future">Children&#8217;s Cancer Research Center at HCI Dedicated, Leaders Express Hope for&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/20/committee-created-find-new-university-president/" rel="bookmark" title="Committee Created to Find New University President"><img width="188" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/03/presidents-circle-2.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/03/presidents-circle-2.jpg 600w, http://dailyutahchronicle.com/wp-content/uploads/2016/03/presidents-circle-2-150x120.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2016/03/presidents-circle-2-300x240.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2016/03/presidents-circle-2-335x268.jpg 335w" sizes="(max-width: 188px) 100vw, 188px" alt="" title="Committee Created to Find New University President"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/20/committee-created-find-new-university-president/" rel="bookmark" title="Committee Created to Find New University President">Committee Created to Find New University President</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/15/u-opens-new-center-mindfulness-research/" rel="bookmark" title="U Opens New Center For Mindfulness Research"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/CSW_06062017_N02_3-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/CSW_06062017_N02_3-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/CSW_06062017_N02_3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U Opens New Center For Mindfulness Research"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/15/u-opens-new-center-mindfulness-research/" rel="bookmark" title="U Opens New Center For Mindfulness Research">U Opens New Center For Mindfulness Research</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5953ef25ddf2d" data-td_block_id="td_uid_1_5953ef25ddf2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5953ef25ddf2d" data-td_block_id="td_uid_1_5953ef25ddf2d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5953ef263d781_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5953ef263d781" ><script>var block_td_uid_10_5953ef263d781 = new tdBlock();
block_td_uid_10_5953ef263d781.id = "td_uid_10_5953ef263d781";
block_td_uid_10_5953ef263d781.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5953ef263d781_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5953ef263d781_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5953ef263d781.td_column_number = "3";
block_td_uid_10_5953ef263d781.block_type = "td_block_mega_menu";
block_td_uid_10_5953ef263d781.post_count = "4";
block_td_uid_10_5953ef263d781.found_posts = "1420";
block_td_uid_10_5953ef263d781.header_color = "";
block_td_uid_10_5953ef263d781.ajax_pagination_infinite_stop = "";
block_td_uid_10_5953ef263d781.max_num_pages = "355";
tdBlocksArray.push(block_td_uid_10_5953ef263d781);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5953ef263d781" id="td_uid_11_5953ef26441e4" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="" href="http://dailyutahchronicle.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_12_5953ef2645ae2" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="60" href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_13_5953ef2645d5d" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="61" href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_14_5953ef2646b22" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="62" href="http://dailyutahchronicle.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_15_5953ef2646d87" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="63" href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_16_5953ef2647cbc" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="64" href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_17_5953ef264803f" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="754" href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_18_5953ef264822b" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="65" href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_19_5953ef26483b4" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="66" href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_20_5953ef2648559" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="67" href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_21_5953ef264870b" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="868" href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_22_5953ef26488b0" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="353" href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_23_5953ef2648a3f" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="68" href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_24_5953ef2648bcb" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="69" href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_25_5953ef2648d55" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="70" href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_26_5953ef2648ee8" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="71" href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-td_uid_10_5953ef263d781"  id="td_uid_27_5953ef2649096" data-td_block_id="td_uid_10_5953ef263d781" data-td_filter_value="72" href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></div></div><div id=td_uid_10_5953ef263d781 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/" rel="bookmark" title="The Snow Never Bothered Him Anyway, Costello Thrives on the Green"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Snow Never Bothered Him Anyway, Costello Thrives on the Green"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/" rel="bookmark" title="The Snow Never Bothered Him Anyway, Costello Thrives on the Green">The Snow Never Bothered Him Anyway, Costello Thrives on the Green</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/23/swim-track-mcinturff-found-stride/" rel="bookmark" title="From Swim to Track: McInturff Found Her Stride"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Hannah-McInturff-03-UURUNCC16-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Hannah-McInturff-03-UURUNCC16-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/Hannah-McInturff-03-UURUNCC16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="From Swim to Track: McInturff Found Her Stride"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/23/swim-track-mcinturff-found-stride/" rel="bookmark" title="From Swim to Track: McInturff Found Her Stride">From Swim to Track: McInturff Found Her Stride</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/22/sierra-ready-serve-final-year/" rel="bookmark" title="Sierra Ready to Serve Up Final Year"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/BC7F4040-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/BC7F4040-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/BC7F4040-100x70.jpg 100w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/BC7F4040-534x368.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Sierra Ready to Serve Up Final Year"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/22/sierra-ready-serve-final-year/" rel="bookmark" title="Sierra Ready to Serve Up Final Year">Sierra Ready to Serve Up Final Year</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/22/kuzma-selected-first-round-nba-draft/" rel="bookmark" title="Kuzma Selected in First Round of NBA Draft"><img width="180" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/dsc7608-e1488525785649.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/dsc7608-e1488525785649.jpg 892w, http://dailyutahchronicle.com/wp-content/uploads/dsc7608-e1488525785649-150x125.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/dsc7608-e1488525785649-300x251.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/dsc7608-e1488525785649-335x280.jpg 335w" sizes="(max-width: 180px) 100vw, 180px" alt="" title="Kuzma Selected in First Round of NBA Draft"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/22/kuzma-selected-first-round-nba-draft/" rel="bookmark" title="Kuzma Selected in First Round of NBA Draft">Kuzma Selected in First Round of NBA Draft</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5953ef263d781" data-td_block_id="td_uid_10_5953ef263d781"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5953ef263d781" data-td_block_id="td_uid_10_5953ef263d781"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5953ef269614c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5953ef269614c" ><script>var block_td_uid_28_5953ef269614c = new tdBlock();
block_td_uid_28_5953ef269614c.id = "td_uid_28_5953ef269614c";
block_td_uid_28_5953ef269614c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"170","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5953ef269614c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5953ef269614c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5953ef269614c.td_column_number = "3";
block_td_uid_28_5953ef269614c.block_type = "td_block_mega_menu";
block_td_uid_28_5953ef269614c.post_count = "4";
block_td_uid_28_5953ef269614c.found_posts = "794";
block_td_uid_28_5953ef269614c.header_color = "";
block_td_uid_28_5953ef269614c.ajax_pagination_infinite_stop = "";
block_td_uid_28_5953ef269614c.max_num_pages = "199";
tdBlocksArray.push(block_td_uid_28_5953ef269614c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5953ef269614c" id="td_uid_29_5953ef269939c" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="" href="http://dailyutahchronicle.com/category/ae/">All</a><a class="mega-menu-sub-cat-td_uid_28_5953ef269614c"  id="td_uid_30_5953ef2699580" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="21" href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_28_5953ef269614c"  id="td_uid_31_5953ef269976c" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="22" href="http://dailyutahchronicle.com/category/ae/art/">Art</a><a class="mega-menu-sub-cat-td_uid_28_5953ef269614c"  id="td_uid_32_5953ef2699943" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="23" href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a><a class="mega-menu-sub-cat-td_uid_28_5953ef269614c"  id="td_uid_33_5953ef2699b19" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="747" href="http://dailyutahchronicle.com/category/ae/film/">Film</a><a class="mega-menu-sub-cat-td_uid_28_5953ef269614c"  id="td_uid_34_5953ef2699cbf" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="748" href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_28_5953ef269614c"  id="td_uid_35_5953ef2699e5f" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="749" href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_28_5953ef269614c"  id="td_uid_36_5953ef269a007" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="750" href="http://dailyutahchronicle.com/category/ae/media/">Media</a><a class="mega-menu-sub-cat-td_uid_28_5953ef269614c"  id="td_uid_37_5953ef269a1bc" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="751" href="http://dailyutahchronicle.com/category/ae/music/">Music</a><a class="mega-menu-sub-cat-td_uid_28_5953ef269614c"  id="td_uid_38_5953ef269a367" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="752" href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a><a class="mega-menu-sub-cat-td_uid_28_5953ef269614c"  id="td_uid_39_5953ef269a525" data-td_block_id="td_uid_28_5953ef269614c" data-td_filter_value="753" href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></div></div><div id=td_uid_28_5953ef269614c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/26/dance-disco-punk-one-band/" rel="bookmark" title="!!! Dance, Disco and Punk in one Band"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-file-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-file-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-file-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="!!! Dance, Disco and Punk in one Band"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/26/dance-disco-punk-one-band/" rel="bookmark" title="!!! Dance, Disco and Punk in one Band">!!! Dance, Disco and Punk in one Band</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/26/events-calendar-june-26-july-2/" rel="bookmark" title="Events Calendar June 26-July 2"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Print-Books-21Adam-Fondren-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Print-Books-21Adam-Fondren-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/Print-Books-21Adam-Fondren-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Events Calendar June 26-July 2"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/26/events-calendar-june-26-july-2/" rel="bookmark" title="Events Calendar June 26-July 2">Events Calendar June 26-July 2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/21/art-chill-romance-throwin-clay/" rel="bookmark" title="Art &#038; Chill: The Romance of Throwin&#8217; Clay"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/RD_20170613_A01_1-1-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/RD_20170613_A01_1-1-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/RD_20170613_A01_1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Art &#038; Chill: The Romance of Throwin&#8217; Clay"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/21/art-chill-romance-throwin-clay/" rel="bookmark" title="Art &#038; Chill: The Romance of Throwin&#8217; Clay">Art &#038; Chill: The Romance of Throwin&#8217; Clay</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/20/dion-lunadon-music-move/" rel="bookmark" title="Dion Lunadon: Music to Move to"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/20/dion-lunadon-music-move/" rel="bookmark" title="Dion Lunadon: Music to Move to">Dion Lunadon: Music to Move to</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5953ef269614c" data-td_block_id="td_uid_28_5953ef269614c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5953ef269614c" data-td_block_id="td_uid_28_5953ef269614c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_5953ef26d38f8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_40_5953ef26d38f8" ><script>var block_td_uid_40_5953ef26d38f8 = new tdBlock();
block_td_uid_40_5953ef26d38f8.id = "td_uid_40_5953ef26d38f8";
block_td_uid_40_5953ef26d38f8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_5953ef26d38f8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5953ef26d38f8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5953ef26d38f8.td_column_number = "3";
block_td_uid_40_5953ef26d38f8.block_type = "td_block_mega_menu";
block_td_uid_40_5953ef26d38f8.post_count = "4";
block_td_uid_40_5953ef26d38f8.found_posts = "755";
block_td_uid_40_5953ef26d38f8.header_color = "";
block_td_uid_40_5953ef26d38f8.ajax_pagination_infinite_stop = "";
block_td_uid_40_5953ef26d38f8.max_num_pages = "189";
tdBlocksArray.push(block_td_uid_40_5953ef26d38f8);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5953ef26d38f8" id="td_uid_41_5953ef26d811a" data-td_block_id="td_uid_40_5953ef26d38f8" data-td_filter_value="" href="http://dailyutahchronicle.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_40_5953ef26d38f8"  id="td_uid_42_5953ef26d8b58" data-td_block_id="td_uid_40_5953ef26d38f8" data-td_filter_value="46" href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_40_5953ef26d38f8"  id="td_uid_43_5953ef26da046" data-td_block_id="td_uid_40_5953ef26d38f8" data-td_filter_value="47" href="http://dailyutahchronicle.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_40_5953ef26d38f8"  id="td_uid_44_5953ef26dbf21" data-td_block_id="td_uid_40_5953ef26d38f8" data-td_filter_value="48" href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_40_5953ef26d38f8"  id="td_uid_45_5953ef26dc1b5" data-td_block_id="td_uid_40_5953ef26d38f8" data-td_filter_value="49" href="http://dailyutahchronicle.com/category/opinion/health/">Health</a><a class="mega-menu-sub-cat-td_uid_40_5953ef26d38f8"  id="td_uid_46_5953ef26dc395" data-td_block_id="td_uid_40_5953ef26d38f8" data-td_filter_value="50" href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a><a class="mega-menu-sub-cat-td_uid_40_5953ef26d38f8"  id="td_uid_47_5953ef26dc595" data-td_block_id="td_uid_40_5953ef26d38f8" data-td_filter_value="51" href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a><a class="mega-menu-sub-cat-td_uid_40_5953ef26d38f8"  id="td_uid_48_5953ef26dc772" data-td_block_id="td_uid_40_5953ef26d38f8" data-td_filter_value="52" href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></div></div><div id=td_uid_40_5953ef26d38f8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/26/applying-residency-hidden-rules/" rel="bookmark" title="Applying for Residency and its Hidden Rules"><img width="218" height="123" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/11/the_park_building_at_the_university_of_utah.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/11/the_park_building_at_the_university_of_utah.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/the_park_building_at_the_university_of_utah-150x84.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/the_park_building_at_the_university_of_utah-300x169.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/the_park_building_at_the_university_of_utah-335x188.jpg 335w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Applying for Residency and its Hidden Rules"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/26/applying-residency-hidden-rules/" rel="bookmark" title="Applying for Residency and its Hidden Rules">Applying for Residency and its Hidden Rules</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/23/freedom-speech-extend-tobacco-advertisements/" rel="bookmark" title="Freedom of Speech Should Extend to Tobacco Advertisements"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/tobacco-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/tobacco-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/tobacco-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Freedom of Speech Should Extend to Tobacco Advertisements"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/23/freedom-speech-extend-tobacco-advertisements/" rel="bookmark" title="Freedom of Speech Should Extend to Tobacco Advertisements">Freedom of Speech Should Extend to Tobacco Advertisements</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/22/social-media-causes-distrust-politicians/" rel="bookmark" title="Social Media Causes Distrust in Politicians"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/DSC6903Kiffer-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/DSC6903Kiffer-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/DSC6903Kiffer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social Media Causes Distrust in Politicians"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/22/social-media-causes-distrust-politicians/" rel="bookmark" title="Social Media Causes Distrust in Politicians">Social Media Causes Distrust in Politicians</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/19/uks-hung-parliament-not-brexits-fault-conservative-partys-manifesto/" rel="bookmark" title="The UK’s Hung Parliament is not Brexit’s Fault, but the Conservative Party’s Manifesto"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Flag_-_Union_Flag-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Flag_-_Union_Flag-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/Flag_-_Union_Flag-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The UK’s Hung Parliament is not Brexit’s Fault, but the Conservative Party’s Manifesto"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/19/uks-hung-parliament-not-brexits-fault-conservative-partys-manifesto/" rel="bookmark" title="The UK’s Hung Parliament is not Brexit’s Fault, but the Conservative Party’s Manifesto">The UK’s Hung Parliament is not Brexit’s Fault, but the Conservative&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5953ef26d38f8" data-td_block_id="td_uid_40_5953ef26d38f8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_5953ef26d38f8" data-td_block_id="td_uid_40_5953ef26d38f8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_49_5953ef275451b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5953ef275451b" ><script>var block_td_uid_49_5953ef275451b = new tdBlock();
block_td_uid_49_5953ef275451b.id = "td_uid_49_5953ef275451b";
block_td_uid_49_5953ef275451b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_49_5953ef275451b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_49_5953ef275451b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_49_5953ef275451b.td_column_number = "3";
block_td_uid_49_5953ef275451b.block_type = "td_block_mega_menu";
block_td_uid_49_5953ef275451b.post_count = "4";
block_td_uid_49_5953ef275451b.found_posts = "254";
block_td_uid_49_5953ef275451b.header_color = "";
block_td_uid_49_5953ef275451b.ajax_pagination_infinite_stop = "";
block_td_uid_49_5953ef275451b.max_num_pages = "64";
tdBlocksArray.push(block_td_uid_49_5953ef275451b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_49_5953ef275451b" id="td_uid_50_5953ef27560a5" data-td_block_id="td_uid_49_5953ef275451b" data-td_filter_value="" href="http://dailyutahchronicle.com/category/print/">All</a><a class="mega-menu-sub-cat-td_uid_49_5953ef275451b"  id="td_uid_51_5953ef2756252" data-td_block_id="td_uid_49_5953ef275451b" data-td_filter_value="2537" href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a><a class="mega-menu-sub-cat-td_uid_49_5953ef275451b"  id="td_uid_52_5953ef275641c" data-td_block_id="td_uid_49_5953ef275451b" data-td_filter_value="55" href="http://dailyutahchronicle.com/category/print/feature/">Feature</a><a class="mega-menu-sub-cat-td_uid_49_5953ef275451b"  id="td_uid_53_5953ef27565a3" data-td_block_id="td_uid_49_5953ef275451b" data-td_filter_value="2536" href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a><a class="mega-menu-sub-cat-td_uid_49_5953ef275451b"  id="td_uid_54_5953ef2756741" data-td_block_id="td_uid_49_5953ef275451b" data-td_filter_value="56" href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></div></div><div id=td_uid_49_5953ef275451b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/" rel="bookmark" title="The Snow Never Bothered Him Anyway, Costello Thrives on the Green"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Snow Never Bothered Him Anyway, Costello Thrives on the Green"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/" rel="bookmark" title="The Snow Never Bothered Him Anyway, Costello Thrives on the Green">The Snow Never Bothered Him Anyway, Costello Thrives on the Green</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/27/5658852/" rel="bookmark" title="U students break world record Ubering across America"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Uber-DC-218x150.jpeg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Uber-DC-218x150.jpeg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/Uber-DC-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U students break world record Ubering across America"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/27/5658852/" rel="bookmark" title="U students break world record Ubering across America">U students break world record Ubering across America</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/26/events-calendar-june-26-july-2/" rel="bookmark" title="Events Calendar June 26-July 2"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Print-Books-21Adam-Fondren-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Print-Books-21Adam-Fondren-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/Print-Books-21Adam-Fondren-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Events Calendar June 26-July 2"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/26/events-calendar-june-26-july-2/" rel="bookmark" title="Events Calendar June 26-July 2">Events Calendar June 26-July 2</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/06/23/freedom-speech-extend-tobacco-advertisements/" rel="bookmark" title="Freedom of Speech Should Extend to Tobacco Advertisements"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/tobacco-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/tobacco-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/tobacco-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Freedom of Speech Should Extend to Tobacco Advertisements"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/06/23/freedom-speech-extend-tobacco-advertisements/" rel="bookmark" title="Freedom of Speech Should Extend to Tobacco Advertisements">Freedom of Speech Should Extend to Tobacco Advertisements</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_49_5953ef275451b" data-td_block_id="td_uid_49_5953ef275451b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_49_5953ef275451b" data-td_block_id="td_uid_49_5953ef275451b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5654699"><a href="http://dailyutahchronicle.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189751&cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <!--/* OpenX Image tag */-->
    <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538566746&cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>

    <article id="post-5658830" class="post-5658830 post type-post status-publish format-standard has-post-thumbnail hentry category-golf category-print category-sports" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">The Snow Never Bothered Him Anyway, Costello Thrives on the Green</h1>

                    
                   
                                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div><a href="http://dailyutahchronicle.com/author/s-funk/" title="Posts by Scott Funk" class="author url fn" rel="author">Scott Funk</a><div class="td-author-line"> - </div> </div>
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-06-28T12:00:03+00:00" >June 28, 2017</time></span>                        <div class="td-post-comments"><a href="http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/#respond"><i class="td-icon-comments"></i>0</a></div>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5658830">0</span></div>                    </div>

                            </header>
        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F06%2F28%2Fsnow-never-bothered-anyway-costello-thrives-green%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=The+Snow+Never+Bothered+Him+Anyway%2C+Costello+Thrives+on+the+Green&url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F06%2F28%2Fsnow-never-bothered-anyway-costello-thrives-green%2F&via=Daily+Utah+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/&amp;media=http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432.jpg&description=The+Snow+Never+Bothered+Him+Anyway%2C+Costello+Thrives+on+the+Green" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=The+Snow+Never+Bothered+Him+Anyway%2C+Costello+Thrives+on+the+Green%20-%20http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F06%2F28%2Fsnow-never-bothered-anyway-costello-thrives-green%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

            <div class="td-post-featured-image"><figure><a href="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432.jpg" data-caption=", Utah Golf team September 2,, 2016 in Salt lake City, UT. (Photo / Steve C. Wilson / University of Utah)"><img width="683" height="486" class="entry-thumb td-modal-image" src="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432.jpg 683w, http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432-300x213.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432-100x70.jpg 100w, http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432-590x420.jpg 590w" sizes="(max-width: 683px) 100vw, 683px" alt="" title="Utah Golf"/></a><figcaption class="wp-caption-text">, Utah Golf team September 2,, 2016 in Salt lake City, UT. (Photo / Steve C. Wilson / University of Utah)</figcaption></figure></div> <div class="MediaCreditDiv">    </div> 
            <p>In Sublette County, Wyo., there is a no-stoplight town named Pinedale. The small town has a possibility of snowing on any day of the year, but despite the weather conditions and the quiet atmosphere, it is where University of Utah men’s golf player Jordan Costello practiced his game.</p>
<p>Costello was exposed to golf at a young age thanks to his parents. His dad and mom would go on the golf course, and as a three-year-old, Costello would accompany them. He said that his parents would use the pull-carts as they golfed, and as they walked the course he would bear hug the carts as he rode along. Every now and then, he would drop a ball and swing. He loved the sport from a young age, but some hometown factors made it difficult for Costello to be able to play whenever he wanted.</p>
<p>“There was one high school, very few people and one nine-hole golf course,” Costello said. “The course was small, not very well-maintained and relatively easy as well, but also being from Pinedale meant that I only had about five months a year to golf. The other seven months of the year there was snow on the ground.”</p>
<p>Those seven months of white flakes left Costello longing for golf season to come back around.</p>
<p>“It amazes me that he is at where he is now, with what he had to work with growing up,” said Costello’s father, Shane Costello. “The closest 18-hole course to Pinedale was in Jackson Hole, about an hour and a half away. From the time Jordan was about six he would want us to drop him off at the golf course at eight in the morning every day, and he would stay there and play as long he wanted or could.”</p>
<p>The numbers Costello put up in his high school state championships would suggest that he practiced year-round on multiple different courses. He won his individual state championships as a freshman, junior and senior, winning the championship his junior year by 23 strokes and 16 his senior year. He was also a part of two state championship teams his junior and senior season.</p>
<p>“My sophomore year was somewhat of a letdown to me,” Costello said. “I tied for second, but I feel like if the weather would have been better I would have won. The tournament got changed to one day, and I lost, but I used that as motivation for my junior and senior seasons and went out and showed who I was as a golfer.”</p>
<p>After his success in high school, Costello was recruited to come and play golf at Utah. He chose to attend and compete at Utah because of the campus, the city and his teammates. In his freshman season, Costello played in all five tournaments where he posted a 73.6 strokes-per-round average. At the Utah Invitational, Costello had his best finish when he tied for 18th, carding a 6-over (148).</p>
<p>“I’m just so proud of everything he has accomplished,” Shane said. “I wish everyone could see where he came from and how hard he had to work. He would beg me to find some grass for him in December when there was still snow on the ground because he wanted to play. He had to work harder to get more practice out of the time he had because he had less than everyone else. Knowing that and what he came from, I couldn’t be more proud.”</p>
<p>Coming from a 3A division high school in a little town in Wyoming to the Pac-12 has been an adjustment for Costello, but one he feels offers him a chance to succeed on a bigger stage.</p>
<p>“I loved my first year,” Costello said. “It’s completely different from high-school and Wyoming. You go into a tournament and everyone has a chance of winning. It has taught me to focus on me, my game and what I’m doing. I’m looking forward to more years to come.”</p>
<p><i>s.funk@dailyutahchronicle.com</i></p>
<p>@scottfunk0</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537189761" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4bfc591772" name="4bfc591772" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537189761&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="970" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189761&cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://dailyutahchronicle.com/author/s-funk/"><img alt='' src='http://2.gravatar.com/avatar/e3c7571251d88ea4ed9935fe5c41e932?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e3c7571251d88ea4ed9935fe5c41e932?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://dailyutahchronicle.com/author/s-funk/">Scott Funk</a></span></div><div class="td-author-description">Scott Funk is currently interning as a sports writer for The Daily Utah Chronicle. He completed an internship with Cumulus Media before writing for The Globe at Salt Lake Community College.  He also recently completed an internship with ESPN 700.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/scottfunk0" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Funk"></span><meta itemprop="datePublished" content="2017-06-28T12:00:03+00:00"><meta itemprop="dateModified" content="2017-06-25T15:30:20+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://dailyutahchronicle.com/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png"></span><meta itemprop="name" content="Daily Utah Chronicle"></span><meta itemprop="headline " content="The Snow Never Bothered Him Anyway, Costello Thrives on the Green"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2016/10/jordan-costello_uglf16_action_c-e1492110322432.jpg"><meta itemprop="width" content="683"><meta itemprop="height" content="486"></span>        </footer>

    </article> <!-- /.post -->

    
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/06/28/snow-never-bothered-anyway-costello-thrives-green/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        Reader comments on dailyutahchronicle.com are the opinions of the writer, not the Daily Utah Chronicle or University of Utah Student Media. We will delete comments containing obscenities, personal attacks and inappropriate or offensive remarks. Flagrant or repeat violators will be banned.<br><br><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5658830' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3acec021c6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189764&cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts</span></h4>
<ul class="wpp-list">
<li><a href="http://dailyutahchronicle.com/2017/06/26/applying-residency-hidden-rules/" title="Applying for Residency and its Hidden Rules" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5659087-featured-50x50.jpg" width="50" height="50" title="Applying for Residency and its Hidden Rules" alt="Applying for Residency and its Hidden Rules" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/06/26/applying-residency-hidden-rules/" title="Applying for Residency and its Hidden Rules" class="wpp-post-title" target="_blank">Applying for Residency and its Hidd...</a> </li>
<li><a href="http://dailyutahchronicle.com/2017/06/22/childrens-cancer-facility-dedicated-leaders-express-hope-future-2/" title="Children&#8217;s Cancer Research Center at HCI Dedicated, Leaders Express Hope for Future" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5658961-featured-50x50.jpg" width="50" height="50" title="Children&#8217;s Cancer Research Center at HCI Dedicated, Leaders Express Hope for Future" alt="Children&#8217;s Cancer Research Center at HCI Dedicated, Leaders Express Hope for Future" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/06/22/childrens-cancer-facility-dedicated-leaders-express-hope-future-2/" title="Children&#8217;s Cancer Research Center at HCI Dedicated, Leaders Express Hope for Future" class="wpp-post-title" target="_blank">Children&#8217;s Cancer Research Ce...</a> </li>
<li><a href="http://dailyutahchronicle.com/2017/05/31/arrests-non-criminal-immigrants-human-rights-crisis/" title="Arrests of Non-Criminal Immigrants is a Human Rights Crisis" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5658232-featured-50x50.jpg" width="50" height="50" title="Arrests of Non-Criminal Immigrants is a Human Rights Crisis" alt="Arrests of Non-Criminal Immigrants is a Human Rights Crisis" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/05/31/arrests-non-criminal-immigrants-human-rights-crisis/" title="Arrests of Non-Criminal Immigrants is a Human Rights Crisis" class="wpp-post-title" target="_blank">Arrests of Non-Criminal Immigrants...</a> </li>
<li><a href="http://dailyutahchronicle.com/2015/04/24/music-man-marches-into-pioneer-theatre/" title="&#8216;Music Man&#8217; marches into Pioneer Theatre" target="_blank"><!-- File doesn&#8217;t exist? --> <img src="http://dailyutahchronicle.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="50" height="50" title="" alt="" class="wpp-thumbnail wpp_imgeditor_error wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2015/04/24/music-man-marches-into-pioneer-theatre/" title="&#8216;Music Man&#8217; marches into Pioneer Theatre" class="wpp-post-title" target="_blank">&#8216;Music Man&#8217; marches int...</a> </li>
<li><a href="http://dailyutahchronicle.com/2016/05/25/tupac-performing-with-the-mormon-tabernacle-choir/" title="Tupac Performing With The Mormon Tabernacle Choir?" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5636227-featured-50x50.jpg" width="50" height="50" title="Tupac Performing With The Mormon Tabernacle Choir?" alt="Tupac Performing With The Mormon Tabernacle Choir?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2016/05/25/tupac-performing-with-the-mormon-tabernacle-choir/" title="Tupac Performing With The Mormon Tabernacle Choir?" class="wpp-post-title" target="_blank">Tupac Performing With The Mormon Ta...</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189790&cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189791&cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-5651125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5651125"><a href="http://kuteradio.org/">K-UTE RADIO</a></li>
<li id="menu-item-5651124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651124"><a href="http://wasatchmag.com/">WASATCH MAGAZINE</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
<li id="menu-item-5651130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5651130"><a href="http://dailyutahchronicle.com/get-involved/">GET INVOLVED</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1890 - 2017 University of Utah Student Media | All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<div style="display:none">
			<div id="fca_eoi_lightbox_5655180"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_5655180' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_3 fca_eoi_layout_popup ' data-fca_eoi_list_id='Not Set' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you for subscribing!' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='5655180'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Stay Up to Date!</div>
</div>
<svg class="fca_eoi_layout_headline_copy_triangle" viewBox="0 0 2 2" preserveAspectRatio="none">
  <polygon points="0,0 2,0 1,2"></polygon>
</svg>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Stay up to date with our top stories delivered straight to your inbox!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy. No spam. Ever.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
                  <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2016/08/17/mens-golf-utah-native-clegg-excited-take-head-coach/" rel="bookmark" title="Men&#8217;s Golf: Utah Native Clegg Excited To Take Over As Head Coach"><img width="47" height="70" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/08/golf-coach.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/08/golf-coach.jpg 320w, http://dailyutahchronicle.com/wp-content/uploads/2016/08/golf-coach-100x150.jpg 100w, http://dailyutahchronicle.com/wp-content/uploads/2016/08/golf-coach-187x280.jpg 187w" sizes="(max-width: 47px) 100vw, 47px" alt="" title="Men&#8217;s Golf: Utah Native Clegg Excited To Take Over As Head Coach"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2016/08/17/mens-golf-utah-native-clegg-excited-take-head-coach/" rel="bookmark" title="Men&#8217;s Golf: Utah Native Clegg Excited To Take Over As Head Coach">Men&#8217;s Golf: Utah Native Clegg Excited To Take Over As Head...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-08-17T12:15:18+00:00" >August 17, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2016/02/03/golf-back-in-full-swing-finishes-10th-at-arizona-intercollegiate-invitational/" rel="bookmark" title="Golf Back in Full Swing, Finishes 10th at Arizona Intercollegiate Invitational"><img width="100" height="70" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt=""/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2016/02/03/golf-back-in-full-swing-finishes-10th-at-arizona-intercollegiate-invitational/" rel="bookmark" title="Golf Back in Full Swing, Finishes 10th at Arizona Intercollegiate Invitational">Golf Back in Full Swing, Finishes 10th at Arizona Intercollegiate Invitational</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-02-03T09:00:00+00:00" >February 3, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5953ef2828e2c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single .author-box-wrap .avatar {
width: 150px!important;
}
.single .author-box-wrap .desc {
margin-left: 167px!important;
}
.author-box-wrap .avatar{
max-width:167px!important;
}

.td-sml1-current-item-nr{
display: none!important;
}

.td-post-featured-image img{
margin-bottom:0px!important;
}

@media only screen and (max-width: 790px) {
.td_block_template_1 {
    text-align:center!important;
}

.widget ul {
    text-align:left!important;
}
.td-a-rec.td-a-rec-id-header  {
    max-width:100vw;
}

}

.MediaCreditDiv{
margin-bottom:20px;
    font-family: Verdana, Geneva, sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}

.td-post-featured-image .wp-caption-text {
    margin-bottom:0px!important;
}

.td-a-rec .td-a-rec-id-header  {
    text-align:center!important;
}

.td-header-rec-wrap{
     text-align:center!important;
}



</style>

<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"e8618f47e8"};
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"e8618f47e8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"197359951c","popups":{"5655180":{"show_every":"month","devices":"desktop","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"30"}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5658830]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>