<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Artist of the Week: Smith Lives to Create &ndash; Daily Utah Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://dailyutahchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2.jpg" /><meta name="author" content="Haley Oliphant">
<link rel="icon" type="image/png" href="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Favicon-Masthead.png">
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Artist of the Week: Smith Lives to Create &ndash; Daily Utah Chronicle" />
<meta property="og:description" content="Actor Training Program Professor Robert Scott Smith is a prolific and innovative artist who lives simply to create. He has worked in almost every aspect of the theatre, and his acting experience spans film and stage from Salt Lake City to New York. He was most recently seen in “How Long Can You Stand On The &hellip;" />
<meta property="og:url" content="http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/" />
<meta property="og:site_name" content="Daily Utah Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
<meta property="article:section" content="A&amp;E" />
<meta property="article:published_time" content="2017-08-14T12:00:08-06:00" />
<meta property="article:modified_time" content="2017-07-28T07:42:29-06:00" />
<meta property="og:updated_time" content="2017-07-28T07:42:29-06:00" />
<meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Actor Training Program Professor Robert Scott Smith is a prolific and innovative artist who lives simply to create. He has worked in almost every aspect of the theatre, and his acting experience spans film and stage from Salt Lake City to New York. He was most recently seen in “How Long Can You Stand On The [&hellip;]" />
<meta name="twitter:title" content="Artist of the Week: Smith Lives to Create &ndash; Daily Utah Chronicle" />
<meta name="twitter:site" content="@TheChrony" />
<meta name="twitter:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2.jpg" />
<meta name="twitter:creator" content="@TheChrony" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Feed" href="http://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Comments Feed" href="http://dailyutahchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Artist of the Week: Smith Lives to Create Comments Feed" href="http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='http://dailyutahchronicle.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"http:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='http://dailyutahchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<link rel='shortlink' href='http://dailyutahchronicle.com/?p=5659247' />
<link rel="alternate" type="application/json+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F08%2F14%2Fopenings-artist-week-robert-scott-smith-plays-new-role-tenured-professor%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F08%2F14%2Fopenings-artist-week-robert-scott-smith-plays-new-role-tenured-professor%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dailyutahchronicle.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=7863d85837&wpp_id=5659247';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/dailyutahchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=400;
var tds_theme_color_site_wide="#c41230";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10599396-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <script async src=“//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”></script>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({
   google_ad_client: “ca-pub-9095886851861490",
   enable_page_level_ads: true
 });
</script>
</head>

<body class="post-template-default single single-post postid-5659247 single-format-standard openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-5652258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5652257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-5652256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/media/">Media</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-5652255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5652259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/feature/">Feature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></li>
</ul>
</li>
<li id="menu-item-5651054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-5652815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li id="menu-item-5652649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li id="menu-item-5652260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-5652253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://dailyutahchronicle.com/">
				<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
				<span class="td-visual-hidden">Daily Utah Chronicle</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Mobile-Masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5991e879d8172_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5991e879d8172" ><script>var block_td_uid_1_5991e879d8172 = new tdBlock();
block_td_uid_1_5991e879d8172.id = "td_uid_1_5991e879d8172";
block_td_uid_1_5991e879d8172.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5991e879d8172_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5991e879d8172_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5991e879d8172.td_column_number = "3";
block_td_uid_1_5991e879d8172.block_type = "td_block_mega_menu";
block_td_uid_1_5991e879d8172.post_count = "4";
block_td_uid_1_5991e879d8172.found_posts = "914";
block_td_uid_1_5991e879d8172.header_color = "";
block_td_uid_1_5991e879d8172.ajax_pagination_infinite_stop = "";
block_td_uid_1_5991e879d8172.max_num_pages = "229";
tdBlocksArray.push(block_td_uid_1_5991e879d8172);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5991e879d8172" id="td_uid_2_5991e879da08e" data-td_block_id="td_uid_1_5991e879d8172" data-td_filter_value="" href="http://dailyutahchronicle.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5991e879d8172"  id="td_uid_3_5991e879da169" data-td_block_id="td_uid_1_5991e879d8172" data-td_filter_value="38" href="http://dailyutahchronicle.com/category/news/campus/">Campus</a><a class="mega-menu-sub-cat-td_uid_1_5991e879d8172"  id="td_uid_4_5991e879da269" data-td_block_id="td_uid_1_5991e879d8172" data-td_filter_value="39" href="http://dailyutahchronicle.com/category/news/construction/">Construction</a><a class="mega-menu-sub-cat-td_uid_1_5991e879d8172"  id="td_uid_5_5991e879da362" data-td_block_id="td_uid_1_5991e879d8172" data-td_filter_value="40" href="http://dailyutahchronicle.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5991e879d8172"  id="td_uid_6_5991e879da45b" data-td_block_id="td_uid_1_5991e879d8172" data-td_filter_value="41" href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5991e879d8172"  id="td_uid_7_5991e879da54d" data-td_block_id="td_uid_1_5991e879d8172" data-td_filter_value="42" href="http://dailyutahchronicle.com/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5991e879d8172"  id="td_uid_8_5991e879da63e" data-td_block_id="td_uid_1_5991e879d8172" data-td_filter_value="43" href="http://dailyutahchronicle.com/category/news/research/">Research</a><a class="mega-menu-sub-cat-td_uid_1_5991e879d8172"  id="td_uid_9_5991e879da72d" data-td_block_id="td_uid_1_5991e879d8172" data-td_filter_value="44" href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></div></div><div id=td_uid_1_5991e879d8172 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/13/openings-u-needs-forgo-using-unnecessary-shuttles/" rel="bookmark" title="Reevaluating the U’s Shuttle System"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O03_-4-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O03_-4-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O03_-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reevaluating the U’s Shuttle System"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/13/openings-u-needs-forgo-using-unnecessary-shuttles/" rel="bookmark" title="Reevaluating the U’s Shuttle System">Reevaluating the U’s Shuttle System</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/12/racist-posters-found-u-campus/" rel="bookmark" title="Racist Posters Found on U Campus"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/08/racist-oster-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/08/racist-oster-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/08/racist-oster-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Racist Posters Found on U Campus"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/12/racist-posters-found-u-campus/" rel="bookmark" title="Racist Posters Found on U Campus">Racist Posters Found on U Campus</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/12/openings-us-house-startups/" rel="bookmark" title="Insight Into Lassonde’s Business Startups"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/08/AF_20170713_N06_-12-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/08/AF_20170713_N06_-12-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/08/AF_20170713_N06_-12-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Insight Into Lassonde’s Business Startups"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/12/openings-us-house-startups/" rel="bookmark" title="Insight Into Lassonde’s Business Startups">Insight Into Lassonde’s Business Startups</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/11/us-ethan-cisneros-quenching-salt-lake-citys-thirst/" rel="bookmark" title="The U&#8217;s Ethan Cisneros Quenching Salt Lake City&#8217;s &#8220;Thirst&#8221;"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/employee1-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/employee1-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/employee1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The U&#8217;s Ethan Cisneros Quenching Salt Lake City&#8217;s &#8220;Thirst&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/11/us-ethan-cisneros-quenching-salt-lake-citys-thirst/" rel="bookmark" title="The U&#8217;s Ethan Cisneros Quenching Salt Lake City&#8217;s &#8220;Thirst&#8221;">The U&#8217;s Ethan Cisneros Quenching Salt Lake City&#8217;s &#8220;Thirst&#8221;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5991e879d8172" data-td_block_id="td_uid_1_5991e879d8172"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5991e879d8172" data-td_block_id="td_uid_1_5991e879d8172"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5991e87a05790_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5991e87a05790" ><script>var block_td_uid_10_5991e87a05790 = new tdBlock();
block_td_uid_10_5991e87a05790.id = "td_uid_10_5991e87a05790";
block_td_uid_10_5991e87a05790.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5991e87a05790_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5991e87a05790_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5991e87a05790.td_column_number = "3";
block_td_uid_10_5991e87a05790.block_type = "td_block_mega_menu";
block_td_uid_10_5991e87a05790.post_count = "4";
block_td_uid_10_5991e87a05790.found_posts = "1442";
block_td_uid_10_5991e87a05790.header_color = "";
block_td_uid_10_5991e87a05790.ajax_pagination_infinite_stop = "";
block_td_uid_10_5991e87a05790.max_num_pages = "361";
tdBlocksArray.push(block_td_uid_10_5991e87a05790);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5991e87a05790" id="td_uid_11_5991e87a06fe5" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="" href="http://dailyutahchronicle.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_12_5991e87a070be" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="60" href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_13_5991e87a071c0" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="61" href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_14_5991e87a072b8" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="62" href="http://dailyutahchronicle.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_15_5991e87a073ac" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="63" href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_16_5991e87a074a2" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="64" href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_17_5991e87a07595" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="754" href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_18_5991e87a07686" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="65" href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_19_5991e87a07776" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="66" href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_20_5991e87a0784a" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="67" href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_21_5991e87a0793d" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="868" href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_22_5991e87a07a2b" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="353" href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_23_5991e87a07b18" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="68" href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_24_5991e87a07c06" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="69" href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_25_5991e87a07cfd" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="70" href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_26_5991e87a07ded" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="71" href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-td_uid_10_5991e87a05790"  id="td_uid_27_5991e87a07edb" data-td_block_id="td_uid_10_5991e87a05790" data-td_filter_value="72" href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></div></div><div id=td_uid_10_5991e87a05790 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/14/utah-volleyball-gets-highest-recruiting-class-ranking-years/" rel="bookmark" title="Utah Volleyball Gets Highest Recruiting Class Ranking in Years"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Adora-Anae-03_vs-USU-UUVLB16-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Adora-Anae-03_vs-USU-UUVLB16-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/Adora-Anae-03_vs-USU-UUVLB16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Utah Volleyball Gets Highest Recruiting Class Ranking in Years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/14/utah-volleyball-gets-highest-recruiting-class-ranking-years/" rel="bookmark" title="Utah Volleyball Gets Highest Recruiting Class Ranking in Years">Utah Volleyball Gets Highest Recruiting Class Ranking in Years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/13/soccer-utah-defeats-weber-state-exhibition-match/" rel="bookmark" title="Soccer: Utah Defeats Weber State in Exhibition Match"><img width="205" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/11/mk2_9787.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/11/mk2_9787.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/mk2_9787-150x110.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/mk2_9787-300x220.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/mk2_9787-72x54.jpg 72w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/mk2_9787-335x245.jpg 335w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/mk2_9787-1050x769.jpg 1050w" sizes="(max-width: 205px) 100vw, 205px" alt="" title="Soccer: Utah Defeats Weber State in Exhibition Match"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/13/soccer-utah-defeats-weber-state-exhibition-match/" rel="bookmark" title="Soccer: Utah Defeats Weber State in Exhibition Match">Soccer: Utah Defeats Weber State in Exhibition Match</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/13/openings-lacing-new-season/" rel="bookmark" title="Mentally Preparing for New Season"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/woops-vs-colorado076Adam-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/woops-vs-colorado076Adam-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/woops-vs-colorado076Adam-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mentally Preparing for New Season"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/13/openings-lacing-new-season/" rel="bookmark" title="Mentally Preparing for New Season">Mentally Preparing for New Season</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/13/renowned-ladanyi-joins-red-rocks/" rel="bookmark" title="Renowned Ladanyi Joins Red Rocks"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/ladanyi_robert_5470-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/ladanyi_robert_5470-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/ladanyi_robert_5470-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Renowned Ladanyi Joins Red Rocks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/13/renowned-ladanyi-joins-red-rocks/" rel="bookmark" title="Renowned Ladanyi Joins Red Rocks">Renowned Ladanyi Joins Red Rocks</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5991e87a05790" data-td_block_id="td_uid_10_5991e87a05790"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5991e87a05790" data-td_block_id="td_uid_10_5991e87a05790"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5991e87a24c7e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5991e87a24c7e" ><script>var block_td_uid_28_5991e87a24c7e = new tdBlock();
block_td_uid_28_5991e87a24c7e.id = "td_uid_28_5991e87a24c7e";
block_td_uid_28_5991e87a24c7e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"170","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5991e87a24c7e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5991e87a24c7e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5991e87a24c7e.td_column_number = "3";
block_td_uid_28_5991e87a24c7e.block_type = "td_block_mega_menu";
block_td_uid_28_5991e87a24c7e.post_count = "4";
block_td_uid_28_5991e87a24c7e.found_posts = "825";
block_td_uid_28_5991e87a24c7e.header_color = "";
block_td_uid_28_5991e87a24c7e.ajax_pagination_infinite_stop = "";
block_td_uid_28_5991e87a24c7e.max_num_pages = "207";
tdBlocksArray.push(block_td_uid_28_5991e87a24c7e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5991e87a24c7e" id="td_uid_29_5991e87a27523" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="" href="http://dailyutahchronicle.com/category/ae/">All</a><a class="mega-menu-sub-cat-td_uid_28_5991e87a24c7e"  id="td_uid_30_5991e87a275f6" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="21" href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_28_5991e87a24c7e"  id="td_uid_31_5991e87a276f5" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="22" href="http://dailyutahchronicle.com/category/ae/art/">Art</a><a class="mega-menu-sub-cat-td_uid_28_5991e87a24c7e"  id="td_uid_32_5991e87a277ea" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="23" href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a><a class="mega-menu-sub-cat-td_uid_28_5991e87a24c7e"  id="td_uid_33_5991e87a278e8" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="747" href="http://dailyutahchronicle.com/category/ae/film/">Film</a><a class="mega-menu-sub-cat-td_uid_28_5991e87a24c7e"  id="td_uid_34_5991e87a279da" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="748" href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_28_5991e87a24c7e"  id="td_uid_35_5991e87a27acc" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="749" href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_28_5991e87a24c7e"  id="td_uid_36_5991e87a27bbd" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="750" href="http://dailyutahchronicle.com/category/ae/media/">Media</a><a class="mega-menu-sub-cat-td_uid_28_5991e87a24c7e"  id="td_uid_37_5991e87a27cb4" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="751" href="http://dailyutahchronicle.com/category/ae/music/">Music</a><a class="mega-menu-sub-cat-td_uid_28_5991e87a24c7e"  id="td_uid_38_5991e87a27da4" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="752" href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a><a class="mega-menu-sub-cat-td_uid_28_5991e87a24c7e"  id="td_uid_39_5991e87a27e94" data-td_block_id="td_uid_28_5991e87a24c7e" data-td_filter_value="753" href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></div></div><div id=td_uid_28_5991e87a24c7e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/" rel="bookmark" title="Artist of the Week: Smith Lives to Create"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artist of the Week: Smith Lives to Create"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/" rel="bookmark" title="Artist of the Week: Smith Lives to Create">Artist of the Week: Smith Lives to Create</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/13/greek-life-dont-knock-til-try/" rel="bookmark" title="Greek Life, Don’t Knock it &#8216;Til You Try It"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/AF_20170713_A01_-8-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/AF_20170713_A01_-8-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/AF_20170713_A01_-8-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Greek Life, Don’t Knock it &#8216;Til You Try It"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/13/greek-life-dont-knock-til-try/" rel="bookmark" title="Greek Life, Don’t Knock it &#8216;Til You Try It">Greek Life, Don’t Knock it &#8216;Til You Try It</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/13/openings-arts-opportunities-run-rampant-u/" rel="bookmark" title="College of Fine Arts Showcases Student Talent"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/DSC4405-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/DSC4405-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/DSC4405-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="College of Fine Arts Showcases Student Talent"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/13/openings-arts-opportunities-run-rampant-u/" rel="bookmark" title="College of Fine Arts Showcases Student Talent">College of Fine Arts Showcases Student Talent</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/12/art-chill-make-time-utahs-local-festivals/" rel="bookmark" title="Art &#038; Chill: Make Time for Utah’s Local Festivals"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/DSC4393Kiffer-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/DSC4393Kiffer-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/DSC4393Kiffer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Art &#038; Chill: Make Time for Utah’s Local Festivals"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/12/art-chill-make-time-utahs-local-festivals/" rel="bookmark" title="Art &#038; Chill: Make Time for Utah’s Local Festivals">Art &#038; Chill: Make Time for Utah’s Local Festivals</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5991e87a24c7e" data-td_block_id="td_uid_28_5991e87a24c7e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5991e87a24c7e" data-td_block_id="td_uid_28_5991e87a24c7e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_5991e87a448c8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_40_5991e87a448c8" ><script>var block_td_uid_40_5991e87a448c8 = new tdBlock();
block_td_uid_40_5991e87a448c8.id = "td_uid_40_5991e87a448c8";
block_td_uid_40_5991e87a448c8.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_5991e87a448c8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5991e87a448c8_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5991e87a448c8.td_column_number = "3";
block_td_uid_40_5991e87a448c8.block_type = "td_block_mega_menu";
block_td_uid_40_5991e87a448c8.post_count = "4";
block_td_uid_40_5991e87a448c8.found_posts = "776";
block_td_uid_40_5991e87a448c8.header_color = "";
block_td_uid_40_5991e87a448c8.ajax_pagination_infinite_stop = "";
block_td_uid_40_5991e87a448c8.max_num_pages = "194";
tdBlocksArray.push(block_td_uid_40_5991e87a448c8);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5991e87a448c8" id="td_uid_41_5991e87a45fad" data-td_block_id="td_uid_40_5991e87a448c8" data-td_filter_value="" href="http://dailyutahchronicle.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_40_5991e87a448c8"  id="td_uid_42_5991e87a46083" data-td_block_id="td_uid_40_5991e87a448c8" data-td_filter_value="46" href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_40_5991e87a448c8"  id="td_uid_43_5991e87a46185" data-td_block_id="td_uid_40_5991e87a448c8" data-td_filter_value="47" href="http://dailyutahchronicle.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_40_5991e87a448c8"  id="td_uid_44_5991e87a4627c" data-td_block_id="td_uid_40_5991e87a448c8" data-td_filter_value="48" href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_40_5991e87a448c8"  id="td_uid_45_5991e87a46375" data-td_block_id="td_uid_40_5991e87a448c8" data-td_filter_value="49" href="http://dailyutahchronicle.com/category/opinion/health/">Health</a><a class="mega-menu-sub-cat-td_uid_40_5991e87a448c8"  id="td_uid_46_5991e87a464ce" data-td_block_id="td_uid_40_5991e87a448c8" data-td_filter_value="50" href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a><a class="mega-menu-sub-cat-td_uid_40_5991e87a448c8"  id="td_uid_47_5991e87a465c6" data-td_block_id="td_uid_40_5991e87a448c8" data-td_filter_value="51" href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a><a class="mega-menu-sub-cat-td_uid_40_5991e87a448c8"  id="td_uid_48_5991e87a466bb" data-td_block_id="td_uid_40_5991e87a448c8" data-td_filter_value="52" href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></div></div><div id=td_uid_40_5991e87a448c8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/14/avoid-freshman-15/" rel="bookmark" title="Combatting the Freshman 15"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_1610-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_1610-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_1610-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Combatting the Freshman 15"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/14/avoid-freshman-15/" rel="bookmark" title="Combatting the Freshman 15">Combatting the Freshman 15</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/13/openings-u-needs-forgo-using-unnecessary-shuttles/" rel="bookmark" title="Reevaluating the U’s Shuttle System"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O03_-4-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O03_-4-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O03_-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reevaluating the U’s Shuttle System"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/13/openings-u-needs-forgo-using-unnecessary-shuttles/" rel="bookmark" title="Reevaluating the U’s Shuttle System">Reevaluating the U’s Shuttle System</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/13/university-time-get-involved/" rel="bookmark" title="Engage Yourself In U’s Student Organizations"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O04_-7-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O04_-7-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O04_-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Engage Yourself In U’s Student Organizations"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/13/university-time-get-involved/" rel="bookmark" title="Engage Yourself In U’s Student Organizations">Engage Yourself In U’s Student Organizations</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/12/openings-high-school-never-ends/" rel="bookmark" title="The Parallels Between High School and College"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_3084-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_3084-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_3084-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Parallels Between High School and College"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/12/openings-high-school-never-ends/" rel="bookmark" title="The Parallels Between High School and College">The Parallels Between High School and College</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5991e87a448c8" data-td_block_id="td_uid_40_5991e87a448c8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_5991e87a448c8" data-td_block_id="td_uid_40_5991e87a448c8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_49_5991e87a627a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5991e87a627a6" ><script>var block_td_uid_49_5991e87a627a6 = new tdBlock();
block_td_uid_49_5991e87a627a6.id = "td_uid_49_5991e87a627a6";
block_td_uid_49_5991e87a627a6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_49_5991e87a627a6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_49_5991e87a627a6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_49_5991e87a627a6.td_column_number = "3";
block_td_uid_49_5991e87a627a6.block_type = "td_block_mega_menu";
block_td_uid_49_5991e87a627a6.post_count = "4";
block_td_uid_49_5991e87a627a6.found_posts = "307";
block_td_uid_49_5991e87a627a6.header_color = "";
block_td_uid_49_5991e87a627a6.ajax_pagination_infinite_stop = "";
block_td_uid_49_5991e87a627a6.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_49_5991e87a627a6);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_49_5991e87a627a6" id="td_uid_50_5991e87a6345b" data-td_block_id="td_uid_49_5991e87a627a6" data-td_filter_value="" href="http://dailyutahchronicle.com/category/print/">All</a><a class="mega-menu-sub-cat-td_uid_49_5991e87a627a6"  id="td_uid_51_5991e87a6350b" data-td_block_id="td_uid_49_5991e87a627a6" data-td_filter_value="2537" href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a><a class="mega-menu-sub-cat-td_uid_49_5991e87a627a6"  id="td_uid_52_5991e87a6360e" data-td_block_id="td_uid_49_5991e87a627a6" data-td_filter_value="55" href="http://dailyutahchronicle.com/category/print/feature/">Feature</a><a class="mega-menu-sub-cat-td_uid_49_5991e87a627a6"  id="td_uid_53_5991e87a63706" data-td_block_id="td_uid_49_5991e87a627a6" data-td_filter_value="2536" href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a><a class="mega-menu-sub-cat-td_uid_49_5991e87a627a6"  id="td_uid_54_5991e87a637f9" data-td_block_id="td_uid_49_5991e87a627a6" data-td_filter_value="56" href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></div></div><div id=td_uid_49_5991e87a627a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/14/avoid-freshman-15/" rel="bookmark" title="Combatting the Freshman 15"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_1610-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_1610-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_1610-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Combatting the Freshman 15"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/14/avoid-freshman-15/" rel="bookmark" title="Combatting the Freshman 15">Combatting the Freshman 15</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/" rel="bookmark" title="Artist of the Week: Smith Lives to Create"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artist of the Week: Smith Lives to Create"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/" rel="bookmark" title="Artist of the Week: Smith Lives to Create">Artist of the Week: Smith Lives to Create</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/14/utah-volleyball-gets-highest-recruiting-class-ranking-years/" rel="bookmark" title="Utah Volleyball Gets Highest Recruiting Class Ranking in Years"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Adora-Anae-03_vs-USU-UUVLB16-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/Adora-Anae-03_vs-USU-UUVLB16-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/Adora-Anae-03_vs-USU-UUVLB16-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Utah Volleyball Gets Highest Recruiting Class Ranking in Years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/14/utah-volleyball-gets-highest-recruiting-class-ranking-years/" rel="bookmark" title="Utah Volleyball Gets Highest Recruiting Class Ranking in Years">Utah Volleyball Gets Highest Recruiting Class Ranking in Years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/08/13/openings-u-needs-forgo-using-unnecessary-shuttles/" rel="bookmark" title="Reevaluating the U’s Shuttle System"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O03_-4-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O03_-4-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/AF_20170713_O03_-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reevaluating the U’s Shuttle System"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/08/13/openings-u-needs-forgo-using-unnecessary-shuttles/" rel="bookmark" title="Reevaluating the U’s Shuttle System">Reevaluating the U’s Shuttle System</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_49_5991e87a627a6" data-td_block_id="td_uid_49_5991e87a627a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_49_5991e87a627a6" data-td_block_id="td_uid_49_5991e87a627a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189751&cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <!--/* OpenX Image tag */-->
    <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538566746&cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>

    <article id="post-5659247" class="post-5659247 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-openings category-performance category-print category-theater" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Artist of the Week: Smith Lives to Create</h1>

                    
                   
                                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div><a href="http://dailyutahchronicle.com/author/h-oliphant/" title="Posts by Haley Oliphant" class="author url fn" rel="author">Haley Oliphant</a><div class="td-author-line"> - </div> </div>
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-08-14T12:00:08+00:00" >August 14, 2017</time></span>                        <div class="td-post-comments"><a href="http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/#respond"><i class="td-icon-comments"></i>0</a></div>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5659247">1</span></div>                    </div>

                            </header>
        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F08%2F14%2Fopenings-artist-week-robert-scott-smith-plays-new-role-tenured-professor%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Artist+of+the+Week%3A+Smith+Lives+to+Create&url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F08%2F14%2Fopenings-artist-week-robert-scott-smith-plays-new-role-tenured-professor%2F&via=Daily+Utah+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/&amp;media=http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2.jpg&description=Artist+of+the+Week%3A+Smith+Lives+to+Create" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Artist+of+the+Week%3A+Smith+Lives+to+Create%20-%20http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F08%2F14%2Fopenings-artist-week-robert-scott-smith-plays-new-role-tenured-professor%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

            <div class="td-post-featured-image"><a href="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-696x464.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-696x464.jpg 696w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-300x200.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-768x512.jpg 768w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="Unnamed 2"/></a></div> <div class="MediaCreditDiv">    </div> 
            <p>Actor Training Program Professor Robert Scott Smith is a prolific and innovative artist who lives simply to create. He has worked in almost every aspect of the theatre, and his acting experience spans film and stage from Salt Lake City to New York. He was most recently seen in “How Long Can You Stand On The Train Tracks: A Game for Two Sisters” by Morag Shepherd on the University of Utah’s Babcock stage. Some of his favorite projects include “Macbeth,” directed by Paul Barnes at the Old Globe, “Bat Boy: The Musical,” with the Salt Lake Acting Company and “Climbing with Tigers,” a co-production with SLAC and Flying Bobcat Theatrical Laboratory.</p>
<p>Smith’s love for acting began on a whim when he decided to enroll in a drama class his sophomore year of high school. After his first scene assignment — an excerpt from Neil Simon’s “The Odd Couple”— he was hooked.</p>
<p>“During that semester the direction of my life was altered and, as they say, the rest is history,” Smith said. “I do have to acknowledge the wonderful Mr. Richard Call, my high school drama teacher, who always encouraged, challenged and inspired me to continue.”</p>
<p>Smith received his undergrad from the same program he now teaches for, the Actor Training Program at the U. He went on to pursue a master’s degree from the Old Globe and University of San Diego, describing it as “a wonderful experience that deepened my work.” After that, he bounced back and forth between Salt Lake City and New York City for about a decade. During this time, he built up his resume, but he still struggled to break into the business.</p>
<p>“There are so many variables that affect casting, and they are mostly out of your control,” Smith said. “Tenacity and hard work don’t always pay off and neither does luck and talent. I was lucky enough to find work and create opportunities that built up my resume and life experiences. &#8230; I kept thinking I needed a change and SLC had always been good to me.”</p>
<p>In 2011, Smith came back to his beloved SLC to find an unexpected door open to him. A then-new museum in SLC, The Leonardo, reached out and asked for his input on how to use the small theatre space being renovated. With an idea and nothing to lose, Smith proposed the museum begin a  company, which he would work for as an actor. Now, six years later, Flying Bobcat Theatrical Laboratory is a successful supporter of experimental theater, and it works in collaboration with various groups throughout Salt Lake City.</p>
<p>“In hindsight, I never expected to have a company,” Smith said. “I had only imagined one day being a company member within an already established company. Now that this company is moving forward, it makes complete sense and is exactly where I should be at this moment in my career. Because of this new direction, I’ve become a huge advocate in inspiring other artists to create their own work.”</p>
<p>Smith is the co-artistic director of Flying Bobcat Theatrical Laboratory along with fellow U professor Andra Harbold.</p>
<p>“Early in our work &#8230; we discovered a book by Michael J. Gelb in which he explored what he identified as the guiding principles of Leonardo da Vinci: Curiosità, Dimostrazione, Sensazione, Sfumato, Arte/Scienza, Corporalità, and Connessione,” Smith said. “We adopted those principles as a blueprint for our own creative process and hope they are evident in our work: curiosity and an appetite to learn, responsive experimentation, storytelling that taps into the potential and expressivity of the body and the senses, and an appreciation for the amplification of ideas possible through collaboration.”</p>
<p>As an artist, Smith dares to create whether it is with his bold characters, experimental theatrical pieces or teaching within his classroom.</p>
<p>“I [have] been dreaming of this type of work for what seems like a lifetime,” Smith said. “We [at Flying Bobcat] recognize that what we dream of creating is only achievable through collaboration and mad, determined play.”</p>
<p>And to that, one can say: Play on.</p>
<p><i>h.oliphant@dailyutahchronicle.com</i></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537189761" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4bfc591772" name="4bfc591772" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537189761&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="970" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189761&cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://dailyutahchronicle.com/author/h-oliphant/"><img alt='' src='http://1.gravatar.com/avatar/70b074fd6b3007384feeae6522d91ef4?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/70b074fd6b3007384feeae6522d91ef4?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://dailyutahchronicle.com/author/h-oliphant/">Haley Oliphant</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Haley Oliphant"></span><meta itemprop="datePublished" content="2017-08-14T12:00:08+00:00"><meta itemprop="dateModified" content="2017-07-28T07:42:29+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://dailyutahchronicle.com/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png"></span><meta itemprop="name" content="Daily Utah Chronicle"></span><meta itemprop="headline " content="Artist of the Week: Smith Lives to Create"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/06/unnamed-2.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/14/openings-artist-week-robert-scott-smith-plays-new-role-tenured-professor/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        Reader comments on dailyutahchronicle.com are the opinions of the writer, not the Daily Utah Chronicle or University of Utah Student Media. We will delete comments containing obscenities, personal attacks and inappropriate or offensive remarks. Flagrant or repeat violators will be banned.<br><br><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5659247' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e5c4cb79fc" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="63"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189764&cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts</span></h4>
<ul class="wpp-list">
<li><a href="http://dailyutahchronicle.com/2017/08/13/renowned-ladanyi-joins-red-rocks/" title="Renowned Ladanyi Joins Red Rocks" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5659430-featured-50x50.jpg" width="50" height="50" title="Renowned Ladanyi Joins Red Rocks" alt="Renowned Ladanyi Joins Red Rocks" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/08/13/renowned-ladanyi-joins-red-rocks/" title="Renowned Ladanyi Joins Red Rocks" class="wpp-post-title" target="_blank">Renowned Ladanyi Joins Red Rocks</a> </li>
<li><a href="http://dailyutahchronicle.com/2017/08/12/racist-posters-found-u-campus/" title="Racist Posters Found on U Campus" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5660600-featured-50x50.jpg" width="50" height="50" title="Racist Posters Found on U Campus" alt="Racist Posters Found on U Campus" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/08/12/racist-posters-found-u-campus/" title="Racist Posters Found on U Campus" class="wpp-post-title" target="_blank">Racist Posters Found on U Campus</a> </li>
<li><a href="http://dailyutahchronicle.com/2017/04/11/has-hollywood-taken-a-political-agenda-instead-of-appreciating-film/" title="Hollywood&#8217;s Political Agenda Has Gotten Old" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5650507-featured-50x50.jpg" width="50" height="50" title="Hollywood&#8217;s Political Agenda Has Gotten Old" alt="Hollywood&#8217;s Political Agenda Has Gotten Old" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/04/11/has-hollywood-taken-a-political-agenda-instead-of-appreciating-film/" title="Hollywood&#8217;s Political Agenda Has Gotten Old" class="wpp-post-title" target="_blank">Hollywood&#8217;s Political Agenda...</a> </li>
<li><a href="http://dailyutahchronicle.com/2016/02/02/the-best-slc-thrift-stores-to-keep-fashion-vintage-and-your-wallet-happy/" title="The Best SLC Thrift Stores to Keep Fashion Vintage and Your Wallet Happy" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5631013-featured-50x50.jpg" width="50" height="50" title="The Best SLC Thrift Stores to Keep Fashion Vintage and Your Wallet Happy" alt="The Best SLC Thrift Stores to Keep Fashion Vintage and Your Wallet Happy" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2016/02/02/the-best-slc-thrift-stores-to-keep-fashion-vintage-and-your-wallet-happy/" title="The Best SLC Thrift Stores to Keep Fashion Vintage and Your Wallet Happy" class="wpp-post-title" target="_blank">The Best SLC Thrift Stores to Keep...</a> </li>
<li><a href="http://dailyutahchronicle.com/2017/08/05/womens-basketball-adds-maturity-depth-ellie-koskinen/" title="Persistence Led Koskinen from Overseas to Utah" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5660121-featured-50x50.jpg" width="50" height="50" title="Persistence Led Koskinen from Overseas to Utah" alt="Persistence Led Koskinen from Overseas to Utah" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/08/05/womens-basketball-adds-maturity-depth-ellie-koskinen/" title="Persistence Led Koskinen from Overseas to Utah" class="wpp-post-title" target="_blank">Persistence Led Koskinen from Overs...</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189790&cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189791&cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-5651125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5651125"><a href="http://kuteradio.org/">K-UTE RADIO</a></li>
<li id="menu-item-5651124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651124"><a href="http://wasatchmag.com/">WASATCH MAGAZINE</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
<li id="menu-item-5651130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5651130"><a href="http://dailyutahchronicle.com/get-involved/">GET INVOLVED</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1890 - 2017 University of Utah Student Media | All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<div style="display:none">
			<div id="fca_eoi_lightbox_5655180"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_5655180' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_3 fca_eoi_layout_popup ' data-fca_eoi_list_id='Not Set' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you for subscribing!' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='5655180'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Stay Up to Date!</div>
</div>
<svg class="fca_eoi_layout_headline_copy_triangle" viewBox="0 0 2 2" preserveAspectRatio="none">
  <polygon points="0,0 2,0 1,2"></polygon>
</svg>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Stay up to date with our top stories delivered straight to your inbox!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy. No spam. Ever.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
                  <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2016/12/12/reduxnut-cracker-twenty-first-century/" rel="bookmark" title="ReduxNut-Cracker for the Twenty-First Century"><img width="100" height="56" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/odyssey-nutcracker-ubn-1366x768.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/odyssey-nutcracker-ubn-1366x768.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/odyssey-nutcracker-ubn-1366x768-150x84.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/odyssey-nutcracker-ubn-1366x768-300x169.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/odyssey-nutcracker-ubn-1366x768-1050x590.jpg 1050w, http://dailyutahchronicle.com/wp-content/uploads/odyssey-nutcracker-ubn-1366x768-335x188.jpg 335w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ReduxNut-Cracker for the Twenty-First Century"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2016/12/12/reduxnut-cracker-twenty-first-century/" rel="bookmark" title="ReduxNut-Cracker for the Twenty-First Century">ReduxNut-Cracker for the Twenty-First Century</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-12T11:46:04+00:00" >December 12, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2016/03/07/the-arts-are-alive-and-well-in-utah-as-new-theater-venue-opens/" rel="bookmark" title="The Arts are Alive and Well in Utah as New Theater Venue Opens"><img width="98" height="70" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/03/utah-broadway.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/03/utah-broadway.jpg 640w, http://dailyutahchronicle.com/wp-content/uploads/2016/03/utah-broadway-150x107.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2016/03/utah-broadway-300x215.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2016/03/utah-broadway-335x240.jpg 335w" sizes="(max-width: 98px) 100vw, 98px" alt="" title="The Arts are Alive and Well in Utah as New Theater Venue Opens"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2016/03/07/the-arts-are-alive-and-well-in-utah-as-new-theater-venue-opens/" rel="bookmark" title="The Arts are Alive and Well in Utah as New Theater Venue Opens">The Arts are Alive and Well in Utah as New Theater...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-07T12:00:23+00:00" >March 7, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5991e87a95ff9
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single .author-box-wrap .avatar {
width: 150px!important;
}
.single .author-box-wrap .desc {
margin-left: 167px!important;
}
.author-box-wrap .avatar{
max-width:167px!important;
}

.td-sml1-current-item-nr{
display: none!important;
}

.td-post-featured-image img{
margin-bottom:0px!important;
}

@media only screen and (max-width: 790px) {
.td_block_template_1 {
    text-align:center!important;
}

.widget ul {
    text-align:left!important;
}
.td-a-rec.td-a-rec-id-header  {
    max-width:100vw;
}

}

.MediaCreditDiv{
margin-bottom:20px;
    font-family: Verdana, Geneva, sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}

.td-post-featured-image .wp-caption-text {
    margin-bottom:0px!important;
}

.td-a-rec .td-a-rec-id-header  {
    text-align:center!important;
}

.td-header-rec-wrap{
     text-align:center!important;
}



</style>

<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"2e905dd77e"};
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"2e905dd77e"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"5308fd24d2","popups":{"5655180":{"show_every":"month","devices":"desktop","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"30"}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5659247]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>