<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Football: Utah Taken Down by Oregon, 41-20 &ndash; Daily Utah Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://dailyutahchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687.jpg" /><meta name="author" content="Brittni Colindres">
<link rel="icon" type="image/png" href="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Favicon-Masthead.png">
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyutahchronicle.com/2017/10/29/football-utah-taken-oregon-41-20/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Football: Utah Taken Down by Oregon, 41-20 &ndash; Daily Utah Chronicle" />
<meta property="og:description" content="What was a three game losing streak has now turned to four for the University of Utah football team (4-4 overall, 1-4 Pac-12) after it dropped its road matchup on Saturday to Oregon, 41-20. With all eyes on graduate transfer Darren Carrington II, who is all too familiar with Autzen Stadium after spending three years &hellip;" />
<meta property="og:url" content="http://dailyutahchronicle.com/2017/10/29/football-utah-taken-oregon-41-20/" />
<meta property="og:site_name" content="Daily Utah Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
<meta property="article:tag" content="Utah Football" />
<meta property="article:tag" content="Utah Utes" />
<meta property="article:section" content="Football" />
<meta property="article:published_time" content="2017-10-29T00:11:31-06:00" />
<meta property="article:modified_time" content="2017-10-29T00:13:16-06:00" />
<meta property="og:updated_time" content="2017-10-29T00:13:16-06:00" />
<meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="What was a three game losing streak has now turned to four for the University of Utah football team (4-4 overall, 1-4 Pac-12) after it dropped its road matchup on Saturday to Oregon, 41-20. With all eyes on graduate transfer Darren Carrington II, who is all too familiar with Autzen Stadium after spending three years [&hellip;]" />
<meta name="twitter:title" content="Football: Utah Taken Down by Oregon, 41-20 &ndash; Daily Utah Chronicle" />
<meta name="twitter:site" content="@TheChrony" />
<meta name="twitter:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687.jpg" />
<meta name="twitter:creator" content="@Britt_Colindres" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyutahchronicle.com\/","name":"Daily Utah Chronicle","alternateName":"Utah Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyutahchronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyutahchronicle.com\/2017\/10\/29\/football-utah-taken-oregon-41-20\/","sameAs":["https:\/\/www.facebook.com\/TheChrony","https:\/\/www.instagram.com\/thechrony","https:\/\/www.youtube.com\/user\/DailyUtahChronicle","https:\/\/twitter.com\/TheChrony"],"@id":"#organization","name":"Daily Utah Chronicle","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Feed" href="http://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Comments Feed" href="http://dailyutahchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Football: Utah Taken Down by Oregon, 41-20 Comments Feed" href="http://dailyutahchronicle.com/2017/10/29/football-utah-taken-oregon-41-20/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='http://dailyutahchronicle.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"5666856","token":"627b910c38"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js?ver=4.0.9'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"http:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='http://dailyutahchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.2" />
<link rel='shortlink' href='http://dailyutahchronicle.com/?p=5666856' />
<link rel="alternate" type="application/json+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F10%2F29%2Ffootball-utah-taken-oregon-41-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F10%2F29%2Ffootball-utah-taken-oregon-41-20%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","football","sports"],"pageAttributes":["utah-football","utah-utes"],"pagePostAuthor":"Brittni Colindres"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5TWHL3');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/dailyutahchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=400;
var tds_theme_color_site_wide="#c41230";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10599396-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <script async src=“//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”></script>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({
   google_ad_client: “ca-pub-9095886851861490",
   enable_page_level_ads: true
 });
</script>
</head>

<body class="post-template-default single single-post postid-5666856 single-format-standard football-utah-taken-oregon-41-20 global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-5664146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-5664146"><a href="http://dailyutahchronicle.com/survey/">Survey</a></li>
<li id="menu-item-5652258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5652257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-5652256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/media/">Media</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-5652255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5652259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/feature/">Feature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></li>
</ul>
</li>
<li id="menu-item-5651054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-5652815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li id="menu-item-5652649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li id="menu-item-5652260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-5652253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://dailyutahchronicle.com/">
				<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
				<span class="td-visual-hidden">Daily Utah Chronicle</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Mobile-Masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5664146"><a href="http://dailyutahchronicle.com/survey/">Survey</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59f57193cbae0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_59f57193cbae0" ><script>var block_td_uid_1_59f57193cbae0 = new tdBlock();
block_td_uid_1_59f57193cbae0.id = "td_uid_1_59f57193cbae0";
block_td_uid_1_59f57193cbae0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59f57193cbae0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_59f57193cbae0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_59f57193cbae0.td_column_number = "3";
block_td_uid_1_59f57193cbae0.block_type = "td_block_mega_menu";
block_td_uid_1_59f57193cbae0.post_count = "4";
block_td_uid_1_59f57193cbae0.found_posts = "991";
block_td_uid_1_59f57193cbae0.header_color = "";
block_td_uid_1_59f57193cbae0.ajax_pagination_infinite_stop = "";
block_td_uid_1_59f57193cbae0.max_num_pages = "248";
tdBlocksArray.push(block_td_uid_1_59f57193cbae0);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59f57193cbae0" id="td_uid_2_59f57193cd77b" data-td_block_id="td_uid_1_59f57193cbae0" data-td_filter_value="" href="http://dailyutahchronicle.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_59f57193cbae0"  id="td_uid_3_59f57193cd851" data-td_block_id="td_uid_1_59f57193cbae0" data-td_filter_value="38" href="http://dailyutahchronicle.com/category/news/campus/">Campus</a><a class="mega-menu-sub-cat-td_uid_1_59f57193cbae0"  id="td_uid_4_59f57193cd955" data-td_block_id="td_uid_1_59f57193cbae0" data-td_filter_value="39" href="http://dailyutahchronicle.com/category/news/construction/">Construction</a><a class="mega-menu-sub-cat-td_uid_1_59f57193cbae0"  id="td_uid_5_59f57193cda4a" data-td_block_id="td_uid_1_59f57193cbae0" data-td_filter_value="40" href="http://dailyutahchronicle.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_59f57193cbae0"  id="td_uid_6_59f57193cdb3a" data-td_block_id="td_uid_1_59f57193cbae0" data-td_filter_value="41" href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_59f57193cbae0"  id="td_uid_7_59f57193cdc2b" data-td_block_id="td_uid_1_59f57193cbae0" data-td_filter_value="42" href="http://dailyutahchronicle.com/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_59f57193cbae0"  id="td_uid_8_59f57193cdd22" data-td_block_id="td_uid_1_59f57193cbae0" data-td_filter_value="43" href="http://dailyutahchronicle.com/category/news/research/">Research</a><a class="mega-menu-sub-cat-td_uid_1_59f57193cbae0"  id="td_uid_9_59f57193cde11" data-td_block_id="td_uid_1_59f57193cbae0" data-td_filter_value="44" href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></div></div><div id=td_uid_1_59f57193cbae0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/26/u-administration-announces-anti-racism-task-force/" rel="bookmark" title="U Administration Announces Anti-Racism Task Force"><img width="218" height="123" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/11/the_park_building_at_the_university_of_utah.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/11/the_park_building_at_the_university_of_utah.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/the_park_building_at_the_university_of_utah-150x84.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/the_park_building_at_the_university_of_utah-300x169.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2016/11/the_park_building_at_the_university_of_utah-335x188.jpg 335w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U Administration Announces Anti-Racism Task Force"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/26/u-administration-announces-anti-racism-task-force/" rel="bookmark" title="U Administration Announces Anti-Racism Task Force">U Administration Announces Anti-Racism Task Force</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/26/family-of-original-big-ed-hopes-to-reopen-popular-restaurant/" rel="bookmark" title="Family of Original &#8216;Big Ed&#8217; Hopes to Reopen Popular Restaurant"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/big-eds2.jpg-218x150.jpeg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/big-eds2.jpg-218x150.jpeg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/big-eds2.jpg-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Family of Original &#8216;Big Ed&#8217; Hopes to Reopen Popular Restaurant"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/26/family-of-original-big-ed-hopes-to-reopen-popular-restaurant/" rel="bookmark" title="Family of Original &#8216;Big Ed&#8217; Hopes to Reopen Popular Restaurant">Family of Original &#8216;Big Ed&#8217; Hopes to Reopen Popular Restaurant</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/25/artist-unveils-mlk-inspired-sculpture-u-law-school/" rel="bookmark" title="Artist Unveils MLK-Inspired Sculpture at U Law School"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/09/IMG_1597-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/09/IMG_1597-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/IMG_1597-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Artist Unveils MLK-Inspired Sculpture at U Law School"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/25/artist-unveils-mlk-inspired-sculpture-u-law-school/" rel="bookmark" title="Artist Unveils MLK-Inspired Sculpture at U Law School">Artist Unveils MLK-Inspired Sculpture at U Law School</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/23/u-decrease-carbon-emissions-one-fourth/" rel="bookmark" title="U to Decrease Carbon Emissions by One-Fourth"><img width="218" height="145" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2015/11/solar.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2015/11/solar.jpg 2400w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/solar-150x100.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/solar-300x200.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/solar-1024x683.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/solar-335x223.jpg 335w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/solar-1050x700.jpg 1050w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U to Decrease Carbon Emissions by One-Fourth"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/23/u-decrease-carbon-emissions-one-fourth/" rel="bookmark" title="U to Decrease Carbon Emissions by One-Fourth">U to Decrease Carbon Emissions by One-Fourth</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59f57193cbae0" data-td_block_id="td_uid_1_59f57193cbae0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59f57193cbae0" data-td_block_id="td_uid_1_59f57193cbae0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_59f57193ee91f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_59f57193ee91f" ><script>var block_td_uid_10_59f57193ee91f = new tdBlock();
block_td_uid_10_59f57193ee91f.id = "td_uid_10_59f57193ee91f";
block_td_uid_10_59f57193ee91f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_59f57193ee91f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_59f57193ee91f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_59f57193ee91f.td_column_number = "3";
block_td_uid_10_59f57193ee91f.block_type = "td_block_mega_menu";
block_td_uid_10_59f57193ee91f.post_count = "4";
block_td_uid_10_59f57193ee91f.found_posts = "1594";
block_td_uid_10_59f57193ee91f.header_color = "";
block_td_uid_10_59f57193ee91f.ajax_pagination_infinite_stop = "";
block_td_uid_10_59f57193ee91f.max_num_pages = "399";
tdBlocksArray.push(block_td_uid_10_59f57193ee91f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_59f57193ee91f" id="td_uid_11_59f57193f046d" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="" href="http://dailyutahchronicle.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_12_59f57193f0549" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="60" href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_13_59f57193f0647" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="61" href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_14_59f57193f0712" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="62" href="http://dailyutahchronicle.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_15_59f57193f0805" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="63" href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_16_59f57193f08f7" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="64" href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_17_59f57193f09e8" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="754" href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_18_59f57193f0ad9" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="65" href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_19_59f57193f0bce" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="66" href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_20_59f57193f0cbe" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="67" href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_21_59f57193f0dac" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="868" href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_22_59f57193f0e9a" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="353" href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_23_59f57193f0f91" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="68" href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_24_59f57193f107f" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="69" href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_25_59f57193f1176" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="70" href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_26_59f57193f1266" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="71" href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-td_uid_10_59f57193ee91f"  id="td_uid_27_59f57193f135e" data-td_block_id="td_uid_10_59f57193ee91f" data-td_filter_value="72" href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></div></div><div id=td_uid_10_59f57193ee91f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/29/football-utah-taken-oregon-41-20/" rel="bookmark" title="Football: Utah Taken Down by Oregon, 41-20"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Football: Utah Taken Down by Oregon, 41-20"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/29/football-utah-taken-oregon-41-20/" rel="bookmark" title="Football: Utah Taken Down by Oregon, 41-20">Football: Utah Taken Down by Oregon, 41-20</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/28/sideline-6-questions-daily-emerald/" rel="bookmark" title="On the Other Sideline: 6 Questions with The Daily Emerald"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/20171007.as_.emg_.FBvsWSU-7-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/20171007.as_.emg_.FBvsWSU-7-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/20171007.as_.emg_.FBvsWSU-7-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On the Other Sideline: 6 Questions with The Daily Emerald"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/28/sideline-6-questions-daily-emerald/" rel="bookmark" title="On the Other Sideline: 6 Questions with The Daily Emerald">On the Other Sideline: 6 Questions with The Daily Emerald</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/soccer-utah-suffers-road-loss-oregon-3-0/" rel="bookmark" title="Soccer: Utah Suffers Road Loss to Oregon, 3-0"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10192017_S16_0233-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10192017_S16_0233-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10192017_S16_0233-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Soccer: Utah Suffers Road Loss to Oregon, 3-0"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/soccer-utah-suffers-road-loss-oregon-3-0/" rel="bookmark" title="Soccer: Utah Suffers Road Loss to Oregon, 3-0">Soccer: Utah Suffers Road Loss to Oregon, 3-0</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/swim-dive-utah-hits-road-face-asu-arizona/" rel="bookmark" title="Swim and Dive: Utah Hits Road to Face ASU, Arizona"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10202017_S11_0490-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10202017_S11_0490-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10202017_S11_0490-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swim and Dive: Utah Hits Road to Face ASU, Arizona"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/swim-dive-utah-hits-road-face-asu-arizona/" rel="bookmark" title="Swim and Dive: Utah Hits Road to Face ASU, Arizona">Swim and Dive: Utah Hits Road to Face ASU, Arizona</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_59f57193ee91f" data-td_block_id="td_uid_10_59f57193ee91f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_59f57193ee91f" data-td_block_id="td_uid_10_59f57193ee91f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_59f571941b8d4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_59f571941b8d4" ><script>var block_td_uid_28_59f571941b8d4 = new tdBlock();
block_td_uid_28_59f571941b8d4.id = "td_uid_28_59f571941b8d4";
block_td_uid_28_59f571941b8d4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"170","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_59f571941b8d4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_59f571941b8d4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_59f571941b8d4.td_column_number = "3";
block_td_uid_28_59f571941b8d4.block_type = "td_block_mega_menu";
block_td_uid_28_59f571941b8d4.post_count = "4";
block_td_uid_28_59f571941b8d4.found_posts = "919";
block_td_uid_28_59f571941b8d4.header_color = "";
block_td_uid_28_59f571941b8d4.ajax_pagination_infinite_stop = "";
block_td_uid_28_59f571941b8d4.max_num_pages = "230";
tdBlocksArray.push(block_td_uid_28_59f571941b8d4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_59f571941b8d4" id="td_uid_29_59f571941d044" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="" href="http://dailyutahchronicle.com/category/ae/">All</a><a class="mega-menu-sub-cat-td_uid_28_59f571941b8d4"  id="td_uid_30_59f571941d127" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="21" href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_28_59f571941b8d4"  id="td_uid_31_59f571941d22a" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="22" href="http://dailyutahchronicle.com/category/ae/art/">Art</a><a class="mega-menu-sub-cat-td_uid_28_59f571941b8d4"  id="td_uid_32_59f571941d320" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="23" href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a><a class="mega-menu-sub-cat-td_uid_28_59f571941b8d4"  id="td_uid_33_59f571941d418" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="747" href="http://dailyutahchronicle.com/category/ae/film/">Film</a><a class="mega-menu-sub-cat-td_uid_28_59f571941b8d4"  id="td_uid_34_59f571941d513" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="748" href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_28_59f571941b8d4"  id="td_uid_35_59f571941d607" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="749" href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_28_59f571941b8d4"  id="td_uid_36_59f571941d6f9" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="750" href="http://dailyutahchronicle.com/category/ae/media/">Media</a><a class="mega-menu-sub-cat-td_uid_28_59f571941b8d4"  id="td_uid_37_59f571941d7ea" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="751" href="http://dailyutahchronicle.com/category/ae/music/">Music</a><a class="mega-menu-sub-cat-td_uid_28_59f571941b8d4"  id="td_uid_38_59f571941d8e3" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="752" href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a><a class="mega-menu-sub-cat-td_uid_28_59f571941b8d4"  id="td_uid_39_59f571941d9d5" data-td_block_id="td_uid_28_59f571941b8d4" data-td_filter_value="753" href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></div></div><div id=td_uid_28_59f571941b8d4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/brescia-encourages-student-actors-take-risks/" rel="bookmark" title="Brescia Encourages Student Actors to Take Risks"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Lisa-headshot-less-retouched-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Lisa-headshot-less-retouched-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/Lisa-headshot-less-retouched-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brescia Encourages Student Actors to Take Risks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/brescia-encourages-student-actors-take-risks/" rel="bookmark" title="Brescia Encourages Student Actors to Take Risks">Brescia Encourages Student Actors to Take Risks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/white-rabbit-red-rabbit-new-night/" rel="bookmark" title="White Rabbit Red Rabbit New Each Night"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/09/online-photo-placeholder-red-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/09/online-photo-placeholder-red-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/online-photo-placeholder-red-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="White Rabbit Red Rabbit New Each Night"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/white-rabbit-red-rabbit-new-night/" rel="bookmark" title="White Rabbit Red Rabbit New Each Night">White Rabbit Red Rabbit New Each Night</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/sweet-tooth-corner/" rel="bookmark" title="Candy Countdown"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-3.34.41-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-3.34.41-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-10-20-at-3.34.41-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Candy Countdown"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/sweet-tooth-corner/" rel="bookmark" title="Candy Countdown">Candy Countdown</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/blissful-escapism-loves-labours-lost/" rel="bookmark" title="Blissful Escapism in Love&#8217;s Labour&#8217;s Lost"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/blissful-escapism-loves-labours-lost/" rel="bookmark" title="Blissful Escapism in Love&#8217;s Labour&#8217;s Lost">Blissful Escapism in Love&#8217;s Labour&#8217;s Lost</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_59f571941b8d4" data-td_block_id="td_uid_28_59f571941b8d4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_59f571941b8d4" data-td_block_id="td_uid_28_59f571941b8d4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_59f571943be7c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_40_59f571943be7c" ><script>var block_td_uid_40_59f571943be7c = new tdBlock();
block_td_uid_40_59f571943be7c.id = "td_uid_40_59f571943be7c";
block_td_uid_40_59f571943be7c.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_59f571943be7c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_59f571943be7c_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_59f571943be7c.td_column_number = "3";
block_td_uid_40_59f571943be7c.block_type = "td_block_mega_menu";
block_td_uid_40_59f571943be7c.post_count = "4";
block_td_uid_40_59f571943be7c.found_posts = "909";
block_td_uid_40_59f571943be7c.header_color = "";
block_td_uid_40_59f571943be7c.ajax_pagination_infinite_stop = "";
block_td_uid_40_59f571943be7c.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_40_59f571943be7c);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_59f571943be7c" id="td_uid_41_59f571943d2dc" data-td_block_id="td_uid_40_59f571943be7c" data-td_filter_value="" href="http://dailyutahchronicle.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_40_59f571943be7c"  id="td_uid_42_59f571943d3b0" data-td_block_id="td_uid_40_59f571943be7c" data-td_filter_value="46" href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_40_59f571943be7c"  id="td_uid_43_59f571943d4b9" data-td_block_id="td_uid_40_59f571943be7c" data-td_filter_value="47" href="http://dailyutahchronicle.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_40_59f571943be7c"  id="td_uid_44_59f571943d5ae" data-td_block_id="td_uid_40_59f571943be7c" data-td_filter_value="48" href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_40_59f571943be7c"  id="td_uid_45_59f571943d6a2" data-td_block_id="td_uid_40_59f571943be7c" data-td_filter_value="49" href="http://dailyutahchronicle.com/category/opinion/health/">Health</a><a class="mega-menu-sub-cat-td_uid_40_59f571943be7c"  id="td_uid_46_59f571943d793" data-td_block_id="td_uid_40_59f571943be7c" data-td_filter_value="50" href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a><a class="mega-menu-sub-cat-td_uid_40_59f571943be7c"  id="td_uid_47_59f571943d8bb" data-td_block_id="td_uid_40_59f571943be7c" data-td_filter_value="51" href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a><a class="mega-menu-sub-cat-td_uid_40_59f571943be7c"  id="td_uid_48_59f571943da15" data-td_block_id="td_uid_40_59f571943be7c" data-td_filter_value="52" href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></div></div><div id=td_uid_40_59f571943be7c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/28/barber-college-pressure-detrimental-students-health/" rel="bookmark" title="Barber: College Pressure is Detrimental to Students&#8217; Health"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/09/Health-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/09/Health-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/Health-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barber: College Pressure is Detrimental to Students&#8217; Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/28/barber-college-pressure-detrimental-students-health/" rel="bookmark" title="Barber: College Pressure is Detrimental to Students&#8217; Health">Barber: College Pressure is Detrimental to Students&#8217; Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/barber-utah-marriage-culture-poses-problems-young-adults/" rel="bookmark" title="Barber: Utah Marriage Culture Poses Problems for Young Adults"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/09/sl-temple-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/09/sl-temple-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/sl-temple-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barber: Utah Marriage Culture Poses Problems for Young Adults"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/barber-utah-marriage-culture-poses-problems-young-adults/" rel="bookmark" title="Barber: Utah Marriage Culture Poses Problems for Young Adults">Barber: Utah Marriage Culture Poses Problems for Young Adults</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/barron-audit-discovers-incompetence/" rel="bookmark" title="Barron: Audit Discovers Incompetence"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/University_of_Utah_Hospital_in_2009-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/University_of_Utah_Hospital_in_2009-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/University_of_Utah_Hospital_in_2009-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barron: Audit Discovers Incompetence"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/barron-audit-discovers-incompetence/" rel="bookmark" title="Barron: Audit Discovers Incompetence">Barron: Audit Discovers Incompetence</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/braden-echoes-concerned-snowflake/" rel="bookmark" title="Braden: Echoes From A Concerned Snowflake"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/echochamber-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/echochamber-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/echochamber-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Braden: Echoes From A Concerned Snowflake"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/braden-echoes-concerned-snowflake/" rel="bookmark" title="Braden: Echoes From A Concerned Snowflake">Braden: Echoes From A Concerned Snowflake</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_59f571943be7c" data-td_block_id="td_uid_40_59f571943be7c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_59f571943be7c" data-td_block_id="td_uid_40_59f571943be7c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_49_59f5719462b11_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_59f5719462b11" ><script>var block_td_uid_49_59f5719462b11 = new tdBlock();
block_td_uid_49_59f5719462b11.id = "td_uid_49_59f5719462b11";
block_td_uid_49_59f5719462b11.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_49_59f5719462b11_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_49_59f5719462b11_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_49_59f5719462b11.td_column_number = "3";
block_td_uid_49_59f5719462b11.block_type = "td_block_mega_menu";
block_td_uid_49_59f5719462b11.post_count = "4";
block_td_uid_49_59f5719462b11.found_posts = "419";
block_td_uid_49_59f5719462b11.header_color = "";
block_td_uid_49_59f5719462b11.ajax_pagination_infinite_stop = "";
block_td_uid_49_59f5719462b11.max_num_pages = "105";
tdBlocksArray.push(block_td_uid_49_59f5719462b11);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_49_59f5719462b11" id="td_uid_50_59f5719463829" data-td_block_id="td_uid_49_59f5719462b11" data-td_filter_value="" href="http://dailyutahchronicle.com/category/print/">All</a><a class="mega-menu-sub-cat-td_uid_49_59f5719462b11"  id="td_uid_51_59f5719463903" data-td_block_id="td_uid_49_59f5719462b11" data-td_filter_value="2537" href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a><a class="mega-menu-sub-cat-td_uid_49_59f5719462b11"  id="td_uid_52_59f5719463a0a" data-td_block_id="td_uid_49_59f5719462b11" data-td_filter_value="55" href="http://dailyutahchronicle.com/category/print/feature/">Feature</a><a class="mega-menu-sub-cat-td_uid_49_59f5719462b11"  id="td_uid_53_59f5719463b01" data-td_block_id="td_uid_49_59f5719462b11" data-td_filter_value="2536" href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a><a class="mega-menu-sub-cat-td_uid_49_59f5719462b11"  id="td_uid_54_59f5719463bf6" data-td_block_id="td_uid_49_59f5719462b11" data-td_filter_value="56" href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></div></div><div id=td_uid_49_59f5719462b11 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/28/barber-college-pressure-detrimental-students-health/" rel="bookmark" title="Barber: College Pressure is Detrimental to Students&#8217; Health"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/09/Health-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/09/Health-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/Health-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barber: College Pressure is Detrimental to Students&#8217; Health"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/28/barber-college-pressure-detrimental-students-health/" rel="bookmark" title="Barber: College Pressure is Detrimental to Students&#8217; Health">Barber: College Pressure is Detrimental to Students&#8217; Health</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/brescia-encourages-student-actors-take-risks/" rel="bookmark" title="Brescia Encourages Student Actors to Take Risks"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Lisa-headshot-less-retouched-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Lisa-headshot-less-retouched-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/Lisa-headshot-less-retouched-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Brescia Encourages Student Actors to Take Risks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/brescia-encourages-student-actors-take-risks/" rel="bookmark" title="Brescia Encourages Student Actors to Take Risks">Brescia Encourages Student Actors to Take Risks</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/foglesong-democracies-better-suited-handle-crises/" rel="bookmark" title="Foglesong: Democracies Better Suited to Handle Crises"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Mexico-Quake-218x150.jpeg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Mexico-Quake-218x150.jpeg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/Mexico-Quake-100x70.jpeg 100w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/Mexico-Quake-265x183.jpeg 265w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Foglesong: Democracies Better Suited to Handle Crises"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/foglesong-democracies-better-suited-handle-crises/" rel="bookmark" title="Foglesong: Democracies Better Suited to Handle Crises">Foglesong: Democracies Better Suited to Handle Crises</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/10/27/breaking-breast-cancers-barriers/" rel="bookmark" title="Breaking Down Breast Cancer&#8217;s Barriers"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/IMG_6232-1-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/IMG_6232-1-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/IMG_6232-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Breaking Down Breast Cancer&#8217;s Barriers"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/10/27/breaking-breast-cancers-barriers/" rel="bookmark" title="Breaking Down Breast Cancer&#8217;s Barriers">Breaking Down Breast Cancer&#8217;s Barriers</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_49_59f5719462b11" data-td_block_id="td_uid_49_59f5719462b11"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_49_59f5719462b11" data-td_block_id="td_uid_49_59f5719462b11"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189751&cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <!--/* OpenX Image tag */-->
    <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538566746&cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>

    <article id="post-5666856" class="post-5666856 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-football category-sports tag-utah-football tag-utah-utes" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Football: Utah Taken Down by Oregon, 41-20</h1>

                    
                   
                                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div><a href="http://dailyutahchronicle.com/author/b-colindres/" title="Posts by Brittni Colindres" class="author url fn" rel="author">Brittni Colindres</a><div class="td-author-line"> - </div> </div>
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-29T00:11:31+00:00" >October 29, 2017</time></span>                        <div class="td-post-comments"><a href="http://dailyutahchronicle.com/2017/10/29/football-utah-taken-oregon-41-20/#respond"><i class="td-icon-comments"></i>0</a></div>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5666856">1</span></div>                    </div>

                            </header>
        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F10%2F29%2Ffootball-utah-taken-oregon-41-20%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Football%3A+Utah+Taken+Down+by+Oregon%2C+41-20&url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F10%2F29%2Ffootball-utah-taken-oregon-41-20%2F&via=Daily+Utah+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://dailyutahchronicle.com/2017/10/29/football-utah-taken-oregon-41-20/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://dailyutahchronicle.com/2017/10/29/football-utah-taken-oregon-41-20/&amp;media=http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687.jpg&description=Football%3A+Utah+Taken+Down+by+Oregon%2C+41-20" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Football%3A+Utah+Taken+Down+by+Oregon%2C+41-20%20-%20http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F10%2F29%2Ffootball-utah-taken-oregon-41-20%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

            <div class="td-post-featured-image"><figure><a href="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687.jpg" data-caption="Sophomore running back Devonta&#039;e Henry-Cole (7) runs as the Utah Utes Football team take on the Oregon Ducks at Autzen Stadium in Eugene, OR on Saturday, October28, 2017. 

(Photo by Curtis Lin/Daily Utah Chronicle)"><img width="696" height="464" class="entry-thumb td-modal-image" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687-696x464.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687-696x464.jpg 696w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687-300x200.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687-768x512.jpg 768w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="CL 10282017 S02 0687"/></a><figcaption class="wp-caption-text">Sophomore running back Devonta'e Henry-Cole (7) runs as the Utah Utes Football team take on the Oregon Ducks at Autzen Stadium in Eugene, OR on Saturday, October28, 2017. 

(Photo by Curtis Lin/Daily Utah Chronicle)</figcaption></figure></div> <div class="MediaCreditDiv">    </div> 
            <p>What was a three game losing streak has now turned to four for the University of Utah football team (4-4 overall, 1-4 Pac-12) after it dropped its road matchup on Saturday to Oregon, 41-20. With all eyes on graduate transfer Darren Carrington II, who is all too familiar with Autzen Stadium after spending three years in a Duck uniform, the outcome wasn’t what he was hoping for, let alone what Utah as a team wanted.</p>
<p>“It was fun playing against them, but I’m focused on us,” Carrington said. “We got to fix our problems, we got to fix them.”</p>
<p>Carrington was the leading receiver with nine receptions for 130 yards. Tyler Huntley went 25-of-43 for 293 passing yards and two touchdowns, while Zack Moss led the way on the ground with 10 carries for 53 yards.</p>
<p>On the opening drive, the Ducks had two crucial rushing plays that set them up for a 5-yard rushing touchdown. Kani Benoit ran for 24 yards and Braxton Burmeister, who started in place of Justin Herbert, who has been out four games with a broken collarbone, picked up 15 yards. While the Ducks bulldozed past the Utah defense, the Utah offense didn’t get off on the right foot either as Huntley was sacked to take the Utes out of field goal range, and it gave the ball right back to Oregon.</p>
<p>It was a struggle for the Utes to find the end zone the entire first half — and though the opportunities to score were there. Matt Gay was responsible for all six points Utah put up before halftime, but the scoring didn’t start until the second quarter.</p>
<p>The Utah defense began to wake up early during that same quarter when Kylie Fitts sacked Burmeister. On third-and-goal of that drive, the Utes held Oregon on the Utah 6-yard line, forcing the Ducks to settle for a field goal.</p>
<p>Boos rang from the crowd when Carrington’s name was announced, and then there were cheers from Duck fans when he fumbled the ball after a pass completion from Huntley. Oregon capitalized on Carrington’s mistake as it ran the ball downfield for a 47-yard touchdown.</p>
<p>Looking to redeem himself with the ball back in Utah’s possession, Carrington caught a 46-yard pass but despite try after try, Utah failed to haul in a touchdown.</p>
<p>At the half, Oregon was up 17-6.</p>
<p>The first Utah touchdown came at the beginning of the third quarter when Darrin Paulo caught a 1-yard pass to cut his team’s deficit, 17-13. As Oregon continued to add to its lead with a 38-yard field goal, Utah suffered disappointment after disappointment. It’s a defeat and a losing streak that Huntley, Carrington and Fitts all described as “embarrassing.”</p>
<p>Jack Jackson was ejected from the game after being called for targeting, Gay missed a field goal that would’ve brought Utah four points within tying the game and Oregon tacked on two more touchdowns to bury Utah, 34-13.</p>
<p>“Their rushing attack is what did us in. Three hundred plus yards rushing, you have almost no chance to win a game when that happens,” said head coach Kyle Whittingham. “That was the story line. The throw game didn’t hurt us. … It was the perimeter run game in particular.”</p>
<p>In the fourth quarter, Utah added seven points to its score off a 29-yard touchdown pass from Huntley to Siaosi Wilson, but the Ducks closed the scoring with a 21-yard touchdown run with 2:10 left in the game.</p>
<p>“We’ll have to watch film to see what all took place, but there isn’t too much I can tell you all right now,” Huntley said. “All I know is we got to learn from our mistakes.&#8221;</p>
<p><em>b.colindres@dailyutahchronicle.com</em></p>
<p>@Britt_Colindres</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537189761" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4bfc591772" name="4bfc591772" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537189761&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="970" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189761&cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://dailyutahchronicle.com/author/b-colindres/"><img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/avatar1490332292.png" width="96" height="96" alt="Brittni Colindres" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://dailyutahchronicle.com/author/b-colindres/">Brittni Colindres</a></span></div><div class="td-author-description">Brittni Colindres is in her first year with The Daily Utah Chronicle where she began as a sports writer and now serves as the sports editor. She has interned at ABC 4 Utah in the sports department, and she was previously the Editor-in-Chief of The Globe at Salt Lake Community College. Currently, she is a producer at ESPN 700 radio.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/brittni_colindres/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/brittni-colindres-1a6219132/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://twitter.com/Britt_Colindres" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Brittni Colindres"></span><meta itemprop="datePublished" content="2017-10-29T00:11:31+00:00"><meta itemprop="dateModified" content="2017-10-29T00:13:16+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://dailyutahchronicle.com/2017/10/29/football-utah-taken-oregon-41-20/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png"></span><meta itemprop="name" content="Daily Utah Chronicle"></span><meta itemprop="headline " content="Football: Utah Taken Down by Oregon, 41-20"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/10/CL_10282017_S02_0687.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/29/football-utah-taken-oregon-41-20/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        Reader comments on dailyutahchronicle.com are the opinions of the writer, not the Daily Utah Chronicle or University of Utah Student Media. We will delete comments containing obscenities, personal attacks and inappropriate or offensive remarks. Flagrant or repeat violators will be banned.<br><br><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5666856' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dabbf8a1aa" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="137"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189764&cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts</span></h4>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://dailyutahchronicle.com/2017/10/27/barber-utah-marriage-culture-poses-problems-young-adults/" title="Barber: Utah Marriage Culture Poses Problems for Young Adults" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5666692-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/10/27/barber-utah-marriage-culture-poses-problems-young-adults/" title="Barber: Utah Marriage Culture Poses Problems for Young Adults" class="wpp-post-title" target="_blank">Barber: Utah Marriage Culture Poses...</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2017/10/18/parkin-parking-us-campus-unfair-game/" title="Parkin: Parking On U&#8217;s Campus Is An Unfair Game" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5665807-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/10/18/parkin-parking-us-campus-unfair-game/" title="Parkin: Parking On U&#8217;s Campus Is An Unfair Game" class="wpp-post-title" target="_blank">Parkin: Parking On U&#8217;s Campus...</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2017/10/27/barron-audit-discovers-incompetence/" title="Barron: Audit Discovers Incompetence" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5666612-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/10/27/barron-audit-discovers-incompetence/" title="Barron: Audit Discovers Incompetence" class="wpp-post-title" target="_blank">Barron: Audit Discovers Incompetenc...</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2017/10/28/sideline-6-questions-daily-emerald/" title="On the Other Sideline: 6 Questions with The Daily Emerald" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5666823-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/10/28/sideline-6-questions-daily-emerald/" title="On the Other Sideline: 6 Questions with The Daily Emerald" class="wpp-post-title" target="_blank">On the Other Sideline: 6 Questions...</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2016/09/06/utahs-state-fair-returns-part/" title="Utah&#8217;s State Fair Returns&#8211;Why You Should Be A Part Of It" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5637831-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2016/09/06/utahs-state-fair-returns-part/" title="Utah&#8217;s State Fair Returns&#8211;Why You Should Be A Part Of It" class="wpp-post-title" target="_blank">Utah&#8217;s State Fair Returns&#82...</a>
</li>
</ul>

</aside>
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189790&cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189791&cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-5651125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5651125"><a href="http://kuteradio.org/">K-UTE RADIO</a></li>
<li id="menu-item-5651124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651124"><a href="http://wasatchmag.com/">WASATCH MAGAZINE</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
<li id="menu-item-5651130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5651130"><a href="http://dailyutahchronicle.com/get-involved/">GET INVOLVED</a></li>
<li id="menu-item-5664142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5664142"><a href="http://dailyutahchronicle.com/survey/">Survey</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1890 - 2017 University of Utah Student Media | All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<div style="display:none">
			<div id="fca_eoi_lightbox_5655180"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_5655180' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_3 fca_eoi_layout_popup ' data-fca_eoi_list_id='Not Set' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you for subscribing!' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='5655180'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Stay Up to Date!</div>
</div>
<svg class="fca_eoi_layout_headline_copy_triangle" viewBox="0 0 2 2" preserveAspectRatio="none">
  <polygon points="0,0 2,0 1,2"></polygon>
</svg>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Stay up to date with our top stories delivered straight to your inbox!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy. No spam. Ever.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K5TWHL3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
                  <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/09/27/mccormick-playing-family/" rel="bookmark" title="Football: Troy McCormick Balances Football, School, Family"><img width="100" height="70" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/redandwhite-12-1-100x70.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/redandwhite-12-1-100x70.jpg 100w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/redandwhite-12-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Football: Troy McCormick Balances Football, School, Family"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/09/27/mccormick-playing-family/" rel="bookmark" title="Football: Troy McCormick Balances Football, School, Family">Football: Troy McCormick Balances Football, School, Family</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-09-27T13:00:28+00:00" >September 27, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2016/11/29/nov-28-great-debate-bowl-games-better-teams-future/" rel="bookmark" title="Games Generate Buzz, Guarantee Benefits"><img width="100" height="56" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016-09-23-utah-vs-usc-77adam.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016-09-23-utah-vs-usc-77adam.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2016-09-23-utah-vs-usc-77adam-150x84.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2016-09-23-utah-vs-usc-77adam-300x168.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2016-09-23-utah-vs-usc-77adam-335x187.jpg 335w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Games Generate Buzz, Guarantee Benefits"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2016/11/29/nov-28-great-debate-bowl-games-better-teams-future/" rel="bookmark" title="Games Generate Buzz, Guarantee Benefits">Games Generate Buzz, Guarantee Benefits</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-29T19:45:04+00:00" >November 29, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        
        uid: 59f571948f93f
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single .author-box-wrap .avatar {
width: 150px!important;
}
.single .author-box-wrap .desc {
margin-left: 167px!important;
}
.author-box-wrap .avatar{
max-width:167px!important;
}

.td-sml1-current-item-nr{
display: none!important;
}

.td-post-featured-image img{
margin-bottom:0px!important;
}

@media only screen and (max-width: 790px) {
.td_block_template_1 {
    text-align:center!important;
}

.widget ul {
    text-align:left!important;
}
.td-a-rec.td-a-rec-id-header  {
    max-width:100vw;
}

}

.MediaCreditDiv{
margin-bottom:20px;
    font-family: Verdana, Geneva, sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}

.td-post-featured-image .wp-caption-text {
    margin-bottom:0px!important;
}

.td-a-rec .td-a-rec-id-header  {
    text-align:center!important;
}

.td-header-rec-wrap{
     text-align:center!important;
}



</style>

<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"eb7f950050"};
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"eb7f950050"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"b504fef6cc","popups":{"5655180":{"show_every":"month","devices":"desktop","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"30"}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5666856]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>