<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Volleyball: No. 17 Utah Hosts Pair of Arizona Schools in Final Weekend at Home &ndash; Daily Utah Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://dailyutahchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621.jpg" /><meta name="author" content="Carra McManamon">
<link rel="icon" type="image/png" href="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Favicon-Masthead.png">
<!-- This site is optimized with the Yoast SEO plugin v5.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyutahchronicle.com/2017/11/17/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Volleyball: No. 17 Utah Hosts Pair of Arizona Schools in Final Weekend at Home &ndash; Daily Utah Chronicle" />
<meta property="og:description" content="Before closing its regular-season on the road, the No. 17 ranked University of Utah volleyball team (19-8 overall, 10-6 Pac-12) will play two more home matches. The Utes will welcome in Arizona State on Friday, Nov. 17 at 7 p.m. and Arizona the following night at the same time. “This weekend we have both Arizona’s &hellip;" />
<meta property="og:url" content="http://dailyutahchronicle.com/2017/11/17/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home/" />
<meta property="og:site_name" content="Daily Utah Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
<meta property="article:tag" content="Utah Utes" />
<meta property="article:tag" content="Utah Women&#039;s Volleyball" />
<meta property="article:section" content="Volleyball" />
<meta property="article:published_time" content="2017-11-17T16:35:26-07:00" />
<meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Before closing its regular-season on the road, the No. 17 ranked University of Utah volleyball team (19-8 overall, 10-6 Pac-12) will play two more home matches. The Utes will welcome in Arizona State on Friday, Nov. 17 at 7 p.m. and Arizona the following night at the same time. “This weekend we have both Arizona’s [&hellip;]" />
<meta name="twitter:title" content="Volleyball: No. 17 Utah Hosts Pair of Arizona Schools in Final Weekend at Home &ndash; Daily Utah Chronicle" />
<meta name="twitter:site" content="@TheChrony" />
<meta name="twitter:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621.jpg" />
<meta name="twitter:creator" content="@curramac22" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyutahchronicle.com\/","name":"Daily Utah Chronicle","alternateName":"Utah Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyutahchronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyutahchronicle.com\/2017\/11\/17\/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home\/","sameAs":["https:\/\/www.facebook.com\/TheChrony","https:\/\/www.instagram.com\/thechrony","https:\/\/www.youtube.com\/user\/DailyUtahChronicle","https:\/\/twitter.com\/TheChrony"],"@id":"#organization","name":"Daily Utah Chronicle","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Feed" href="http://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Comments Feed" href="http://dailyutahchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Volleyball: No. 17 Utah Hosts Pair of Arizona Schools in Final Weekend at Home Comments Feed" href="http://dailyutahchronicle.com/2017/11/17/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='http://dailyutahchronicle.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"5668443","token":"b328805bb7"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.12'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"http:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='http://dailyutahchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='http://dailyutahchronicle.com/?p=5668443' />
<link rel="alternate" type="application/json+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F11%2F17%2Fvolleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F11%2F17%2Fvolleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","sports","volleyball"],"pageAttributes":["utah-utes","utah-womens-volleyball"],"pagePostAuthor":"Carra McManamon"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5TWHL3');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/dailyutahchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=400;
var tds_theme_color_site_wide="#c41230";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10599396-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
    <script async src=“//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js”></script>
 <script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>
<script>
 (adsbygoogle = window.adsbygoogle || []).push({
   google_ad_client: “ca-pub-9095886851861490",
   enable_page_level_ads: true
 });
</script>
</head>

<body class="post-template-default single single-post postid-5668443 single-format-standard volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-5664146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-5664146"><a href="http://dailyutahchronicle.com/survey/">Survey</a></li>
<li id="menu-item-5652258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5652257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-5652256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/media/">Media</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-5652255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5652259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/feature/">Feature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></li>
</ul>
</li>
<li id="menu-item-5651054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-5652815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li id="menu-item-5652649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li id="menu-item-5652260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-5652253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://dailyutahchronicle.com/">
				<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
				<span class="td-visual-hidden">Daily Utah Chronicle</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Mobile-Masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5664146"><a href="http://dailyutahchronicle.com/survey/">Survey</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a0f7254ad1b7_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5a0f7254ad1b7" ><script>var block_td_uid_1_5a0f7254ad1b7 = new tdBlock();
block_td_uid_1_5a0f7254ad1b7.id = "td_uid_1_5a0f7254ad1b7";
block_td_uid_1_5a0f7254ad1b7.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a0f7254ad1b7_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a0f7254ad1b7_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a0f7254ad1b7.td_column_number = "3";
block_td_uid_1_5a0f7254ad1b7.block_type = "td_block_mega_menu";
block_td_uid_1_5a0f7254ad1b7.post_count = "4";
block_td_uid_1_5a0f7254ad1b7.found_posts = "1007";
block_td_uid_1_5a0f7254ad1b7.header_color = "";
block_td_uid_1_5a0f7254ad1b7.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a0f7254ad1b7.max_num_pages = "252";
tdBlocksArray.push(block_td_uid_1_5a0f7254ad1b7);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a0f7254ad1b7" id="td_uid_2_5a0f7254af0a1" data-td_block_id="td_uid_1_5a0f7254ad1b7" data-td_filter_value="" href="http://dailyutahchronicle.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a0f7254ad1b7"  id="td_uid_3_5a0f7254af17a" data-td_block_id="td_uid_1_5a0f7254ad1b7" data-td_filter_value="38" href="http://dailyutahchronicle.com/category/news/campus/">Campus</a><a class="mega-menu-sub-cat-td_uid_1_5a0f7254ad1b7"  id="td_uid_4_5a0f7254af278" data-td_block_id="td_uid_1_5a0f7254ad1b7" data-td_filter_value="39" href="http://dailyutahchronicle.com/category/news/construction/">Construction</a><a class="mega-menu-sub-cat-td_uid_1_5a0f7254ad1b7"  id="td_uid_5_5a0f7254af36e" data-td_block_id="td_uid_1_5a0f7254ad1b7" data-td_filter_value="40" href="http://dailyutahchronicle.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5a0f7254ad1b7"  id="td_uid_6_5a0f7254af46a" data-td_block_id="td_uid_1_5a0f7254ad1b7" data-td_filter_value="41" href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5a0f7254ad1b7"  id="td_uid_7_5a0f7254af55d" data-td_block_id="td_uid_1_5a0f7254ad1b7" data-td_filter_value="42" href="http://dailyutahchronicle.com/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5a0f7254ad1b7"  id="td_uid_8_5a0f7254af64f" data-td_block_id="td_uid_1_5a0f7254ad1b7" data-td_filter_value="43" href="http://dailyutahchronicle.com/category/news/research/">Research</a><a class="mega-menu-sub-cat-td_uid_1_5a0f7254ad1b7"  id="td_uid_9_5a0f7254af73e" data-td_block_id="td_uid_1_5a0f7254ad1b7" data-td_filter_value="44" href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></div></div><div id=td_uid_1_5a0f7254ad1b7 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/17/music-on-the-brain/" rel="bookmark" title="Music on the Brain"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/JR_20171005_002_0037-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/JR_20171005_002_0037-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/JR_20171005_002_0037-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music on the Brain"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/17/music-on-the-brain/" rel="bookmark" title="Music on the Brain">Music on the Brain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/16/charges-filed-shooting-death-u-student/" rel="bookmark" title="Charges Filed in Shooting Death of U Student"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/boutain-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/boutain-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/boutain-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Charges Filed in Shooting Death of U Student"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/16/charges-filed-shooting-death-u-student/" rel="bookmark" title="Charges Filed in Shooting Death of U Student">Charges Filed in Shooting Death of U Student</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/15/nearly-complete-tyrannosaur-fossil-discovered-u-paleontologists/" rel="bookmark" title="Nearly Complete Tyrannosaur Fossil Discovered by U Paleontologists"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/100317_tyrannosaur_nhmu_expedition_01-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/100317_tyrannosaur_nhmu_expedition_01-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/100317_tyrannosaur_nhmu_expedition_01-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nearly Complete Tyrannosaur Fossil Discovered by U Paleontologists"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/15/nearly-complete-tyrannosaur-fossil-discovered-u-paleontologists/" rel="bookmark" title="Nearly Complete Tyrannosaur Fossil Discovered by U Paleontologists">Nearly Complete Tyrannosaur Fossil Discovered by U Paleontologists</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/15/music-meets-literature-honors-college/" rel="bookmark" title="Music Meets Literature in Honors College"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-11-03-at-3.58.16-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-11-03-at-3.58.16-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-11-03-at-3.58.16-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music Meets Literature in Honors College"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/15/music-meets-literature-honors-college/" rel="bookmark" title="Music Meets Literature in Honors College">Music Meets Literature in Honors College</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a0f7254ad1b7" data-td_block_id="td_uid_1_5a0f7254ad1b7"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a0f7254ad1b7" data-td_block_id="td_uid_1_5a0f7254ad1b7"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a0f7254d15ec_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5a0f7254d15ec" ><script>var block_td_uid_10_5a0f7254d15ec = new tdBlock();
block_td_uid_10_5a0f7254d15ec.id = "td_uid_10_5a0f7254d15ec";
block_td_uid_10_5a0f7254d15ec.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a0f7254d15ec_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a0f7254d15ec_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a0f7254d15ec.td_column_number = "3";
block_td_uid_10_5a0f7254d15ec.block_type = "td_block_mega_menu";
block_td_uid_10_5a0f7254d15ec.post_count = "4";
block_td_uid_10_5a0f7254d15ec.found_posts = "1642";
block_td_uid_10_5a0f7254d15ec.header_color = "";
block_td_uid_10_5a0f7254d15ec.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a0f7254d15ec.max_num_pages = "411";
tdBlocksArray.push(block_td_uid_10_5a0f7254d15ec);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5a0f7254d15ec" id="td_uid_11_5a0f7254d32f1" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="" href="http://dailyutahchronicle.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_12_5a0f7254d33cc" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="60" href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_13_5a0f7254d34cb" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="61" href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_14_5a0f7254d35c3" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="62" href="http://dailyutahchronicle.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_15_5a0f7254d36bc" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="63" href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_16_5a0f7254d37b0" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="64" href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_17_5a0f7254d38f1" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="754" href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_18_5a0f7254d39eb" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="65" href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_19_5a0f7254d3afd" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="66" href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_20_5a0f7254d3c33" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="67" href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_21_5a0f7254d3d28" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="868" href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_22_5a0f7254d3dfe" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="353" href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_23_5a0f7254d3ef8" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="68" href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_24_5a0f7254d3feb" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="69" href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_25_5a0f7254d40db" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="70" href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_26_5a0f7254d41cc" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="71" href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-td_uid_10_5a0f7254d15ec"  id="td_uid_27_5a0f7254d42c4" data-td_block_id="td_uid_10_5a0f7254d15ec" data-td_filter_value="72" href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></div></div><div id=td_uid_10_5a0f7254d15ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/17/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home/" rel="bookmark" title="Volleyball: No. 17 Utah Hosts Pair of Arizona Schools in Final Weekend at Home"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Volleyball: No. 17 Utah Hosts Pair of Arizona Schools in Final Weekend at Home"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/17/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home/" rel="bookmark" title="Volleyball: No. 17 Utah Hosts Pair of Arizona Schools in Final Weekend at Home">Volleyball: No. 17 Utah Hosts Pair of Arizona Schools in Final&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/17/womens-basketball-utah-set-play-state-matchup-weber-state/" rel="bookmark" title="Women&#8217;s Basketball: Utah Set to Play In-State Matchup Against Weber State"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/CP_11022017_S04_0512-1-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/CP_11022017_S04_0512-1-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/CP_11022017_S04_0512-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Women&#8217;s Basketball: Utah Set to Play In-State Matchup Against Weber State"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/17/womens-basketball-utah-set-play-state-matchup-weber-state/" rel="bookmark" title="Women&#8217;s Basketball: Utah Set to Play In-State Matchup Against Weber State">Women&#8217;s Basketball: Utah Set to Play In-State Matchup Against Weber State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/17/mens-basketball-utes-take-mizzou-tigers-77-59/" rel="bookmark" title="Men’s Basketball: Utes Take Down Mizzou Tigers, 77-59"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/CC_20171113_S03_1562-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/CC_20171113_S03_1562-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/CC_20171113_S03_1562-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Men’s Basketball: Utes Take Down Mizzou Tigers, 77-59"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/17/mens-basketball-utes-take-mizzou-tigers-77-59/" rel="bookmark" title="Men’s Basketball: Utes Take Down Mizzou Tigers, 77-59">Men’s Basketball: Utes Take Down Mizzou Tigers, 77-59</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/17/sideline-6-questions-daily-university-washington/" rel="bookmark" title="On the Other Sideline: 6 Questions with The Daily UW"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/041117_LB_Oregon-11-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/041117_LB_Oregon-11-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/041117_LB_Oregon-11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="On the Other Sideline: 6 Questions with The Daily UW"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/17/sideline-6-questions-daily-university-washington/" rel="bookmark" title="On the Other Sideline: 6 Questions with The Daily UW">On the Other Sideline: 6 Questions with The Daily UW</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a0f7254d15ec" data-td_block_id="td_uid_10_5a0f7254d15ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a0f7254d15ec" data-td_block_id="td_uid_10_5a0f7254d15ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5a0f7255053f0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5a0f7255053f0" ><script>var block_td_uid_28_5a0f7255053f0 = new tdBlock();
block_td_uid_28_5a0f7255053f0.id = "td_uid_28_5a0f7255053f0";
block_td_uid_28_5a0f7255053f0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"170","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5a0f7255053f0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5a0f7255053f0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5a0f7255053f0.td_column_number = "3";
block_td_uid_28_5a0f7255053f0.block_type = "td_block_mega_menu";
block_td_uid_28_5a0f7255053f0.post_count = "4";
block_td_uid_28_5a0f7255053f0.found_posts = "940";
block_td_uid_28_5a0f7255053f0.header_color = "";
block_td_uid_28_5a0f7255053f0.ajax_pagination_infinite_stop = "";
block_td_uid_28_5a0f7255053f0.max_num_pages = "235";
tdBlocksArray.push(block_td_uid_28_5a0f7255053f0);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5a0f7255053f0" id="td_uid_29_5a0f725506db7" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="" href="http://dailyutahchronicle.com/category/ae/">All</a><a class="mega-menu-sub-cat-td_uid_28_5a0f7255053f0"  id="td_uid_30_5a0f725506e97" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="21" href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_28_5a0f7255053f0"  id="td_uid_31_5a0f725506f98" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="22" href="http://dailyutahchronicle.com/category/ae/art/">Art</a><a class="mega-menu-sub-cat-td_uid_28_5a0f7255053f0"  id="td_uid_32_5a0f725507090" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="23" href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a><a class="mega-menu-sub-cat-td_uid_28_5a0f7255053f0"  id="td_uid_33_5a0f72550718d" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="747" href="http://dailyutahchronicle.com/category/ae/film/">Film</a><a class="mega-menu-sub-cat-td_uid_28_5a0f7255053f0"  id="td_uid_34_5a0f725507280" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="748" href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_28_5a0f7255053f0"  id="td_uid_35_5a0f725507372" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="749" href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_28_5a0f7255053f0"  id="td_uid_36_5a0f725507464" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="750" href="http://dailyutahchronicle.com/category/ae/media/">Media</a><a class="mega-menu-sub-cat-td_uid_28_5a0f7255053f0"  id="td_uid_37_5a0f72550755a" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="751" href="http://dailyutahchronicle.com/category/ae/music/">Music</a><a class="mega-menu-sub-cat-td_uid_28_5a0f7255053f0"  id="td_uid_38_5a0f725507649" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="752" href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a><a class="mega-menu-sub-cat-td_uid_28_5a0f7255053f0"  id="td_uid_39_5a0f725507738" data-td_block_id="td_uid_28_5a0f7255053f0" data-td_filter_value="753" href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></div></div><div id=td_uid_28_5a0f7255053f0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/17/gloves-come-off-coco-artist/" rel="bookmark" title="Gloves Come Off with Coco Artist"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-2.37.23-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-2.37.23-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-2.37.23-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gloves Come Off with Coco Artist"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/17/gloves-come-off-coco-artist/" rel="bookmark" title="Gloves Come Off with Coco Artist">Gloves Come Off with Coco Artist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/15/venues-across-valley/" rel="bookmark" title="Venues Across the Valley"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/BM_20171102_E01_0130-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/BM_20171102_E01_0130-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/BM_20171102_E01_0130-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Venues Across the Valley"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/15/venues-across-valley/" rel="bookmark" title="Venues Across the Valley">Venues Across the Valley</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/14/musics-transformative-years/" rel="bookmark" title="Music&#8217;s Transformative Years"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-11-03-at-3.30.06-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-11-03-at-3.30.06-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-11-03-at-3.30.06-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music&#8217;s Transformative Years"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/14/musics-transformative-years/" rel="bookmark" title="Music&#8217;s Transformative Years">Music&#8217;s Transformative Years</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/13/niall-horans-first-album-full-heart-soul/" rel="bookmark" title="Niall Horan&#8217;s First Album Full of Heart and Soul"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/13/niall-horans-first-album-full-heart-soul/" rel="bookmark" title="Niall Horan&#8217;s First Album Full of Heart and Soul">Niall Horan&#8217;s First Album Full of Heart and Soul</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5a0f7255053f0" data-td_block_id="td_uid_28_5a0f7255053f0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5a0f7255053f0" data-td_block_id="td_uid_28_5a0f7255053f0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_5a0f72552c33e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_40_5a0f72552c33e" ><script>var block_td_uid_40_5a0f72552c33e = new tdBlock();
block_td_uid_40_5a0f72552c33e.id = "td_uid_40_5a0f72552c33e";
block_td_uid_40_5a0f72552c33e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_5a0f72552c33e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5a0f72552c33e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5a0f72552c33e.td_column_number = "3";
block_td_uid_40_5a0f72552c33e.block_type = "td_block_mega_menu";
block_td_uid_40_5a0f72552c33e.post_count = "4";
block_td_uid_40_5a0f72552c33e.found_posts = "950";
block_td_uid_40_5a0f72552c33e.header_color = "";
block_td_uid_40_5a0f72552c33e.ajax_pagination_infinite_stop = "";
block_td_uid_40_5a0f72552c33e.max_num_pages = "238";
tdBlocksArray.push(block_td_uid_40_5a0f72552c33e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5a0f72552c33e" id="td_uid_41_5a0f72552e197" data-td_block_id="td_uid_40_5a0f72552c33e" data-td_filter_value="" href="http://dailyutahchronicle.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_40_5a0f72552c33e"  id="td_uid_42_5a0f72552e2f1" data-td_block_id="td_uid_40_5a0f72552c33e" data-td_filter_value="46" href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_40_5a0f72552c33e"  id="td_uid_43_5a0f72552e49a" data-td_block_id="td_uid_40_5a0f72552c33e" data-td_filter_value="47" href="http://dailyutahchronicle.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_40_5a0f72552c33e"  id="td_uid_44_5a0f72552e60c" data-td_block_id="td_uid_40_5a0f72552c33e" data-td_filter_value="48" href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_40_5a0f72552c33e"  id="td_uid_45_5a0f72552e706" data-td_block_id="td_uid_40_5a0f72552c33e" data-td_filter_value="49" href="http://dailyutahchronicle.com/category/opinion/health/">Health</a><a class="mega-menu-sub-cat-td_uid_40_5a0f72552c33e"  id="td_uid_46_5a0f72552e7f9" data-td_block_id="td_uid_40_5a0f72552c33e" data-td_filter_value="50" href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a><a class="mega-menu-sub-cat-td_uid_40_5a0f72552c33e"  id="td_uid_47_5a0f72552e8ec" data-td_block_id="td_uid_40_5a0f72552c33e" data-td_filter_value="51" href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a><a class="mega-menu-sub-cat-td_uid_40_5a0f72552c33e"  id="td_uid_48_5a0f72552e9ea" data-td_block_id="td_uid_40_5a0f72552c33e" data-td_filter_value="52" href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></div></div><div id=td_uid_40_5a0f72552c33e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/17/richards-demonstrating-politics-music/" rel="bookmark" title="Richards: Demonstrating Politics Through Music"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/PinkFreud2-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/PinkFreud2-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/PinkFreud2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Richards: Demonstrating Politics Through Music"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/17/richards-demonstrating-politics-music/" rel="bookmark" title="Richards: Demonstrating Politics Through Music">Richards: Demonstrating Politics Through Music</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/15/barron-sharing-thanksgivings/" rel="bookmark" title="Barron: Sharing Our Thanksgivings"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/TraditionalThanksgiving-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/TraditionalThanksgiving-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/TraditionalThanksgiving-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Barron: Sharing Our Thanksgivings"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/15/barron-sharing-thanksgivings/" rel="bookmark" title="Barron: Sharing Our Thanksgivings">Barron: Sharing Our Thanksgivings</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/15/williams-instagram-vs-nature/" rel="bookmark" title="Williams: Instagram vs. Nature"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/horseshoe-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/horseshoe-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/horseshoe-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Williams: Instagram vs. Nature"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/15/williams-instagram-vs-nature/" rel="bookmark" title="Williams: Instagram vs. Nature">Williams: Instagram vs. Nature</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/15/jensen-coon-like-love-support/" rel="bookmark" title="Jensen-Coon: Like, Love, Support"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Facebook_like-hang-tag-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Facebook_like-hang-tag-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/Facebook_like-hang-tag-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jensen-Coon: Like, Love, Support"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/15/jensen-coon-like-love-support/" rel="bookmark" title="Jensen-Coon: Like, Love, Support">Jensen-Coon: Like, Love, Support</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5a0f72552c33e" data-td_block_id="td_uid_40_5a0f72552c33e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_5a0f72552c33e" data-td_block_id="td_uid_40_5a0f72552c33e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_49_5a0f725559a85_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5a0f725559a85" ><script>var block_td_uid_49_5a0f725559a85 = new tdBlock();
block_td_uid_49_5a0f725559a85.id = "td_uid_49_5a0f725559a85";
block_td_uid_49_5a0f725559a85.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_49_5a0f725559a85_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_49_5a0f725559a85_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_49_5a0f725559a85.td_column_number = "3";
block_td_uid_49_5a0f725559a85.block_type = "td_block_mega_menu";
block_td_uid_49_5a0f725559a85.post_count = "4";
block_td_uid_49_5a0f725559a85.found_posts = "454";
block_td_uid_49_5a0f725559a85.header_color = "";
block_td_uid_49_5a0f725559a85.ajax_pagination_infinite_stop = "";
block_td_uid_49_5a0f725559a85.max_num_pages = "114";
tdBlocksArray.push(block_td_uid_49_5a0f725559a85);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_49_5a0f725559a85" id="td_uid_50_5a0f72555ba6c" data-td_block_id="td_uid_49_5a0f725559a85" data-td_filter_value="" href="http://dailyutahchronicle.com/category/print/">All</a><a class="mega-menu-sub-cat-td_uid_49_5a0f725559a85"  id="td_uid_51_5a0f72555bbc7" data-td_block_id="td_uid_49_5a0f725559a85" data-td_filter_value="2537" href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a><a class="mega-menu-sub-cat-td_uid_49_5a0f725559a85"  id="td_uid_52_5a0f72555bd84" data-td_block_id="td_uid_49_5a0f725559a85" data-td_filter_value="55" href="http://dailyutahchronicle.com/category/print/feature/">Feature</a><a class="mega-menu-sub-cat-td_uid_49_5a0f725559a85"  id="td_uid_53_5a0f72555bf29" data-td_block_id="td_uid_49_5a0f725559a85" data-td_filter_value="2536" href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a><a class="mega-menu-sub-cat-td_uid_49_5a0f725559a85"  id="td_uid_54_5a0f72555c0d3" data-td_block_id="td_uid_49_5a0f725559a85" data-td_filter_value="56" href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></div></div><div id=td_uid_49_5a0f725559a85 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/17/richards-demonstrating-politics-music/" rel="bookmark" title="Richards: Demonstrating Politics Through Music"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/PinkFreud2-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/PinkFreud2-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/PinkFreud2-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Richards: Demonstrating Politics Through Music"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/17/richards-demonstrating-politics-music/" rel="bookmark" title="Richards: Demonstrating Politics Through Music">Richards: Demonstrating Politics Through Music</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/17/music-on-the-brain/" rel="bookmark" title="Music on the Brain"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/JR_20171005_002_0037-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/JR_20171005_002_0037-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/JR_20171005_002_0037-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Music on the Brain"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/17/music-on-the-brain/" rel="bookmark" title="Music on the Brain">Music on the Brain</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/17/gloves-come-off-coco-artist/" rel="bookmark" title="Gloves Come Off with Coco Artist"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-2.37.23-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-2.37.23-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-10-at-2.37.23-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gloves Come Off with Coco Artist"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/17/gloves-come-off-coco-artist/" rel="bookmark" title="Gloves Come Off with Coco Artist">Gloves Come Off with Coco Artist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/16/gets-utes-moving/" rel="bookmark" title="What Gets Utes Moving"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-11-03-at-3.39.20-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-11-03-at-3.39.20-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-11-03-at-3.39.20-PM-100x70.png 100w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/Screen-Shot-2017-11-03-at-3.39.20-PM-534x368.png 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What Gets Utes Moving"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/16/gets-utes-moving/" rel="bookmark" title="What Gets Utes Moving">What Gets Utes Moving</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_49_5a0f725559a85" data-td_block_id="td_uid_49_5a0f725559a85"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_49_5a0f725559a85" data-td_block_id="td_uid_49_5a0f725559a85"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189751&cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <!--/* OpenX Image tag */-->
    <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538566746&cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>

    <article id="post-5668443" class="post-5668443 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-sports category-volleyball tag-utah-utes tag-utah-womens-volleyball" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Volleyball: No. 17 Utah Hosts Pair of Arizona Schools in Final Weekend at Home</h1>

                    
                   
                                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div><a href="http://dailyutahchronicle.com/author/c-mcmanamon/" title="Posts by Carra McManamon" class="author url fn" rel="author">Carra McManamon</a><div class="td-author-line"> - </div> </div>
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-17T16:35:26+00:00" >November 17, 2017</time></span>                        <div class="td-post-comments"><a href="http://dailyutahchronicle.com/2017/11/17/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home/#respond"><i class="td-icon-comments"></i>0</a></div>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5668443">0</span></div>                    </div>

                            </header>
        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F11%2F17%2Fvolleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Volleyball%3A+No.+17+Utah+Hosts+Pair+of+Arizona+Schools+in+Final+Weekend+at+Home&url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F11%2F17%2Fvolleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home%2F&via=Daily+Utah+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://dailyutahchronicle.com/2017/11/17/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://dailyutahchronicle.com/2017/11/17/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home/&amp;media=http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621.jpg&description=Volleyball%3A+No.+17+Utah+Hosts+Pair+of+Arizona+Schools+in+Final+Weekend+at+Home" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Volleyball%3A+No.+17+Utah+Hosts+Pair+of+Arizona+Schools+in+Final+Weekend+at+Home%20-%20http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F11%2F17%2Fvolleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

            <div class="td-post-featured-image"><figure><a href="http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621.jpg" data-caption="Tawnee Luafalemana #20 and  Dani Barton #1 ready for serve. University of Utah  Volleyball girls take on California Golden Bears for the win 3-0 . University of Utah takes the win in Salt Lake City, UT on Saturday,Jan.1, 2017

(Photo by Jose Remes/ Daily Utah Chronicle)"><img width="696" height="464" class="entry-thumb td-modal-image" src="http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621-696x464.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621-696x464.jpg 696w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621-300x200.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621-768x512.jpg 768w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="JR 20170924 S14 1621"/></a><figcaption class="wp-caption-text">Tawnee Luafalemana #20 and  Dani Barton #1 ready for serve. University of Utah  Volleyball girls take on California Golden Bears for the win 3-0 . University of Utah takes the win in Salt Lake City, UT on Saturday,Jan.1, 2017

(Photo by Jose Remes/ Daily Utah Chronicle)</figcaption></figure></div> <div class="MediaCreditDiv">    </div> 
            <p>Before closing its regular-season on the road, the No. 17 ranked University of Utah volleyball team (19-8 overall, 10-6 Pac-12) will play two more home matches. The Utes will welcome in Arizona State on Friday, Nov. 17 at 7 p.m. and Arizona the following night at the same time.</p>
<p>“This weekend we have both Arizona’s coming into town, both very good teams,” said head coach Beth Launiere. “I know their records don’t necessarily show what I think of how quality players and coaches they are and those programs. &#8230; At this time of year everybody’s got to be ready and everyone’s battling for those wins. We’ve had a good week of practice so far, and we’ll be ready to go.”</p>
<p>The Sun Devils are winless in Pac-12 play. The last time the two teams met up this season was in October, when they fell in four sets to the Utes. The Wildcats on the other hand, will have played Colorado the day before arriving at the Huntsman Center. Utah also beat Arizona during the season in four sets on the road.</p>
<p>With tournament action on the horizon, Utah knows how important it is to get these wins in the final weeks of conference play. Over the past few weeks the program has brought in guest speakers to encourage and motivate the team to stay focused on what is right in front of it.</p>
<p>“We’ve been talking as a team in our goals to make this last part of the season the best part of the season,” Launiere said. “Sometimes early on everybody’s excited in the season and then you hit what I call the doldrums of October, and you’re battling night in and night out. We’ve been talking a lot about it’s the point in the season that’s fun, what you’ve played for and what you’ve worked for. We’re really looking forward to this final stretch.”</p>
<p>Saturday night will also be senior night for the Utes who will honor all three seniors, Adora Anae, Carly Trueman and Tawnee Luafalemana. Anae has written her name in Utah record books by becoming the schools all time leader in kills. Trueman became a part of the 1,000-kill club this past week against UCLA and Luafalemana, who won two national championships at the junior college level, has made an impact on the team with her must win mentality.</p>
<p>“It’s going to be emotional,” Anae said. “But I’m just going to be in the moment the whole time. I know my family is going to be behind me on the sidelines, cheering me on. It’s going to be a good experience.”</p>
<p><em>c.mcmanamon@dailyutahchronicle.com</em></p>
<p>@curramac22</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537189761" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4bfc591772" name="4bfc591772" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537189761&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="970" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189761&cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://dailyutahchronicle.com/author/c-mcmanamon/"><img alt='' src='http://0.gravatar.com/avatar/69fc1fa9e3f19b5e3a8a9879444c08ae?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/69fc1fa9e3f19b5e3a8a9879444c08ae?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://dailyutahchronicle.com/author/c-mcmanamon/">Carra McManamon</a></span></div><div class="td-author-url"><a href="http://curramac.com">http://curramac.com</a></div><div class="td-author-description">Carra McManamon is a sports writer for the Daily Utah Chronicle where she covers a variety of sports. She has interned with Deseret News Sports where she mainly covered college football. Carra currently is a ESPNU Campus Rep and also contributes for Ute Nation on Rivals.com.</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/curramac22/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.linkedin.com/in/carra-mcmanamon-b5b261122/" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/curramac22" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Carra McManamon"></span><meta itemprop="datePublished" content="2017-11-17T16:35:26+00:00"><meta itemprop="dateModified" content="2017-11-17T16:35:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://dailyutahchronicle.com/2017/11/17/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png"></span><meta itemprop="name" content="Daily Utah Chronicle"></span><meta itemprop="headline " content="Volleyball: No. 17 Utah Hosts Pair of Arizona Schools in Final Weekend at Home"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/09/JR_20170924_S14_1621.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/17/volleyball-no-17-utah-hosts-pair-arizona-schools-final-weekend-home/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        Reader comments on dailyutahchronicle.com are the opinions of the writer, not the Daily Utah Chronicle or University of Utah Student Media. We will delete comments containing obscenities, personal attacks and inappropriate or offensive remarks. Flagrant or repeat violators will be banned.<br><br><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5668443' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8b8564c8cf" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189764&cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts</span></h4>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://dailyutahchronicle.com/2017/11/16/womens-basketball-utah-falls-alabama-road-65-60/" title="Women&#8217;s Basketball: Utah Falls to Alabama on Road, 65-60" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5668223-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/11/16/womens-basketball-utah-falls-alabama-road-65-60/" title="Women&#8217;s Basketball: Utah Falls to Alabama on Road, 65-60" class="wpp-post-title" target="_blank">Women&#8217;s Basketball: Utah Fall...</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2017/11/15/nearly-complete-tyrannosaur-fossil-discovered-u-paleontologists/" title="Nearly Complete Tyrannosaur Fossil Discovered by U Paleontologists" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5667113-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/11/15/nearly-complete-tyrannosaur-fossil-discovered-u-paleontologists/" title="Nearly Complete Tyrannosaur Fossil Discovered by U Paleontologists" class="wpp-post-title" target="_blank">Nearly Complete Tyrannosaur Fossil...</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2017/11/17/mens-basketball-utes-take-mizzou-tigers-77-59/" title="Men’s Basketball: Utes Take Down Mizzou Tigers, 77-59" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5668449-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/11/17/mens-basketball-utes-take-mizzou-tigers-77-59/" title="Men’s Basketball: Utes Take Down Mizzou Tigers, 77-59" class="wpp-post-title" target="_blank">Men’s Basketball: Utes Take Down Mi...</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2015/05/27/pros-and-cons-of-summer-vacation/" title="Pros and Cons of Summer Vacation" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/2620098-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2015/05/27/pros-and-cons-of-summer-vacation/" title="Pros and Cons of Summer Vacation" class="wpp-post-title" target="_blank">Pros and Cons of Summer Vacation</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2017/11/16/swimming-diving-utes-travel-texas-art-adamson-invitational/" title="Swimming and Diving: Utes Travel to Texas for Art Adamson Invitational" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5668245-featured-50x50.jpg" width="50" height="50" alt="" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/11/16/swimming-diving-utes-travel-texas-art-adamson-invitational/" title="Swimming and Diving: Utes Travel to Texas for Art Adamson Invitational" class="wpp-post-title" target="_blank">Swimming and Diving: Utes Travel to...</a>
</li>
</ul>

</aside>
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189790&cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189791&cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-5651125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5651125"><a href="http://kuteradio.org/">K-UTE RADIO</a></li>
<li id="menu-item-5651124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651124"><a href="http://wasatchmag.com/">WASATCH MAGAZINE</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
<li id="menu-item-5651130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5651130"><a href="http://dailyutahchronicle.com/get-involved/">GET INVOLVED</a></li>
<li id="menu-item-5664142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5664142"><a href="http://dailyutahchronicle.com/survey/">Survey</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1890 - 2017 University of Utah Student Media | All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<div style="display:none">
			<div id="fca_eoi_lightbox_5655180"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_5655180' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_3 fca_eoi_layout_popup ' data-fca_eoi_list_id='Not Set' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you for subscribing!' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='5655180'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Stay Up to Date!</div>
</div>
<svg class="fca_eoi_layout_headline_copy_triangle" viewBox="0 0 2 2" preserveAspectRatio="none">
  <polygon points="0,0 2,0 1,2"></polygon>
</svg>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Stay up to date with our top stories delivered straight to your inbox!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy. No spam. Ever.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K5TWHL3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
                  <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2016/11/17/swim-dive-utes-take-ohio-invitational/" rel="bookmark" title="Swim and Dive: Utes take on Ohio Invitational"><img width="100" height="67" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/02/mk2_9842.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/02/mk2_9842.jpg 5224w, http://dailyutahchronicle.com/wp-content/uploads/2016/02/mk2_9842-150x100.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2016/02/mk2_9842-300x200.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2016/02/mk2_9842-768x512.jpg 768w, http://dailyutahchronicle.com/wp-content/uploads/2016/02/mk2_9842-1024x683.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2016/02/mk2_9842-335x223.jpg 335w, http://dailyutahchronicle.com/wp-content/uploads/2016/02/mk2_9842-1050x700.jpg 1050w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Swim and Dive: Utes take on Ohio Invitational"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2016/11/17/swim-dive-utes-take-ohio-invitational/" rel="bookmark" title="Swim and Dive: Utes take on Ohio Invitational">Swim and Dive: Utes take on Ohio Invitational</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-17T14:14:09+00:00" >November 17, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/01/23/powerlifting-building-strong-community/" rel="bookmark" title="Powerlifting: Building a Strong Community"><img width="100" height="67" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/workout031.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/workout031.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/workout031-150x100.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/workout031-300x200.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/workout031-335x223.jpg 335w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Powerlifting: Building a Strong Community"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/01/23/powerlifting-building-strong-community/" rel="bookmark" title="Powerlifting: Building a Strong Community">Powerlifting: Building a Strong Community</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-01-23T17:35:54+00:00" >January 23, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5a0f72559ad9b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single .author-box-wrap .avatar {
width: 150px!important;
}
.single .author-box-wrap .desc {
margin-left: 167px!important;
}
.author-box-wrap .avatar{
max-width:167px!important;
}

.td-sml1-current-item-nr{
display: none!important;
}

.td-post-featured-image img{
margin-bottom:0px!important;
}

@media only screen and (max-width: 790px) {
.td_block_template_1 {
    text-align:center!important;
}

.widget ul {
    text-align:left!important;
}
.td-a-rec.td-a-rec-id-header  {
    max-width:100vw;
}

}

.MediaCreditDiv{
margin-bottom:20px;
    font-family: Verdana, Geneva, sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}

.td-post-featured-image .wp-caption-text {
    margin-bottom:0px!important;
}

.td-a-rec .td-a-rec-id-header  {
    text-align:center!important;
}

.td-header-rec-wrap{
     text-align:center!important;
}



</style>

<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>
<script async="async" type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"af811275d2"};
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"af811275d2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"09850511b9","popups":{"5655180":{"show_every":"month","devices":"desktop","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"30"}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5668443]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>