<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Ballet West&#039;s &quot;The Nutcracker&quot; is Back and Better Than Ever &ndash; Daily Utah Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://dailyutahchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson.jpg" /><meta name="author" content="Lynette Randall">
<link rel="icon" type="image/png" href="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Favicon-Masthead.png">
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyutahchronicle.com/2017/12/07/ballet-wests-nutcracker-back-better-ever/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ballet West&#039;s &quot;The Nutcracker&quot; is Back and Better Than Ever &ndash; Daily Utah Chronicle" />
<meta property="og:description" content="Unveiling an entirely new set design and costumes, Ballet West takes the traditional and well-loved production of “The Nutcracker” to a different and majestic level with a $3 million makeover. “This immediately created a fanciful world different from Ballet West’s previous version that was set at the turn of the 19th to 20th Century,&#8221; said Adam &hellip;" />
<meta property="og:url" content="http://dailyutahchronicle.com/2017/12/07/ballet-wests-nutcracker-back-better-ever/" />
<meta property="og:site_name" content="Daily Utah Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
<meta property="article:section" content="A&amp;E" />
<meta property="article:published_time" content="2017-12-07T09:50:33-07:00" />
<meta property="article:modified_time" content="2017-12-06T19:57:28-07:00" />
<meta property="og:updated_time" content="2017-12-06T19:57:28-07:00" />
<meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="701" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Unveiling an entirely new set design and costumes, Ballet West takes the traditional and well-loved production of “The Nutcracker” to a different and majestic level with a $3 million makeover. “This immediately created a fanciful world different from Ballet West’s previous version that was set at the turn of the 19th to 20th Century,&#8221; said Adam [&hellip;]" />
<meta name="twitter:title" content="Ballet West&#039;s &quot;The Nutcracker&quot; is Back and Better Than Ever &ndash; Daily Utah Chronicle" />
<meta name="twitter:site" content="@TheChrony" />
<meta name="twitter:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson.jpg" />
<meta name="twitter:creator" content="@TheChrony" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/dailyutahchronicle.com\/","name":"Daily Utah Chronicle","alternateName":"Utah Chronicle","potentialAction":{"@type":"SearchAction","target":"http:\/\/dailyutahchronicle.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/dailyutahchronicle.com\/2017\/12\/07\/ballet-wests-nutcracker-back-better-ever\/","sameAs":["https:\/\/www.facebook.com\/TheChrony","https:\/\/www.instagram.com\/thechrony","https:\/\/www.youtube.com\/user\/DailyUtahChronicle","https:\/\/twitter.com\/TheChrony"],"@id":"#organization","name":"Daily Utah Chronicle","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Feed" href="http://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Comments Feed" href="http://dailyutahchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Ballet West&#8217;s &#8220;The Nutcracker&#8221; is Back and Better Than Ever Comments Feed" href="http://dailyutahchronicle.com/2017/12/07/ballet-wests-nutcracker-back-better-ever/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='http://dailyutahchronicle.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"100","ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"5669420","token":"5de8704cbb"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wordpress-popular-posts/public/js/wpp.js?ver=4.0.13'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"http:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='http://dailyutahchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='http://dailyutahchronicle.com/?p=5669420' />
<link rel="alternate" type="application/json+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F12%2F07%2Fballet-wests-nutcracker-back-better-ever%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F12%2F07%2Fballet-wests-nutcracker-back-better-ever%2F&#038;format=xml" />

<!-- Google Tag Manager for WordPress by DuracellTomi - http://duracelltomi.com -->
<script data-cfasync="false" type="text/javascript">
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
	dataLayer.push({"pagePostType":"post","pagePostType2":"single-post","pageCategory":["ae"],"pagePostAuthor":"Lynette Randall"});
</script>
<script data-cfasync="false">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5TWHL3');</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by DuracellTomi --><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/dailyutahchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=400;
var tds_theme_color_site_wide="#c41230";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10599396-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9095886851861490",
    enable_page_level_ads: true
  });
</script>
<script type="text/javascript">!function(){var e=document.createElement("script");e.type="text/javascript",e.async=!0,e.src="//www.rtb123.com/tags/773F3C17-7C67-20A7-40A0-F1BBB5264072/btp.js";var t=document.getElementsByTagName("head")[0];t?t.appendChild(e,t):(t=document.getElementsByTagName("script")[0]).parentNode.insertBefore(e,t)}();</script>

</head>

<body class="post-template-default single single-post postid-5669420 single-format-standard ballet-wests-nutcracker-back-better-ever global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-5664146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-5664146"><a href="http://dailyutahchronicle.com/survey/">Survey</a></li>
<li id="menu-item-5652258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5652257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-5652256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/media/">Media</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-5652255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5652259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/feature/">Feature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></li>
</ul>
</li>
<li id="menu-item-5651054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5652815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li id="menu-item-5652649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li id="menu-item-5652260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-5652253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://dailyutahchronicle.com/">
				<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
				<span class="td-visual-hidden">Daily Utah Chronicle</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Mobile-Masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5664146"><a href="http://dailyutahchronicle.com/survey/">Survey</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a29737bf202a_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5a29737bf202a" ><script>var block_td_uid_1_5a29737bf202a = new tdBlock();
block_td_uid_1_5a29737bf202a.id = "td_uid_1_5a29737bf202a";
block_td_uid_1_5a29737bf202a.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a29737bf202a_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a29737bf202a_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a29737bf202a.td_column_number = "3";
block_td_uid_1_5a29737bf202a.block_type = "td_block_mega_menu";
block_td_uid_1_5a29737bf202a.post_count = "4";
block_td_uid_1_5a29737bf202a.found_posts = "1023";
block_td_uid_1_5a29737bf202a.header_color = "";
block_td_uid_1_5a29737bf202a.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a29737bf202a.max_num_pages = "256";
tdBlocksArray.push(block_td_uid_1_5a29737bf202a);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a29737bf202a" id="td_uid_2_5a29737c0123e" data-td_block_id="td_uid_1_5a29737bf202a" data-td_filter_value="" href="http://dailyutahchronicle.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a29737bf202a"  id="td_uid_3_5a29737c01397" data-td_block_id="td_uid_1_5a29737bf202a" data-td_filter_value="38" href="http://dailyutahchronicle.com/category/news/campus/">Campus</a><a class="mega-menu-sub-cat-td_uid_1_5a29737bf202a"  id="td_uid_4_5a29737c0154e" data-td_block_id="td_uid_1_5a29737bf202a" data-td_filter_value="39" href="http://dailyutahchronicle.com/category/news/construction/">Construction</a><a class="mega-menu-sub-cat-td_uid_1_5a29737bf202a"  id="td_uid_5_5a29737c016dd" data-td_block_id="td_uid_1_5a29737bf202a" data-td_filter_value="40" href="http://dailyutahchronicle.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_5a29737bf202a"  id="td_uid_6_5a29737c01885" data-td_block_id="td_uid_1_5a29737bf202a" data-td_filter_value="41" href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_5a29737bf202a"  id="td_uid_7_5a29737c01a29" data-td_block_id="td_uid_1_5a29737bf202a" data-td_filter_value="42" href="http://dailyutahchronicle.com/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_5a29737bf202a"  id="td_uid_8_5a29737c01bd8" data-td_block_id="td_uid_1_5a29737bf202a" data-td_filter_value="43" href="http://dailyutahchronicle.com/category/news/research/">Research</a><a class="mega-menu-sub-cat-td_uid_1_5a29737bf202a"  id="td_uid_9_5a29737c01d7f" data-td_block_id="td_uid_1_5a29737bf202a" data-td_filter_value="44" href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></div></div><div id=td_uid_1_5a29737bf202a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/05/chilling-state-us-arts-buildings/" rel="bookmark" title="Not So State of the Art, The Bitter Reality of PAB"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/PAB_spotlight-26-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/PAB_spotlight-26-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/PAB_spotlight-26-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Not So State of the Art, The Bitter Reality of PAB"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/05/chilling-state-us-arts-buildings/" rel="bookmark" title="Not So State of the Art, The Bitter Reality of PAB">Not So State of the Art, The Bitter Reality of PAB</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/03/u-scientists-to-help-map-the-entire-night-sky/" rel="bookmark" title="U Scientists to Help Map the Entire Night Sky"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/12/sdsss-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/12/sdsss-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/12/sdsss-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U Scientists to Help Map the Entire Night Sky"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/03/u-scientists-to-help-map-the-entire-night-sky/" rel="bookmark" title="U Scientists to Help Map the Entire Night Sky">U Scientists to Help Map the Entire Night Sky</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/30/u-ranked-top-lgbtq-friendly-school-utah/" rel="bookmark" title="U Ranked Top LGBTQ-Friendly School in Utah"><img width="218" height="145" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2015/11/lgbt-research.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2015/11/lgbt-research.jpg 4896w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/lgbt-research-150x100.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/lgbt-research-300x200.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/lgbt-research-1024x683.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/lgbt-research-335x223.jpg 335w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/lgbt-research-1050x700.jpg 1050w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U Ranked Top LGBTQ-Friendly School in Utah"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/30/u-ranked-top-lgbtq-friendly-school-utah/" rel="bookmark" title="U Ranked Top LGBTQ-Friendly School in Utah">U Ranked Top LGBTQ-Friendly School in Utah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/11/29/u-student-starts-non-profit-improve-global-health-reduce-waste/" rel="bookmark" title="U Student Starts Non-Profit to Improve Global Health, Reduce Waste"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-17-at-2.38.59-PM-1-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-17-at-2.38.59-PM-1-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-17-at-2.38.59-PM-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="U Student Starts Non-Profit to Improve Global Health, Reduce Waste"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/11/29/u-student-starts-non-profit-improve-global-health-reduce-waste/" rel="bookmark" title="U Student Starts Non-Profit to Improve Global Health, Reduce Waste">U Student Starts Non-Profit to Improve Global Health, Reduce Waste</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a29737bf202a" data-td_block_id="td_uid_1_5a29737bf202a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a29737bf202a" data-td_block_id="td_uid_1_5a29737bf202a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5a29737c31795_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5a29737c31795" ><script>var block_td_uid_10_5a29737c31795 = new tdBlock();
block_td_uid_10_5a29737c31795.id = "td_uid_10_5a29737c31795";
block_td_uid_10_5a29737c31795.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_5a29737c31795_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_5a29737c31795_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_5a29737c31795.td_column_number = "3";
block_td_uid_10_5a29737c31795.block_type = "td_block_mega_menu";
block_td_uid_10_5a29737c31795.post_count = "4";
block_td_uid_10_5a29737c31795.found_posts = "1678";
block_td_uid_10_5a29737c31795.header_color = "";
block_td_uid_10_5a29737c31795.ajax_pagination_infinite_stop = "";
block_td_uid_10_5a29737c31795.max_num_pages = "420";
tdBlocksArray.push(block_td_uid_10_5a29737c31795);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5a29737c31795" id="td_uid_11_5a29737c3369f" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="" href="http://dailyutahchronicle.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_12_5a29737c33773" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="60" href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_13_5a29737c3387a" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="61" href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_14_5a29737c33974" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="62" href="http://dailyutahchronicle.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_15_5a29737c33a6b" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="63" href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_16_5a29737c33b59" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="64" href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_17_5a29737c33c54" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="754" href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_18_5a29737c33d49" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="65" href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_19_5a29737c33e3c" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="66" href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_20_5a29737c33f30" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="67" href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_21_5a29737c3402c" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="868" href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_22_5a29737c34121" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="353" href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_23_5a29737c34215" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="68" href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_24_5a29737c34309" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="69" href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_25_5a29737c34405" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="70" href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_26_5a29737c344f8" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="71" href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-td_uid_10_5a29737c31795"  id="td_uid_27_5a29737c345ec" data-td_block_id="td_uid_10_5a29737c31795" data-td_filter_value="72" href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></div></div><div id=td_uid_10_5a29737c31795 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/06/track-field-utah-earns-top-10-finishes-season-opener-murphy-breaks-school-record-bu-opener/" rel="bookmark" title="Track and Field: Utah Earns Top 10 Finishes in Season Opener, Murphy Breaks School Record at BU Opener"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/12/CEA_7201-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/12/CEA_7201-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/12/CEA_7201-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Track and Field: Utah Earns Top 10 Finishes in Season Opener, Murphy Breaks School Record at BU Opener"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/06/track-field-utah-earns-top-10-finishes-season-opener-murphy-breaks-school-record-bu-opener/" rel="bookmark" title="Track and Field: Utah Earns Top 10 Finishes in Season Opener, Murphy Breaks School Record at BU Opener">Track and Field: Utah Earns Top 10 Finishes in Season Opener,&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/06/swim-dive-utah-caps-strong-performances-home-diving-invitational/" rel="bookmark" title="Swim and Dive: Utah Caps Strong Performances at Home Diving Invitational"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/12/CL_10202017_S11_0640-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/12/CL_10202017_S11_0640-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/12/CL_10202017_S11_0640-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Swim and Dive: Utah Caps Strong Performances at Home Diving Invitational"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/06/swim-dive-utah-caps-strong-performances-home-diving-invitational/" rel="bookmark" title="Swim and Dive: Utah Caps Strong Performances at Home Diving Invitational">Swim and Dive: Utah Caps Strong Performances at Home Diving Invitational</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/06/charity-meets-sustainability/" rel="bookmark" title="Charity Meets Sustainability"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.46.20-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.46.20-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.46.20-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Charity Meets Sustainability"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/06/charity-meets-sustainability/" rel="bookmark" title="Charity Meets Sustainability">Charity Meets Sustainability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/04/student-athletes-profit-play/" rel="bookmark" title="Should Student-Athletes Profit From Play?"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.16.56-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.16.56-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.16.56-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Should Student-Athletes Profit From Play?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/04/student-athletes-profit-play/" rel="bookmark" title="Should Student-Athletes Profit From Play?">Should Student-Athletes Profit From Play?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5a29737c31795" data-td_block_id="td_uid_10_5a29737c31795"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_5a29737c31795" data-td_block_id="td_uid_10_5a29737c31795"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_5a29737c62984_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5a29737c62984" ><script>var block_td_uid_28_5a29737c62984 = new tdBlock();
block_td_uid_28_5a29737c62984.id = "td_uid_28_5a29737c62984";
block_td_uid_28_5a29737c62984.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"170","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_5a29737c62984_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5a29737c62984_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5a29737c62984.td_column_number = "3";
block_td_uid_28_5a29737c62984.block_type = "td_block_mega_menu";
block_td_uid_28_5a29737c62984.post_count = "4";
block_td_uid_28_5a29737c62984.found_posts = "973";
block_td_uid_28_5a29737c62984.header_color = "";
block_td_uid_28_5a29737c62984.ajax_pagination_infinite_stop = "";
block_td_uid_28_5a29737c62984.max_num_pages = "244";
tdBlocksArray.push(block_td_uid_28_5a29737c62984);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_5a29737c62984" id="td_uid_29_5a29737c662ae" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="" href="http://dailyutahchronicle.com/category/ae/">All</a><a class="mega-menu-sub-cat-td_uid_28_5a29737c62984"  id="td_uid_30_5a29737c663fe" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="21" href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_28_5a29737c62984"  id="td_uid_31_5a29737c665b7" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="22" href="http://dailyutahchronicle.com/category/ae/art/">Art</a><a class="mega-menu-sub-cat-td_uid_28_5a29737c62984"  id="td_uid_32_5a29737c66763" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="23" href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a><a class="mega-menu-sub-cat-td_uid_28_5a29737c62984"  id="td_uid_33_5a29737c66912" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="747" href="http://dailyutahchronicle.com/category/ae/film/">Film</a><a class="mega-menu-sub-cat-td_uid_28_5a29737c62984"  id="td_uid_34_5a29737c66ab7" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="748" href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_28_5a29737c62984"  id="td_uid_35_5a29737c66c61" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="749" href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_28_5a29737c62984"  id="td_uid_36_5a29737c66e09" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="750" href="http://dailyutahchronicle.com/category/ae/media/">Media</a><a class="mega-menu-sub-cat-td_uid_28_5a29737c62984"  id="td_uid_37_5a29737c66fad" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="751" href="http://dailyutahchronicle.com/category/ae/music/">Music</a><a class="mega-menu-sub-cat-td_uid_28_5a29737c62984"  id="td_uid_38_5a29737c67156" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="752" href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a><a class="mega-menu-sub-cat-td_uid_28_5a29737c62984"  id="td_uid_39_5a29737c672fe" data-td_block_id="td_uid_28_5a29737c62984" data-td_filter_value="753" href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></div></div><div id=td_uid_28_5a29737c62984 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/07/ballet-wests-nutcracker-back-better-ever/" rel="bookmark" title="Ballet West&#8217;s &#8220;The Nutcracker&#8221; is Back and Better Than Ever"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-300x205.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-768x526.jpg 768w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-100x70.jpg 100w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-696x476.jpg 696w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-614x420.jpg 614w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ballet West&#8217;s &#8220;The Nutcracker&#8221; is Back and Better Than Ever"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/07/ballet-wests-nutcracker-back-better-ever/" rel="bookmark" title="Ballet West&#8217;s &#8220;The Nutcracker&#8221; is Back and Better Than Ever">Ballet West&#8217;s &#8220;The Nutcracker&#8221; is Back and Better Than Ever</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/05/chilling-state-us-arts-buildings/" rel="bookmark" title="Not So State of the Art, The Bitter Reality of PAB"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/PAB_spotlight-26-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/PAB_spotlight-26-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/PAB_spotlight-26-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Not So State of the Art, The Bitter Reality of PAB"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/05/chilling-state-us-arts-buildings/" rel="bookmark" title="Not So State of the Art, The Bitter Reality of PAB">Not So State of the Art, The Bitter Reality of PAB</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/05/triple-threat-barker-coming-newsies/" rel="bookmark" title="Triple-threat Barker Coming to &#8220;Newsies&#8221;"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/unnamed-1-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/unnamed-1-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/unnamed-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Triple-threat Barker Coming to &#8220;Newsies&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/05/triple-threat-barker-coming-newsies/" rel="bookmark" title="Triple-threat Barker Coming to &#8220;Newsies&#8221;">Triple-threat Barker Coming to &#8220;Newsies&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/04/petersen-top-5-songs-2017/" rel="bookmark" title="Petersen: Top 5 Songs of 2017"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Top-Songs-1-218x150.jpeg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Top-Songs-1-218x150.jpeg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/Top-Songs-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Petersen: Top 5 Songs of 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/04/petersen-top-5-songs-2017/" rel="bookmark" title="Petersen: Top 5 Songs of 2017">Petersen: Top 5 Songs of 2017</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_5a29737c62984" data-td_block_id="td_uid_28_5a29737c62984"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_5a29737c62984" data-td_block_id="td_uid_28_5a29737c62984"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_5a29737c928a6_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_40_5a29737c928a6" ><script>var block_td_uid_40_5a29737c928a6 = new tdBlock();
block_td_uid_40_5a29737c928a6.id = "td_uid_40_5a29737c928a6";
block_td_uid_40_5a29737c928a6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_5a29737c928a6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_5a29737c928a6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_5a29737c928a6.td_column_number = "3";
block_td_uid_40_5a29737c928a6.block_type = "td_block_mega_menu";
block_td_uid_40_5a29737c928a6.post_count = "4";
block_td_uid_40_5a29737c928a6.found_posts = "993";
block_td_uid_40_5a29737c928a6.header_color = "";
block_td_uid_40_5a29737c928a6.ajax_pagination_infinite_stop = "";
block_td_uid_40_5a29737c928a6.max_num_pages = "249";
tdBlocksArray.push(block_td_uid_40_5a29737c928a6);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_5a29737c928a6" id="td_uid_41_5a29737c9513a" data-td_block_id="td_uid_40_5a29737c928a6" data-td_filter_value="" href="http://dailyutahchronicle.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_40_5a29737c928a6"  id="td_uid_42_5a29737c951ed" data-td_block_id="td_uid_40_5a29737c928a6" data-td_filter_value="46" href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_40_5a29737c928a6"  id="td_uid_43_5a29737c952f8" data-td_block_id="td_uid_40_5a29737c928a6" data-td_filter_value="47" href="http://dailyutahchronicle.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_40_5a29737c928a6"  id="td_uid_44_5a29737c953f4" data-td_block_id="td_uid_40_5a29737c928a6" data-td_filter_value="48" href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_40_5a29737c928a6"  id="td_uid_45_5a29737c954ec" data-td_block_id="td_uid_40_5a29737c928a6" data-td_filter_value="49" href="http://dailyutahchronicle.com/category/opinion/health/">Health</a><a class="mega-menu-sub-cat-td_uid_40_5a29737c928a6"  id="td_uid_46_5a29737c955d2" data-td_block_id="td_uid_40_5a29737c928a6" data-td_filter_value="50" href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a><a class="mega-menu-sub-cat-td_uid_40_5a29737c928a6"  id="td_uid_47_5a29737c956cb" data-td_block_id="td_uid_40_5a29737c928a6" data-td_filter_value="51" href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a><a class="mega-menu-sub-cat-td_uid_40_5a29737c928a6"  id="td_uid_48_5a29737c957c0" data-td_block_id="td_uid_40_5a29737c928a6" data-td_filter_value="52" href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></div></div><div id=td_uid_40_5a29737c928a6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/06/richards-looking-back-fall-2017/" rel="bookmark" title="Richards: Looking Back at Fall 2017"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/09/IMG_8620-2-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/09/IMG_8620-2-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/09/IMG_8620-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Richards: Looking Back at Fall 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/06/richards-looking-back-fall-2017/" rel="bookmark" title="Richards: Looking Back at Fall 2017">Richards: Looking Back at Fall 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/05/h2h-barber-happy-holidays-not-merry-christmas/" rel="bookmark" title="H2H: Is it Appropriate to Say Merry Christmas?"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/12/Happy_Holidays-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/12/Happy_Holidays-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/12/Happy_Holidays-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="H2H: Is it Appropriate to Say Merry Christmas?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/05/h2h-barber-happy-holidays-not-merry-christmas/" rel="bookmark" title="H2H: Is it Appropriate to Say Merry Christmas?">H2H: Is it Appropriate to Say Merry Christmas?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/04/williams-female-biker-gangs-symbolize-empowerment/" rel="bookmark" title="Williams: Female Biker Gangs Symbolize Empowerment"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/12/woman-biker-gangs-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/12/woman-biker-gangs-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/12/woman-biker-gangs-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Williams: Female Biker Gangs Symbolize Empowerment"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/04/williams-female-biker-gangs-symbolize-empowerment/" rel="bookmark" title="Williams: Female Biker Gangs Symbolize Empowerment">Williams: Female Biker Gangs Symbolize Empowerment</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/04/jensen-coon-healing-a-doctors-prescription-or-a-bodys-inscription/" rel="bookmark" title="Jensen-Coon: Healing: A Doctor&#8217;s Prescription or A Body&#8217;s Inscription?"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/12/yoga-1234525_1280-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/12/yoga-1234525_1280-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/12/yoga-1234525_1280-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Jensen-Coon: Healing: A Doctor&#8217;s Prescription or A Body&#8217;s Inscription?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/04/jensen-coon-healing-a-doctors-prescription-or-a-bodys-inscription/" rel="bookmark" title="Jensen-Coon: Healing: A Doctor&#8217;s Prescription or A Body&#8217;s Inscription?">Jensen-Coon: Healing: A Doctor&#8217;s Prescription or A Body&#8217;s Inscription?</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_5a29737c928a6" data-td_block_id="td_uid_40_5a29737c928a6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_5a29737c928a6" data-td_block_id="td_uid_40_5a29737c928a6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_49_5a29737cba85f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_5a29737cba85f" ><script>var block_td_uid_49_5a29737cba85f = new tdBlock();
block_td_uid_49_5a29737cba85f.id = "td_uid_49_5a29737cba85f";
block_td_uid_49_5a29737cba85f.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_49_5a29737cba85f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_49_5a29737cba85f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_49_5a29737cba85f.td_column_number = "3";
block_td_uid_49_5a29737cba85f.block_type = "td_block_mega_menu";
block_td_uid_49_5a29737cba85f.post_count = "4";
block_td_uid_49_5a29737cba85f.found_posts = "489";
block_td_uid_49_5a29737cba85f.header_color = "";
block_td_uid_49_5a29737cba85f.ajax_pagination_infinite_stop = "";
block_td_uid_49_5a29737cba85f.max_num_pages = "123";
tdBlocksArray.push(block_td_uid_49_5a29737cba85f);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_49_5a29737cba85f" id="td_uid_50_5a29737cbbffa" data-td_block_id="td_uid_49_5a29737cba85f" data-td_filter_value="" href="http://dailyutahchronicle.com/category/print/">All</a><a class="mega-menu-sub-cat-td_uid_49_5a29737cba85f"  id="td_uid_51_5a29737cbc0f0" data-td_block_id="td_uid_49_5a29737cba85f" data-td_filter_value="2537" href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a><a class="mega-menu-sub-cat-td_uid_49_5a29737cba85f"  id="td_uid_52_5a29737cbc1f9" data-td_block_id="td_uid_49_5a29737cba85f" data-td_filter_value="55" href="http://dailyutahchronicle.com/category/print/feature/">Feature</a><a class="mega-menu-sub-cat-td_uid_49_5a29737cba85f"  id="td_uid_53_5a29737cbc315" data-td_block_id="td_uid_49_5a29737cba85f" data-td_filter_value="2536" href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a><a class="mega-menu-sub-cat-td_uid_49_5a29737cba85f"  id="td_uid_54_5a29737cbc417" data-td_block_id="td_uid_49_5a29737cba85f" data-td_filter_value="56" href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></div></div><div id=td_uid_49_5a29737cba85f class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/06/charity-meets-sustainability/" rel="bookmark" title="Charity Meets Sustainability"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.46.20-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.46.20-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.46.20-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Charity Meets Sustainability"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/06/charity-meets-sustainability/" rel="bookmark" title="Charity Meets Sustainability">Charity Meets Sustainability</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/05/chilling-state-us-arts-buildings/" rel="bookmark" title="Not So State of the Art, The Bitter Reality of PAB"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/10/PAB_spotlight-26-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/10/PAB_spotlight-26-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/10/PAB_spotlight-26-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Not So State of the Art, The Bitter Reality of PAB"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/05/chilling-state-us-arts-buildings/" rel="bookmark" title="Not So State of the Art, The Bitter Reality of PAB">Not So State of the Art, The Bitter Reality of PAB</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/05/triple-threat-barker-coming-newsies/" rel="bookmark" title="Triple-threat Barker Coming to &#8220;Newsies&#8221;"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/unnamed-1-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/unnamed-1-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/unnamed-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Triple-threat Barker Coming to &#8220;Newsies&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/05/triple-threat-barker-coming-newsies/" rel="bookmark" title="Triple-threat Barker Coming to &#8220;Newsies&#8221;">Triple-threat Barker Coming to &#8220;Newsies&#8221;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/12/04/holly-jolly-dates/" rel="bookmark" title="Holly Jolly Dates"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.25.26-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.25.26-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-24-at-12.25.26-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Holly Jolly Dates"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/12/04/holly-jolly-dates/" rel="bookmark" title="Holly Jolly Dates">Holly Jolly Dates</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_49_5a29737cba85f" data-td_block_id="td_uid_49_5a29737cba85f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_49_5a29737cba85f" data-td_block_id="td_uid_49_5a29737cba85f"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189751&cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <!--/* OpenX Image tag */-->
    <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538566746&cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>

    <article id="post-5669420" class="post-5669420 post type-post status-publish format-standard has-post-thumbnail hentry category-ae" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Ballet West&#8217;s &#8220;The Nutcracker&#8221; is Back and Better Than Ever</h1>

                    
                   
                                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div><a href="http://dailyutahchronicle.com/author/l-randall/" title="Posts by Lynette Randall" class="author url fn" rel="author">Lynette Randall</a><div class="td-author-line"> - </div> </div>
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-07T09:50:33+00:00" >December 7, 2017</time></span>                        <div class="td-post-comments"><a href="http://dailyutahchronicle.com/2017/12/07/ballet-wests-nutcracker-back-better-ever/#respond"><i class="td-icon-comments"></i>0</a></div>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5669420">1</span></div>                    </div>

                            </header>
        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F12%2F07%2Fballet-wests-nutcracker-back-better-ever%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ballet+West%E2%80%99s+%E2%80%9CThe+Nutcracker%E2%80%9D+is+Back+and+Better+Than+Ever&url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F12%2F07%2Fballet-wests-nutcracker-back-better-ever%2F&via=Daily+Utah+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://dailyutahchronicle.com/2017/12/07/ballet-wests-nutcracker-back-better-ever/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://dailyutahchronicle.com/2017/12/07/ballet-wests-nutcracker-back-better-ever/&amp;media=http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson.jpg&description=Ballet+West%E2%80%99s+%E2%80%9CThe+Nutcracker%E2%80%9D+is+Back+and+Better+Than+Ever" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ballet+West%E2%80%99s+%E2%80%9CThe+Nutcracker%E2%80%9D+is+Back+and+Better+Than+Ever%20-%20http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F12%2F07%2Fballet-wests-nutcracker-back-better-ever%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

            <div class="td-post-featured-image"><figure><a href="http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson.jpg" data-caption="Nutcracker Ballet West
Photo credit to Beau Pearson"><img width="696" height="476" class="entry-thumb td-modal-image" src="http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-696x476.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-696x476.jpg 696w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-300x205.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-768x526.jpg 768w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson-614x420.jpg 614w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="nutcracker_ballet_west_photo_by_beau_pearson"/></a><figcaption class="wp-caption-text">Nutcracker Ballet West
Photo credit to Beau Pearson</figcaption></figure></div> <div class="MediaCreditDiv">    </div> 
            <p>Unveiling an entirely new set design and costumes, Ballet West takes the traditional and well-loved production of “The Nutcracker” to a different and majestic level with a $3 million makeover.</p>
<p>“This immediately created a fanciful world different from Ballet West’s previous version that was set at the turn of the 19<sup>th</sup> to 20<sup>th</sup> Century,&#8221; said Adam Sklute, artistic director and CEO of Ballet West, &#8220;The entire look and feel changed without a single alteration to the choreography.”</p>
<p>Beginning in 1944, this particular version of “The Nutcracker” was choreographed by William Christensen and has continued uninterrupted to this day. “The costumes, set designs and choreography are all a tribute to Mr. Christensen, the original founder,” said Sklute.</p>
<p>“The Nutcracker,” tells the timeless story of young Clara, a girl who loves Christmas, through a series of dream-like vignettes. Clara encounters a wide array of Christmas characters in the Land of the Sugar Plum Fairy including the Snow Queen, the Sugar Plum Fairy, Mother Buffoon and an assortment of soldiers, people and animals.</p>
<p>The Sugar Plum Fairy and her Cavalier were of breathtaking quality, performed by Beckanne Sisk and Chase O’Connell. Their Grand Pas de Deux and subsequent solos were seemingly tireless and wonderfully executed with power and grace.</p>
<p>Waltz of the Flowers done with precision and impeccable timing was stunning. The Snow Queen and her Cavalier joint ensemble piece is also worth noting. This sequence closes the first act with synchronicity and a gorgeous snow-covered forest depicted brilliantly on stage.</p>
<p>The story is set to Tchaikovsky’s beloved and well recognizable score, which Christensen complements with his historic choreography. As always, the Ballet West orchestra is stunning as they soar through this timeless music score. They are vivacious and bold in their sound and collectively they truly tie the entire production together.</p>
<p>Ballet West boasts one of the longest running “Nutcracker” production in the western hemisphere. “We as Utahns, should be very proud to have the first and longest-running American production of The Nutcracker,” said Sklute.</p>
<p>This long-running tradition has received an incredible facelift over the course of a two-year process. The makeover — made possible by a lead gift from The George S. and Dolores Doré Eccles Foundation — comprises 24 monolithic sets, more than 180 costumes and nearly 200 props.</p>
<p>The designs for this new “Nutcracker” are a tribute to the late Utah artist, James Christensen. With scenery by designer John Wayne Cook and additional designs from London-based Dick and Belinda Bird, the new design showcases the dancers like never before — 15 months were spent on the designs of costumes alone. Ballet West Director of Costume Production David Heuvel and his team of four stitchers, milliners, drapers, mask makers and pattern cutters have worked tirelessly to bring about this new look. Each tutu is hand-sewn with 16-yards of tulle and then adorned with 806 Swarovski crystals. With 40-hours of work in every tutu, each is worth an estimated $8,000.</p>
<p>With a running time of two hours, Ballet West and company stuns as they embody dazzling designs and portray this holiday classic with precision and finesse. The costumes and set help to tie the transitions of Clara’s story together in a more cohesive and aesthetically pleasing way. Special effects are also involved to deepen and enrich the artistry already present. A final note-ending highlight in the production is an actual flying sled Clara and the Nutcracker Prince depart on following the entire ensemble’s grand finale.</p>
<p>“Every year a production like “The Nutcracker” evolves and grows. There is something different, but it is evergreen,” said Sklute.</p>
<p>“The Nutcracker” will be playing at the Capitol Theater from Dec. 2- Dec. 30. Tickets start at $20. Note that student rush tickets are not available for performances of the “The Nutcracker.” For more information, visit <a href="https://balletwest.org/events/nutcracker2017">www.balletwest.org</a> or call (801) 869-6920.</p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537189761" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4bfc591772" name="4bfc591772" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537189761&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="970" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189761&cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://dailyutahchronicle.com/author/l-randall/"><img alt='' src='http://0.gravatar.com/avatar/cd2635f6210c0385124929b48be45c13?s=96&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/cd2635f6210c0385124929b48be45c13?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://dailyutahchronicle.com/author/l-randall/">Lynette Randall</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lynette Randall"></span><meta itemprop="datePublished" content="2017-12-07T09:50:33+00:00"><meta itemprop="dateModified" content="2017-12-06T19:57:28+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://dailyutahchronicle.com/2017/12/07/ballet-wests-nutcracker-back-better-ever/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png"></span><meta itemprop="name" content="Daily Utah Chronicle"></span><meta itemprop="headline " content="Ballet West&#039;s &quot;The Nutcracker&quot; is Back and Better Than Ever"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/11/nutcracker_ballet_west_photo_by_beau_pearson.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="701"></span>        </footer>

    </article> <!-- /.post -->

    
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/07/ballet-wests-nutcracker-back-better-ever/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        Reader comments on dailyutahchronicle.com are the opinions of the writer, not the Daily Utah Chronicle or University of Utah Student Media. We will delete comments containing obscenities, personal attacks and inappropriate or offensive remarks. Flagrant or repeat violators will be banned.<br><br><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5669420' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7c8776a75" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="25"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189764&cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>
<!-- WordPress Popular Posts Plugin [W] [daily] [views] [regular] -->

<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts</span></h4>
<ul class="wpp-list wpp-list-with-thumbnails">
<li>
<a href="http://dailyutahchronicle.com/2017/12/05/chilling-state-us-arts-buildings/" title="Not So State of the Art, The Bitter Reality of PAB" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5665959-featured-50x50.jpg" width="50" height="50" alt="Not So State of the Art, The Bitter Reality of PAB" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/12/05/chilling-state-us-arts-buildings/" title="Not So State of the Art, The Bitter Reality of PAB" class="wpp-post-title" target="_blank">Not So State of the Art, The Bitter...</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2017/12/06/charity-meets-sustainability/" title="Charity Meets Sustainability" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5668733-featured-50x50.png" width="50" height="50" alt="Charity Meets Sustainability" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/12/06/charity-meets-sustainability/" title="Charity Meets Sustainability" class="wpp-post-title" target="_blank">Charity Meets Sustainability</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2017/12/03/football-utah-play-zaxbys-heart-dallas-bowl-west-virginia/" title="Football: Utah to Play in Zaxby’s Heart of Dallas Bowl Against West Virginia" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5669680-featured-50x50.jpg" width="50" height="50" alt="Football: Utah to Play in Zaxby’s Heart of Dallas Bowl Against West Virginia" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/12/03/football-utah-play-zaxbys-heart-dallas-bowl-west-virginia/" title="Football: Utah to Play in Zaxby’s Heart of Dallas Bowl Against West Virginia" class="wpp-post-title" target="_blank">Football: Utah to Play in Zaxby’s H...</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2017/11/27/braden-doomsday-clock-ticks-30-seconds-nuclear-war/" title="Braden: Doomsday Clock Ticks 30 Seconds Down to Nuclear War" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5668521-featured-50x50.png" width="50" height="50" alt="Braden: Doomsday Clock Ticks 30 Seconds Down to Nuclear War" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/11/27/braden-doomsday-clock-ticks-30-seconds-nuclear-war/" title="Braden: Doomsday Clock Ticks 30 Seconds Down to Nuclear War" class="wpp-post-title" target="_blank">Braden: Doomsday Clock Ticks 30 Sec...</a>
</li>
<li>
<a href="http://dailyutahchronicle.com/2017/12/05/h2h-barber-happy-holidays-not-merry-christmas/" title="H2H: Is it Appropriate to Say Merry Christmas?" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5669560-featured-50x50.png" width="50" height="50" alt="H2H: Is it Appropriate to Say Merry Christmas?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a>
<a href="http://dailyutahchronicle.com/2017/12/05/h2h-barber-happy-holidays-not-merry-christmas/" title="H2H: Is it Appropriate to Say Merry Christmas?" class="wpp-post-title" target="_blank">H2H: Is it Appropriate to Say Merry...</a>
</li>
</ul>

</aside>
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189790&cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189791&cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-5651125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5651125"><a href="http://kuteradio.org/">K-UTE RADIO</a></li>
<li id="menu-item-5651124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651124"><a href="http://wasatchmag.com/">WASATCH MAGAZINE</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
<li id="menu-item-5651130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5651130"><a href="http://dailyutahchronicle.com/get-involved/">GET INVOLVED</a></li>
<li id="menu-item-5664142" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5664142"><a href="http://dailyutahchronicle.com/survey/">Survey</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1890 - 2017 University of Utah Student Media | All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<div style="display:none">
			<div id="fca_eoi_lightbox_5655180"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_5655180' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_3 fca_eoi_layout_popup ' data-fca_eoi_list_id='Not Set' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you for subscribing!' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='5655180'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Stay Up to Date!</div>
</div>
<svg class="fca_eoi_layout_headline_copy_triangle" viewBox="0 0 2 2" preserveAspectRatio="none">
  <polygon points="0,0 2,0 1,2"></polygon>
</svg>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Stay up to date with our top stories delivered straight to your inbox!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy. No spam. Ever.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-K5TWHL3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
                  <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/03/28/lion-king-at-the-eccles-review/" rel="bookmark" title="&#8216;Lion King&#8217; Brings Savannah to the Eccles (review)"><img width="1" height="1" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Eccles-Theater-5.jpg" alt="" title="&#8216;Lion King&#8217; Brings Savannah to the Eccles (review)"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/03/28/lion-king-at-the-eccles-review/" rel="bookmark" title="&#8216;Lion King&#8217; Brings Savannah to the Eccles (review)">&#8216;Lion King&#8217; Brings Savannah to the Eccles (review)</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-28T10:00:57+00:00" >March 28, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2016/04/07/post-theater-offers-screening-of-peace-officer-film-about-police-brutality/" rel="bookmark" title="Post Theater Offers Screening Of &#8220;Peace Officer,&#8221; Film About Police Brutality"><img width="100" height="68" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/04/black-lives-matter.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/04/black-lives-matter.jpg 1280w, http://dailyutahchronicle.com/wp-content/uploads/2016/04/black-lives-matter-150x103.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2016/04/black-lives-matter-300x205.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2016/04/black-lives-matter-1024x701.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2016/04/black-lives-matter-335x229.jpg 335w, http://dailyutahchronicle.com/wp-content/uploads/2016/04/black-lives-matter-1050x719.jpg 1050w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Post Theater Offers Screening Of &#8220;Peace Officer,&#8221; Film About Police Brutality"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2016/04/07/post-theater-offers-screening-of-peace-officer-film-about-police-brutality/" rel="bookmark" title="Post Theater Offers Screening Of &#8220;Peace Officer,&#8221; Film About Police Brutality">Post Theater Offers Screening Of &#8220;Peace Officer,&#8221; Film About Police Brutality</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-04-07T15:00:03+00:00" >April 7, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        
        uid: 5a29737ced331
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single .author-box-wrap .avatar {
width: 150px!important;
}
.single .author-box-wrap .desc {
margin-left: 167px!important;
}
.author-box-wrap .avatar{
max-width:167px!important;
}

.td-sml1-current-item-nr{
display: none!important;
}

.td-post-featured-image img{
margin-bottom:0px!important;
}

@media only screen and (max-width: 790px) {
.td_block_template_1 {
    text-align:center!important;
}

.widget ul {
    text-align:left!important;
}
.td-a-rec.td-a-rec-id-header  {
    max-width:100vw;
}

}

.MediaCreditDiv{
margin-bottom:20px;
    font-family: Verdana, Geneva, sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}

.td-post-featured-image .wp-caption-text {
    margin-bottom:0px!important;
}

.td-a-rec .td-a-rec-id-header  {
    text-align:center!important;
}

.td-header-rec-wrap{
     text-align:center!important;
}



</style>

<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"7f02b51310"};
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"7f02b51310"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"b48ee8adc7","popups":{"5655180":{"show_every":"month","devices":"desktop","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"30"}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5669420]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>