<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/08/Chrony-Web-Icon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Utah Chronicle RSS 2.0" href="https://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Utah Chronicle RSS .92" href="https://dailyutahchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Utah Chronicle Atom 0.3" href="https://dailyutahchronicle.com/feed/atom/" />


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Utah Men&#039;s Basketball Stand-Out Both Gach to Transfer if He Withdraws Name from NBA Draft &ndash; The Daily Utah Chronicle</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Utah Men&#039;s Basketball Stand-Out Both Gach to Transfer if He Withdraws Name from NBA Draft &ndash; The Daily Utah Chronicle" />
	<meta property="og:description" content="&nbsp; University of Utah sophomore guard Both Gach is expected to transfer if he withdraws his name from the upcoming NBA draft.  Gach announced his intent to pursue the NBA in April and stated he would not be hiring an agent, leaving it open for him to return to the NCAA if he sees fit. The..." />
	<meta property="og:url" content="https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/" />
	<meta property="og:site_name" content="The Daily Utah Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
	<meta property="article:published_time" content="2020-05-16T03:00:24+00:00" />
	<meta property="article:modified_time" content="2020-05-16T04:29:48+00:00" />
	<meta property="og:image" content="https://dailyutahchronicle.com/wp-content/uploads/2020/05/CC_20200123_39824-1-e1589597920939.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="1189" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TheChrony" />
	<meta name="twitter:site" content="@TheChrony" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyutahchronicle.com/#website","url":"https://dailyutahchronicle.com/","name":"The Daily Utah Chronicle","description":"The University of Utah&#039;s Independent Student Voice","potentialAction":[{"@type":"SearchAction","target":"https://dailyutahchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/#primaryimage","inLanguage":"en-US","url":"https://dailyutahchronicle.com/wp-content/uploads/2020/05/CC_20200123_39824-1-e1589597920939.jpg","width":1200,"height":1189,"caption":"University of Utah sophomore guard Both Gach (11) dribbles the ball during an NCAA Basketball game vs. The University of Washington at the Jon M. Huntsman Center in Salt Lake City, Utah on Thursday, Jan. 23, 2020. (Photo by Kiffer Creveling | The Daily Utah Chronicle)"},{"@type":"WebPage","@id":"https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/#webpage","url":"https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/","name":"Utah Men's Basketball Stand-Out Both Gach to Transfer if He Withdraws Name from NBA Draft &ndash; The Daily Utah Chronicle","isPartOf":{"@id":"https://dailyutahchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/#primaryimage"},"datePublished":"2020-05-16T03:00:24+00:00","dateModified":"2020-05-16T04:29:48+00:00","author":{"@id":"https://dailyutahchronicle.com/#/schema/person/3314046bec7abbbe8ca60f561d9f44ec"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/"]}]},{"@type":["Person"],"@id":"https://dailyutahchronicle.com/#/schema/person/3314046bec7abbbe8ca60f561d9f44ec","name":"Cole Bagley","image":{"@type":"ImageObject","@id":"https://dailyutahchronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/94e4fe68b4b595974c2195f5dd92b8d5?s=96&d=mm&r=pg","caption":"Cole Bagley"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Daily Utah Chronicle &raquo; Utah Men&#8217;s Basketball Stand-Out Both Gach to Transfer if He Withdraws Name from NBA Draft Comments Feed" href="https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailyutahchronicle.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyutahchronicle.com/wp-includes/css/dashicons.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyutahchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyutahchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/css/embed-public.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Trocchi%3A400%2C700%7CPaprika%3A400%2C700%7CLato%3A400%2C700%7COswald%3A400%2C700&#038;display=swap&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/style.css?ver=20200566' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='https://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyutahchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200505'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"https:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='https://dailyutahchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://dailyutahchronicle.com/?p=5719497' />
<link rel="alternate" type="application/json+oembed" href="https://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F05%2F15%2Futah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F05%2F15%2Futah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft%2F&#038;format=xml" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/leaderboard_DUC', [[728, 90], [468, 60]], 'div-gpt-ad-1565906616245-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/half_page_DUC', [300, 600], 'div-gpt-ad-1565906735928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/top_rectangle_DUC', [300, 250], 'div-gpt-ad-1565906467537-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/bottom_rectangle_DUC', [300, 250], 'div-gpt-ad-1565906222507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/21670145502/superleader_DUC', [320, 50], 'div-gpt-ad-1570569177078-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript">
	var f2f = {
	    width: '360',
	    height: '600',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1171785470');
	i.src = 'https://dailyutahchronicle.friends2follow.com/f2f/widget/async/postfeed2/105/0/12/140/1/1/1/0/9/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","mens-basketball","sports"],"pageAttributes":["bothgach","larrykrystkowiak","nbadraft","transfernews","utahbasketball","utahutes"],"pagePostAuthor":"Cole Bagley"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5TWHL3');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-048587-F');</script>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Utah Men&#8217;s Basketball Stand-Out Both Gach to Transfer if He Withdraws Name from NBA Draft" />
<meta property="og:type" content="article" />
<meta name="author" content="Sammy Mora" />
<meta property="og:url" content="https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/" />
<meta property="og:image" content="https://dailyutahchronicle.com/wp-content/uploads/2020/05/CC_20200123_39824-1-e1589597920939-900x892.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="892" />
	<meta property="og:site_name" content="The Daily Utah Chronicle" />
	<meta property="og:description" content="&nbsp; University of Utah sophomore guard Both Gach is expected to transfer if he withdraws his name from the upcoming NBA draft.  Gach announced his intent to pursue the NBA in April and stated he would not be hiring an agent, leaving it open for him to return to the NCAA if he sees fit. The..." />
	<meta name="description" content="&nbsp; University of Utah sophomore guard Both Gach is expected to transfer if he withdraws his name from the upcoming NBA draft.  Gach announced his intent to pursue the NBA in April and stated he would not be hiring an agent, leaving it open for him to return to the NCAA if he sees fit. The..." />
	<meta property="article:section" content="Featured" />
	<meta property="article:tag" content="#BothGach,#larrykrystkowiak,#NBAdraft,#transfernews,#utahbasketball,#utahutes" />
<!-- End of Facebook Meta Tags -->

			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		<link rel="icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-270x270.png" />


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyutahchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header" class="menu"><li id="menu-item-5702048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702048"><a href="https://dailyutahchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5702016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702016"><a href="https://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-5702017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702017"><a href="https://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li id="menu-item-5702018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702018"><a href="https://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-5702019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702019"><a href="https://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-5702020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702020"><a href="https://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-5702021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702021"><a href="https://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li id="menu-item-5702022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702022"><a href="https://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5702049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5702049"><a href="https://dailyutahchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5702105" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5702105"><a href="https://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-5702103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702103"><a href="https://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-5702112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702112"><a href="https://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-5702102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702102"><a href="https://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-5702104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702104"><a href="https://dailyutahchronicle.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-5702108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702108"><a href="https://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-5702109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702109"><a href="https://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-5702110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702110"><a href="https://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-5702037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702037"><a href="https://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-5702035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702035"><a href="https://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-5702036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702036"><a href="https://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li id="menu-item-5702039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702039"><a href="https://dailyutahchronicle.com/category/sports/theholywar/">The Holy War</a></li>
	<li id="menu-item-5702038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702038"><a href="https://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-5702111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702111"><a href="https://dailyutahchronicle.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-5702040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702040"><a href="https://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-5702023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702023"><a href="https://dailyutahchronicle.com/category/ae/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5702024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702024"><a href="https://dailyutahchronicle.com/category/ae/books/">Books</a></li>
	<li id="menu-item-5702025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702025"><a href="https://dailyutahchronicle.com/category/ae/dance/">Dance</a></li>
	<li id="menu-item-5702026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702026"><a href="https://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li id="menu-item-5702027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702027"><a href="https://dailyutahchronicle.com/category/ae/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-5702028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702028"><a href="https://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-5702029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702029"><a href="https://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li id="menu-item-5702030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702030"><a href="https://dailyutahchronicle.com/category/ae/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-5702031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702031"><a href="https://dailyutahchronicle.com/category/ae/podcasts/">Podcasts</a></li>
	<li id="menu-item-5702032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702032"><a href="https://dailyutahchronicle.com/category/ae/tv/">TV</a></li>
	<li id="menu-item-5702033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702033"><a href="https://dailyutahchronicle.com/category/ae/video-games/">Video Games</a></li>
	<li id="menu-item-5702034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702034"><a href="https://dailyutahchronicle.com/category/ae/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-5702050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702050"><a href="https://dailyutahchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5702041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702041"><a href="https://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li id="menu-item-5702042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702042"><a href="https://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li id="menu-item-5702043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702043"><a href="https://dailyutahchronicle.com/category/opinion/head-to-head/">Head to Head</a></li>
	<li id="menu-item-5702044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702044"><a href="https://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li id="menu-item-5702045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702045"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-5702046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702046"><a href="https://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li id="menu-item-5702047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702047"><a href="https://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5706371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5706371"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-5702051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702051"><a href="https://dailyutahchronicle.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-5718449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718449"><a href="https://dailyutahchronicle.com/category/truth-deception-and-information-disorder/">Truth, Deception and Information Disorder</a></li>
	<li id="menu-item-5702597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702597"><a href="https://dailyutahchronicle.com/category/are-u-mormon/">Are U Mormon?</a></li>
	<li id="menu-item-5702113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702113"><a href="https://dailyutahchronicle.com/category/special-projects/art-attic/">Art from the Attic</a></li>
	<li id="menu-item-5702114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702114"><a href="https://dailyutahchronicle.com/category/special-projects/farewell/">Farewell</a></li>
</ul>
</li>
<li id="menu-item-5717710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5717710"><a href="https://dailyutahchronicle.com/category/from-our-pages/">From Our Pages</a>
<ul class="sub-menu">
	<li id="menu-item-5717711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717711"><a href="https://dailyutahchronicle.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-5717714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717714"><a href="https://dailyutahchronicle.com/past-issues/">Past Issues</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><div class="headerlink headerlarge"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerlink headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><h1 style="display:none" aria-hidden="true">The Daily Utah Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyutahchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/thechrony/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheChrony">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheChrony/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform2200" action="https://dailyutahchronicle.com/">
			<div class="search-button-container" id="searchthis2200">
			<button type="submit" disabled="disabled" id="sno-search-navbar-2200" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s2200" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s2200" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit2200" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyutahchronicle.com"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></a></div><h1 style="display:none">The Daily Utah Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702048" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702016"><a href="https://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702017"><a href="https://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702018"><a href="https://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702019"><a href="https://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702020"><a href="https://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702021"><a href="https://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702022"><a href="https://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5702049" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5702105"><a href="https://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702103"><a href="https://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702112"><a href="https://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702102"><a href="https://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702104"><a href="https://dailyutahchronicle.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702108"><a href="https://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702109"><a href="https://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702110"><a href="https://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702037"><a href="https://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702035"><a href="https://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702036"><a href="https://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702039"><a href="https://dailyutahchronicle.com/category/sports/theholywar/">The Holy War</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702038"><a href="https://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702111"><a href="https://dailyutahchronicle.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702040"><a href="https://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702023" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/ae/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702024"><a href="https://dailyutahchronicle.com/category/ae/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702025"><a href="https://dailyutahchronicle.com/category/ae/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702026"><a href="https://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702027"><a href="https://dailyutahchronicle.com/category/ae/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702028"><a href="https://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702029"><a href="https://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702030"><a href="https://dailyutahchronicle.com/category/ae/performing-arts/">Performing Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702031"><a href="https://dailyutahchronicle.com/category/ae/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702032"><a href="https://dailyutahchronicle.com/category/ae/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702033"><a href="https://dailyutahchronicle.com/category/ae/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702034"><a href="https://dailyutahchronicle.com/category/ae/visual-art/">Visual Art</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702050" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702041"><a href="https://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702042"><a href="https://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702043"><a href="https://dailyutahchronicle.com/category/opinion/head-to-head/">Head to Head</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702044"><a href="https://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702045"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702046"><a href="https://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702047"><a href="https://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5706371"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702051" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718449"><a href="https://dailyutahchronicle.com/category/truth-deception-and-information-disorder/">Truth, Deception and Information Disorder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702597"><a href="https://dailyutahchronicle.com/category/are-u-mormon/">Are U Mormon?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702113"><a href="https://dailyutahchronicle.com/category/special-projects/art-attic/">Art from the Attic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702114"><a href="https://dailyutahchronicle.com/category/special-projects/farewell/">Farewell</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5717710" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/from-our-pages/">From Our Pages</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717711"><a href="https://dailyutahchronicle.com/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717714"><a href="https://dailyutahchronicle.com/past-issues/">Past Issues</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div class="leaderboard-full">
<div id='div-gpt-ad-1565906616245-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906616245-0'); });
  </script>
</div>
</div>
<div class="leaderboard-mobile">
<!-- /21670145502/superleader_DUC -->
<div id='div-gpt-ad-1570569177078-0' style='width: 320px; height: 50px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570569177078-0'); });
</script>
</div>
</div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-5719497' class='snopostid'><div id='classic_story' class='sno-story-5719497'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Utah Men&#8217;s Basketball Stand-Out Both Gach to Transfer if He Withdraws Name from NBA Draft</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='5719497' data-photo-id='5719499' href='#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/05/CC_20200123_39824-1-e1589597920939-900x892.jpg' alt='University+of+Utah+sophomore+guard+Both+Gach+%2811%29+dribbles+the+ball+during+an+NCAA+Basketball+game+vs.+The+University+of+Washington+at+the+Jon+M.+Huntsman+Center+in+Salt+Lake+City%2C+Utah+on+Thursday%2C+Jan.+23%2C+2020.+%28Photo+by+Kiffer+Creveling+%7C+The+Daily+Utah+Chronicle%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='5719497' data-photo-id='5719499'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">University of Utah sophomore guard Both Gach (11) dribbles the ball during an NCAA Basketball game vs. The University of Washington at the Jon M. Huntsman Center in Salt Lake City, Utah on Thursday, Jan. 23, 2020. (Photo by Kiffer Creveling | The Daily Utah Chronicle)</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailyutahchronicle.com/staff_profile/sammy-mora/" class="creditline">Sammy Mora</a> and <a href="https://dailyutahchronicle.com/staff_profile/cole-bagley/" class="creditline">Cole Bagley</a></span><br /><span class="storydate"><span class="time-wrapper">May 15, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="5719497"><a class='commentscroll' href='https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F05%2F15%2Futah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Utah Men&#8217;s Basketball Stand-Out Both Gach to Transfer if He Withdraws Name from NBA Draft&amp;url=https%3A%2F%2Fdailyutahchronicle.com%2F%3Fp%3D5719497" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>&nbsp;</p>
<p><span style="font-weight: 400;">University of Utah sophomore guard Both Gach is expected to transfer if he withdraws his name from the upcoming NBA draft. </span></p>
<p><span style="font-weight: 400;">Gach announced his intent to pursue the NBA in April and stated he would not be hiring an agent, leaving it open for him to return to the NCAA if he sees fit. </span><span style="font-weight: 400;">The news was broken late Thursday night by Jeff Goodman of </span><a href="https://twitter.com/goodmanhoops/status/1261098874502090753?s=21"><span style="font-weight: 400;">Stadium</span></a><span style="font-weight: 400;">. </span><span style="font-weight: 400;">Gach is the first and currently only member of the Men’s Basketball team who has announced plans to transfer out of the program from last year’s roster. </span><span style="font-weight: 400;">Gach’s intent to transfer after receiving feedback from the NBA came out of left field to head coach Larry Krystkowiak. </span></p>
<p><span style="font-weight: 400;">In a statement Krystkowiak stated that his staff had fully supported Gach’s intention to explore the NBA but the news of the transfer was the last thing they were expecting. </span></p>
<p><span style="font-weight: 400;">“We have been very supportive of Both entering the NBA Draft to obtain valuable evaluations from team personnel these past two months, so this comes as a surprise to myself and our staff after learning of Both’s intentions to transfer,” Krystkowiak said at the beginning of his statement. </span></p>
<p><span style="font-weight: 400;">Even though Gach’s intent to transfer will change the look of the Men’s Basketball team for coming seasons, Krystkowiak still feels that the program is headed in the right direction. </span></p>
<p><span style="font-weight: 400;">“Although the decision by Both to leave was not something we had planned or hoped for, our program continues to move forward with our players who are driven and excited to be a part of our Utah Basketball family. </span><span style="font-weight: 400;">Sometimes one’s individual desires and goals don’t always align with the program they are a part of. However, our focus is and continues to be the players who are fully committed to our program, including our incoming recruiting class,” Krystkowiak said in the statement. </span></p>
<p><span style="font-weight: 400;">During his time at Utah, Gach averaged 7.7 points per game, 2.1 rebounds and 2.1 assists in 30 games his freshman season. In his sophomore campaign Gach saw some improvements as he averaged 10.7 points per game, 3.6 rebounds and 2.9 assists in 27 appearances.</span></p>
<p><span style="font-weight: 400;">Gach’s most notable performance as a Ute was this last season against Colorado. In the final game of the season, Gach had a game and season high 28 points. Along with his five rebounds, Gach led Utah to a 74-72 overtime win over the Buffalos.  </span><span style="font-weight: 400;">Regardless if Gach is drafted or not, his time as a Ute is done. He will look to transfer if not selected. Coach Krystkowiak has his work cut out for him as he will look to replace the talented guard. </span></p>
<p>&nbsp;</p>
<p><em><a href="/cdn-cgi/l/email-protection#c3b0edaeacb1a283a7a2aaafbab6b7a2aba0abb1acadaaa0afa6eda0acae"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="a8db86c5c7dac9e8ccc9c1c4d1dddcc9c0cbc0dac7c6c1cbc4cd86cbc7c5">[email&#160;protected]</span></span></a></em></p>
<p><a href="https://twitter.com/s_mora99"><span style="font-weight: 400;">@s_mora99 </span></a></p>
<p><em><a href="/cdn-cgi/l/email-protection#e281cc8083858e879ba286838b8e9b9796838a818a908d8c8b818e87cc818d8f"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="24470a46454348415d6440454d485d5150454c474c564b4a4d4748410a474b49">[email&#160;protected]</span></span></a><span style="font-weight: 400;"> </span></em></p>
<p><a href="https://twitter.com/bagley_cole"><span style="font-weight: 400;">@bagley_cole </span></a></p>
<p></p></span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2019/12/Sammy-Mora-final-200x300.jpg' alt='Photo of Sammy Mora'/></div><a href="https://dailyutahchronicle.com/staff_profile/sammy-mora/"><div class='sc_title'>Sammy Mora, Sports Editor</div></a><div class='sc_bio'>Sammy Mora is the sports editor for the Chrony this year. Sammy is a junior at the U who is majoring in journalism and minoring in sports management. This is Sammy's third year working for the Chrony, this year she has been covering the football and the gymnastics teams. Sammy hopes to continue covering sports teams upon her graduation in spring of 2021.<div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><a href="https://dailyutahchronicle.com/staff_profile/cole-bagley/"><div class='sc_title'>Cole Bagley, Assistant Sports Editor</div></a><div class='sc_bio' style='width:100%;'><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="5719497" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f296ea3845" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-30'>

						 
							<div class="widget1 widgettitle" role="heading">Letters to the Editor</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	Want your voice to be heard? Submit a letter to the editor by filling out <a href="https://docs.google.com/forms/d/e/1FAIpQLSdjNAw76AowXcuHrIsEgxrTPSe3H2qWMz0sr9E1v-2_0t3pfg/viewform?usp=sf_link">this form.</a>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-5' style=''><div class="widget1 widgettitle" role="heading"><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody1 widgetbody" style=""><div id='catbox-cat55719497' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/05/CC_20200123_39824-1-e1589597920939-300x297.jpg' class='enlarge-effect' id='grow-cat55719497'  alt='Utah Men&#8217;s Basketball Stand-Out Both Gach to Transfer if He Withdraws Name from NBA Draft' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/05/15/utah-mens-basketball-stand-out-both-gach-to-transfer-if-he-withdraws-name-from-nba-draft/'>Utah Men&#8217;s Basketball Stand-Out Both Gach to Transfer if He Withdraws Name from NBA Draft</a></p><p><span class="time-wrapper"> May 15, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55719412' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/05/15/life-after-covid-19-streaming-films-now-eligible-for-oscars-2021/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2018/12/By-Jiří-Menzel-300x212.jpg' class='enlarge-effect' id='grow-cat55719412'  alt='Life After COVID-19: Streaming Films Now Eligible for Oscars 2021' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/05/15/life-after-covid-19-streaming-films-now-eligible-for-oscars-2021/'>Life After COVID-19: Streaming Films Now Eligible for Oscars 2021</a></p><p><span class="time-wrapper"> May 15, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55719411' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/05/14/barron-a-safeu-depends-on-you/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2019/09/BAE51A76-0453-40AA-BE3C-CCD9AED3E087-300x219.jpg' class='enlarge-effect' id='grow-cat55719411'  alt='Barron: A SafeU Depends on You' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/05/14/barron-a-safeu-depends-on-you/'>Barron: A SafeU Depends on You</a></p><p><span class="time-wrapper"> May 14, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55719319' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/05/11/amidst-a-pandemic-the-nhmu-goes-virtual/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/05/HD_20200212_N01_03-300x232.jpg' class='enlarge-effect' id='grow-cat55719319'  alt='Amidst a Pandemic, the NHMU Goes Virtual' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/05/11/amidst-a-pandemic-the-nhmu-goes-virtual/'>Amidst a Pandemic, the NHMU Goes Virtual</a></p><p><span class="time-wrapper"> May 11, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-23'>

												
							<div class="snotextwidget">		
	
																	<div id='div-gpt-ad-1565906735928-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906735928-0'); });
  </script>
</div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div class="widget1 widgettitle" role="heading">@TheChrony</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<iframe src="https://dailyutahchronicle.friends2follow.com/f2f/widget/html/postfeed2/105/0/12/140/1/1/1/0/9/0" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-27'>

												
							<div class="snotextwidget">		
	
																	<div id='div-gpt-ad-1565906467537-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906467537-0'); });
  </script>
</div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-25'>

												
							<div class="snotextwidget">		
	
																	<div id='div-gpt-ad-1565906222507-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906222507-0'); });
  </script>
</div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/05/11/amidst-a-pandemic-the-nhmu-goes-virtual/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/05/HD_20200212_N01_03-300x232.jpg' id='grow-stb5719319'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='(Inside the Natural History Museum of Utah | Daily Utah Chronicle)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5719319').mouseenter(function() {
   											jQuery('#grow-stb5719319').removeClass('shrink');
   											jQuery('#grow-stb5719319').removeClass('grow');
   											jQuery('#grow-stb5719319').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5719319').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/05/11/amidst-a-pandemic-the-nhmu-goes-virtual/">Amidst a Pandemic, the NHMU Goes Virtual</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/05/09/family-of-missing-person-etzli-cortes-trujillo-calls-for-action-from-slc-police-department/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/05/IMG_1116-e1589003217543-300x295.jpg' id='grow-stb5719332'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Etzli Cortez-Trujillo, 22, went missing on April 23. (Photo courtesy of Stephany Cortez)  '/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5719332').mouseenter(function() {
   											jQuery('#grow-stb5719332').removeClass('shrink');
   											jQuery('#grow-stb5719332').removeClass('grow');
   											jQuery('#grow-stb5719332').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5719332').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/05/09/family-of-missing-person-etzli-cortes-trujillo-calls-for-action-from-slc-police-department/">Family of Missing Person Etzli Cortes-Trujillo Calls for Action from SLC Police Department</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/05/08/craft-debuts-new-online-workshops/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/05/6CB10241-D1D9-4F94-81ED-66C05CD73644-300x200.jpeg' id='grow-stb5719177'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='(Photo by Tim Gouw | Courtesy Pexels)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5719177').mouseenter(function() {
   											jQuery('#grow-stb5719177').removeClass('shrink');
   											jQuery('#grow-stb5719177').removeClass('grow');
   											jQuery('#grow-stb5719177').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5719177').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/05/08/craft-debuts-new-online-workshops/">Craft Lake City debuts new online workshops</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/05/06/christopherson-utah-was-right-to-cut-ties-with-banjo-but-damien-pattons-apology-raises-bigger-questions/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/RD_20170814_N02_7-300x199.jpg' id='grow-stb5719170'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The crowd at the Solidarity Rally against racism at Washington Square Park in Salt Lake City on Monday, Aug. 14, 2017. (Photo by Rishi Deka | Daily Utah Chronicle)
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5719170').mouseenter(function() {
   											jQuery('#grow-stb5719170').removeClass('shrink');
   											jQuery('#grow-stb5719170').removeClass('grow');
   											jQuery('#grow-stb5719170').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5719170').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/05/06/christopherson-utah-was-right-to-cut-ties-with-banjo-but-damien-pattons-apology-raises-bigger-questions/">Christopherson: Utah was right to cut ties with Banjo – but Damien Patton’s apology raises bigger questions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/05/04/how-local-concert-venues-are-staying-afloat-during-the-pandemic/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/04/concertttt-300x200.jpeg' id='grow-stb5719082'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='(Courtesy Pexels)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5719082').mouseenter(function() {
   											jQuery('#grow-stb5719082').removeClass('shrink');
   											jQuery('#grow-stb5719082').removeClass('grow');
   											jQuery('#grow-stb5719082').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5719082').addClass('shrink');
   										});});</script><p class='stb-cat'>Arts</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/05/04/how-local-concert-venues-are-staying-afloat-during-the-pandemic/">How local concert venues are staying afloat during the pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/05/01/letter-to-the-editor-a-farewell-from-the-2019-2020-student-body-presidency/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2019/03/53761342_2092515480796419_1447073498198441984_n-1-300x209.jpg' id='grow-stb5719130'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='VP of Student Relations Gabe Martinez, President AnnaMarie Barnes, and VP of University Relations Latifa Yaqoobi 
(Courtesy of Barnes Ticket)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5719130').mouseenter(function() {
   											jQuery('#grow-stb5719130').removeClass('shrink');
   											jQuery('#grow-stb5719130').removeClass('grow');
   											jQuery('#grow-stb5719130').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5719130').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/05/01/letter-to-the-editor-a-farewell-from-the-2019-2020-student-body-presidency/">Letter to the Editor: A farewell from the 2019-2020 student body presidency</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/04/27/utah-football-leads-the-pac-12-as-seven-utes-are-selected-in-the-nfl-draft/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/04/CC_20190928_16809-300x169.jpg' id='grow-stb5719036'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='University of Utah senior defensive back Julian Blackmon (23) celebrates with R.J. Hubert (10) after stopping Washington State on their fourth down during an NCAA Football game at Rice Eccles Stadium in Salt Lake City, Utah on Saturday, Sept. 28, 2019. (Photo by Kiffer Creveling | The Daily Utah Chronicle)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5719036').mouseenter(function() {
   											jQuery('#grow-stb5719036').removeClass('shrink');
   											jQuery('#grow-stb5719036').removeClass('grow');
   											jQuery('#grow-stb5719036').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5719036').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/04/27/utah-football-leads-the-pac-12-as-seven-utes-are-selected-in-the-nfl-draft/">Utah football leads the Pac-12 as seven Utes are selected in the NFL draft</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/04/26/barron-domestic-violence-covid-19/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/04/violence-against-women-4209778_1280-300x186.jpg' id='grow-stb5718383'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Morgan Barron writes, "for some Utahns, staying home and staying safe are mutually exclusive." (Courtesy Needpix)'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5718383').mouseenter(function() {
   											jQuery('#grow-stb5718383').removeClass('shrink');
   											jQuery('#grow-stb5718383').removeClass('grow');
   											jQuery('#grow-stb5718383').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5718383').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/04/26/barron-domestic-violence-covid-19/">Barron: How Utahns can help domestic violence victims during COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/04/24/emery-marvel-movies/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2016/04/the-avengers-300x240.jpg' id='grow-stb5718835'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Emery: Marvel movies hurt true cinematic artists'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5718835').mouseenter(function() {
   											jQuery('#grow-stb5718835').removeClass('shrink');
   											jQuery('#grow-stb5718835').removeClass('grow');
   											jQuery('#grow-stb5718835').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5718835').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/04/24/emery-marvel-movies/">Emery: Marvel movies hurt true cinematic artists</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/04/22/starr-distant-outdoor-adventures-can-wait/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/04/zion-7-of-27-300x200.jpg' id='grow-stb5718837'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Zions National Park in Springdale. (Photo by Cassandra Palor | Daily Utah Chronical)
'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5718837').mouseenter(function() {
   											jQuery('#grow-stb5718837').removeClass('shrink');
   											jQuery('#grow-stb5718837').removeClass('grow');
   											jQuery('#grow-stb5718837').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5718837').addClass('shrink');
   										});});</script><p class='stb-cat'>Environment</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/04/22/starr-distant-outdoor-adventures-can-wait/">Starr: Distant outdoor adventures can wait</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-5702636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5702636"><a href="https://dailyutahchronicle.com/contact/">CONTACT</a></li>
<li id="menu-item-5711615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5711615"><a href="https://dailyutahchronicle.com/staff-page/">STAFF</a></li>
<li id="menu-item-5706361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5706361"><a href="http://ustudentmedia.com/join">GET INVOLVED</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://dailyutahchronicle.com">The Daily Utah Chronicle</a> &bull; &copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailyutahchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<div style="display:none">
			<div id="fca_eoi_lightbox_5655180"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_5655180' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_3 fca_eoi_layout_popup ' data-fca_eoi_list_id='Not Set' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you for subscribing!' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='5655180'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Stay Up to Date!</div>
</div>
<svg class="fca_eoi_layout_headline_copy_triangle" viewBox="0 0 2 2" preserveAspectRatio="none">
  <polygon points="0,0 2,0 1,2"></polygon>
</svg>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Stay up to date with our top stories delivered straight to your inbox!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy. No spam. Ever.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10599396-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3250028; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5TWHL3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
  <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyutahchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/js/embed-public.js?ver=2.5.0'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script async="async" type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.5'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"d00638bd27"};
var fcaEoiScriptData = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"d00638bd27"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"24c6d01614","popups":{"5655180":{"show_every":"month","devices":"desktop","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"30"}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.2'></script>
</div></body></html>