<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://dailyutahchronicle.com/wp-content/uploads/2020/06/finishedfavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Utah Chronicle RSS 2.0" href="https://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Utah Chronicle RSS .92" href="https://dailyutahchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Utah Chronicle Atom 0.3" href="https://dailyutahchronicle.com/feed/atom/" />


	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Warner Bros. Releases First &#039;Dune&#039; Trailer Starring Timothée Chalamet &ndash; The Daily Utah Chronicle</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Warner Bros. Releases First &#039;Dune&#039; Trailer Starring Timothée Chalamet &ndash; The Daily Utah Chronicle" />
	<meta property="og:description" content="&nbsp; The first trailer for Denis Villeneuve’s highly anticipated science-fiction epic “Dune” has been released, and it’s full of gorgeous set designs, intense action sequences and a close-up look at the iconic and infamous sandworms. Inspired by Frank Herbert’s classic 1965 novel, Villeneuve has been wanting to make a film adaptation of “Dune” ever since..." />
	<meta property="og:url" content="https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/" />
	<meta property="og:site_name" content="The Daily Utah Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
	<meta property="article:published_time" content="2020-09-10T01:47:56+00:00" />
	<meta property="article:modified_time" content="2020-09-10T05:19:06+00:00" />
	<meta property="og:image" content="https://dailyutahchronicle.com/wp-content/uploads/2020/09/dune_production-7.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="450" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TheChrony" />
	<meta name="twitter:site" content="@TheChrony" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyutahchronicle.com/#website","url":"https://dailyutahchronicle.com/","name":"The Daily Utah Chronicle","description":"The University of Utah&#039;s Independent Student Voice","potentialAction":[{"@type":"SearchAction","target":"https://dailyutahchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/#primaryimage","inLanguage":"en-US","url":"https://dailyutahchronicle.com/wp-content/uploads/2020/09/dune_production-7.jpg","width":675,"height":450,"caption":"Timothee Chalamet, Rebecca Ferguson star in \"Dune\" (Courtesy Warner Bros. Pictures)"},{"@type":"WebPage","@id":"https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/#webpage","url":"https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/","name":"Warner Bros. Releases First 'Dune' Trailer Starring Timoth\u00e9e Chalamet &ndash; The Daily Utah Chronicle","isPartOf":{"@id":"https://dailyutahchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/#primaryimage"},"datePublished":"2020-09-10T01:47:56+00:00","dateModified":"2020-09-10T05:19:06+00:00","author":{"@id":"https://dailyutahchronicle.com/#/schema/person/7a18ec5244c42a028528de51084e6ad6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/"]}]},{"@type":"Person","@id":"https://dailyutahchronicle.com/#/schema/person/7a18ec5244c42a028528de51084e6ad6","name":"Oakley Burt","image":{"@type":"ImageObject","@id":"https://dailyutahchronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/694430c77811b0a4ccdf04d8139bc19b?s=96&d=mm&r=pg","caption":"Oakley Burt"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Daily Utah Chronicle &raquo; Warner Bros. Releases First &#8216;Dune&#8217; Trailer Starring Timothée Chalamet Comments Feed" href="https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailyutahchronicle.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyutahchronicle.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyutahchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyutahchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://dailyutahchronicle.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Helvetica%3A400%2C700%7CFreight+Display+Pro%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/style.css?ver=20200813' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='https://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyutahchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.5.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' data-cfasync='false' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12' id='jcrop-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0' id='wp-user-avatar-webcam-js'></script>
<script type='text/javascript' id='wp-user-avatar-imgloader-js-extra'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"https:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0' id='wp-user-avatar-imgloader-js'></script>
<link rel="https://api.w.org/" href="https://dailyutahchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailyutahchronicle.com/wp-json/wp/v2/posts/5723246" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://dailyutahchronicle.com/?p=5723246' />
<link rel="alternate" type="application/json+oembed" href="https://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F09%2F09%2Fwarner-bros-releases-first-dune-trailer-starring-timothee-chalamet%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F09%2F09%2Fwarner-bros-releases-first-dune-trailer-starring-timothee-chalamet%2F&#038;format=xml" />
<script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-048587-F');</script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Warner Bros. Releases First &#8216;Dune&#8217; Trailer Starring Timothée Chalamet" />
<meta property="og:type" content="article" />
<meta name="author" content="Oakley Burt" />
<meta property="og:url" content="https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/" />
<meta property="og:image" content="https://dailyutahchronicle.com/wp-content/uploads/2020/09/dune_production-7.jpg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="450" />
	<meta property="og:site_name" content="The Daily Utah Chronicle" />
	<meta property="og:description" content="&nbsp; The first trailer for Denis Villeneuve’s highly anticipated science-fiction epic “Dune” has been released, and it’s full of gorgeous set designs, intense action sequences and a close-up look at the iconic and infamous sandworms. Inspired by Frank Herbert’s classic 1965 novel, Villeneuve has been wanting to make a film adaptation of “Dune” ever since..." />
	<meta name="description" content="&nbsp; The first trailer for Denis Villeneuve’s highly anticipated science-fiction epic “Dune” has been released, and it’s full of gorgeous set designs, intense action sequences and a close-up look at the iconic and infamous sandworms. Inspired by Frank Herbert’s classic 1965 novel, Villeneuve has been wanting to make a film adaptation of “Dune” ever since..." />
	<meta property="article:section" content="Arts" />
	<meta property="article:tag" content="arts,Blade Runner 2049,Denis Villeneuve,Dune,film,Frank Herbert,science fiction,Timothee Chalamet" />
<!-- End of Open Graph Meta Tags -->

			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 6645 })</script>

<script type="text/javascript">
	var f2f = {
	    width: '360',
	    height: '600',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1171785470');
	i.src = 'https://dailyutahchronicle.friends2follow.com/f2f/widget/async/postfeed2/105/0/12/140/1/1/1/0/9/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script><link rel="icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-270x270.png" />


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyutahchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header" class="menu"><li id="menu-item-5702048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702048"><a href="https://dailyutahchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5702016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702016"><a href="https://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-5702017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702017"><a href="https://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li id="menu-item-5702018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702018"><a href="https://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-5702019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702019"><a href="https://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-5702020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702020"><a href="https://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-5702021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702021"><a href="https://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li id="menu-item-5702022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702022"><a href="https://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5702049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702049"><a href="https://dailyutahchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5702105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702105"><a href="https://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-5702103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702103"><a href="https://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-5702112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702112"><a href="https://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-5702102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702102"><a href="https://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-5702104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702104"><a href="https://dailyutahchronicle.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-5702108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702108"><a href="https://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-5702109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702109"><a href="https://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-5702110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702110"><a href="https://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-5702037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702037"><a href="https://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-5702035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702035"><a href="https://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-5702036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702036"><a href="https://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li id="menu-item-5702039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702039"><a href="https://dailyutahchronicle.com/category/sports/theholywar/">The Holy War</a></li>
	<li id="menu-item-5702038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702038"><a href="https://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-5702111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702111"><a href="https://dailyutahchronicle.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-5702040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702040"><a href="https://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-5702023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5702023"><a href="https://dailyutahchronicle.com/category/ae/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5722995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722995"><a href="https://dailyutahchronicle.com/category/ae/artspodcast/">ArtsCast Podcast</a></li>
	<li id="menu-item-5702024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702024"><a href="https://dailyutahchronicle.com/category/ae/books/">Books</a></li>
	<li id="menu-item-5702025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702025"><a href="https://dailyutahchronicle.com/category/ae/dance/">Dance</a></li>
	<li id="menu-item-5702026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5702026"><a href="https://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li id="menu-item-5702027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702027"><a href="https://dailyutahchronicle.com/category/ae/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-5702028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702028"><a href="https://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-5702029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702029"><a href="https://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li id="menu-item-5702030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702030"><a href="https://dailyutahchronicle.com/category/ae/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-5702031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702031"><a href="https://dailyutahchronicle.com/category/ae/podcasts/">Podcasts</a></li>
	<li id="menu-item-5702032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702032"><a href="https://dailyutahchronicle.com/category/ae/tv/">TV</a></li>
	<li id="menu-item-5702033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702033"><a href="https://dailyutahchronicle.com/category/ae/video-games/">Video Games</a></li>
	<li id="menu-item-5702034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702034"><a href="https://dailyutahchronicle.com/category/ae/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-5702050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702050"><a href="https://dailyutahchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5722522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722522"><a href="https://dailyutahchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-5702041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702041"><a href="https://dailyutahchronicle.com/category/opinion/education/">Campus</a></li>
	<li id="menu-item-5702042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702042"><a href="https://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li id="menu-item-5702043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702043"><a href="https://dailyutahchronicle.com/category/opinion/head-to-head/">Head to Head</a></li>
	<li id="menu-item-5702044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702044"><a href="https://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li id="menu-item-5702045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702045"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-5702046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702046"><a href="https://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li id="menu-item-5702047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702047"><a href="https://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5702051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702051"><a href="https://dailyutahchronicle.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-5720950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720950"><a href="https://dailyutahchronicle.com/category/special-projects/photo-series/">Photo Series</a></li>
	<li id="menu-item-5718449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718449"><a href="https://dailyutahchronicle.com/category/truth-deception-and-information-disorder/">Truth, Deception and Information Disorder</a></li>
	<li id="menu-item-5702597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702597"><a href="https://dailyutahchronicle.com/category/are-u-mormon/">Are U Mormon?</a></li>
	<li id="menu-item-5702113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702113"><a href="https://dailyutahchronicle.com/category/special-projects/art-attic/">Art from the Attic</a></li>
	<li id="menu-item-5702114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702114"><a href="https://dailyutahchronicle.com/category/special-projects/farewell/">Farewell</a></li>
</ul>
</li>
<li id="menu-item-5717710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5717710"><a href="https://dailyutahchronicle.com/category/from-our-pages/">Print Editions</a>
<ul class="sub-menu">
	<li id="menu-item-5717711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717711"><a href="https://dailyutahchronicle.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-5717714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717714"><a href="https://dailyutahchronicle.com/past-issues/">Past Issues</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><div class="headerlink headerlarge"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerlink headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><h1 style="display:none" aria-hidden="true">The Daily Utah Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyutahchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-covid-19-container"><ul id="menu-covid-19" class="sf-menu sno-top-menu"><li id="menu-item-5721066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5721066"><a href="https://dailyutahchronicle.com/category/covid-19/">Click here for COVID-19 updates!</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/thechrony/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheChrony">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4798" action="https://dailyutahchronicle.com/">
			<div class="search-button-container" id="searchthis4798">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4798" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4798" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4798" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4798" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyutahchronicle.com"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></a></div><h1 style="display:none">The Daily Utah Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702048" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702016"><a href="https://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702017"><a href="https://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702018"><a href="https://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702019"><a href="https://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702020"><a href="https://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702021"><a href="https://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702022"><a href="https://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702049" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702105"><a href="https://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702103"><a href="https://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702112"><a href="https://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702102"><a href="https://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702104"><a href="https://dailyutahchronicle.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702108"><a href="https://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702109"><a href="https://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702110"><a href="https://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702037"><a href="https://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702035"><a href="https://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702036"><a href="https://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702039"><a href="https://dailyutahchronicle.com/category/sports/theholywar/">The Holy War</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702038"><a href="https://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702111"><a href="https://dailyutahchronicle.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702040"><a href="https://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5702023" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/ae/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722995"><a href="https://dailyutahchronicle.com/category/ae/artspodcast/">ArtsCast Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702024"><a href="https://dailyutahchronicle.com/category/ae/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702025"><a href="https://dailyutahchronicle.com/category/ae/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5702026"><a href="https://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702027"><a href="https://dailyutahchronicle.com/category/ae/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702028"><a href="https://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702029"><a href="https://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702030"><a href="https://dailyutahchronicle.com/category/ae/performing-arts/">Performing Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702031"><a href="https://dailyutahchronicle.com/category/ae/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702032"><a href="https://dailyutahchronicle.com/category/ae/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702033"><a href="https://dailyutahchronicle.com/category/ae/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702034"><a href="https://dailyutahchronicle.com/category/ae/visual-art/">Visual Art</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702050" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722522"><a href="https://dailyutahchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702041"><a href="https://dailyutahchronicle.com/category/opinion/education/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702042"><a href="https://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702043"><a href="https://dailyutahchronicle.com/category/opinion/head-to-head/">Head to Head</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702044"><a href="https://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702045"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702046"><a href="https://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702047"><a href="https://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702051" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720950"><a href="https://dailyutahchronicle.com/category/special-projects/photo-series/">Photo Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718449"><a href="https://dailyutahchronicle.com/category/truth-deception-and-information-disorder/">Truth, Deception and Information Disorder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702597"><a href="https://dailyutahchronicle.com/category/are-u-mormon/">Are U Mormon?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702113"><a href="https://dailyutahchronicle.com/category/special-projects/art-attic/">Art from the Attic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702114"><a href="https://dailyutahchronicle.com/category/special-projects/farewell/">Farewell</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5717710" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/from-our-pages/">Print Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717711"><a href="https://dailyutahchronicle.com/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717714"><a href="https://dailyutahchronicle.com/past-issues/">Past Issues</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<broadstreet-zone zone-id="81486"></broadstreet-zone>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-5723246' class='snopostid'><div id='classic_story' class='sno-story-5723246'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Warner Bros. Releases First &#8216;Dune&#8217; Trailer Starring Timothée Chalamet</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='5723246' data-photo-id='5723247' href='#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/09/dune_production-7.jpg' alt='Timothee+Chalamet%2C+Rebecca+Ferguson+star+in+%22Dune%22+%28Courtesy+Warner+Bros.+Pictures%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='5723246' data-photo-id='5723247'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Timothee Chalamet, Rebecca Ferguson star in "Dune" (Courtesy Warner Bros. Pictures)</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailyutahchronicle.com/staff_profile/oakley-burt/" class="creditline">Oakley Burt</a>, Arts Editor</span><br /><span class="storydate"><span class="time-wrapper">September 9, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="5723246"><a class='commentscroll' href='https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F09%2F09%2Fwarner-bros-releases-first-dune-trailer-starring-timothee-chalamet%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Warner Bros. Releases First &#8216;Dune&#8217; Trailer Starring Timothée Chalamet&amp;url=https%3A%2F%2Fdailyutahchronicle.com%2F%3Fp%3D5723246" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>&nbsp;</p>
<p><span style="font-weight: 400;">The first trailer for Denis Villeneuve’s highly anticipated science-fiction epic “Dune” has been released, and it’s full of gorgeous set designs, intense action sequences and a close-up look at the iconic and infamous sandworms. Inspired by Frank Herbert’s classic 1965 novel, Villeneuve has been wanting to make a film adaptation of “Dune” ever since he <a href="https://www.tor.com/2020/08/05/denis-villeneuve-on-dunes-current-status-in-the-editing-room/">became a filmmaker</a>. Luckily, Warner Bros. and global entertainment company Legendary have allowed him to do so, slating “Dune” as their tentpole film for 2020. </span></p>
<p><span style="font-weight: 400;">“Dune” stars Timothée Chalamet in his first leading blockbuster role as Paul Atreides, whose family leaves their planet of Caladan after getting ownership of a desert planet named Arrakis. The planet is the home of the world’s most valuable resource, a drug called spice that extends human life and gives its users superhuman abilities. Paul’s father, Duke Leto Atreides (Oscar Isaac), is tasked with overseeing the spice mining on Arrakis. By taking ownership of Arrakis, the Atreides family becomes an enemy of the rival Harkonnen empire, led by the villainous Baron Vladimir (Stellan Skarsgård), and the planet’s natives, known as the Fremen. </span></p>
<p><span style="font-weight: 400;">Set to a cover of Pink Floyd’s “Eclipse,” this first trailer gives fans a glimpse into the massive cast of “Dune.” We first see Chalamet as 15-year-old Paul Atreides, who is being tormented by a nightmare. In a voice-over, he says, “There’s something happening to me. There’s something awakening in my mind. I can’t control it.” In his dream, Paul is haunted by visions of a mysterious young woman, who fans can instantly recognize as Zendaya. The supporting cast of Rebecca Ferguson, Jason Momoa, Charlotte Rampling, Josh Brolin, Dave Bautista and Javier Bardem are shown periodically throughout the trailer as viewers are given pieces of the unfolding story.</span></p>
<p><span style="font-weight: 400;">“Dune” is not Villeneuve’s first foray into the science fiction genre — he has directed the well-known “Arrival” and “Blade Runner 2049,” as well as the action-thriller “Sicario.” While “Dune” is similar to “Blade Runner 2049,” in that it’s an adaptation of a popular science fiction novel, the two could not be more different. Stylistically, “Blade Runner 2049” was defined by an eye-popping, neon color palette, set in a future technologically dystopian world. “Dune” appears to have a more neutral color palette and set design, mirroring a typical Hollywood blockbuster.</span></p>
<p><span style="font-weight: 400;">This is also not the first time that “Dune” has been adapted into a major Hollywood blockbuster. In 1984, David Lynch helmed an adaptation of the same name, but was met with major criticism and commercial failure. It is clear from this new trailer that Villeneuve’s vision and approach are much different. Villeneuve </span><a href="https://www.indiewire.com/2020/09/denis-villeneuve-half-satisfied-david-lynchs-dune-1234584098/"><span style="font-weight: 400;">said earlier this month</span></a><span style="font-weight: 400;">, “I’m a big David Lynch fan, he’s the master. When I saw [Lynch]’s ‘Dune’ I remember being excited, but his take … there are parts that I love and other elements that I am less comfortable with. So it’s like, I remember being half-satisfied. That’s why I was thinking to myself, ‘There’s still a movie that needs to be made about that book, just a different sensibility.’”</span></p>
<p><span style="font-weight: 400;">Watch the new “Dune” trailer <a href="https://www.youtube.com/watch?v=n9xhJrPXop4">here</a>. Warner Bros. and Legendary are set to release “Dune” nationwide on Dec. 18. </span></p>
<p>&nbsp;</p>
<p><em><a href="/cdn-cgi/l/email-protection#2a4504485f585e6a4e4b4346535f5e4b4249425845444349464f04494547"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="c1aeefa3b4b3b581a5a0a8adb8b4b5a0a9a2a9b3aeafa8a2ada4efa2aeac">[email&#160;protected]</span></span></a></em></p>
<p><a href="http://Twitter.com/oakley_burt"><span style="font-weight: 400;">@oakley_burt</span></a></p>
<p></p></span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2019/12/Oakley-Burt-final-200x300.jpg' alt='Photo of Oakley Burt'/></div><a href="https://dailyutahchronicle.com/staff_profile/oakley-burt/"><div class='sc_title'>Oakley Burt, Arts Editor</div></a><div class='sc_bio'>Oakley Burt is the Arts Editor at <em>The Daily Utah Chronicle</em>. She’ll graduate with a B.S. in Communication with an emphasis in Journalism and a minor in Political Science in May 2021. Oakley has always had a strong love for the arts, especially music and film — you can always find her talking about the latest album or movie. She joined the Arts Desk in 2019 to further explore her interests within the art world through writing. Oakley plans to pursue a Juris Doctorate degree after completing undergraduate studies.<div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="5723246" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="771e9e3a64" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
											.sno-sno_text-30 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-30'>

						 
							<div class="widget1 widgettitle" role="heading">Letters to the Editor</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	Want your voice to be heard? Submit a letter to the editor by filling out <a href="https://docs.google.com/forms/d/e/1FAIpQLSdjNAw76AowXcuHrIsEgxrTPSe3H2qWMz0sr9E1v-2_0t3pfg/viewform?usp=sf_link">this form.</a>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-5' style=''><div class="widget1 widgettitle" role="heading"><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody1 widgetbody" style=""><div id='catbox-cat55723246' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/09/dune_production-7-300x200.jpg' class='enlarge-effect' id='grow-cat55723246'  alt='Warner Bros. Releases First &#8216;Dune&#8217; Trailer Starring Timothée Chalamet' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/09/09/warner-bros-releases-first-dune-trailer-starring-timothee-chalamet/'>Warner Bros. Releases First &#8216;Dune&#8217; Trailer Starring Timothée Chalamet</a></p><p><span class="time-wrapper"> September 9, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55723100' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/09/09/burton-but-really-you-should-watch-out-for-tiktok/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/09/HD_20200904_O01_05-300x225.jpeg' class='enlarge-effect' id='grow-cat55723100'  alt='Burton: But Really, You Should Watch Out for TikTok' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/09/09/burton-but-really-you-should-watch-out-for-tiktok/'>Burton: But Really, You Should Watch Out for TikTok</a></p><p><span class="time-wrapper"> September 9, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55723159' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/09/09/black-lives-matter-demonstrators-organize-protest-for-political-prisoners-a-photo-series/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/09/GC_20200828_N01_03-300x200.jpg' class='enlarge-effect' id='grow-cat55723159'  alt='Black Lives Matter Demonstrators Organize Protest for Political Prisoners: A Photo Series' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/09/09/black-lives-matter-demonstrators-organize-protest-for-political-prisoners-a-photo-series/'>Black Lives Matter Demonstrators Organize Protest for Political Prisoners: A Photo Series</a></p><p><span class="time-wrapper"> September 9, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55723114' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/09/09/colin-kaepernick-is-still-without-a-team-lets-find-him-one/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/09/Colin_Kaepernick_in_Super_Bowl_XLVII-300x225.jpg' class='enlarge-effect' id='grow-cat55723114'  alt='Colin Kaepernick is Still Without a Team. Let&#8217;s Find Him One.' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/09/09/colin-kaepernick-is-still-without-a-team-lets-find-him-one/'>Colin Kaepernick is Still Without a Team. Let&#8217;s Find Him One.</a></p><p><span class="time-wrapper"> September 9, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div><broadstreet-zone zone-id="81487" keywords="not_home_page,not_landing_page,is_article_page,ae,film,ae,warner-bros-releases-first-dune-trailer-starring-timothee-chalamet,post" soft-keywords="true" zone-alias="Chrony Half Page"></broadstreet-zone></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div class="widget1 widgettitle" role="heading">@TheChrony</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<iframe src="https://dailyutahchronicle.friends2follow.com/f2f/widget/html/postfeed2/105/0/12/140/1/1/1/0/9/0" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div><broadstreet-zone zone-id="81488" keywords="not_home_page,not_landing_page,is_article_page,ae,film,ae,warner-bros-releases-first-dune-trailer-starring-timothee-chalamet,post" soft-keywords="true" zone-alias="Chrony Top Rectangle"></broadstreet-zone></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div><broadstreet-zone zone-id="81489" keywords="not_home_page,not_landing_page,is_article_page,ae,film,ae,warner-bros-releases-first-dune-trailer-starring-timothee-chalamet,post" soft-keywords="true" zone-alias="Chrony Bottom Rectangle"></broadstreet-zone></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-5702636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5702636"><a href="https://dailyutahchronicle.com/contact/">CONTACT</a></li>
<li id="menu-item-5711615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5711615"><a href="https://dailyutahchronicle.com/staff-page/">STAFF</a></li>
<li id="menu-item-5706361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5706361"><a href="http://ustudentmedia.com/join">GET INVOLVED</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://dailyutahchronicle.com">The Daily Utah Chronicle</a> &bull; &copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailyutahchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','ae','film','ae','warner-bros-releases-first-dune-trailer-starring-timothee-chalamet','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["ae","film","ae","warner-bros-releases-first-dune-trailer-starring-timothee-chalamet","post"],"url":"warner-bros-releases-first-dune-trailer-starring-timothee-chalamet"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1892558';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10599396-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3250028; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
  <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyutahchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6' id='akismet-form-js'></script>
</div></body></html>