<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://dailyutahchronicle.com/wp-content/uploads/2020/06/finishedfavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Utah Chronicle RSS 2.0" href="https://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Utah Chronicle RSS .92" href="https://dailyutahchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Utah Chronicle Atom 0.3" href="https://dailyutahchronicle.com/feed/atom/" />


<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
	<!-- This site is optimized with the Yoast SEO plugin v14.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Poma: “Wokeness” and the Teenage Psyche &ndash; The Daily Utah Chronicle</title>
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Poma: “Wokeness” and the Teenage Psyche &ndash; The Daily Utah Chronicle" />
	<meta property="og:description" content="&nbsp; In the age of social media and a rocky socio-political climate, younger generations now have the ability to use their unique voices for change. A recent article in the Deseret News illustrated this debate on politically vocal teenagers: some parents are concerned about how involved their children have become in social issues, especially when..." />
	<meta property="og:url" content="https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/" />
	<meta property="og:site_name" content="The Daily Utah Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
	<meta property="article:published_time" content="2020-08-09T15:08:26+00:00" />
	<meta property="article:modified_time" content="2020-08-09T19:57:52+00:00" />
	<meta property="og:image" content="https://dailyutahchronicle.com/wp-content/uploads/2020/06/IM_Assignment-BLM_11.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1001" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TheChrony" />
	<meta name="twitter:site" content="@TheChrony" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyutahchronicle.com/#website","url":"https://dailyutahchronicle.com/","name":"The Daily Utah Chronicle","description":"The University of Utah&#039;s Independent Student Voice","potentialAction":[{"@type":"SearchAction","target":"https://dailyutahchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/#primaryimage","inLanguage":"en-US","url":"https://dailyutahchronicle.com/wp-content/uploads/2020/06/IM_Assignment-BLM_11.jpg","width":1501,"height":1001,"caption":"Protestors sit on Salt Lake City streets outside the Public Safety Building listening to organizers speak at the Juneteenth protest. (Photo by Ivana Martinez | Daily Utah Chronicle)"},{"@type":"WebPage","@id":"https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/#webpage","url":"https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/","name":"Poma: \u201cWokeness\u201d and the Teenage Psyche &ndash; The Daily Utah Chronicle","isPartOf":{"@id":"https://dailyutahchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/#primaryimage"},"datePublished":"2020-08-09T15:08:26+00:00","dateModified":"2020-08-09T19:57:52+00:00","author":{"@id":"https://dailyutahchronicle.com/#/schema/person/ce6b70e3a2d5da11228b1f92684a45f1"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/"]}]},{"@type":["Person"],"@id":"https://dailyutahchronicle.com/#/schema/person/ce6b70e3a2d5da11228b1f92684a45f1","name":"Sasha Poma","image":{"@type":"ImageObject","@id":"https://dailyutahchronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/77d4d8bb9d668f4856361d8949eeecf6?s=96&d=mm&r=pg","caption":"Sasha Poma"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Daily Utah Chronicle &raquo; Poma: “Wokeness” and the Teenage Psyche Comments Feed" href="https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailyutahchronicle.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyutahchronicle.com/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyutahchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyutahchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Helvetica%3A400%2C700%7CFreight+Display+Pro%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/style.css?ver=20200722' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='https://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyutahchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.9' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200701'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"https:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='https://dailyutahchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://dailyutahchronicle.com/?p=5722105' />
<link rel="alternate" type="application/json+oembed" href="https://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F08%2F09%2Fpoma-wokeness-and-the-teenage-psyche%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F08%2F09%2Fpoma-wokeness-and-the-teenage-psyche%2F&#038;format=xml" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/leaderboard_DUC', [[728, 90], [468, 60]], 'div-gpt-ad-1565906616245-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/half_page_DUC', [300, 600], 'div-gpt-ad-1565906735928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/top_rectangle_DUC', [300, 250], 'div-gpt-ad-1565906467537-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/bottom_rectangle_DUC', [300, 250], 'div-gpt-ad-1565906222507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/21670145502/superleader_DUC', [320, 50], 'div-gpt-ad-1570569177078-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript">
	var f2f = {
	    width: '360',
	    height: '600',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1171785470');
	i.src = 'https://dailyutahchronicle.friends2follow.com/f2f/widget/async/postfeed2/105/0/12/140/1/1/1/0/9/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["opinion","politics-opinion","social-issues"],"pageAttributes":["college-students","parenting","politics","sasha-poma","teenagers","woke","young-people"],"pagePostAuthor":"Sasha Poma"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5TWHL3');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-048587-F');</script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Poma: “Wokeness” and the Teenage Psyche" />
<meta property="og:type" content="article" />
<meta name="author" content="Sasha Poma" />
<meta property="og:url" content="https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/" />
<meta property="og:image" content="https://dailyutahchronicle.com/wp-content/uploads/2020/06/IM_Assignment-BLM_11-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Utah Chronicle" />
	<meta property="og:description" content="&nbsp; In the age of social media and a rocky socio-political climate, younger generations now have the ability to use their unique voices for change. A recent article in the Deseret News illustrated this debate on politically vocal teenagers: some parents are concerned about how involved their children have become in social issues, especially when..." />
	<meta name="description" content="&nbsp; In the age of social media and a rocky socio-political climate, younger generations now have the ability to use their unique voices for change. A recent article in the Deseret News illustrated this debate on politically vocal teenagers: some parents are concerned about how involved their children have become in social issues, especially when..." />
	<meta property="article:section" content="Opinion" />
	<meta property="article:tag" content="college students,parenting,politics,Sasha Poma,teenagers,Woke,young people" />
<!-- End of Open Graph Meta Tags -->

			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		<link rel="icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-270x270.png" />


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyutahchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header" class="menu"><li id="menu-item-5702048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702048"><a href="https://dailyutahchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5702016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702016"><a href="https://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-5702017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702017"><a href="https://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li id="menu-item-5702018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702018"><a href="https://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-5702019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702019"><a href="https://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-5702020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702020"><a href="https://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-5702021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702021"><a href="https://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li id="menu-item-5702022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702022"><a href="https://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5702049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702049"><a href="https://dailyutahchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5702105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702105"><a href="https://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-5702103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702103"><a href="https://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-5702112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702112"><a href="https://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-5702102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702102"><a href="https://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-5702104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702104"><a href="https://dailyutahchronicle.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-5702108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702108"><a href="https://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-5702109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702109"><a href="https://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-5702110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702110"><a href="https://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-5702037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702037"><a href="https://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-5702035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702035"><a href="https://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-5702036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702036"><a href="https://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li id="menu-item-5702039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702039"><a href="https://dailyutahchronicle.com/category/sports/theholywar/">The Holy War</a></li>
	<li id="menu-item-5702038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702038"><a href="https://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-5702111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702111"><a href="https://dailyutahchronicle.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-5702040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702040"><a href="https://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-5702023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702023"><a href="https://dailyutahchronicle.com/category/ae/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5702024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702024"><a href="https://dailyutahchronicle.com/category/ae/books/">Books</a></li>
	<li id="menu-item-5702025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702025"><a href="https://dailyutahchronicle.com/category/ae/dance/">Dance</a></li>
	<li id="menu-item-5702026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702026"><a href="https://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li id="menu-item-5702027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702027"><a href="https://dailyutahchronicle.com/category/ae/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-5702028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702028"><a href="https://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-5702029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702029"><a href="https://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li id="menu-item-5702030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702030"><a href="https://dailyutahchronicle.com/category/ae/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-5702031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702031"><a href="https://dailyutahchronicle.com/category/ae/podcasts/">Podcasts</a></li>
	<li id="menu-item-5702032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702032"><a href="https://dailyutahchronicle.com/category/ae/tv/">TV</a></li>
	<li id="menu-item-5702033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702033"><a href="https://dailyutahchronicle.com/category/ae/video-games/">Video Games</a></li>
	<li id="menu-item-5702034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702034"><a href="https://dailyutahchronicle.com/category/ae/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-5702050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5702050"><a href="https://dailyutahchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5702041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702041"><a href="https://dailyutahchronicle.com/category/opinion/education/">Campus</a></li>
	<li id="menu-item-5702042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702042"><a href="https://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li id="menu-item-5702043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702043"><a href="https://dailyutahchronicle.com/category/opinion/head-to-head/">Head to Head</a></li>
	<li id="menu-item-5702044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702044"><a href="https://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li id="menu-item-5702045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702045"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-5702046" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5702046"><a href="https://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li id="menu-item-5702047" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5702047"><a href="https://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5702051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702051"><a href="https://dailyutahchronicle.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-5720950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720950"><a href="https://dailyutahchronicle.com/category/special-projects/photo-series/">Photo Series</a></li>
	<li id="menu-item-5718449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718449"><a href="https://dailyutahchronicle.com/category/truth-deception-and-information-disorder/">Truth, Deception and Information Disorder</a></li>
	<li id="menu-item-5702597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702597"><a href="https://dailyutahchronicle.com/category/are-u-mormon/">Are U Mormon?</a></li>
	<li id="menu-item-5702113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702113"><a href="https://dailyutahchronicle.com/category/special-projects/art-attic/">Art from the Attic</a></li>
	<li id="menu-item-5702114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702114"><a href="https://dailyutahchronicle.com/category/special-projects/farewell/">Farewell</a></li>
</ul>
</li>
<li id="menu-item-5717710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5717710"><a href="https://dailyutahchronicle.com/category/from-our-pages/">Print Editions</a>
<ul class="sub-menu">
	<li id="menu-item-5717711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717711"><a href="https://dailyutahchronicle.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-5717714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717714"><a href="https://dailyutahchronicle.com/past-issues/">Past Issues</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><div class="headerlink headerlarge"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerlink headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><h1 style="display:none" aria-hidden="true">The Daily Utah Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyutahchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-covid-19-container"><ul id="menu-covid-19" class="sf-menu sno-top-menu"><li id="menu-item-5721066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5721066"><a href="https://dailyutahchronicle.com/category/covid-19/">Click here for COVID-19 updates!</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/thechrony/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheChrony">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform8197" action="https://dailyutahchronicle.com/">
			<div class="search-button-container" id="searchthis8197">
			<button type="submit" disabled="disabled" id="sno-search-navbar-8197" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s8197" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s8197" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit8197" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyutahchronicle.com"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></a></div><h1 style="display:none">The Daily Utah Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702048" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702016"><a href="https://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702017"><a href="https://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702018"><a href="https://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702019"><a href="https://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702020"><a href="https://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702021"><a href="https://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702022"><a href="https://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702049" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702105"><a href="https://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702103"><a href="https://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702112"><a href="https://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702102"><a href="https://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702104"><a href="https://dailyutahchronicle.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702108"><a href="https://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702109"><a href="https://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702110"><a href="https://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702037"><a href="https://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702035"><a href="https://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702036"><a href="https://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702039"><a href="https://dailyutahchronicle.com/category/sports/theholywar/">The Holy War</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702038"><a href="https://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702111"><a href="https://dailyutahchronicle.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702040"><a href="https://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702023" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/ae/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702024"><a href="https://dailyutahchronicle.com/category/ae/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702025"><a href="https://dailyutahchronicle.com/category/ae/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702026"><a href="https://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702027"><a href="https://dailyutahchronicle.com/category/ae/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702028"><a href="https://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702029"><a href="https://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702030"><a href="https://dailyutahchronicle.com/category/ae/performing-arts/">Performing Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702031"><a href="https://dailyutahchronicle.com/category/ae/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702032"><a href="https://dailyutahchronicle.com/category/ae/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702033"><a href="https://dailyutahchronicle.com/category/ae/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702034"><a href="https://dailyutahchronicle.com/category/ae/visual-art/">Visual Art</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5702050" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702041"><a href="https://dailyutahchronicle.com/category/opinion/education/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702042"><a href="https://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702043"><a href="https://dailyutahchronicle.com/category/opinion/head-to-head/">Head to Head</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702044"><a href="https://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702045"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5702046"><a href="https://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5702047"><a href="https://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702051" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720950"><a href="https://dailyutahchronicle.com/category/special-projects/photo-series/">Photo Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718449"><a href="https://dailyutahchronicle.com/category/truth-deception-and-information-disorder/">Truth, Deception and Information Disorder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702597"><a href="https://dailyutahchronicle.com/category/are-u-mormon/">Are U Mormon?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702113"><a href="https://dailyutahchronicle.com/category/special-projects/art-attic/">Art from the Attic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702114"><a href="https://dailyutahchronicle.com/category/special-projects/farewell/">Farewell</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5717710" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/from-our-pages/">Print Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717711"><a href="https://dailyutahchronicle.com/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717714"><a href="https://dailyutahchronicle.com/past-issues/">Past Issues</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<div class="leaderboard-full">
<div id='div-gpt-ad-1565906616245-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906616245-0'); });
  </script>
</div>
</div>
<div class="leaderboard-mobile">
<!-- /21670145502/superleader_DUC -->
<div id='div-gpt-ad-1570569177078-0' style='width: 320px; height: 50px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570569177078-0'); });
</script>
</div>
</div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-5722105' class='snopostid'><div id='classic_story' class='sno-story-5722105'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Poma: “Wokeness” and the Teenage Psyche</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='5722105' data-photo-id='5720694' href='#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/06/IM_Assignment-BLM_11-900x600.jpg' alt='Protestors+sit+on+Salt+Lake+City+streets+outside+the+Public+Safety+Building+listening+to+organizers+speak+at+the+Juneteenth+protest.+%28Photo+by+Ivana+Martinez+%7C+Daily+Utah+Chronicle%29' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='5722105' data-photo-id='5720694'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://dailyutahchronicle.com/staff_profile/ivana-martinez-2/">Ivana Martinez</a></p><p class="photocaption">Protestors sit on Salt Lake City streets outside the Public Safety Building listening to organizers speak at the Juneteenth protest. (Photo by Ivana Martinez | Daily Utah Chronicle)</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailyutahchronicle.com/staff_profile/sasha-poma/" class="creditline">Sasha Poma</a>, Opinion Writer</span><br /><span class="storydate"><span class="time-wrapper">August 9, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="5722105"><a class='commentscroll' href='https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F08%2F09%2Fpoma-wokeness-and-the-teenage-psyche%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Poma: “Wokeness” and the Teenage Psyche&amp;url=https%3A%2F%2Fdailyutahchronicle.com%2F%3Fp%3D5722105" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>&nbsp;</p>
<p>In the age of social media and a rocky socio-political climate, younger generations now have the ability to use their unique voices for change. A <a href="https://www.deseret.com/indepth/2020/7/19/21323477/how-to-parent-a-woke-teen-kellyanne-conway-claudia-george-parenting-protests-social-justice">recent article</a> in the Deseret News illustrated this debate on politically vocal teenagers: some parents are concerned about how involved their children have become in social issues, especially when their children’s <a href="https://www.theatlantic.com/politics/archive/2014/05/parents-political-beliefs/361462/">opinions begin to differ</a> from their own. We can’t tell the young minds of today to stay silent when the world they will inherit is tearing itself apart. There is always a need for respectful discussions between parents and teenagers, but parents don’t need to be afraid of their children being “woke” and they certainly shouldn’t constrain a teen’s ability to speak up.</p>
<p>By <a href="https://www.merriam-webster.com/dictionary/woke">definition</a>, to be “woke” is to be “aware of and actively attentive to important facts and issues (especially issues of racial and social justice).” It is <a href="https://splinternews.com/how-woke-went-from-black-activist-watchword-to-teen-int-1793853989">one of many terms</a> coined by the Black community to express awareness to different issues. Some simply see the word as yet another example of teen slang older generation don’t understand — others view it as a way to <a href="https://www.theguardian.com/society/shortcuts/2020/jan/21/how-the-word-woke-was-weaponised-by-the-right">belittle</a> those with differing political views. Both these negative connotations twist the root of the word and fail to understand its significance.</p>
<p>The word sounds strange, but it provides a <a href="https://www.bustle.com/articles/134893-what-does-woke-mean-theres-more-to-the-slang-term-than-you-think">common space</a> to talk about issues on social media and in our communities. “Wokeness” shouldn’t be dismissed as a typical phase of growing up or an act of rebellion. Political awareness and activism is <a href="https://news.virginia.edu/content/activism-youth-its-good-thing">beneficial</a> to not only the participant but also the communities and issues they’re involved with. Especially during the coronavirus pandemic and movements such as Black Lives Matter we’re seeing <a href="https://www.cnn.com/2020/05/13/opinions/covid-19-pandemic-spurs-youth-activism-abrams-suri/index.html">more and more young people</a> take a stand for what is right and navigate an ever evolving, sometimes scary world.</p>
<p>As such, parents must approach “wokeness” with an open mind — and understand that it isn’t just obnoxious slang. Parents shouldn’t feel worried but rather feel proud that their children are using their voices for good. They should not dismiss the <a href="https://www.theatlantic.com/family/archive/2019/03/can-families-communicate-across-the-political-divide/585379/">value of political discussion</a> because of a fear of disagreements or arguments. Parents must develop a connection and <a href="https://www.nytimes.com/2020/04/15/parenting/helicopter-parenting-problems.html">trust with their children</a> so these important discussions, especially now, can take place. The parents of the “woke” teen need to truly <a href="https://www.nytimes.com/2020/04/15/parenting/helicopter-parenting-problems.html">“see”</a> their children for who they are and understand that it’s okay if they think differently. Simply put, a parent with a “woke teen” holds the ability to cultivate and embrace their children’s unique perspective.</p>
<p>With that being said, parents should also discuss healthy habits for their teens’ political and social involvement. It can seem like evolving technology continues to attack the <a href="https://www.mindfullfillmentality.com/2019/11/i-miss-good-old-days-before-technology_8.html">“good ol’ days.”</a> Safety should be a priority, and teens have <a href="https://www.npr.org/sections/health-shots/2017/02/27/517491502/to-keep-teens-safe-online-they-need-to-learn-to-manage-risk">grown far warier</a> of the consequences of being too open with opinions and information online. Political and tech-savviness become even more crucial when teenagers head to college, where many young adults first get involved in social activism. To prepare for new social environments, parents should teach their children to responsibly engage in politics. Young adults need to learn that they have a voice and <a href="https://www.npr.org/sections/health-shots/2017/02/27/517491502/to-keep-teens-safe-online-they-need-to-learn-to-manage-risk">responsibilities</a> that come with it.</p>
<p>Parents <a href="https://www.deseret.com/indepth/2020/7/19/21323477/how-to-parent-a-woke-teen-kellyanne-conway-claudia-george-parenting-protests-social-justice">misunderstanding “woke culture”</a> leads to condescension and misunderstandings between parents and children. This dismissive attitude blatantly disregards many issues that young adults today face — problems of which we will have to <a href="https://www.washingtonpost.com/business/2020/05/27/millennial-recession-covid/">pick up the pieces</a>. There’s no reason why young adults shouldn’t use their voices. <a href="https://www.nytimes.com/interactive/2020/07/21/magazine/teenage-activist-climate-change.html">Jamie Margolin</a>, a young teen from Seattle, currently leads like-minded young adults in <a href="http://thisiszerohour.org/who-we-are/">climate change awareness</a> and action. To some, her behavior may fall under the “woke” umbrella, and she’s taken the necessary steps to use her voice and spark change. Like Margolin, thousands of <a href="https://www.newamerica.org/millennials/dm/what-happens-when-young-people-are-centered-political-activism/">other young adults</a> who may be wrongfully brushed off as “woke” are making strides to provoke change and awareness for a variety of issues.</p>
<p>We don’t have time to wait a few years before we use our voices. Our planet is <a href="https://www.businessinsider.com/signs-of-6th-mass-extinction-2019-3">dying</a> now. People are <a href="https://mappingpoliceviolence.org/">dying</a> now. We cannot sit in silence and hope that the world changes on its own. So no, we as young adults can’t enjoy being teenagers when so much is happening. Parents need to listen and encourage political involvement instead of dismissing their children’s political views as uninformed or naïve. We should all value the opinions of the generation that will have to pick up where we left off.</p>
<p>&nbsp;</p>
<p><em><u><a href="/cdn-cgi/l/email-protection#66154816090b072602070f0a1f1312070e050e1409080f050a034805090b"><span class="__cf_email__" data-cfemail="a6d588d6c9cbc7e6c2c7cfcadfd3d2c7cec5ced4c9c8cfc5cac388c5c9cb">[email&#160;protected]</span></a></u></em></p>
<p><u><a href="https://twitter.com/spoma301">@spoma301</a></u></p>
<p></p></span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/05/Sasha-Poma-2-200x300.jpg' alt='Photo of Sasha Poma'/></div><a href="https://dailyutahchronicle.com/staff_profile/sasha-poma/"><div class='sc_title'>Sasha Poma, Opinion Writer</div></a><div class='sc_bio'>Sasha Poma is an opinion writer. Poma has been an opinion writer since January 2019. She was born and raised in Utah, where she appreciates both the city and outdoor life the state has to offer. She is an English major with a Spanish minor, and plans to pursue immigration law. During her free time, Poma scours the obscure parts of the internet, from Disney history to lost media.<div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="5722105" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9f94ebcb29" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="0"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar">
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-30'>

						 
							<div class="widget1 widgettitle" role="heading">Letters to the Editor</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	Want your voice to be heard? Submit a letter to the editor by filling out <a href="https://docs.google.com/forms/d/e/1FAIpQLSdjNAw76AowXcuHrIsEgxrTPSe3H2qWMz0sr9E1v-2_0t3pfg/viewform?usp=sf_link">this form.</a>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-5' style=''><div class="widget1 widgettitle" role="heading"><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody1 widgetbody" style=""><div id='catbox-cat55721889' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/08/09/virtual-involvement-fair-provides-students-with-opportunities-to-participate-despite-covid-19-closures/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2016/01/n-plazafest-300x170.jpg' class='enlarge-effect' id='grow-cat55721889'  alt='Virtual Involvement Fair Provides Students with Opportunities to Participate Despite COVID-19 Closures' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/08/09/virtual-involvement-fair-provides-students-with-opportunities-to-participate-despite-covid-19-closures/'>Virtual Involvement Fair Provides Students with Opportunities to Participate Despite COVID-19 Closures</a></p><p><span class="time-wrapper"> August 9, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55722105' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/06/IM_Assignment-BLM_11-300x200.jpg' class='enlarge-effect' id='grow-cat55722105'  alt='Poma: “Wokeness” and the Teenage Psyche' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/08/09/poma-wokeness-and-the-teenage-psyche/'>Poma: “Wokeness” and the Teenage Psyche</a></p><p><span class="time-wrapper"> August 9, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55721999' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/08/08/shopping-sustainably-with-the-good-on-you-app/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/08/photo-1520006403909-838d6b92c22e-300x200.jpeg' class='enlarge-effect' id='grow-cat55721999'  alt='Shopping Sustainably with the ‘Good on You’ App' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/08/08/shopping-sustainably-with-the-good-on-you-app/'>Shopping Sustainably with the ‘Good on You’ App</a></p><p><span class="time-wrapper"> August 8, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55722004' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/08/07/the-nba-bubble-how-its-working-and-what-theyre-doing-right/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/08/5503964820_6cb7c6f407_b-300x200.jpg' class='enlarge-effect' id='grow-cat55722004'  alt='The NBA Bubble, How It&#8217;s Working and What They&#8217;re Doing Right' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/08/07/the-nba-bubble-how-its-working-and-what-theyre-doing-right/'>The NBA Bubble, How It&#8217;s Working and What They&#8217;re Doing Right</a></p><p><span class="time-wrapper"> August 7, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section>
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-23'>

												
							<div class="snotextwidget">		
	
																	<div id='div-gpt-ad-1565906735928-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906735928-0'); });
  </script>
</div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div class="widget1 widgettitle" role="heading">@TheChrony</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<iframe src="https://dailyutahchronicle.friends2follow.com/f2f/widget/html/postfeed2/105/0/12/140/1/1/1/0/9/0" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-27'>

												
							<div class="snotextwidget">		
	
																	<div id='div-gpt-ad-1565906467537-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906467537-0'); });
  </script>
</div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
			<section>
				<style>
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-25'>

												
							<div class="snotextwidget">		
	
																	<div id='div-gpt-ad-1565906222507-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906222507-0'); });
  </script>
</div>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		</div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-5702636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5702636"><a href="https://dailyutahchronicle.com/contact/">CONTACT</a></li>
<li id="menu-item-5711615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5711615"><a href="https://dailyutahchronicle.com/staff-page/">STAFF</a></li>
<li id="menu-item-5706361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5706361"><a href="http://ustudentmedia.com/join">GET INVOLVED</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://dailyutahchronicle.com">The Daily Utah Chronicle</a> &bull; &copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailyutahchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<div style="display:none">
			<div id="fca_eoi_lightbox_5655180"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_5655180' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_3 fca_eoi_layout_popup ' data-fca_eoi_list_id='Not Set' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you for subscribing!' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='5655180'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Stay Up to Date!</div>
</div>
<svg class="fca_eoi_layout_headline_copy_triangle" viewBox="0 0 2 2" preserveAspectRatio="none">
  <polygon points="0,0 2,0 1,2"></polygon>
</svg>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Stay up to date with our top stories delivered straight to your inbox!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy. No spam. Ever.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10599396-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- Infolinks START -->
<script type="text/javascript">jQuery(document).ready(function(){jQuery('.description').before('<span><!--INFOLINKS_OFF--></span>');jQuery('.description').after('<span><!--INFOLINKS_ON--></span>');jQuery('#headerimg').before('<span><!--INFOLINKS_OFF--></span>');jQuery('#headerimg').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');jQuery('h1').before('<span><!--INFOLINKS_OFF--></span>');jQuery('h1').after('<span><!--INFOLINKS_ON--></span>');});</script>
<script type="text/javascript">
    var infolinks_pid = 3250028; 
    var infolinks_plugin_version = "WP_3.2.3"; 
    var infolinks_resources = "https://resources.infolinks.com/js"; 
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js" ></script>
<!-- Infolinks END -->
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5TWHL3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
  <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyutahchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script async="async" type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"87a2d28986"};
var fcaEoiScriptData = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"87a2d28986"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"3328d5ba1c","popups":{"5655180":{"show_every":"month","devices":"desktop","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"30"}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.2'></script>
</div></body></html>