<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://dailyutahchronicle.com/wp-content/uploads/2020/06/finishedfavicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Utah Chronicle RSS 2.0" href="https://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Utah Chronicle RSS .92" href="https://dailyutahchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Utah Chronicle Atom 0.3" href="https://dailyutahchronicle.com/feed/atom/" />

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v16.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Opening Up the Oscars: &#039;Mank&#039; Unpacks the Politics Behind the Making of &#039;Citizen Kane&#039; &ndash; The Daily Utah Chronicle</title>
	<link rel="canonical" href="https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Opening Up the Oscars: &#039;Mank&#039; Unpacks the Politics Behind the Making of &#039;Citizen Kane&#039; &ndash; The Daily Utah Chronicle" />
	<meta property="og:description" content="&nbsp; With 10 Academy Award nominations, “Mank” is hardly an unsung favorite this Oscar season. There is, however, something very subtle about the way director David Fincher tells this story, balancing between witty dialogue and the sentiments of a depression-era, pre-war United States. The film follows Hollywood writer and satirist Herman Mankiewicz in the years..." />
	<meta property="og:url" content="https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/" />
	<meta property="og:site_name" content="The Daily Utah Chronicle" />
	<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
	<meta property="article:published_time" content="2021-04-16T18:05:38+00:00" />
	<meta property="article:modified_time" content="2021-04-16T05:18:40+00:00" />
	<meta property="og:image" content="https://dailyutahchronicle.com/wp-content/uploads/2021/03/4764440136_363ee8ce62_k.jpg" />
	<meta property="og:image:width" content="1501" />
	<meta property="og:image:height" content="1000" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@TheChrony" />
	<meta name="twitter:site" content="@TheChrony" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="By Paige Gardner, Arts Writer">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="3 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyutahchronicle.com/#website","url":"https://dailyutahchronicle.com/","name":"The Daily Utah Chronicle","description":"The University of Utah&#039;s Independent Student Voice","potentialAction":[{"@type":"SearchAction","target":"https://dailyutahchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/#primaryimage","inLanguage":"en-US","url":"https://dailyutahchronicle.com/wp-content/uploads/2021/03/4764440136_363ee8ce62_k.jpg","contentUrl":"https://dailyutahchronicle.com/wp-content/uploads/2021/03/4764440136_363ee8ce62_k.jpg","width":1501,"height":1000,"caption":"Oscars statuettes. (Courtesy Flickr)"},{"@type":"WebPage","@id":"https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/#webpage","url":"https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/","name":"Opening Up the Oscars: 'Mank' Unpacks the Politics Behind the Making of 'Citizen Kane' &ndash; The Daily Utah Chronicle","isPartOf":{"@id":"https://dailyutahchronicle.com/#website"},"primaryImageOfPage":{"@id":"https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/#primaryimage"},"datePublished":"2021-04-16T18:05:38+00:00","dateModified":"2021-04-16T05:18:40+00:00","author":{"@id":"https://dailyutahchronicle.com/#/schema/person/028e8b689f59c6946fb91be497c22f49"},"breadcrumb":{"@id":"https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/"]}]},{"@type":"BreadcrumbList","@id":"https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://dailyutahchronicle.com/","url":"https://dailyutahchronicle.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/","url":"https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/","name":"Opening Up the Oscars: &#8216;Mank&#8217; Unpacks the Politics Behind the Making of &#8216;Citizen Kane&#8217;"}}]},{"@type":"Person","@id":"https://dailyutahchronicle.com/#/schema/person/028e8b689f59c6946fb91be497c22f49","name":"Paige Gardner","image":{"@type":"ImageObject","@id":"https://dailyutahchronicle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/f8c1e338939f1b7b5965c30ef5d4ef7a?s=96&d=mm&r=pg","contentUrl":"https://secure.gravatar.com/avatar/f8c1e338939f1b7b5965c30ef5d4ef7a?s=96&d=mm&r=pg","caption":"Paige Gardner"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="alternate" type="application/rss+xml" title="The Daily Utah Chronicle &raquo; Opening Up the Oscars: &#8216;Mank&#8217; Unpacks the Politics Behind the Making of &#8216;Citizen Kane&#8217; Comments Feed" href="https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://dailyutahchronicle.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyutahchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyutahchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='awsm-ead-public-css'  href='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-student-news-source-popup-style-css'  href='https://dailyutahchronicle.com/wp-content/plugins/sno-student-news-source/assets/style/sno-student-news-source-popup.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C700%7CMerriweather%3A400%2C700%7CLato%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/style.css?ver=20210247' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='https://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyutahchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' data-cfasync='false' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12' id='jcrop-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0' id='wp-user-avatar-webcam-js'></script>
<script type='text/javascript' id='wp-user-avatar-imgloader-js-extra'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"https:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0' id='wp-user-avatar-imgloader-js'></script>
<link rel="https://api.w.org/" href="https://dailyutahchronicle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://dailyutahchronicle.com/wp-json/wp/v2/posts/5732430" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://dailyutahchronicle.com/?p=5732430' />
<link rel="alternate" type="application/json+oembed" href="https://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyutahchronicle.com%2F2021%2F04%2F16%2Fopening-up-the-oscars-mank-unpacks-politics-making-citizen-kane%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyutahchronicle.com%2F2021%2F04%2F16%2Fopening-up-the-oscars-mank-unpacks-politics-making-citizen-kane%2F&#038;format=xml" />
<script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-048587-F');</script>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Opening Up the Oscars: &#8216;Mank&#8217; Unpacks the Politics Behind the Making of &#8216;Citizen Kane&#8217;" />
<meta property="og:type" content="article" />
<meta name="author" content="Paige Gardner" />
<meta property="og:url" content="https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/" />
<meta property="og:image" content="https://dailyutahchronicle.com/wp-content/uploads/2021/03/4764440136_363ee8ce62_k-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Daily Utah Chronicle" />
	<meta property="og:description" content="&nbsp; With 10 Academy Award nominations, “Mank” is hardly an unsung favorite this Oscar season. There is, however, something very subtle about the way director David Fincher tells this story, balancing between witty dialogue and the sentiments of a depression-era, pre-war United States. The film follows Hollywood writer and satirist Herman Mankiewicz in the years..." />
	<meta name="description" content="&nbsp; With 10 Academy Award nominations, “Mank” is hardly an unsung favorite this Oscar season. There is, however, something very subtle about the way director David Fincher tells this story, balancing between witty dialogue and the sentiments of a depression-era, pre-war United States. The film follows Hollywood writer and satirist Herman Mankiewicz in the years..." />
	<meta property="article:section" content="Arts" />
	<meta property="article:tag" content="#academyawards2021,Academy Awards,citizen kane,David Fincher,gary oldman,herman mankiewicz,Mank,oscars,Oscars 2021" />
<!-- End of Open Graph Meta Tags -->

			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 6645 })</script>

<script type="text/javascript">
	var f2f = {
	    width: '360',
	    height: '600',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1171785470');
	i.src = 'https://dailyutahchronicle.friends2follow.com/f2f/widget/async/postfeed2/105/0/12/140/1/1/1/0/9/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script><link rel="icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-270x270.png" />


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active">
<div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyutahchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header" class="menu"><li id="menu-item-5702048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702048"><a href="https://dailyutahchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5702016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702016"><a href="https://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-5702017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702017"><a href="https://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li id="menu-item-5702018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702018"><a href="https://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-5702019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702019"><a href="https://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-5702020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702020"><a href="https://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-5702021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702021"><a href="https://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li id="menu-item-5702022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702022"><a href="https://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5702049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702049"><a href="https://dailyutahchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5702105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702105"><a href="https://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-5702112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702112"><a href="https://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-5702103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702103"><a href="https://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-5702102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702102"><a href="https://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-5702108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702108"><a href="https://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-5702104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702104"><a href="https://dailyutahchronicle.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-5702109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702109"><a href="https://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li id="menu-item-5702110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702110"><a href="https://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-5702037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702037"><a href="https://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-5702035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702035"><a href="https://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-5702036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702036"><a href="https://dailyutahchronicle.com/category/sports/football/">Football</a>
	<ul class="sub-menu">
		<li id="menu-item-5702039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702039"><a href="https://dailyutahchronicle.com/category/sports/theholywar/">The Holy War</a></li>
	</ul>
</li>
	<li id="menu-item-5702038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702038"><a href="https://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-5702111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702111"><a href="https://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li id="menu-item-5702040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702040"><a href="https://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-5730692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5730692"><a href="https://dailyutahchronicle.com/category/sports/exclusive-grizzlies-coverage/">Exclusive Grizzlies Coverage</a></li>
</ul>
</li>
<li id="menu-item-5702023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5702023"><a href="https://dailyutahchronicle.com/category/ae/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5723286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5723286"><a href="https://dailyutahchronicle.com/artscast/">ArtsCast Podcast</a></li>
	<li id="menu-item-5702024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702024"><a href="https://dailyutahchronicle.com/category/ae/books/">Books</a></li>
	<li id="menu-item-5702025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702025"><a href="https://dailyutahchronicle.com/category/ae/dance/">Dance</a></li>
	<li id="menu-item-5702026" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5702026"><a href="https://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li id="menu-item-5702027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702027"><a href="https://dailyutahchronicle.com/category/ae/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-5702028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702028"><a href="https://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-5702029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702029"><a href="https://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li id="menu-item-5702030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702030"><a href="https://dailyutahchronicle.com/category/ae/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-5702031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702031"><a href="https://dailyutahchronicle.com/category/ae/podcasts/">Podcasts</a></li>
	<li id="menu-item-5702032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702032"><a href="https://dailyutahchronicle.com/category/ae/tv/">TV</a></li>
	<li id="menu-item-5702033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702033"><a href="https://dailyutahchronicle.com/category/ae/video-games/">Video Games</a></li>
	<li id="menu-item-5702034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702034"><a href="https://dailyutahchronicle.com/category/ae/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-5702050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702050"><a href="https://dailyutahchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5702041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702041"><a href="https://dailyutahchronicle.com/category/opinion/education/">Campus</a></li>
	<li id="menu-item-5722522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722522"><a href="https://dailyutahchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-5723355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5723355"><a href="https://dailyutahchronicle.com/category/opinion/elections/">Elections</a></li>
	<li id="menu-item-5702042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702042"><a href="https://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li id="menu-item-5702043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702043"><a href="https://dailyutahchronicle.com/category/opinion/head-to-head/">Head to Head</a></li>
	<li id="menu-item-5702044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702044"><a href="https://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li id="menu-item-5727560" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5727560"><a href="https://dailyutahchronicle.com/category/opinion/justice/">Justice</a></li>
	<li id="menu-item-5702045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702045"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-5702046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702046"><a href="https://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li id="menu-item-5702047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702047"><a href="https://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5702051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702051"><a href="https://dailyutahchronicle.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-5720950" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720950"><a href="https://dailyutahchronicle.com/category/special-projects/photo-series/">Photo Series</a></li>
	<li id="menu-item-5718449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718449"><a href="https://dailyutahchronicle.com/category/truth-deception-and-information-disorder/">Truth, Deception and Information Disorder</a></li>
	<li id="menu-item-5702597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702597"><a href="https://dailyutahchronicle.com/category/are-u-mormon/">Are U Mormon?</a></li>
	<li id="menu-item-5702113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702113"><a href="https://dailyutahchronicle.com/category/special-projects/art-attic/">Art from the Attic</a></li>
	<li id="menu-item-5702114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702114"><a href="https://dailyutahchronicle.com/category/special-projects/farewell/">Farewell</a></li>
</ul>
</li>
<li id="menu-item-5717710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5717710"><a href="https://dailyutahchronicle.com/category/from-our-pages/">Print Editions</a>
<ul class="sub-menu">
	<li id="menu-item-5717711" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717711"><a href="https://dailyutahchronicle.com/current-issue/">Current Issue</a></li>
	<li id="menu-item-5717714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717714"><a href="https://dailyutahchronicle.com/past-issues/">Past Issues</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><div class="headerlink headerlarge"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerlink headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><h1 style="display:none" aria-hidden="true">The Daily Utah Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyutahchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class='navbarwrap'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1390'><div class="navbarcontainer"><div id="navbar"><div id="navbarbackground"><div id="menu-a-menu"><nav aria-label="Secondary Menu"><div class="menu-covid-19-container"><ul id="menu-covid-19" class="sf-menu sno-top-menu"><li id="menu-item-5721066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5721066"><a href="https://dailyutahchronicle.com/category/covid-19/">Click here for COVID-19 updates!</a></li>
</ul></div></nav></div><ul id='menu-more-top' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-top" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more-top" class="sub-menu"></ul>
								</li>
							</ul></div></div></div></div><div class="clear"></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/thechrony/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/TheChrony">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5774" action="https://dailyutahchronicle.com/">
			<div class="search-button-container" id="searchthis5774">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5774" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5774" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5774" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5774" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyutahchronicle.com"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></a></div><h1 style="display:none">The Daily Utah Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702048" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702016"><a href="https://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702017"><a href="https://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702018"><a href="https://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702019"><a href="https://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702020"><a href="https://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702021"><a href="https://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702022"><a href="https://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702049" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702105"><a href="https://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702112"><a href="https://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702103"><a href="https://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702102"><a href="https://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702108"><a href="https://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702104"><a href="https://dailyutahchronicle.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702109"><a href="https://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702110"><a href="https://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702037"><a href="https://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702035"><a href="https://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702036" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/sports/football/">Football</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702039"><a href="https://dailyutahchronicle.com/category/sports/theholywar/">The Holy War</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702038"><a href="https://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702111"><a href="https://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702040"><a href="https://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5730692"><a href="https://dailyutahchronicle.com/category/sports/exclusive-grizzlies-coverage/">Exclusive Grizzlies Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5702023" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/ae/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5723286"><a href="https://dailyutahchronicle.com/artscast/">ArtsCast Podcast</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702024"><a href="https://dailyutahchronicle.com/category/ae/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702025"><a href="https://dailyutahchronicle.com/category/ae/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5702026"><a href="https://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702027"><a href="https://dailyutahchronicle.com/category/ae/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702028"><a href="https://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702029"><a href="https://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702030"><a href="https://dailyutahchronicle.com/category/ae/performing-arts/">Performing Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702031"><a href="https://dailyutahchronicle.com/category/ae/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702032"><a href="https://dailyutahchronicle.com/category/ae/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702033"><a href="https://dailyutahchronicle.com/category/ae/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702034"><a href="https://dailyutahchronicle.com/category/ae/visual-art/">Visual Art</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702050" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702041"><a href="https://dailyutahchronicle.com/category/opinion/education/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5722522"><a href="https://dailyutahchronicle.com/category/opinion/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5723355"><a href="https://dailyutahchronicle.com/category/opinion/elections/">Elections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702042"><a href="https://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702043"><a href="https://dailyutahchronicle.com/category/opinion/head-to-head/">Head to Head</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702044"><a href="https://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5727560"><a href="https://dailyutahchronicle.com/category/opinion/justice/">Justice</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702045"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702046"><a href="https://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702047"><a href="https://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702051" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5720950"><a href="https://dailyutahchronicle.com/category/special-projects/photo-series/">Photo Series</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5718449"><a href="https://dailyutahchronicle.com/category/truth-deception-and-information-disorder/">Truth, Deception and Information Disorder</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702597"><a href="https://dailyutahchronicle.com/category/are-u-mormon/">Are U Mormon?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702113"><a href="https://dailyutahchronicle.com/category/special-projects/art-attic/">Art from the Attic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702114"><a href="https://dailyutahchronicle.com/category/special-projects/farewell/">Farewell</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5717710" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/from-our-pages/">Print Editions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717711"><a href="https://dailyutahchronicle.com/current-issue/">Current Issue</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5717714"><a href="https://dailyutahchronicle.com/past-issues/">Past Issues</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<broadstreet-zone zone-id="81486"></broadstreet-zone>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-5732430' class='snopostid'><div id='classic_story' class='sno-story-5732430'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Opening Up the Oscars: &#8216;Mank&#8217; Unpacks the Politics Behind the Making of &#8216;Citizen Kane&#8217;</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='5732430' data-photo-id='5731192' href='#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2021/03/4764440136_363ee8ce62_k-900x600.jpg' alt='Oscars+statuettes.+%28Courtesy+Flickr%29+' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='5732430' data-photo-id='5731192'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocaption">Oscars statuettes. (Courtesy Flickr) </p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailyutahchronicle.com/staff_name/paige-gardner/" class="creditline">Paige Gardner</a>, Arts Writer</span><br /><span class="storydate"><span class="time-wrapper">April 16, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="5732430"><a class='commentscroll' href='https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyutahchronicle.com%2F2021%2F04%2F16%2Fopening-up-the-oscars-mank-unpacks-politics-making-citizen-kane%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Opening Up the Oscars: &#8216;Mank&#8217; Unpacks the Politics Behind the Making of &#8216;Citizen Kane&#8217;&amp;url=https%3A%2F%2Fdailyutahchronicle.com%2F%3Fp%3D5732430" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>&nbsp;</p>
<p>With <a href="https://en.wikipedia.org/wiki/Mank">10</a> Academy Award nominations, <a href="https://www.imdb.com/title/tt10618286/" target="_blank" rel="noopener">“Mank”</a> is hardly an unsung favorite this Oscar season. There is, however, something very subtle about the way director <a href="https://www.imdb.com/name/nm0000399/?ref_=tt_ov_dr" target="_blank" rel="noopener">David Fincher</a> tells this story, balancing between witty dialogue and the sentiments of a depression-era, pre-war United States. The film follows Hollywood writer and satirist <a href="https://en.wikipedia.org/wiki/Herman_J._Mankiewicz" target="_blank" rel="noopener">Herman Mankiewicz</a> in the years leading up to and during his writing of one of Hollywood&#8217;s greatest movies, <a href="https://www.imdb.com/title/tt0033467/" target="_blank" rel="noopener">&#8220;Citizen Kane.&#8221;</a></p>
<p>The story goes back and forth between the 1930s as <a href="https://en.wikipedia.org/wiki/Great_Depression" target="_blank" rel="noopener">the Great Depression</a> wreaks havoc on the movie industry and the world at large, and 1940, the year Mankiewicz writes “Citizen Kane.” “Mank” was shot in black and white. This, in combination with the old-timey charm of the <a href="https://music.apple.com/us/album/mank-original-musical-score/1541168131" target="_blank" rel="noopener">original score</a> written by Trent Reznor and Atticus Ross of rock band Nine Inch Nails, grounds the movie in its history and takes the audience back in time.</p>
<h3><strong>The Story Behind &#8216;Citizen Kane&#8217;</strong></h3>
<p><span style="font-weight: 400;">White text illuminates a black background at the onset of the film: “In 1940, at the tender age of 24, Orson Welles was lured to Hollywood by a struggling RKO Pictures with a contract befitting his formidable storytelling talents. He was given absolute creative autonomy, would suffer no oversight, and could make any movie, about any subject, with any collaborator he wished…”</span></p>
<p>Somber music then sets the scene and we see Mankiewicz (affectionately called “Mank”) settling into a cabin as he recovers from a broken leg. It is here in this cabin that Mank (Gary Oldman) dictates “Citizen Kane” to his secretary, Rita Alexander (Lily Collins). During this time, he confronts his alcoholism, expresses frustration with politics, and struggles to meet the deadline award-winning actor, director and producer <a href="https://en.wikipedia.org/wiki/Orson_Welles" target="_blank" rel="noopener">Orson Welles</a> (Tom Burke) has imposed on him.</p>
<p>In the meantime, the film goes back 10 years to 1930, when Mank meets <a href="https://en.wikipedia.org/wiki/Marion_Davies" target="_blank" rel="noopener">Marion Davies</a> (Amanda Seyfried), who he befriends as the two share similar political beliefs and ideas about the film industry. Davies is romantically involved with newspaper publisher and politician <a href="https://en.wikipedia.org/wiki/William_Randolph_Hearst" target="_blank" rel="noopener">William Randolph Hearst</a> (Charles Dance). Mank later bases his main character in “Citizen Kane” on Hearst, which causes major backlash.</p>
<p>In 1934, Mank and his brother Joseph begin working for MGM studios. Studio executives start producing <a href="https://slate.com/culture/2020/11/mank-movie-accuracy-david-fincher-upton-sinclair-netflix.html" target="_blank" rel="noopener">propaganda films</a> in efforts to thwart California gubernatorial candidate Upton Sinclair’s election. Mank supports Sinclair and is in vocal opposition of the capitalist ideals the studio holds. In 1937, the tension explodes between him and Hearst, Davies and Louis Mayer (Arliss Howard) — one of the MGM studio executives — when Mank crashes a party and drunkenly, loudly proposes his idea for “Citizen Kane.”</p>
<p><span style="font-weight: 400;">After toiling over the script under a strict deadline, Mank eventually finishes the script, calling it his greatest work yet. Mank fights Welles for credit in his role in writing the film as their contract agrees Welles will take full credit despite his lack of contribution, but the two ultimately share the credit and receive an Academy Award together two years later.</span></p>
<h3><strong>Oscar Nominations</strong></h3>
<p><span style="font-weight: 400;">“Mank” touches on the heaviness of the Great Depression and the looming threat of a war with Nazi Germany as well as personal themes like Mank’s marital struggles and substance abuse. The film is pointedly vintage, and convincingly so, but even more impressively manages to retain something relevant and familiar to audiences today. </span></p>
<p>“Citizen Kane” received <a href="https://www.imdb.com/title/tt0033467/awards?ref_=tt_ql_op_1" target="_blank" rel="noopener">nine</a> Oscar nominations in its time and its biographical counterpart “Mank” has topped it with 10. Oldman steals the show, playing Mank, but doesn’t distract from the remarkable cinematography, sets or score of the movie. It’s an incredible film, but even with anti-capitalist intimations, it doesn’t end up being particularly revolutionary. The film makes many important critiques but centers around a completely white cast. This is arguably reflective of Hollywood’s <a href="https://socialsciences.ucla.edu/wp-content/uploads/2019/02/UCLA-Hollywood-Diversity-Report-2019-2-21-2019.pdf" target="_blank" rel="noopener">demographic</a> at the time, but not so reflective of the movie’s themes. <a href="https://www.oscars.org/oscars/ceremonies/2021" target="_blank" rel="noopener">The Oscars</a> will be hosted later this month on April 25. “Mank” is streaming now on <a href="https://www.netflix.com/title/81117189" target="_blank" rel="noopener">Netflix</a>.</p>
<p>&nbsp;</p>
<p><em><a href="/cdn-cgi/l/email-protection#a5d58bc2c4d7c1cbc0d7e5c1c4ccc9dcd0d1c4cdc6cdd7cacbccc6c9c08bc6cac8"><span class="__cf_email__" data-cfemail="a3d38dc4c2d1c7cdc6d1e3c7c2cacfdad6d7c2cbc0cbd1cccdcac0cfc68dc0ccce">[email&#160;protected]</span></a></em></p>
<p><a href="https://twitter.com/paigegardner102">@paigegardner102</a><span style="font-weight: 400;"> </span></p>
<p></p></span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/06/MD_20201021_N01-1-3-200x300.jpg' alt='Photo of Paige Gardner'/></div><a href="https://dailyutahchronicle.com/staff_profile/paige-gardner/"><div class='sc_title'>Paige Gardner, Arts Writer</div></a><div class='sc_bio'>Paige Gardner is a writer for the arts desk and is pursuing a bachelor’s degree in art history. Paige is fluent in Mandarin, considering minoring in ceramics and recently learned how to operate a table saw.<div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="5732430" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2b0b80b1d8" /></p><input type="hidden" id="ak_js" name="ak_js" value="71"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar" class="sidebar-template">
			<section>
				<style>
											.sno-sno_text-30 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-30'>

						 
							<div class="widget1 widgettitle" role="heading">Letters to the Editor</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	Want your voice to be heard? Submit a letter to the editor by filling out <a href="https://docs.google.com/forms/d/e/1FAIpQLSdjNAw76AowXcuHrIsEgxrTPSe3H2qWMz0sr9E1v-2_0t3pfg/viewform?usp=sf_link">this form.</a>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-5' style=''><div class="widget1 widgettitle" role="heading"><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody1 widgetbody" style=""><div id='catbox-cat55732430' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2021/03/4764440136_363ee8ce62_k-300x200.jpg' class='enlarge-effect' id='grow-cat55732430'  alt='Opening Up the Oscars: &#8216;Mank&#8217; Unpacks the Politics Behind the Making of &#8216;Citizen Kane&#8217;' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2021/04/16/opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane/'>Opening Up the Oscars: &#8216;Mank&#8217; Unpacks the Politics Behind the Making of &#8216;Citizen Kane&#8217;</a></p><p><span class="time-wrapper"> April 16, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55732387' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2021/04/16/utah-lacrosse-to-face-tough-matchup-at-no-4-virginia/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2021/04/AA_20210306_S26_006-300x240.jpg' class='enlarge-effect' id='grow-cat55732387'  alt='Utah Lacrosse to Face Tough Matchup at No. 4 Virginia' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2021/04/16/utah-lacrosse-to-face-tough-matchup-at-no-4-virginia/'>Utah Lacrosse to Face Tough Matchup at No. 4 Virginia</a></p><p><span class="time-wrapper"> April 16, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55732494' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2021/04/15/utah-volleyball-loses-ncaa-tournament-pittsburgh/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2021/04/Screen-Shot-2021-04-15-at-10.55.02-PM-300x192.png' class='enlarge-effect' id='grow-cat55732494'  alt='Utah Volleyball Loses to Pittsburgh in NCAA Tournament' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2021/04/15/utah-volleyball-loses-ncaa-tournament-pittsburgh/'>Utah Volleyball Loses to Pittsburgh in NCAA Tournament</a></p><p><span class="time-wrapper"> April 15, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55731715' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2021/04/15/red-butte-garden-spring-2021-photo-gallery/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2021/03/HD_033121_0-8-300x205.jpg' class='enlarge-effect' id='grow-cat55731715'  alt='Red Butte Garden Spring 2021 Photo Gallery' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2021/04/15/red-butte-garden-spring-2021-photo-gallery/'>Red Butte Garden Spring 2021 Photo Gallery</a></p><p><span class="time-wrapper"> April 15, 2021</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div><broadstreet-zone zone-id="81487" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,film,ae,sports-arts,opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane,post" soft-keywords="true" zone-alias="Chrony Half Page"></broadstreet-zone></div></div><div class="widgetfooter3"></div></div></section>
			<section>
				<style>
											.sno-sno_text-3 .widgetbody { padding-left: 0px; padding-right: 0px; }
									</style>
					<div class='widgetwrap sno-animate sno-sno_text-3'>

						 
							<div class="widget1 widgettitle" role="heading">@TheChrony</div><div class="clear"></div><div class="widgetbody1 widgetbody" style="">	
												
							<div class="snotextwidget">		
	
																	<iframe src="https://dailyutahchronicle.friends2follow.com/f2f/widget/html/postfeed2/105/0/12/140/1/1/1/0/9/0" width="300px" height="600px" frameborder="0" scrolling="no"></iframe>															
							</div>
	
							<div class="widget-expander" style="padding-bottom:0px"></div>
							<div class="clear"></div>
				
								
		
				</div>
			</section>

		<div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div><broadstreet-zone zone-id="81488" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,film,ae,sports-arts,opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane,post" soft-keywords="true" zone-alias="Chrony Top Rectangle"></broadstreet-zone></div></div><div class="widgetfooter3"></div></div></section><div style="clear:both"></div><section><div class="widgetwrap sno-animate"><div><div><broadstreet-zone zone-id="81489" keywords="not_home_page,not_landing_page,is_article_page,ae,featured,film,ae,sports-arts,opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane,post" soft-keywords="true" zone-alias="Chrony Bottom Rectangle"></broadstreet-zone></div></div><div class="widgetfooter3"></div></div></section></div></div></div></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-5702636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5702636"><a href="https://dailyutahchronicle.com/contact/">CONTACT</a></li>
<li id="menu-item-5711615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5711615"><a href="https://dailyutahchronicle.com/staff-page/">STAFF</a></li>
<li id="menu-item-5706361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5706361"><a href="http://ustudentmedia.com/join">GET INVOLVED</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://dailyutahchronicle.com">The Daily Utah Chronicle</a> &bull; &copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/534'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailyutahchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','ae','featured','film','ae','sports-arts','opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["ae","featured","film","ae","sports-arts","opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane","post"],"url":"opening-up-the-oscars-mank-unpacks-politics-making-citizen-kane"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script><script id="e2ma-embed">window.e2ma=window.e2ma||{};e2ma.accountId='1892558';</script><script src="//dk98ddgl0znzm.cloudfront.net/e2ma.js" async="async"></script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10599396-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
  <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyutahchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script>
<script type='text/javascript' id='awsm-ead-public-js-extra'>
/* <![CDATA[ */
var eadPublic = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script>
<script type='text/javascript' id='custom-popup-script-js-extra'>
/* <![CDATA[ */
var sno_student_news_source_ajax_object = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/sno-student-news-source/assets/script/sno-student-news-mobile-popup.js?ver=0.0.2' id='custom-popup-script-js'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</div></body></html>