<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>&quot;Dear Love is Bought with the Loss of Dear Love&quot;: U Theatre Presents &quot;The Two Noble Kinsmen&quot; &ndash; Daily Utah Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://dailyutahchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o.jpg" /><meta name="author" content="Cate Heiner">
<link rel="icon" type="image/png" href="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Favicon-Masthead.png">
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyutahchronicle.com/2017/04/12/dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&quot;Dear Love is Bought with the Loss of Dear Love&quot;: U Theatre Presents &quot;The Two Noble Kinsmen&quot; &ndash; Daily Utah Chronicle" />
<meta property="og:description" content="In an explosive finale to their season, the Department of Theatre brings war and love center stage in “The Two Noble Kinsmen.” Their story opens with a celebration and a tragedy, as three queens plead for King Theseus to avenge their husbands’ deaths. The audience then meets young Palamon and Arcite, two cousins who willingly &hellip;" />
<meta property="og:url" content="http://dailyutahchronicle.com/2017/04/12/dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen/" />
<meta property="og:site_name" content="Daily Utah Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
<meta property="article:tag" content="Ashley Ramos" />
<meta property="article:tag" content="Brandt Garber" />
<meta property="article:tag" content="Coltyn Robert Giltner" />
<meta property="article:tag" content="Dominic Zappala" />
<meta property="article:tag" content="Kali Scott" />
<meta property="article:tag" content="OSF" />
<meta property="article:tag" content="performance" />
<meta property="article:tag" content="performance review" />
<meta property="article:tag" content="Play On! Project" />
<meta property="article:tag" content="Randy Reyes" />
<meta property="article:tag" content="Shakespeare" />
<meta property="article:tag" content="The Two Noble Kinsmen" />
<meta property="article:tag" content="theatre" />
<meta property="article:tag" content="theatre department" />
<meta property="article:tag" content="theatre review" />
<meta property="article:tag" content="Tim Slover" />
<meta property="article:section" content="A&amp;E" />
<meta property="article:published_time" content="2017-04-12T09:00:48-06:00" />
<meta property="article:modified_time" content="2017-04-10T11:28:57-06:00" />
<meta property="og:updated_time" content="2017-04-10T11:28:57-06:00" />
<meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="In an explosive finale to their season, the Department of Theatre brings war and love center stage in “The Two Noble Kinsmen.” Their story opens with a celebration and a tragedy, as three queens plead for King Theseus to avenge their husbands’ deaths. The audience then meets young Palamon and Arcite, two cousins who willingly [&hellip;]" />
<meta name="twitter:title" content="&quot;Dear Love is Bought with the Loss of Dear Love&quot;: U Theatre Presents &quot;The Two Noble Kinsmen&quot; &ndash; Daily Utah Chronicle" />
<meta name="twitter:site" content="@TheChrony" />
<meta name="twitter:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o.jpg" />
<meta name="twitter:creator" content="@TheChrony" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Feed" href="http://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Comments Feed" href="http://dailyutahchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; &#8220;Dear Love is Bought with the Loss of Dear Love&#8221;: U Theatre Presents &#8220;The Two Noble Kinsmen&#8221; Comments Feed" href="http://dailyutahchronicle.com/2017/04/12/dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='http://dailyutahchronicle.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"http:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='http://dailyutahchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://dailyutahchronicle.com/?p=5654359' />
<link rel="alternate" type="application/json+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F04%2F12%2Fdear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F04%2F12%2Fdear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dailyutahchronicle.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=3bf7f11694&wpp_id=5654359';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/dailyutahchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=400;
var tds_theme_color_site_wide="#c41230";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10599396-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-5654359 single-format-standard dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-5652258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5652257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-5652256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/media/">Media</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-5652255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5652259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/feature/">Feature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></li>
</ul>
</li>
<li id="menu-item-5651054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-5652815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li id="menu-item-5652649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li id="menu-item-5654699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5654699"><a href="http://dailyutahchronicle.com/classifieds/">Classifieds</a></li>
	<li id="menu-item-5652260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-5652253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://dailyutahchronicle.com/">
				<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
				<span class="td-visual-hidden">Daily Utah Chronicle</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Mobile-Masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58ee4238702eb_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_58ee4238702eb" ><script>var block_td_uid_1_58ee4238702eb = new tdBlock();
block_td_uid_1_58ee4238702eb.id = "td_uid_1_58ee4238702eb";
block_td_uid_1_58ee4238702eb.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58ee4238702eb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_58ee4238702eb_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_58ee4238702eb.td_column_number = "3";
block_td_uid_1_58ee4238702eb.block_type = "td_block_mega_menu";
block_td_uid_1_58ee4238702eb.post_count = "4";
block_td_uid_1_58ee4238702eb.found_posts = "854";
block_td_uid_1_58ee4238702eb.header_color = "";
block_td_uid_1_58ee4238702eb.ajax_pagination_infinite_stop = "";
block_td_uid_1_58ee4238702eb.max_num_pages = "214";
tdBlocksArray.push(block_td_uid_1_58ee4238702eb);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58ee4238702eb" id="td_uid_2_58ee42387b824" data-td_block_id="td_uid_1_58ee4238702eb" data-td_filter_value="" href="http://dailyutahchronicle.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_58ee4238702eb"  id="td_uid_3_58ee42387b934" data-td_block_id="td_uid_1_58ee4238702eb" data-td_filter_value="38" href="http://dailyutahchronicle.com/category/news/campus/">Campus</a><a class="mega-menu-sub-cat-td_uid_1_58ee4238702eb"  id="td_uid_4_58ee42387bae7" data-td_block_id="td_uid_1_58ee4238702eb" data-td_filter_value="39" href="http://dailyutahchronicle.com/category/news/construction/">Construction</a><a class="mega-menu-sub-cat-td_uid_1_58ee4238702eb"  id="td_uid_5_58ee42387bc1f" data-td_block_id="td_uid_1_58ee4238702eb" data-td_filter_value="40" href="http://dailyutahchronicle.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_58ee4238702eb"  id="td_uid_6_58ee42387bd33" data-td_block_id="td_uid_1_58ee4238702eb" data-td_filter_value="41" href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_58ee4238702eb"  id="td_uid_7_58ee42387be6c" data-td_block_id="td_uid_1_58ee4238702eb" data-td_filter_value="42" href="http://dailyutahchronicle.com/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_58ee4238702eb"  id="td_uid_8_58ee42387bfe8" data-td_block_id="td_uid_1_58ee4238702eb" data-td_filter_value="43" href="http://dailyutahchronicle.com/category/news/research/">Research</a><a class="mega-menu-sub-cat-td_uid_1_58ee4238702eb"  id="td_uid_9_58ee42387c11a" data-td_block_id="td_uid_1_58ee4238702eb" data-td_filter_value="44" href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></div></div><div id=td_uid_1_58ee4238702eb class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/asuu-highlight-sexual-assault-month-place-mental-health-week/" rel="bookmark" title="ASUU to Highlight Sexual Assault Month in Place of Mental Health Week"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/IMG_1371-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/IMG_1371-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/IMG_1371-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ASUU to Highlight Sexual Assault Month in Place of Mental Health Week"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/asuu-highlight-sexual-assault-month-place-mental-health-week/" rel="bookmark" title="ASUU to Highlight Sexual Assault Month in Place of Mental Health Week">ASUU to Highlight Sexual Assault Month in Place of Mental Health&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/praxis-labs-presidential-actions-sexual-assault-tackled-home-abroad/" rel="bookmark" title="Honors Class Spends Year Tackling Sexual Assault at the U"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/praxis-labs-presidential-actions-sexual-assault-tackled-home-abroad/" rel="bookmark" title="Honors Class Spends Year Tackling Sexual Assault at the U">Honors Class Spends Year Tackling Sexual Assault at the U</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/10/megan-hulse-next-editor-in-chief/" rel="bookmark" title="Social Media Manager Named New Executive Editor"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/Megan-Hulse-071-e1491858398180-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/Megan-Hulse-071-e1491858398180-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/Megan-Hulse-071-e1491858398180-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social Media Manager Named New Executive Editor"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/10/megan-hulse-next-editor-in-chief/" rel="bookmark" title="Social Media Manager Named New Executive Editor">Social Media Manager Named New Executive Editor</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/06/college-classes-maximum-security-thing-needed/" rel="bookmark" title="College Classes in Maximum Security: &#8220;The only thing I needed&#8221;"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-06-at-2.06.08-PM-218x150.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-06-at-2.06.08-PM-218x150.png 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-06-at-2.06.08-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="College Classes in Maximum Security: &#8220;The only thing I needed&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/06/college-classes-maximum-security-thing-needed/" rel="bookmark" title="College Classes in Maximum Security: &#8220;The only thing I needed&#8221;">College Classes in Maximum Security: &#8220;The only thing I needed&#8221;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58ee4238702eb" data-td_block_id="td_uid_1_58ee4238702eb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_58ee4238702eb" data-td_block_id="td_uid_1_58ee4238702eb"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_58ee4238b110e_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_58ee4238b110e" ><script>var block_td_uid_10_58ee4238b110e = new tdBlock();
block_td_uid_10_58ee4238b110e.id = "td_uid_10_58ee4238b110e";
block_td_uid_10_58ee4238b110e.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_58ee4238b110e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_58ee4238b110e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_58ee4238b110e.td_column_number = "3";
block_td_uid_10_58ee4238b110e.block_type = "td_block_mega_menu";
block_td_uid_10_58ee4238b110e.post_count = "4";
block_td_uid_10_58ee4238b110e.found_posts = "1339";
block_td_uid_10_58ee4238b110e.header_color = "";
block_td_uid_10_58ee4238b110e.ajax_pagination_infinite_stop = "";
block_td_uid_10_58ee4238b110e.max_num_pages = "335";
tdBlocksArray.push(block_td_uid_10_58ee4238b110e);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_58ee4238b110e" id="td_uid_11_58ee4238bebbf" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="" href="http://dailyutahchronicle.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_12_58ee4238becd3" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="60" href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_13_58ee4238bee10" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="62" href="http://dailyutahchronicle.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_14_58ee4238bef43" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="63" href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_15_58ee4238bf080" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="64" href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_16_58ee4238bf1ae" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="754" href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_17_58ee4238bf2e1" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="65" href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_18_58ee4238bf41d" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="66" href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_19_58ee4238bf54b" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="67" href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_20_58ee4238bf67a" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="868" href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_21_58ee4238bf7b0" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="353" href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_22_58ee4238bf8db" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="68" href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_23_58ee4238bfa07" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="69" href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_24_58ee4238bfb23" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="70" href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_25_58ee4238bfc58" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="71" href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-td_uid_10_58ee4238b110e"  id="td_uid_26_58ee4238bfd83" data-td_block_id="td_uid_10_58ee4238b110e" data-td_filter_value="72" href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></div></div><div id=td_uid_10_58ee4238b110e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/baseball-oregon-state-sweeps-utah/" rel="bookmark" title="Baseball: Oregon State Sweeps Utah"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/IMG_2181-1-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/IMG_2181-1-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/IMG_2181-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Baseball: Oregon State Sweeps Utah"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/baseball-oregon-state-sweeps-utah/" rel="bookmark" title="Baseball: Oregon State Sweeps Utah">Baseball: Oregon State Sweeps Utah</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/hansen-prides-team-not/" rel="bookmark" title="Hansen Prides Himself on the Team, Not Himself"><img width="218" height="145" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2015/11/chase-hansen-21.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2015/11/chase-hansen-21.jpg 2400w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/chase-hansen-21-150x100.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/chase-hansen-21-300x200.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/chase-hansen-21-1024x683.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/chase-hansen-21-335x223.jpg 335w, http://dailyutahchronicle.com/wp-content/uploads/2015/11/chase-hansen-21-1050x700.jpg 1050w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hansen Prides Himself on the Team, Not Himself"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/hansen-prides-team-not/" rel="bookmark" title="Hansen Prides Himself on the Team, Not Himself">Hansen Prides Himself on the Team, Not Himself</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/womens-tennis-utes-drop-weekend-matches-gear-utah-state/" rel="bookmark" title="Women&#8217;s Tennis: Utes Drop Weekend Matches, Gear up for Utah State"><img width="188" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/09/pletcher.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/09/pletcher.jpg 600w, http://dailyutahchronicle.com/wp-content/uploads/2016/09/pletcher-150x120.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2016/09/pletcher-300x240.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2016/09/pletcher-335x268.jpg 335w" sizes="(max-width: 188px) 100vw, 188px" alt="" title="Women&#8217;s Tennis: Utes Drop Weekend Matches, Gear up for Utah State"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/womens-tennis-utes-drop-weekend-matches-gear-utah-state/" rel="bookmark" title="Women&#8217;s Tennis: Utes Drop Weekend Matches, Gear up for Utah State">Women&#8217;s Tennis: Utes Drop Weekend Matches, Gear up for Utah State</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/09/softball-utah-takes-series-cal-2-0/" rel="bookmark" title="Softball: Utah Takes Series over Cal, 2-0"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/Softball-Utah-V-Cal-29-1-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/Softball-Utah-V-Cal-29-1-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/Softball-Utah-V-Cal-29-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Softball: Utah Takes Series over Cal, 2-0"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/09/softball-utah-takes-series-cal-2-0/" rel="bookmark" title="Softball: Utah Takes Series over Cal, 2-0">Softball: Utah Takes Series over Cal, 2-0</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_58ee4238b110e" data-td_block_id="td_uid_10_58ee4238b110e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_58ee4238b110e" data-td_block_id="td_uid_10_58ee4238b110e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_27_58ee423903eb0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_27_58ee423903eb0" ><script>var block_td_uid_27_58ee423903eb0 = new tdBlock();
block_td_uid_27_58ee423903eb0.id = "td_uid_27_58ee423903eb0";
block_td_uid_27_58ee423903eb0.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"170","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_27_58ee423903eb0_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_58ee423903eb0_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_27_58ee423903eb0.td_column_number = "3";
block_td_uid_27_58ee423903eb0.block_type = "td_block_mega_menu";
block_td_uid_27_58ee423903eb0.post_count = "4";
block_td_uid_27_58ee423903eb0.found_posts = "746";
block_td_uid_27_58ee423903eb0.header_color = "";
block_td_uid_27_58ee423903eb0.ajax_pagination_infinite_stop = "";
block_td_uid_27_58ee423903eb0.max_num_pages = "187";
tdBlocksArray.push(block_td_uid_27_58ee423903eb0);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_27_58ee423903eb0" id="td_uid_28_58ee42390c6f9" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="" href="http://dailyutahchronicle.com/category/ae/">All</a><a class="mega-menu-sub-cat-td_uid_27_58ee423903eb0"  id="td_uid_29_58ee42390c7ff" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="21" href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_27_58ee423903eb0"  id="td_uid_30_58ee42390c94b" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="22" href="http://dailyutahchronicle.com/category/ae/art/">Art</a><a class="mega-menu-sub-cat-td_uid_27_58ee423903eb0"  id="td_uid_31_58ee42390ca7e" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="23" href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a><a class="mega-menu-sub-cat-td_uid_27_58ee423903eb0"  id="td_uid_32_58ee42390cbb0" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="747" href="http://dailyutahchronicle.com/category/ae/film/">Film</a><a class="mega-menu-sub-cat-td_uid_27_58ee423903eb0"  id="td_uid_33_58ee42390ccec" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="748" href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_27_58ee423903eb0"  id="td_uid_34_58ee42390ce1b" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="749" href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_27_58ee423903eb0"  id="td_uid_35_58ee42390cf48" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="750" href="http://dailyutahchronicle.com/category/ae/media/">Media</a><a class="mega-menu-sub-cat-td_uid_27_58ee423903eb0"  id="td_uid_36_58ee42390d082" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="751" href="http://dailyutahchronicle.com/category/ae/music/">Music</a><a class="mega-menu-sub-cat-td_uid_27_58ee423903eb0"  id="td_uid_37_58ee42390d1b0" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="752" href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a><a class="mega-menu-sub-cat-td_uid_27_58ee423903eb0"  id="td_uid_38_58ee42390d2dc" data-td_block_id="td_uid_27_58ee423903eb0" data-td_filter_value="753" href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></div></div><div id=td_uid_27_58ee423903eb0 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/12/queer-conversations-takes-resistance-art/" rel="bookmark" title="Queer Conversations takes on resistance through art"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/Queer-Conversations-Resistance-Through-art-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/Queer-Conversations-Resistance-Through-art-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/Queer-Conversations-Resistance-Through-art-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Queer Conversations takes on resistance through art"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/12/queer-conversations-takes-resistance-art/" rel="bookmark" title="Queer Conversations takes on resistance through art">Queer Conversations takes on resistance through art</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/12/dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen/" rel="bookmark" title="&#8220;Dear Love is Bought with the Loss of Dear Love&#8221;: U Theatre Presents &#8220;The Two Noble Kinsmen&#8221;"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Dear Love is Bought with the Loss of Dear Love&#8221;: U Theatre Presents &#8220;The Two Noble Kinsmen&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/12/dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen/" rel="bookmark" title="&#8220;Dear Love is Bought with the Loss of Dear Love&#8221;: U Theatre Presents &#8220;The Two Noble Kinsmen&#8221;">&#8220;Dear Love is Bought with the Loss of Dear Love&#8221;: U&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/honoring-us-libraries-thankalibrarian/" rel="bookmark" title="Honoring the U&#8217;s libraries with #ThankALibrarian"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/ThankALibrarian2-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/ThankALibrarian2-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/ThankALibrarian2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honoring the U&#8217;s libraries with #ThankALibrarian"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/honoring-us-libraries-thankalibrarian/" rel="bookmark" title="Honoring the U&#8217;s libraries with #ThankALibrarian">Honoring the U&#8217;s libraries with #ThankALibrarian</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/ballet-wests-journey-reflections-humanity-war-heaven-walk-ballet-review/" rel="bookmark" title="Ballet West&#8217;s &#8220;Journey &#038; Reflections&#8221;: Humanity, war and heaven walk into a ballet&#8230;—a review"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Capitol-Theatre-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Capitol-Theatre-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/03/Capitol-Theatre-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ballet West&#8217;s &#8220;Journey &#038; Reflections&#8221;: Humanity, war and heaven walk into a ballet&#8230;—a review"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/ballet-wests-journey-reflections-humanity-war-heaven-walk-ballet-review/" rel="bookmark" title="Ballet West&#8217;s &#8220;Journey &#038; Reflections&#8221;: Humanity, war and heaven walk into a ballet&#8230;—a review">Ballet West&#8217;s &#8220;Journey &#038; Reflections&#8221;: Humanity, war and heaven walk into&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_58ee423903eb0" data-td_block_id="td_uid_27_58ee423903eb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_27_58ee423903eb0" data-td_block_id="td_uid_27_58ee423903eb0"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_39_58ee42395010b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_39_58ee42395010b" ><script>var block_td_uid_39_58ee42395010b = new tdBlock();
block_td_uid_39_58ee42395010b.id = "td_uid_39_58ee42395010b";
block_td_uid_39_58ee42395010b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_39_58ee42395010b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_39_58ee42395010b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_39_58ee42395010b.td_column_number = "3";
block_td_uid_39_58ee42395010b.block_type = "td_block_mega_menu";
block_td_uid_39_58ee42395010b.post_count = "4";
block_td_uid_39_58ee42395010b.found_posts = "703";
block_td_uid_39_58ee42395010b.header_color = "";
block_td_uid_39_58ee42395010b.ajax_pagination_infinite_stop = "";
block_td_uid_39_58ee42395010b.max_num_pages = "176";
tdBlocksArray.push(block_td_uid_39_58ee42395010b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_39_58ee42395010b" id="td_uid_40_58ee423959c25" data-td_block_id="td_uid_39_58ee42395010b" data-td_filter_value="" href="http://dailyutahchronicle.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_39_58ee42395010b"  id="td_uid_41_58ee423959d38" data-td_block_id="td_uid_39_58ee42395010b" data-td_filter_value="46" href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_39_58ee42395010b"  id="td_uid_42_58ee423959e7a" data-td_block_id="td_uid_39_58ee42395010b" data-td_filter_value="47" href="http://dailyutahchronicle.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_39_58ee42395010b"  id="td_uid_43_58ee423959fb0" data-td_block_id="td_uid_39_58ee42395010b" data-td_filter_value="48" href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_39_58ee42395010b"  id="td_uid_44_58ee42395a0df" data-td_block_id="td_uid_39_58ee42395010b" data-td_filter_value="49" href="http://dailyutahchronicle.com/category/opinion/health/">Health</a><a class="mega-menu-sub-cat-td_uid_39_58ee42395010b"  id="td_uid_45_58ee42395a20c" data-td_block_id="td_uid_39_58ee42395010b" data-td_filter_value="50" href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a><a class="mega-menu-sub-cat-td_uid_39_58ee42395010b"  id="td_uid_46_58ee42395a345" data-td_block_id="td_uid_39_58ee42395010b" data-td_filter_value="52" href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></div></div><div id=td_uid_39_58ee42395010b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/12/nier-automata-inspires-players-not-give/" rel="bookmark" title="Nier: Automata Inspires Players to Not Give Up"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/21954992404_c7f191db3b_b-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/03/21954992404_c7f191db3b_b-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/03/21954992404_c7f191db3b_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nier: Automata Inspires Players to Not Give Up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/12/nier-automata-inspires-players-not-give/" rel="bookmark" title="Nier: Automata Inspires Players to Not Give Up">Nier: Automata Inspires Players to Not Give Up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/reconciling-word-wisdom-utahs-opioid-problem/" rel="bookmark" title="Reconciling the Word of Wisdom With Utah&#8217;s Opioid Problem"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/pills-1-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/03/pills-1-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/03/pills-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Reconciling the Word of Wisdom With Utah&#8217;s Opioid Problem"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/reconciling-word-wisdom-utahs-opioid-problem/" rel="bookmark" title="Reconciling the Word of Wisdom With Utah&#8217;s Opioid Problem">Reconciling the Word of Wisdom With Utah&#8217;s Opioid Problem</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/depression-disease-complicated/" rel="bookmark" title="Depression as a Disease: It&#8217;s Complicated"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/therapy-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/therapy-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/therapy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Depression as a Disease: It&#8217;s Complicated"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/depression-disease-complicated/" rel="bookmark" title="Depression as a Disease: It&#8217;s Complicated">Depression as a Disease: It&#8217;s Complicated</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/has-hollywood-taken-a-political-agenda-instead-of-appreciating-film/" rel="bookmark" title="Hollywood&#8217;s Political Agenda Has Gotten Old"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/02/Jimmy-Kimmel-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/02/Jimmy-Kimmel-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/02/Jimmy-Kimmel-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hollywood&#8217;s Political Agenda Has Gotten Old"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/has-hollywood-taken-a-political-agenda-instead-of-appreciating-film/" rel="bookmark" title="Hollywood&#8217;s Political Agenda Has Gotten Old">Hollywood&#8217;s Political Agenda Has Gotten Old</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_39_58ee42395010b" data-td_block_id="td_uid_39_58ee42395010b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_39_58ee42395010b" data-td_block_id="td_uid_39_58ee42395010b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_47_58ee423988021_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_47_58ee423988021" ><script>var block_td_uid_47_58ee423988021 = new tdBlock();
block_td_uid_47_58ee423988021.id = "td_uid_47_58ee423988021";
block_td_uid_47_58ee423988021.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_47_58ee423988021_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_47_58ee423988021_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_47_58ee423988021.td_column_number = "3";
block_td_uid_47_58ee423988021.block_type = "td_block_mega_menu";
block_td_uid_47_58ee423988021.post_count = "4";
block_td_uid_47_58ee423988021.found_posts = "198";
block_td_uid_47_58ee423988021.header_color = "";
block_td_uid_47_58ee423988021.ajax_pagination_infinite_stop = "";
block_td_uid_47_58ee423988021.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_47_58ee423988021);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_47_58ee423988021" id="td_uid_48_58ee42398b7f2" data-td_block_id="td_uid_47_58ee423988021" data-td_filter_value="" href="http://dailyutahchronicle.com/category/print/">All</a><a class="mega-menu-sub-cat-td_uid_47_58ee423988021"  id="td_uid_49_58ee42398b8fc" data-td_block_id="td_uid_47_58ee423988021" data-td_filter_value="2537" href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a><a class="mega-menu-sub-cat-td_uid_47_58ee423988021"  id="td_uid_50_58ee42398ba3a" data-td_block_id="td_uid_47_58ee423988021" data-td_filter_value="55" href="http://dailyutahchronicle.com/category/print/feature/">Feature</a><a class="mega-menu-sub-cat-td_uid_47_58ee423988021"  id="td_uid_51_58ee42398bb73" data-td_block_id="td_uid_47_58ee423988021" data-td_filter_value="2536" href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a><a class="mega-menu-sub-cat-td_uid_47_58ee423988021"  id="td_uid_52_58ee42398bca9" data-td_block_id="td_uid_47_58ee423988021" data-td_filter_value="56" href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></div></div><div id=td_uid_47_58ee423988021 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/12/nier-automata-inspires-players-not-give/" rel="bookmark" title="Nier: Automata Inspires Players to Not Give Up"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/21954992404_c7f191db3b_b-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/03/21954992404_c7f191db3b_b-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/03/21954992404_c7f191db3b_b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nier: Automata Inspires Players to Not Give Up"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/12/nier-automata-inspires-players-not-give/" rel="bookmark" title="Nier: Automata Inspires Players to Not Give Up">Nier: Automata Inspires Players to Not Give Up</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/honoring-us-libraries-thankalibrarian/" rel="bookmark" title="Honoring the U&#8217;s libraries with #ThankALibrarian"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/ThankALibrarian2-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/ThankALibrarian2-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/ThankALibrarian2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Honoring the U&#8217;s libraries with #ThankALibrarian"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/honoring-us-libraries-thankalibrarian/" rel="bookmark" title="Honoring the U&#8217;s libraries with #ThankALibrarian">Honoring the U&#8217;s libraries with #ThankALibrarian</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/celebrate-u-michael-gills-encourages-aspiring-authors/" rel="bookmark" title="Celebrate U: Michael Gills Encourages Aspiring Authors"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/celebrate-u-michael-gills-encourages-aspiring-authors/" rel="bookmark" title="Celebrate U: Michael Gills Encourages Aspiring Authors">Celebrate U: Michael Gills Encourages Aspiring Authors</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/04/11/asuu-highlight-sexual-assault-month-place-mental-health-week/" rel="bookmark" title="ASUU to Highlight Sexual Assault Month in Place of Mental Health Week"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/04/IMG_1371-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/04/IMG_1371-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/04/IMG_1371-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="ASUU to Highlight Sexual Assault Month in Place of Mental Health Week"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/04/11/asuu-highlight-sexual-assault-month-place-mental-health-week/" rel="bookmark" title="ASUU to Highlight Sexual Assault Month in Place of Mental Health Week">ASUU to Highlight Sexual Assault Month in Place of Mental Health&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_47_58ee423988021" data-td_block_id="td_uid_47_58ee423988021"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_47_58ee423988021" data-td_block_id="td_uid_47_58ee423988021"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5654699"><a href="http://dailyutahchronicle.com/classifieds/">Classifieds</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189751&cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <!--/* OpenX Image tag */-->
    <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538566746&cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>

    <article id="post-5654359" class="post-5654359 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-performance tag-ashley-ramos tag-brandt-garber tag-coltyn-robert-giltner tag-dominic-zappala tag-kali-scott tag-osf tag-performance tag-performance-review tag-play-on-project tag-randy-reyes tag-shakespeare tag-the-two-noble-kinsmen tag-theatre tag-theatre-department tag-theatre-review tag-tim-slover" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">&#8220;Dear Love is Bought with the Loss of Dear Love&#8221;: U Theatre Presents &#8220;The Two Noble Kinsmen&#8221;</h1>

                    
                   
                                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div><a href="http://dailyutahchronicle.com/author/c-heiner/" title="Posts by Cate Heiner" class="author url fn" rel="author">Cate Heiner</a><div class="td-author-line"> - </div> </div>
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-04-12T09:00:48+00:00" >April 12, 2017</time></span>                        <div class="td-post-comments"><a href="http://dailyutahchronicle.com/2017/04/12/dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen/#respond"><i class="td-icon-comments"></i>0</a></div>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5654359">0</span></div>                    </div>

                            </header>
        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F04%2F12%2Fdear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%9CDear+Love+is+Bought+with+the+Loss+of+Dear+Love%E2%80%9D%3A+U+Theatre+Presents+%E2%80%9CThe+Two+Noble+Kinsmen%E2%80%9D&url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F04%2F12%2Fdear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen%2F&via=Daily+Utah+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://dailyutahchronicle.com/2017/04/12/dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://dailyutahchronicle.com/2017/04/12/dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen/&amp;media=http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o.jpg&description=%E2%80%9CDear+Love+is+Bought+with+the+Loss+of+Dear+Love%E2%80%9D%3A+U+Theatre+Presents+%E2%80%9CThe+Two+Noble+Kinsmen%E2%80%9D" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=%E2%80%9CDear+Love+is+Bought+with+the+Loss+of+Dear+Love%E2%80%9D%3A+U+Theatre+Presents+%E2%80%9CThe+Two+Noble+Kinsmen%E2%80%9D%20-%20http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F04%2F12%2Fdear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

            <div class="td-post-featured-image"><figure><a href="http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o.jpg" data-caption="Photo by Todd Collins"><img width="696" height="464" class="entry-thumb td-modal-image" src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o-696x464.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o-696x464.jpg 696w, http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o-300x200.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o-768x512.jpg 768w, http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="33661244946 Ac86964207 O"/></a><figcaption class="wp-caption-text">Photo by Todd Collins</figcaption></figure></div> <div class="MediaCreditDiv">   Todd Collins </div> 
            <p>In an explosive finale to their season, the Department of Theatre brings war and love center stage in “The Two Noble Kinsmen.”</p>
<p>Their story opens with a celebration and a tragedy, as three queens plead for King Theseus to avenge their husbands’ deaths. The audience then meets young Palamon and Arcite, two cousins who willingly fight for their country but not necessarily their king. After they’re imprisoned and in the midst of desperately trying to keep their hopes up, the cousins find themselves at odds when they both spot the beautiful noblewoman Emilia and each proclaim their love for her.</p>
<p>Told in a fable-like fashion, “The Two Noble Kinsmen” expertly comingles the sadness with the joy. The comedy is sharp and quick, while the tragedy is heartbreaking and agonizing.</p>
<p>Tim Slover’s translation of the script by Shakespeare and Fletcher makes the material approachable and easy to follow while maintaining an otherworldly feel. The heightened language is reminiscent of legends and is crafted so beautifully that it feels only natural for this story.</p>
<p>Under the direction of Randy Reyes, the cast and creative teams have created a world far beyond our own, surrounded by war but still finding elements of festivity.</p>
<p>Even though the plot revolves around the relationship of the two cousins, the strength of the performance comes from the cohesive nature of the entire company. Reyes has succeeded in creating a sense of community among the performers that manifests throughout the piece.</p>
<p>Brandt Garber and Dominic Zappala give gripping performances as Arcite and Palamon respectively, finding specific and individual characters in an increasingly intertwined relationship. Ashley Marian Ramos brings fire and passion to her role as Emilia, showing both her compassion and leadership simultaneously.</p>
<p>Kali Scott, who plays the Jailer’s Daughter hopelessly in love with Palamon, manages to balance confidence and vulnerability through her character’s journey. While the Jailer’s Daughter can easily fall into stereotypes of acting “crazy,” Scott has developed her as a deep and genuine character. As Arcite and Palamon fight for their honor and the love of Emilia. Perhaps the only happy ending comes to the Jailer’s Daughter in the honest, sincere love she finds from the Wooer, played excellently by Coltyn Robert Giltner. Their relationship brings a tender touch to a tale of argument and quarrel.</p>
<p>Author Iris Murdoch once stated that “no high theory about Shakespeare is any good, not because he’s so divine but because he is so human.” Perhaps that is the best way to describe this particular production—it succeeds because it is so human. The power of the piece comes from the dramatic highs and the devastating lows, pulled together in an expert translation by Tim Slover with the capable and creative hands of Randy Reyes.</p>
<p>While those of us American-born and -raised may not truly know the experience of living in a war-torn land, this story is driven by emotions we all feel. Love, honor, jealousy, obsession, anger, affection and joy are all reflected in the eyes of these characters in very truthful and revealing ways. It is a story about young people that is portrayed by young people, which perhaps makes the elements of war and battle all the more painful to observe.</p>
<p>In the prologue, the actors invite the audience to join them on a journey, which allows the audience to become collaborators in the storytelling. It may require some initial suspension of disbelief, but “The Two Noble Kinsmen” is not to be missed in the long run.</p>
<p>“The Two Noble Kinsmen” opened this past weekend and runs through April 15. Tickets are available at the Kingsbury Hall box office, or online at <a href="http://www.theatre.utah.edu">www.theatre.utah.edu</a>. Through the ArtsPass, students are eligible for one free and one discounted ticket with their UCard.</p>
<p>Learn more about the show in our previous interviews and stories here: <a href="http://dailyutahchronicle.com/2017/03/31/two-noble-kinsmen-meet-dramaturg/">dramaturg</a>, <a href="http://dailyutahchronicle.com/2017/04/03/two-noble-kinsmen-actor-perspective/">round table</a> (full <a href="http://dailyutahchronicle.com/2017/04/04/the-two-noble-kinsmen-the-actor-round-table-transcript/">transcript</a> here), <a href="http://dailyutahchronicle.com/2017/04/06/two-noble-kinsmen-look-playwrights/">playwright</a> and <a href="http://dailyutahchronicle.com/2017/03/22/print-department-of-theatre-workshops/">director</a>.</p>
<p><em>c.heiner@dailyutahchronicle.com</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537189761" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4bfc591772" name="4bfc591772" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537189761&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="970" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189761&cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://dailyutahchronicle.com/author/c-heiner/"><img alt='' src='http://2.gravatar.com/avatar/23046eefe9880d9c506c9a36c2a73ce7?s=96&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/23046eefe9880d9c506c9a36c2a73ce7?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://dailyutahchronicle.com/author/c-heiner/">Cate Heiner</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Cate Heiner"></span><meta itemprop="datePublished" content="2017-04-12T09:00:48+00:00"><meta itemprop="dateModified" content="2017-04-10T11:28:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://dailyutahchronicle.com/2017/04/12/dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png"></span><meta itemprop="name" content="Daily Utah Chronicle"></span><meta itemprop="headline " content="&quot;Dear Love is Bought with the Loss of Dear Love&quot;: U Theatre Presents &quot;The Two Noble Kinsmen&quot;"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/33661244946_ac86964207_o.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="683"></span>        </footer>

    </article> <!-- /.post -->

    
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/12/dear-love-bought-loss-dear-love-u-theatre-presents-two-noble-kinsmen/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5654359' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c9b36ea90a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="18"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189764&cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts</span></h4>
<ul class="wpp-list">
<li><a href="http://dailyutahchronicle.com/2012/09/19/graphic-novels-vs-comic-books-whats-the-difference/" title="Graphic Novels vs. Comic Books: What’s the Difference?" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5653485-featured-50x50.jpg" width="50" height="50" title="Graphic Novels vs. Comic Books: What’s the Difference?" alt="Graphic Novels vs. Comic Books: What’s the Difference?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2012/09/19/graphic-novels-vs-comic-books-whats-the-difference/" title="Graphic Novels vs. Comic Books: What’s the Difference?" class="wpp-post-title" target="_blank">Graphic Novels vs. Comic Books: Wha...</a> </li>
<li><a href="http://dailyutahchronicle.com/2017/04/03/psychedelic-force-innovate-lassonde-studios-lsd-microdosing-enhanced-creativity/" title="LSD at Lassonde: Microdosing to Enhance Creativity" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5653628-featured-50x50.png" width="50" height="50" title="LSD at Lassonde: Microdosing to Enhance Creativity" alt="LSD at Lassonde: Microdosing to Enhance Creativity" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/04/03/psychedelic-force-innovate-lassonde-studios-lsd-microdosing-enhanced-creativity/" title="LSD at Lassonde: Microdosing to Enhance Creativity" class="wpp-post-title" target="_blank">LSD at Lassonde: Microdosing to Enh...</a> </li>
<li><a href="http://dailyutahchronicle.com/2017/04/09/utah-sets-new-track-record-utahweber-state-spring-classic/" title="Utah sets new track record at  Utah/Weber State Spring Classic" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5655220-featured-50x50.jpg" width="50" height="50" title="Utah sets new track record at  Utah/Weber State Spring Classic" alt="Utah sets new track record at  Utah/Weber State Spring Classic" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/04/09/utah-sets-new-track-record-utahweber-state-spring-classic/" title="Utah sets new track record at  Utah/Weber State Spring Classic" class="wpp-post-title" target="_blank">Utah sets new track record at  Utah...</a> </li>
<li><a href="http://dailyutahchronicle.com/2017/04/04/red-rocks-advance-ncaa-championship/" title="Red Rocks Advance to the NCAA Championship" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5654795-featured-50x50.jpg" width="50" height="50" title="Red Rocks Advance to the NCAA Championship" alt="Red Rocks Advance to the NCAA Championship" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/04/04/red-rocks-advance-ncaa-championship/" title="Red Rocks Advance to the NCAA Championship" class="wpp-post-title" target="_blank">Red Rocks Advance to the NCAA Champ...</a> </li>
<li><a href="http://dailyutahchronicle.com/2017/04/07/softball-utah-prepares-cal/" title="Softball: Utah Prepares for Cal" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5655125-featured-50x50.jpg" width="50" height="50" title="Softball: Utah Prepares for Cal" alt="Softball: Utah Prepares for Cal" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/04/07/softball-utah-prepares-cal/" title="Softball: Utah Prepares for Cal" class="wpp-post-title" target="_blank">Softball: Utah Prepares for Cal</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189790&cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189791&cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-5651125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5651125"><a href="http://kuteradio.org/">K-UTE RADIO</a></li>
<li id="menu-item-5651124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651124"><a href="http://wasatchmag.com/">WASATCH MAGAZINE</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
<li id="menu-item-5651130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5651130"><a href="http://dailyutahchronicle.com/get-involved/">GET INVOLVED</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1890 - 2017 University of Utah Student Media | All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<div style="display:none">
			<div id="fca_eoi_lightbox_5655180"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_5655180' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_3 fca_eoi_layout_popup ' data-fca_eoi_list_id='Not Set' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you for subscribing!' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='5655180'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Stay Up to Date!</div>
</div>
<svg class="fca_eoi_layout_headline_copy_triangle" viewBox="0 0 2 2" preserveAspectRatio="none">
  <polygon points="0,0 2,0 1,2"></polygon>
</svg>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Stay up to date with our top stories delivered straight to your inbox!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy. No spam. Ever.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
                  <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2016/03/31/jon-krakauers-book-on-rape-in-missoula-provides-harrowing-insight-to-rape-culture/" rel="bookmark" title="Jon Krakauer&#8217;s Book On Rape In Missoula Provides Harrowing Insight To Rape Culture"><img width="72" height="70" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/03/screenshot-dailyutahchronicle.camayak.com-2016-03-30-23-03-29.png" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/03/screenshot-dailyutahchronicle.camayak.com-2016-03-30-23-03-29.png 398w, http://dailyutahchronicle.com/wp-content/uploads/2016/03/screenshot-dailyutahchronicle.camayak.com-2016-03-30-23-03-29-150x146.png 150w, http://dailyutahchronicle.com/wp-content/uploads/2016/03/screenshot-dailyutahchronicle.camayak.com-2016-03-30-23-03-29-288x280.png 288w, http://dailyutahchronicle.com/wp-content/uploads/2016/03/screenshot-dailyutahchronicle.camayak.com-2016-03-30-23-03-29-335x326.png 335w, http://dailyutahchronicle.com/wp-content/uploads/2016/03/screenshot-dailyutahchronicle.camayak.com-2016-03-30-23-03-29-32x32.png 32w" sizes="(max-width: 72px) 100vw, 72px" alt="" title="Jon Krakauer&#8217;s Book On Rape In Missoula Provides Harrowing Insight To Rape Culture"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2016/03/31/jon-krakauers-book-on-rape-in-missoula-provides-harrowing-insight-to-rape-culture/" rel="bookmark" title="Jon Krakauer&#8217;s Book On Rape In Missoula Provides Harrowing Insight To Rape Culture">Jon Krakauer&#8217;s Book On Rape In Missoula Provides Harrowing Insight To...</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-03-31T12:00:03+00:00" >March 31, 2016</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2016/10/26/eccles-theater-truly-grand-opening/" rel="bookmark" title="Eccles Theater: A Truly Grand Opening"><img width="47" height="70" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2016/10/eccles-theater-7.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2016/10/eccles-theater-7.jpg 683w, http://dailyutahchronicle.com/wp-content/uploads/2016/10/eccles-theater-7-100x150.jpg 100w, http://dailyutahchronicle.com/wp-content/uploads/2016/10/eccles-theater-7-187x280.jpg 187w, http://dailyutahchronicle.com/wp-content/uploads/2016/10/eccles-theater-7-600x900.jpg 600w, http://dailyutahchronicle.com/wp-content/uploads/2016/10/eccles-theater-7-335x502.jpg 335w, http://dailyutahchronicle.com/wp-content/uploads/2016/10/eccles-theater-7-1050x1574.jpg 1050w" sizes="(max-width: 47px) 100vw, 47px" alt="" title="Eccles Theater: A Truly Grand Opening"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2016/10/26/eccles-theater-truly-grand-opening/" rel="bookmark" title="Eccles Theater: A Truly Grand Opening">Eccles Theater: A Truly Grand Opening</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-26T18:00:02+00:00" >October 26, 2016</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        
        uid: 58ee4239c987c
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single .author-box-wrap .avatar {
width: 150px!important;
}
.single .author-box-wrap .desc {
margin-left: 167px!important;
}
.author-box-wrap .avatar{
max-width:167px!important;
}

.td-sml1-current-item-nr{
display: none!important;
}

.td-post-featured-image img{
margin-bottom:0px!important;
}

@media only screen and (max-width: 790px) {
.td_block_template_1 {
    text-align:center!important;
}

.widget ul {
    text-align:left!important;
}
.td-a-rec.td-a-rec-id-header  {
    max-width:100vw;
}

}

.MediaCreditDiv{
margin-bottom:20px;
    font-family: Verdana, Geneva, sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}

.td-post-featured-image .wp-caption-text {
    margin-bottom:0px!important;
}

.td-a-rec .td-a-rec-id-header  {
    text-align:center!important;
}

.td-header-rec-wrap{
     text-align:center!important;
}



</style>

<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"122e7f46ea"};
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"122e7f46ea"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"cd76f649f8","popups":{"5655180":{"show_every":"month","devices":"desktop","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"30"}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5654359]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>