<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/08/Chrony-Web-Icon-1.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Daily Utah Chronicle RSS 2.0" href="https://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="text/xml" title="The Daily Utah Chronicle RSS .92" href="https://dailyutahchronicle.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Daily Utah Chronicle Atom 0.3" href="https://dailyutahchronicle.com/feed/atom/" />

<title>Canceled and Postponed: How the Coronavirus is Changing Sports &ndash; The Daily Utah Chronicle</title>

<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<!-- End Google Tag Manager for WordPress by gtm4wp.com -->
<!-- This site is optimized with the Yoast SEO plugin v13.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Canceled and Postponed: How the Coronavirus is Changing Sports &ndash; The Daily Utah Chronicle" />
<meta property="og:description" content="&nbsp; If you were excited for classes to be canceled so that you could focus your time and energy on watching sports, then you’re out of luck. With the recently heightened concerns over COVID-19, the disease caused by coronavirus, many sports organizations such as the NBA, Pac-12 Conference and NCAA have canceled or suspended play..." />
<meta property="og:url" content="https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/" />
<meta property="og:site_name" content="The Daily Utah Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
<meta property="article:tag" content="athletics" />
<meta property="article:tag" content="COVID-19" />
<meta property="article:tag" content="MLB" />
<meta property="article:tag" content="NBA" />
<meta property="article:tag" content="NCAA" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="pac-12" />
<meta property="article:tag" content="Sports" />
<meta property="article:tag" content="u of u" />
<meta property="article:tag" content="University of Utah" />
<meta property="article:tag" content="Utah Jazz" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2020-03-12T17:21:29+00:00" />
<meta property="article:modified_time" content="2020-03-12T18:47:16+00:00" />
<meta property="og:updated_time" content="2020-03-12T18:47:16+00:00" />
<meta property="og:image" content="https://dailyutahchronicle.com/wp-content/uploads/2020/03/CC_20200307_46283.jpg" />
<meta property="og:image:secure_url" content="https://dailyutahchronicle.com/wp-content/uploads/2020/03/CC_20200307_46283.jpg" />
<meta property="og:image:width" content="1501" />
<meta property="og:image:height" content="844" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&nbsp; If you were excited for classes to be canceled so that you could focus your time and energy on watching sports, then you’re out of luck. With the recently heightened concerns over COVID-19, the disease caused by coronavirus, many sports organizations such as the NBA, Pac-12 Conference and NCAA have canceled or suspended play..." />
<meta name="twitter:title" content="Canceled and Postponed: How the Coronavirus is Changing Sports &ndash; The Daily Utah Chronicle" />
<meta name="twitter:site" content="@TheChrony" />
<meta name="twitter:image" content="https://dailyutahchronicle.com/wp-content/uploads/2020/03/CC_20200307_46283.jpg" />
<meta name="twitter:creator" content="@CaseyOverfield" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://dailyutahchronicle.com/#website","url":"https://dailyutahchronicle.com/","name":"The Daily Utah Chronicle","inLanguage":"en-US","description":"The University of Utah&#039;s Independent Student Voice","potentialAction":{"@type":"SearchAction","target":"https://dailyutahchronicle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/#primaryimage","inLanguage":"en-US","url":"https://dailyutahchronicle.com/wp-content/uploads/2020/03/CC_20200307_46283.jpg","width":1501,"height":844},{"@type":"WebPage","@id":"https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/#webpage","url":"https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/","name":"Canceled and Postponed: How the Coronavirus is Changing Sports &ndash; The Daily Utah Chronicle","isPartOf":{"@id":"https://dailyutahchronicle.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/#primaryimage"},"datePublished":"2020-03-12T17:21:29+00:00","dateModified":"2020-03-12T18:47:16+00:00","author":{"@id":"https://dailyutahchronicle.com/#/schema/person/652fd742a3859a8f46c5bd69b00e1f9e"}},{"@type":["Person"],"@id":"https://dailyutahchronicle.com/#/schema/person/652fd742a3859a8f46c5bd69b00e1f9e","name":"Casey Overfield","image":{"@type":"ImageObject","@id":"https://dailyutahchronicle.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/db5a7dc68ea81b8175385147ddd250a3?s=96&d=mm&r=pg","caption":"Casey Overfield"},"description":"Casey Overfield is in her third year at the University of Utah.  This is her second year as a sports writer for the Chronicle, where she is the editor for the sports desk.  Casey is also a member of the Pride of Utah marching band, and hopes to be a sports writer after graduation.","sameAs":["https://twitter.com/@CaseyOverfield"]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel="alternate" type="application/rss+xml" title="The Daily Utah Chronicle &raquo; Canceled and Postponed: How the Coronavirus is Changing Sports Comments Feed" href="https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://dailyutahchronicle.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://dailyutahchronicle.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://dailyutahchronicle.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://dailyutahchronicle.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://dailyutahchronicle.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Trocchi%3A400%2C700%7CPaprika%3A400%2C700%7CLato%3A400%2C700%7COswald%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://dailyutahchronicle.com/wp-content/themes/snoflex/style.css?ver=20200229' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='https://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://dailyutahchronicle.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/duracelltomi-google-tag-manager/js/gtm4wp-form-move-tracker.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200107'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"https:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='https://dailyutahchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://dailyutahchronicle.com/?p=5717086' />
<link rel="alternate" type="application/json+oembed" href="https://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F03%2F12%2Fcanceled-and-postponed-how-the-coronavirus-is-changing-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F03%2F12%2Fcanceled-and-postponed-how-the-coronavirus-is-changing-sports%2F&#038;format=xml" />
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/leaderboard_DUC', [[728, 90], [468, 60]], 'div-gpt-ad-1565906616245-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/half_page_DUC', [300, 600], 'div-gpt-ad-1565906735928-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/top_rectangle_DUC', [300, 250], 'div-gpt-ad-1565906467537-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/21670145502/bottom_rectangle_DUC', [300, 250], 'div-gpt-ad-1565906222507-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/21670145502/superleader_DUC', [320, 50], 'div-gpt-ad-1570569177078-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<script type="text/javascript">
	var f2f = {
	    width: '360',
	    height: '600',
	    clickTag: '',
	    cacheBuster: ''
	};
	(function() {
	var i = document.createElement('iframe'),
	    w = document.getElementById('f2f_widget_1171785470');
	i.src = 'https://dailyutahchronicle.friends2follow.com/f2f/widget/async/postfeed2/105/0/12/140/1/1/1/0/9/0' + 
	'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
	'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
	i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
	w.appendChild(i);
	})();
</script>
<!-- Google Tag Manager for WordPress by gtm4wp.com -->
<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["featured","sports"],"pageAttributes":["athletics","covid-19","mlb","nba","ncaa","nhl","pac-12","sports","u-of-u","university-of-utah","utah-jazz"],"pagePostAuthor":"Casey Overfield"};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5TWHL3');//]]>
</script>
<!-- End Google Tag Manager -->
<!-- End Google Tag Manager for WordPress by gtm4wp.com --><script>!function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.insertBefore(d,q)}(window,document,'script','_gs');_gs('GSN-048587-F');</script>

<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="Canceled and Postponed: How the Coronavirus is Changing Sports" />
<meta property="og:type" content="article" />
<meta name="author" content="Casey Overfield" />
<meta property="og:url" content="https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/" />
<meta property="og:image" content="https://dailyutahchronicle.com/wp-content/uploads/2020/03/CC_20200307_46283-900x506.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="506" />
	<meta property="og:site_name" content="The Daily Utah Chronicle" />
	<meta property="og:description" content="&nbsp; If you were excited for classes to be canceled so that you could focus your time and energy on watching sports, then you’re out of luck. With the recently heightened concerns over COVID-19, the disease caused by coronavirus, many sports organizations such as the NBA, Pac-12 Conference and NCAA have canceled or suspended play..." />
	<meta name="description" content="&nbsp; If you were excited for classes to be canceled so that you could focus your time and energy on watching sports, then you’re out of luck. With the recently heightened concerns over COVID-19, the disease caused by coronavirus, many sports organizations such as the NBA, Pac-12 Conference and NCAA have canceled or suspended play..." />
	<meta property="article:section" content="Featured" />
	<meta property="article:tag" content="athletics,COVID-19,MLB,NBA,NCAA,NHL,pac-12,Sports,u of u,University of Utah,Utah Jazz" />
<!-- End of Facebook Meta Tags -->

			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		<link rel="icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://dailyutahchronicle.com/wp-content/uploads/2019/01/cropped-Chrony-Web-Icon-270x270.png" />


<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://dailyutahchronicle.com/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-header" class="menu"><li id="menu-item-5702048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702048"><a href="https://dailyutahchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5702016" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702016"><a href="https://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li id="menu-item-5702017" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702017"><a href="https://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li id="menu-item-5702018" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702018"><a href="https://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li id="menu-item-5702019" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702019"><a href="https://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li id="menu-item-5702020" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702020"><a href="https://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li id="menu-item-5702021" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702021"><a href="https://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li id="menu-item-5702022" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702022"><a href="https://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5702049" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5702049"><a href="https://dailyutahchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5702105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702105"><a href="https://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-5702103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702103"><a href="https://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li id="menu-item-5702112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702112"><a href="https://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-5702102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702102"><a href="https://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-5702104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702104"><a href="https://dailyutahchronicle.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li id="menu-item-5702108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702108"><a href="https://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-5702109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702109"><a href="https://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li id="menu-item-5702110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702110"><a href="https://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li id="menu-item-5702037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702037"><a href="https://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li id="menu-item-5702035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702035"><a href="https://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-5702036" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702036"><a href="https://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li id="menu-item-5702039" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702039"><a href="https://dailyutahchronicle.com/category/sports/theholywar/">The Holy War</a></li>
	<li id="menu-item-5702038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702038"><a href="https://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-5702111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702111"><a href="https://dailyutahchronicle.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li id="menu-item-5702040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702040"><a href="https://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li id="menu-item-5702023" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702023"><a href="https://dailyutahchronicle.com/category/ae/">Arts</a>
<ul class="sub-menu">
	<li id="menu-item-5702024" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702024"><a href="https://dailyutahchronicle.com/category/ae/books/">Books</a></li>
	<li id="menu-item-5702025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702025"><a href="https://dailyutahchronicle.com/category/ae/dance/">Dance</a></li>
	<li id="menu-item-5702026" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702026"><a href="https://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li id="menu-item-5702027" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702027"><a href="https://dailyutahchronicle.com/category/ae/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-5702028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702028"><a href="https://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li id="menu-item-5702029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702029"><a href="https://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li id="menu-item-5702030" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702030"><a href="https://dailyutahchronicle.com/category/ae/performing-arts/">Performing Arts</a></li>
	<li id="menu-item-5702031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702031"><a href="https://dailyutahchronicle.com/category/ae/podcasts/">Podcasts</a></li>
	<li id="menu-item-5702032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702032"><a href="https://dailyutahchronicle.com/category/ae/tv/">TV</a></li>
	<li id="menu-item-5702033" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702033"><a href="https://dailyutahchronicle.com/category/ae/video-games/">Video Games</a></li>
	<li id="menu-item-5702034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702034"><a href="https://dailyutahchronicle.com/category/ae/visual-art/">Visual Art</a></li>
</ul>
</li>
<li id="menu-item-5702050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702050"><a href="https://dailyutahchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-5702041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702041"><a href="https://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li id="menu-item-5702042" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702042"><a href="https://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li id="menu-item-5702043" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702043"><a href="https://dailyutahchronicle.com/category/opinion/head-to-head/">Head to Head</a></li>
	<li id="menu-item-5702044" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702044"><a href="https://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li id="menu-item-5702045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702045"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-5702046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702046"><a href="https://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li id="menu-item-5702047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702047"><a href="https://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5706371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5706371"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li id="menu-item-5702051" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702051"><a href="https://dailyutahchronicle.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li id="menu-item-5702597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702597"><a href="https://dailyutahchronicle.com/category/special-projects/are-u-mormon/">Are U Mormon?</a></li>
	<li id="menu-item-5702113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702113"><a href="https://dailyutahchronicle.com/category/special-projects/art-attic/">Art from the Attic</a></li>
	<li id="menu-item-5702114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702114"><a href="https://dailyutahchronicle.com/category/special-projects/farewell/">Farewell</a></li>
</ul>
</li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><div class="headerlink headermedium" style="display:none"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><div class="headerlink headerlarge"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerlink headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></div><h1 style="display:none" aria-hidden="true">The Daily Utah Chronicle</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://dailyutahchronicle.com";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.instagram.com/thechrony/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/TheChrony">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/TheChrony/">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform490" action="https://dailyutahchronicle.com/">
			<div class="search-button-container" id="searchthis490">
			<button type="submit" disabled="disabled" id="sno-search-navbar-490" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s490" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s490" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit490" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://dailyutahchronicle.com"><img src="https://dailyutahchronicle.com/wp-content/uploads/2019/08/544x180_Retina.png" class="headerimage" alt="The University of Utah&#039;s Independent Student Voice" /></a></div><h1 style="display:none">The Daily Utah Chronicle</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='1' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='40px' 
						data-width='1390'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-header-container"><ul id="menu-header-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702048" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702016"><a href="https://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702017"><a href="https://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702018"><a href="https://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702019"><a href="https://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702020"><a href="https://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702021"><a href="https://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702022"><a href="https://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5702049" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702105"><a href="https://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702103"><a href="https://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702112"><a href="https://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702102"><a href="https://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702104"><a href="https://dailyutahchronicle.com/category/sports/lacrosse/">Lacrosse</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702108"><a href="https://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702109"><a href="https://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &#038; Diving</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702110"><a href="https://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702037"><a href="https://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702035"><a href="https://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702036"><a href="https://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702039"><a href="https://dailyutahchronicle.com/category/sports/theholywar/">The Holy War</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702038"><a href="https://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702111"><a href="https://dailyutahchronicle.com/category/sports/track-field/">Track &#038; Field</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702040"><a href="https://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702023" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/ae/">Arts</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702024"><a href="https://dailyutahchronicle.com/category/ae/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702025"><a href="https://dailyutahchronicle.com/category/ae/dance/">Dance</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702026"><a href="https://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702027"><a href="https://dailyutahchronicle.com/category/ae/food-and-drink/">Food and Drink</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702028"><a href="https://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702029"><a href="https://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702030"><a href="https://dailyutahchronicle.com/category/ae/performing-arts/">Performing Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702031"><a href="https://dailyutahchronicle.com/category/ae/podcasts/">Podcasts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702032"><a href="https://dailyutahchronicle.com/category/ae/tv/">TV</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702033"><a href="https://dailyutahchronicle.com/category/ae/video-games/">Video Games</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702034"><a href="https://dailyutahchronicle.com/category/ae/visual-art/">Visual Art</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702050" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702041"><a href="https://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702042"><a href="https://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702043"><a href="https://dailyutahchronicle.com/category/opinion/head-to-head/">Head to Head</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702044"><a href="https://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702045"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702046"><a href="https://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702047"><a href="https://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5706371"><a href="https://dailyutahchronicle.com/category/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5702051" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://dailyutahchronicle.com/category/special-projects/">Special Projects</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702597"><a href="https://dailyutahchronicle.com/category/special-projects/are-u-mormon/">Are U Mormon?</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702113"><a href="https://dailyutahchronicle.com/category/special-projects/art-attic/">Art from the Attic</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5702114"><a href="https://dailyutahchronicle.com/category/special-projects/farewell/">Farewell</a></li>
</ul>
</li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardadwrap" style="margin:0px auto;float:none;">
	<div class="leaderboard-full">
<div id='div-gpt-ad-1565906616245-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906616245-0'); });
  </script>
</div>
</div>
<div class="leaderboard-mobile">
<!-- /21670145502/superleader_DUC -->
<div id='div-gpt-ad-1570569177078-0' style='width: 320px; height: 50px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1570569177078-0'); });
</script>
</div>
</div>	 </div>
	 
	 	
	</div>
</div>
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-5717086' class='snopostid'><div id='classic_story' class='sno-story-5717086'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Canceled and Postponed: How the Coronavirus is Changing Sports</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='5717086' data-photo-id='5717087' href='#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/CC_20200307_46283-900x506.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='5717086' data-photo-id='5717087'></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline">By <a href="https://dailyutahchronicle.com/staff_profile/casey-overfield/" class="creditline">Casey Overfield</a> and <a href="https://dailyutahchronicle.com/staff_profile/sammy-mora/" class="creditline">Sammy Mora</a></span><br /><span class="storydate"><span class="time-wrapper">March 12, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="5717086"><a class='commentscroll' href='https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fdailyutahchronicle.com%2F2020%2F03%2F12%2Fcanceled-and-postponed-how-the-coronavirus-is-changing-sports%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Canceled and Postponed: How the Coronavirus is Changing Sports&amp;url=https%3A%2F%2Fdailyutahchronicle.com%2F%3Fp%3D5717086" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p>&nbsp;</p>
<p><span style="font-weight: 400;">If you were excited for classes to be canceled so that you could focus your time and energy on watching sports, then you’re out of luck. With the recently heightened concerns over COVID-19, the disease caused by coronavirus, many sports organizations such as the NBA, Pac-12 Conference and NCAA have <a href="https://www.ncaa.com/live-updates/basketball-men/d1/latest-impact-coronavirus-ncaa-di-mens-and-womens-basketball">canceled or suspended play indefinitely</a>. </span></p>
<p><span style="font-weight: 400;">What does this mean for the sports world? It likely means that we will be stuck watching highlights and re-runs of games until sports are able to come back. On the bright side, as of right now, it is only the NBA and college athletics that are taking a hiatus from playing.  </span></p>
<p><span style="font-weight: 400;">The MLB <a href="https://www.cbssports.com/mlb/news/coronavirus-update-mlb-owners-reportedly-set-to-discuss-spring-training-plans-thursday/">has yet to release a statement</a> regarding spring training and whether or not it will be affected by the spread of the virus. However, many are expecting an updated announcement soon. The MLS announced they would be suspending competition for 30 days for player safety. The MLS season started two weeks ago. </span></p>
<p><span style="font-weight: 400;">While the NFL is not in season, the issue of upcoming pro days as well as the NFL draft is something that the league will need to focus on. The Washington Redskins became the first team to suspend all travel because of the virus. A few hours later, Adam Schefter reported that the Minnesota Vikings were also <a href="https://www.cbssports.com/nfl/news/coronavirus-updates-redskins-bucs-suspend-pre-draft-travel-nfl-discussing-possible-draft-changes-and-more/">suspending all team travel</a>. </span></p>
<p><span style="font-weight: 400;">The NHL advised teams to not have morning skates as well as team meetings and practices due to the league still being in limbo with the virus, and has <a href="https://www.nj.com/devils/2020/03/coronavirus-prompts-nhl-to-suspend-regular-season-whats-next.html">suspended the season</a>.</span></p>
<p><span style="font-weight: 400;">Everything in the sports world nationally came to a screeching halt on Wednesday night, moments before the Utah Jazz and Oklahoma City Thunder were set to tip off. It was later announced that All-Star <a href="https://www.usatoday.com/story/sports/nba/2020/03/11/coronavirus-jazz-thunder-game-postponed-rudy-gobert-ill/5027600002/">Rudy Gobert had tested positive</a> for the virus. Moments after the announcement, the whole league suspended play to help control the spread of the virus. On Thursday morning, the NBA also announced that Jazz player <a href="https://www.usatoday.com/story/sports/nba/jazz/2020/03/12/coronavirus-utah-jazzs-donovan-mitchell-tests-positive-covid-19/5031273002/">Donavan Mitchell had tested positive</a>. </span></p>
<p><span style="font-weight: 400;">In addition to the NBA’s postponed season, the Pac-12 Conference announced on Thursday morning that the men’s basketball tournament in Las Vegas will be <a href="https://pac-12.com/article/2020/03/11/pac-12-statement-mens-basketball-tournament-pac-12-sport-competitions-and-pac-12">postponed indefinitely</a>.  This announcement came after a previous press release stated that fans would not be allowed in the stadium during games. </span></p>
<p><span style="font-weight: 400;">The Pac-12 was the 17th conference to cancel their championship tournament while the Big East canceled their tournament at halftime of one of their games. </span></p>
<p><span style="font-weight: 400;">The NCAA released a <a href="https://www.ncaa.org/about/resources/media-center/news/ncaa-president-mark-emmerts-statement-limiting-attendance-ncaa-events">statement</a> on Wednesday from NCAA president Mark Emmert saying that all &#8220;championship events, including the Division I men’s and women’s basketball tournaments [will be conducted] with only essential staff and limited family attendance.” </span></p>
<p><span style="font-weight: 400;">Along with the remainder of the men’s tournament, the Pac-12 conference also has canceled all conference activities, including the upcoming <a href="https://www.deseret.com/sports/2020/3/12/21176943/pac-12-conference-cancels-all-competitions-until-further-notice">gymnastics championships</a> which was scheduled for March 21 at the Maverik Center in West Valley City. </span></p>
<p><span style="font-weight: 400;">The United States women’s soccer team, who was scheduled to play Australia at Rio Tinto Stadium in April had that match (as well as all other friendlies) <a href="https://sports.yahoo.com/usmnt-uswnt-cancel-upcoming-games-161016845.html?guccounter=1&amp;guce_referrer=aHR0cHM6Ly93d3cuYmluZy5jb20vbmV3cy9zZWFyY2g_cT11c3dudCthdXN0cmFsaWErZ2FtZSZGT1JNPUhEUlNDNg&amp;guce_referrer_sig=AQAAAHfbgaFTValnRcl0XankjwpdG6jmeTCMvxRyP7qs6q_ulSxTYZFt7kJ1ZbcEisuIEWs6_c8VwoHBo-spq87sJ13_7_cGY1PuiWfn6VmLNh4D_vr_20C5ITZ3dCgDwhOOFyPGMu8jd4EeYHdpMKaHXMfW-nOr-pcAbl2-1bb13nk2">canceled</a> as well to help stop the spread of the virus. </span></p>
<p><span style="font-weight: 400;">At the worldwide sports level, Juventus player <a href="https://www.espn.com/soccer/juventus/story/4072688/juventus-defender-daniele-rugani-tests-positive-for-coronavirus">Daniele Rugani</a> was also diagnosed with the virus. The match that Juventus had scheduled with Lyon was postponed. Manchester City also postponed their match with Real Madrid after a member of Real Madrid’s basketball team tested </span><span style="font-weight: 400;">positive for the virus. The soccer team has entered a 15 day self-isolation state. </span></p>
<p><span style="font-weight: 400;">As tough as it is for sports fans to watch a cherished pastime leave our television screens, the precautions that are being put in place are for the best, and they will (hopefully) slow the spread of this now worldwide virus. </span></p>
<p><span style="font-weight: 400;">This story will be updated as more information becomes available.</span></p>
<p>&nbsp;</p>
<p><em><a href="/cdn-cgi/l/email-protection#57347938213225313e323b331733363e3b2e2223363f343f2538393e343b327934383a"><span class="__cf_email__" data-cfemail="80e3aeeff6e5f2e6e9e5ece4c0e4e1e9ecf9f5f4e1e8e3e8f2efeee9e3ece5aee3efed">[email&#160;protected]</span></a></em></p>
<p><a href="https://twitter.com/CaseyOverfield">@CaseyOverfield</a></p>
<p><em><a href="/cdn-cgi/l/email-protection#fc8fd291938e9dbc989d95908589889d949f948e9392959f9099d29f9391"><span class="__cf_email__" data-cfemail="1764397a7865765773767e7b6e6263767f747f6578797e747b723974787a">[email&#160;protected]</span></a></em></p>
<p><a href="https://twitter.com/s_mora99">@s_mora99</a></p>
<p></p></span><div class="clear"></div></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2019/12/Casey-Overfield-final-200x300.jpg' alt='Photo of Casey Overfield'/></div><a href="https://dailyutahchronicle.com/staff_profile/casey-overfield/"><div class='sc_title'>Casey Overfield, Sports Editor</div></a><div class='sc_bio'>Casey Overfield is the sports editor.<div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2019/12/Sammy-Mora-final-200x300.jpg' alt='Photo of Sammy Mora'/></div><a href="https://dailyutahchronicle.com/staff_profile/sammy-mora/"><div class='sc_title'>Sammy Mora, Assistant Sports Editor</div></a><div class='sc_bio'>Sammy Mora is the assistant sports editor for the Chrony this year. Sammy is a junior at the U who is majoring in journalism and minoring in sports management. This is Sammy's third year working for the Chrony, this year she has been covering the football and the gymnastics teams. Sammy hopes to continue covering sports teams upon her graduation in spring of 2021.<div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="5717086" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e2abab45a5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="46"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><section><div class='widgetwrap sno-animate sno-sno_text-30' style=''><div class="widget1 widgettitle" role="heading">Letters to the Editor</div><div class="clear"></div><div class="widgetbody1" style=""><div class="snotextwidget">Want your voice to be heard? Submit a letter to the editor by filling out <a href="https://docs.google.com/forms/d/e/1FAIpQLSdjNAw76AowXcuHrIsEgxrTPSe3H2qWMz0sr9E1v-2_0t3pfg/viewform?usp=sf_link">this form.</a></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section>
<!-- widget displayed from cache -->
<section><div class='widgetwrap  sno-animate sno-category-5' style=''><div class="widget1 widgettitle" role="heading"><a href='/'>Latest Stories</a></div><div class="clear"></div><div class="widgetbody1" style=""><div id='catbox-cat55717100' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/03/12/online-classes-covid-19/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/02/TD_2019417_O_02-300x200.jpg' class='enlarge-effect' id='grow-cat55717100'  alt='The Reasoning and Effectiveness of Moving to Online Classes to Prevent Spread of COVID-19' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/03/12/online-classes-covid-19/'>The Reasoning and Effectiveness of Moving to Online Classes to Prevent Spread of COVID-19</a></p><p><span class="time-wrapper"> March 12, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55717086' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/CC_20200307_46283-300x169.jpg' class='enlarge-effect' id='grow-cat55717086'  alt='Canceled and Postponed: How the Coronavirus is Changing Sports' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/03/12/canceled-and-postponed-how-the-coronavirus-is-changing-sports/'>Canceled and Postponed: How the Coronavirus is Changing Sports</a></p><p><span class="time-wrapper"> March 12, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55716901' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/03/12/utah-goes-to-bernie/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/RS_Assignment-X_01-300x233.jpg' class='enlarge-effect' id='grow-cat55716901'  alt='Utah Goes to Bernie, Yet the Democratic Nomination Remains Up in the Air' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/03/12/utah-goes-to-bernie/'>Utah Goes to Bernie, Yet the Democratic Nomination Remains Up in the Air</a></p><p><span class="time-wrapper"> March 12, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div id='catbox-cat55716880' class='catboxthumbsmall' style='margin-left:0px;float:left;'><a href='https://dailyutahchronicle.com/2020/03/11/christopherson-feminine-hygiene-products/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/Feminine_Hygiene_Products_in_a_Walmart-300x207.png' class='enlarge-effect' id='grow-cat55716880'  alt='Christopherson: Utah Women Need Tax-Free Feminine Hygiene Products and a Feminist Legislature' /></a></div><p><a class='homeheadline' style='font-size:16px; line-height: 1.2em;' href='https://dailyutahchronicle.com/2020/03/11/christopherson-feminine-hygiene-products/'>Christopherson: Utah Women Need Tax-Free Feminine Hygiene Products and a Feminist Legislature</a></p><p><span class="time-wrapper"> March 11, 2020</span></p><div class='clear'></div><div style='margin-top:15px'></div><div class='widget-expander' style='padding-bottom:0px'></div><div class='clear'></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-23' style=''><div class="widget1 widgettitle" role="heading"></div><div class="clear"></div><div class="widgetbody1" style=""><div class="snotextwidget"><div id='div-gpt-ad-1565906735928-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906735928-0'); });
  </script>
</div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-3' style=''><div class="widget1 widgettitle" role="heading">@TheChrony</div><div class="clear"></div><div class="widgetbody1" style=""><div class="snotextwidget"><iframe src="https://dailyutahchronicle.friends2follow.com/f2f/widget/html/postfeed2/105/0/12/140/1/1/1/0/9/0" width="300px" height="600px" frameborder="0" scrolling="no"></iframe></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-27' style=''><div class="widget1 widgettitle" role="heading"></div><div class="clear"></div><div class="widgetbody1" style=""><div class="snotextwidget"><div id='div-gpt-ad-1565906467537-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906467537-0'); });
  </script>
</div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section><section><div class='widgetwrap sno-animate sno-sno_text-25' style=''><div class="widget1 widgettitle" role="heading"></div><div class="clear"></div><div class="widgetbody1" style=""><div class="snotextwidget"><div id='div-gpt-ad-1565906222507-0' style='width: 300px; height: 250px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1565906222507-0'); });
  </script>
</div></div><div class="widget-expander" style="padding-bottom:0px"></div><div class="clear"></div></div></div></section></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/03/11/covid-19-campus-closure/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/Image-from-iOS-300x232.jpg' id='grow-stb5717038'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Canceled and Postponed: How the Coronavirus is Changing Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5717038').mouseenter(function() {
   											jQuery('#grow-stb5717038').removeClass('shrink');
   											jQuery('#grow-stb5717038').removeClass('grow');
   											jQuery('#grow-stb5717038').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5717038').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/03/11/covid-19-campus-closure/">As Fear of COVID-19 Grows, U Departments Preemptively Announce Transition to Online Classes</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/03/10/losing-asuu-presidential-tickets/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/IM_Assignment-3_01-5-1-300x200.jpg' id='grow-stb5716737'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Canceled and Postponed: How the Coronavirus is Changing Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5716737').mouseenter(function() {
   											jQuery('#grow-stb5716737').removeClass('shrink');
   											jQuery('#grow-stb5716737').removeClass('grow');
   											jQuery('#grow-stb5716737').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5716737').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/03/10/losing-asuu-presidential-tickets/">Losing ASUU Presidential Tickets Plan for the 2020-21 Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/03/08/poma-police-invesitgating-themselves/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2016/08/police-300x200.jpg' id='grow-stb5716745'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Canceled and Postponed: How the Coronavirus is Changing Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5716745').mouseenter(function() {
   											jQuery('#grow-stb5716745').removeClass('shrink');
   											jQuery('#grow-stb5716745').removeClass('grow');
   											jQuery('#grow-stb5716745').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5716745').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/03/08/poma-police-invesitgating-themselves/">Poma: For A Safer Utah, Police Need to Quit Investigating Themselves</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/03/07/emery-holocaust-education/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/RD_20170814_N02_7-300x199.jpg' id='grow-stb5716534'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Canceled and Postponed: How the Coronavirus is Changing Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5716534').mouseenter(function() {
   											jQuery('#grow-stb5716534').removeClass('shrink');
   											jQuery('#grow-stb5716534').removeClass('grow');
   											jQuery('#grow-stb5716534').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5716534').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/03/07/emery-holocaust-education/">Emery: Holocaust Education Will Inoculate Future Generations Against Hate</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/03/07/gymnastics-stanford-recap/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/SC_20200306_45228-300x169.jpg' id='grow-stb5716751'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Canceled and Postponed: How the Coronavirus is Changing Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5716751').mouseenter(function() {
   											jQuery('#grow-stb5716751').removeClass('shrink');
   											jQuery('#grow-stb5716751').removeClass('grow');
   											jQuery('#grow-stb5716751').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5716751').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/03/07/gymnastics-stanford-recap/">No. 4 Utah Gymnastics Finishes Pac-12 Competition with Victory Over Stanford</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/03/06/letter-i-resigned-asuu-assembly/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/image1-2-Ermiya-Fanaeian-300x200.jpeg' id='grow-stb5716599'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Canceled and Postponed: How the Coronavirus is Changing Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5716599').mouseenter(function() {
   											jQuery('#grow-stb5716599').removeClass('shrink');
   											jQuery('#grow-stb5716599').removeClass('grow');
   											jQuery('#grow-stb5716599').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5716599').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/03/06/letter-i-resigned-asuu-assembly/">Letter to the Editor: The ASUU Assembly Voted for the Increase of Police Presence at the Union, So I Resigned</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/03/06/mother-of-god-church/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/cult-300x225.jpg' id='grow-stb5716639'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Canceled and Postponed: How the Coronavirus is Changing Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5716639').mouseenter(function() {
   											jQuery('#grow-stb5716639').removeClass('shrink');
   											jQuery('#grow-stb5716639').removeClass('grow');
   											jQuery('#grow-stb5716639').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5716639').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/03/06/mother-of-god-church/">University Police Find No Ties Between Mother of God Church and Sex Trafficking</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/03/05/ute-tribe-extend-contract/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/CL_10122018_S01_0043-300x201.jpg' id='grow-stb5716650'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Canceled and Postponed: How the Coronavirus is Changing Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5716650').mouseenter(function() {
   											jQuery('#grow-stb5716650').removeClass('shrink');
   											jQuery('#grow-stb5716650').removeClass('grow');
   											jQuery('#grow-stb5716650').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5716650').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/03/05/ute-tribe-extend-contract/">University of Utah and Ute Tribe Extend Contract For Next Five Years</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/03/05/womens-basketball-pac-12-tournament-preview/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/AA_20191116_S04_12-300x200.jpg' id='grow-stb5716478'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Canceled and Postponed: How the Coronavirus is Changing Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5716478').mouseenter(function() {
   											jQuery('#grow-stb5716478').removeClass('shrink');
   											jQuery('#grow-stb5716478').removeClass('grow');
   											jQuery('#grow-stb5716478').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5716478').addClass('shrink');
   										});});</script><p class='stb-cat'>Featured</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/03/05/womens-basketball-pac-12-tournament-preview/">Women&#8217;s Basketball Gears up for Pac-12 Tournament in Las Vegas</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://dailyutahchronicle.com/2020/03/04/asuu-assembly-bill-police-presence/#photo'><img src='https://dailyutahchronicle.com/wp-content/uploads/2020/03/E268E59D-E0D1-40FB-A793-9D8A222018B3-300x225.jpeg' id='grow-stb5716516'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Canceled and Postponed: How the Coronavirus is Changing Sports'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb5716516').mouseenter(function() {
   											jQuery('#grow-stb5716516').removeClass('shrink');
   											jQuery('#grow-stb5716516').removeClass('grow');
   											jQuery('#grow-stb5716516').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb5716516').addClass('shrink');
   										});});</script><p class='stb-cat'>Campus</p><p class="relatedtitle"><a href="https://dailyutahchronicle.com/2020/03/04/asuu-assembly-bill-police-presence/">ASUU Assembly Addresses Controversy Over Bill Increasing Police Presence in the Union</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"></div><div class="clear"></div><div class="footermenu"><div class="menu-footer-container"><ul id="menu-footer" class="footer-menu"><li id="menu-item-5702636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5702636"><a href="https://dailyutahchronicle.com/contact/">CONTACT</a></li>
<li id="menu-item-5711615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5711615"><a href="https://dailyutahchronicle.com/staff-page/">STAFF</a></li>
<li id="menu-item-5706361" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5706361"><a href="http://ustudentmedia.com/join">GET INVOLVED</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
</ul></div></div><div class="footercredit"><p><a href="https://dailyutahchronicle.com">The Daily Utah Chronicle</a> &bull; &copy; 2020  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a rel="nofollow" href="https://dailyutahchronicle.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>		<div style="display:none">
			<div id="fca_eoi_lightbox_5655180"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_5655180' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_3 fca_eoi_layout_popup ' data-fca_eoi_list_id='Not Set' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you for subscribing!' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='5655180'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Stay Up to Date!</div>
</div>
<svg class="fca_eoi_layout_headline_copy_triangle" viewBox="0 0 2 2" preserveAspectRatio="none">
  <polygon points="0,0 2,0 1,2"></polygon>
</svg>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Stay up to date with our top stories delivered straight to your inbox!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy. No spam. Ever.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-10599396-1', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5TWHL3"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
  <div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css'  href='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/dailyutahchronicle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"8db5f7a714"};
var fcaEoiScriptData = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"8db5f7a714"};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"https:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"0fe54aab31","popups":{"5655180":{"show_every":"month","devices":"desktop","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"30"}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.2'></script>
</div></body></html>