<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Get Ready to Feel the Fringe Festival 2017 &ndash; Daily Utah Chronicle</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://dailyutahchronicle.com/xmlrpc.php" />
    <meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY.jpg" /><meta name="author" content="Jaycen Eggleston">
<link rel="icon" type="image/png" href="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Favicon-Masthead.png">
<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Get Ready to Feel the Fringe Festival 2017 &ndash; Daily Utah Chronicle" />
<meta property="og:description" content="The Great Salt Lake Fringe Festival officially begins on Friday July 28, and it runs for two weeks with its end date on Aug. 6. The opening party starts at 8 p.m. at Sugarmont Plaza and ends at 11 p.m. Guests will be able to pick up festival schedules and meet with some of the &hellip;" />
<meta property="og:url" content="http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/" />
<meta property="og:site_name" content="Daily Utah Chronicle" />
<meta property="article:publisher" content="https://www.facebook.com/TheChrony" />
<meta property="article:section" content="A&amp;E" />
<meta property="article:published_time" content="2017-07-28T08:37:42-06:00" />
<meta property="article:modified_time" content="2017-07-28T08:38:00-06:00" />
<meta property="og:updated_time" content="2017-07-28T08:38:00-06:00" />
<meta property="og:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY.jpg" />
<meta property="og:image:width" content="1451" />
<meta property="og:image:height" content="1316" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="The Great Salt Lake Fringe Festival officially begins on Friday July 28, and it runs for two weeks with its end date on Aug. 6. The opening party starts at 8 p.m. at Sugarmont Plaza and ends at 11 p.m. Guests will be able to pick up festival schedules and meet with some of the [&hellip;]" />
<meta name="twitter:title" content="Get Ready to Feel the Fringe Festival 2017 &ndash; Daily Utah Chronicle" />
<meta name="twitter:site" content="@TheChrony" />
<meta name="twitter:image" content="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY.jpg" />
<meta name="twitter:creator" content="@TheChrony" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Feed" href="http://dailyutahchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Comments Feed" href="http://dailyutahchronicle.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Daily Utah Chronicle &raquo; Get Ready to Feel the Fringe Festival 2017 Comments Feed" href="http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/dailyutahchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='media-credit-css'  href='http://dailyutahchronicle.com/wp-content/plugins/media-credit/public/css/media-credit.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-user-avatar-css'  href='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/css/wp-user-avatar.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jcrop-css'  href='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.css?ver=0.9.12' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css?ver=7.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/jcrop/jquery.Jcrop.min.js?ver=0.9.12'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/webcam.js?ver=4.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpua_imgloader_vars = {"url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","WPUA_URL":"http:\/\/dailyutahchronicle.com\/wp-content\/plugins\/wp-user-avatar-pro\/","WPUA_MEDIA":"false","wpua_webcam":"true","wpua_string":{"file_type_error":"File Type is not valid.","file_type_error_description":"Valid File Type is jpeg, png and gif.","file_size_error":"File Size is too big","file_size_error_description":"File uploading limits:  Size 8.00 MB","no_image":"Oops! Seems you didn't select any image.","no_image_instruction":"It's easy. Click within dotted area.","upload_image":"Upload Image","media_uploader":"Media Uploader","drop_instruction":"Drop image here or click to upload.","control_instruction":"Select your image, crop and save it.","close":"Close","save":"Save Image","capture_image":"Capture Image","webcam_on":"Use Camera","mediamanager_on_title":"Media Manager is turned ON.","mediamanager_on_instruction":"Click within dotted area to choose image from media manager"},"restriction":{"strickly_resize":"1","max_file_size":"8388608","max_file_width":"","max_file_height":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/wp-user-avatar-pro/assets/js/wpua-imgloader.js?ver=4.1.0'></script>
<link rel='https://api.w.org/' href='http://dailyutahchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://dailyutahchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://dailyutahchronicle.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://dailyutahchronicle.com/?p=5659933' />
<link rel="alternate" type="application/json+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F07%2F28%2Fget-ready-feel-fringe-festival-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://dailyutahchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F07%2F28%2Fget-ready-feel-fringe-festival-2017%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://dailyutahchronicle.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=0ceeaaae0f&wpp_id=5659933';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://dailyutahchronicle.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->			<style>
			.avatar_overlays p  {
 				background: rgba(0, 0, 0, );
 				color: ;
				}
			.wpuap_tooltip:hover .wpuap_tooltip_content {
		    display: inline;
		    position: absolute;
		    color: ;
		    border: 1px solid ;
		    background: 			}

			.avatar_container [class^=icon-],
			.avatar_container [class*=" icon-"] {
			    color: #0073AA !important;
			}

			#ci-modal,.ci_controls {
			    background-color: #0073AA !important;
			}
						</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var tds_general_modal_image="yes";
var td_ajax_url="http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.7.1";
var td_get_template_directory_uri="http:\/\/dailyutahchronicle.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=400;
var tds_theme_color_site_wide="#c41230";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10599396-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-5659933 single-format-standard get-ready-feel-fringe-festival-2017 global-block-template-1 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-header-container"><ul id="menu-header" class="td-mobile-main-menu"><li id="menu-item-5652258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first menu-item-has-children menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/campus/">Campus</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/construction/">Construction</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/crime/">Crime</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/politics/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/research/">Research</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></li>
</ul>
</li>
<li id="menu-item-5652257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/football/">Football</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
</ul>
</li>
<li id="menu-item-5652256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/art/">Art</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/film/">Film</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/media/">Media</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/music/">Music</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-5652255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/education/">Education</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/health/">Health</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></li>
</ul>
</li>
<li id="menu-item-5652259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/feature/">Feature</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a></li>
	<li class="menu-item-0"><a href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></li>
</ul>
</li>
<li id="menu-item-5651054" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-5652815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li id="menu-item-5652649" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li id="menu-item-5652260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li id="menu-item-5652253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-logo-mobile-loaded">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="http://dailyutahchronicle.com/">
				<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
				<span class="td-visual-hidden">Daily Utah Chronicle</span>
			</a>
		        </div>
    </div>

	<div class="td-header-menu-wrap-full">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/Mobile-Masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
			<a class="td-header-logo td-sticky-mobile" href="http://dailyutahchronicle.com/">
			<img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png" alt="Daily Utah Chronicle"/>
		</a>
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-mega-menu menu-item-5652258"><a href="http://dailyutahchronicle.com/news/">News</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_597b4c619a7e4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_597b4c619a7e4" ><script>var block_td_uid_1_597b4c619a7e4 = new tdBlock();
block_td_uid_1_597b4c619a7e4.id = "td_uid_1_597b4c619a7e4";
block_td_uid_1_597b4c619a7e4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"37","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_597b4c619a7e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_597b4c619a7e4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_597b4c619a7e4.td_column_number = "3";
block_td_uid_1_597b4c619a7e4.block_type = "td_block_mega_menu";
block_td_uid_1_597b4c619a7e4.post_count = "4";
block_td_uid_1_597b4c619a7e4.found_posts = "906";
block_td_uid_1_597b4c619a7e4.header_color = "";
block_td_uid_1_597b4c619a7e4.ajax_pagination_infinite_stop = "";
block_td_uid_1_597b4c619a7e4.max_num_pages = "227";
tdBlocksArray.push(block_td_uid_1_597b4c619a7e4);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_597b4c619a7e4" id="td_uid_2_597b4c619cbee" data-td_block_id="td_uid_1_597b4c619a7e4" data-td_filter_value="" href="http://dailyutahchronicle.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_1_597b4c619a7e4"  id="td_uid_3_597b4c619ccdd" data-td_block_id="td_uid_1_597b4c619a7e4" data-td_filter_value="38" href="http://dailyutahchronicle.com/category/news/campus/">Campus</a><a class="mega-menu-sub-cat-td_uid_1_597b4c619a7e4"  id="td_uid_4_597b4c619cddf" data-td_block_id="td_uid_1_597b4c619a7e4" data-td_filter_value="39" href="http://dailyutahchronicle.com/category/news/construction/">Construction</a><a class="mega-menu-sub-cat-td_uid_1_597b4c619a7e4"  id="td_uid_5_597b4c619cedc" data-td_block_id="td_uid_1_597b4c619a7e4" data-td_filter_value="40" href="http://dailyutahchronicle.com/category/news/crime/">Crime</a><a class="mega-menu-sub-cat-td_uid_1_597b4c619a7e4"  id="td_uid_6_597b4c619cfe4" data-td_block_id="td_uid_1_597b4c619a7e4" data-td_filter_value="41" href="http://dailyutahchronicle.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_1_597b4c619a7e4"  id="td_uid_7_597b4c619d0dc" data-td_block_id="td_uid_1_597b4c619a7e4" data-td_filter_value="42" href="http://dailyutahchronicle.com/category/news/politics/">Politics</a><a class="mega-menu-sub-cat-td_uid_1_597b4c619a7e4"  id="td_uid_8_597b4c619d1ce" data-td_block_id="td_uid_1_597b4c619a7e4" data-td_filter_value="43" href="http://dailyutahchronicle.com/category/news/research/">Research</a><a class="mega-menu-sub-cat-td_uid_1_597b4c619a7e4"  id="td_uid_9_597b4c619d2c4" data-td_block_id="td_uid_1_597b4c619a7e4" data-td_filter_value="44" href="http://dailyutahchronicle.com/category/news/student-life/">Student Life</a></div></div><div id=td_uid_1_597b4c619a7e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/27/ute-tribe-in-southern-utah-struggles-against-americas-last-uranium-mill/" rel="bookmark" title="Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_0100-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_0100-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_0100-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/27/ute-tribe-in-southern-utah-struggles-against-americas-last-uranium-mill/" rel="bookmark" title="Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill">Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/26/geolosist-determines-ancient-roman-concrete-still-stands/" rel="bookmark" title="Geologist Determines How Ancient Roman Concrete Still Stands"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/1Jackson_PCO2003.40_JPOleson-218x150.jpeg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/1Jackson_PCO2003.40_JPOleson-218x150.jpeg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/1Jackson_PCO2003.40_JPOleson-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Geologist Determines How Ancient Roman Concrete Still Stands"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/26/geolosist-determines-ancient-roman-concrete-still-stands/" rel="bookmark" title="Geologist Determines How Ancient Roman Concrete Still Stands">Geologist Determines How Ancient Roman Concrete Still Stands</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/25/researchers-discover-ancient-potato/" rel="bookmark" title="Researchers Discover Ancient Potato"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/Louderback-and-Pavlik-7Courtesy-University-of-Utah-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/Louderback-and-Pavlik-7Courtesy-University-of-Utah-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/Louderback-and-Pavlik-7Courtesy-University-of-Utah-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Researchers Discover Ancient Potato"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/25/researchers-discover-ancient-potato/" rel="bookmark" title="Researchers Discover Ancient Potato">Researchers Discover Ancient Potato</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/22/u-welcomes-largest-freshmen-class/" rel="bookmark" title="The U Welcomes Largest Freshmen Class"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/05/IMG_0008-file-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/05/IMG_0008-file-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/05/IMG_0008-file-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The U Welcomes Largest Freshmen Class"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/22/u-welcomes-largest-freshmen-class/" rel="bookmark" title="The U Welcomes Largest Freshmen Class">The U Welcomes Largest Freshmen Class</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_597b4c619a7e4" data-td_block_id="td_uid_1_597b4c619a7e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_597b4c619a7e4" data-td_block_id="td_uid_1_597b4c619a7e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652257"><a href="http://dailyutahchronicle.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_597b4c61bb665_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_597b4c61bb665" ><script>var block_td_uid_10_597b4c61bb665 = new tdBlock();
block_td_uid_10_597b4c61bb665.id = "td_uid_10_597b4c61bb665";
block_td_uid_10_597b4c61bb665.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"58","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_10_597b4c61bb665_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_10_597b4c61bb665_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_10_597b4c61bb665.td_column_number = "3";
block_td_uid_10_597b4c61bb665.block_type = "td_block_mega_menu";
block_td_uid_10_597b4c61bb665.post_count = "4";
block_td_uid_10_597b4c61bb665.found_posts = "1430";
block_td_uid_10_597b4c61bb665.header_color = "";
block_td_uid_10_597b4c61bb665.ajax_pagination_infinite_stop = "";
block_td_uid_10_597b4c61bb665.max_num_pages = "358";
tdBlocksArray.push(block_td_uid_10_597b4c61bb665);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_597b4c61bb665" id="td_uid_11_597b4c61bcded" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="" href="http://dailyutahchronicle.com/category/sports/">All</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_12_597b4c61bceb9" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="60" href="http://dailyutahchronicle.com/category/sports/baseball/">Baseball</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_13_597b4c61bcfc2" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="61" href="http://dailyutahchronicle.com/category/sports/cross-country/">Cross Country</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_14_597b4c61bd0c1" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="62" href="http://dailyutahchronicle.com/category/sports/football/">Football</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_15_597b4c61bd1b7" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="63" href="http://dailyutahchronicle.com/category/sports/golf/">Golf</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_16_597b4c61bd2a1" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="64" href="http://dailyutahchronicle.com/category/sports/gymnastics/">Gymnastics</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_17_597b4c61bd398" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="754" href="http://dailyutahchronicle.com/category/sports/homecoming/">Homecoming</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_18_597b4c61bd49e" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="65" href="http://dailyutahchronicle.com/category/sports/mens-basketball/">Men&#8217;s Basketball</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_19_597b4c61bd591" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="66" href="http://dailyutahchronicle.com/category/sports/skiing/">Skiing</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_20_597b4c61bd682" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="67" href="http://dailyutahchronicle.com/category/sports/snowboarding/">Snowboarding</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_21_597b4c61bd77e" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="868" href="http://dailyutahchronicle.com/category/sports/soccer/">Soccer</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_22_597b4c61bd87f" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="353" href="http://dailyutahchronicle.com/category/sports/softball/">Softball</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_23_597b4c61bd972" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="68" href="http://dailyutahchronicle.com/category/sports/swimming-diving/">Swimming &amp; Diving</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_24_597b4c61bda64" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="69" href="http://dailyutahchronicle.com/category/sports/tennis/">Tennis</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_25_597b4c61bdb5d" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="70" href="http://dailyutahchronicle.com/category/sports/track-field/">Track &amp; Field</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_26_597b4c61bdc4f" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="71" href="http://dailyutahchronicle.com/category/sports/volleyball/">Volleyball</a><a class="mega-menu-sub-cat-td_uid_10_597b4c61bb665"  id="td_uid_27_597b4c61bdd47" data-td_block_id="td_uid_10_597b4c61bb665" data-td_filter_value="72" href="http://dailyutahchronicle.com/category/sports/womens-basketball/">Women&#8217;s Basketball</a></div></div><div id=td_uid_10_597b4c61bb665 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/27/calton-achieves-lifetime-goals-u/" rel="bookmark" title="Calton Achieves Lifetime Goals at the U"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-300x205.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-100x70.jpg 100w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-696x476.jpg 696w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-615x420.jpg 615w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592.jpg 714w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Calton Achieves Lifetime Goals at the U"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/27/calton-achieves-lifetime-goals-u/" rel="bookmark" title="Calton Achieves Lifetime Goals at the U">Calton Achieves Lifetime Goals at the U</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/22/room-grow-pac-12/" rel="bookmark" title="Room to Grow in Pac-12"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/05/unnamed-2courtesy-Deena-Lofgren-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/05/unnamed-2courtesy-Deena-Lofgren-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/05/unnamed-2courtesy-Deena-Lofgren-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Room to Grow in Pac-12"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/22/room-grow-pac-12/" rel="bookmark" title="Room to Grow in Pac-12">Room to Grow in Pac-12</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/22/intramural-sports-off-wall-opportunities/" rel="bookmark" title="Intramural Sports: Off the Wall Opportunities"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/05/DSC1428-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/05/DSC1428-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/05/DSC1428-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Intramural Sports: Off the Wall Opportunities"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/22/intramural-sports-off-wall-opportunities/" rel="bookmark" title="Intramural Sports: Off the Wall Opportunities">Intramural Sports: Off the Wall Opportunities</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/22/pac-12-means-greater-credibility-u/" rel="bookmark" title="Pac-12 Means Greater Credibility for U"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/05/2016-09-23-Utah-vs-USC-11Adam-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/05/2016-09-23-Utah-vs-USC-11Adam-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/05/2016-09-23-Utah-vs-USC-11Adam-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pac-12 Means Greater Credibility for U"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/22/pac-12-means-greater-credibility-u/" rel="bookmark" title="Pac-12 Means Greater Credibility for U">Pac-12 Means Greater Credibility for U</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_597b4c61bb665" data-td_block_id="td_uid_10_597b4c61bb665"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_10_597b4c61bb665" data-td_block_id="td_uid_10_597b4c61bb665"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652256"><a href="http://dailyutahchronicle.com/arts-entertainment/">A &#038; E</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_28_597b4c61dc99b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_597b4c61dc99b" ><script>var block_td_uid_28_597b4c61dc99b = new tdBlock();
block_td_uid_28_597b4c61dc99b.id = "td_uid_28_597b4c61dc99b";
block_td_uid_28_597b4c61dc99b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"170","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_28_597b4c61dc99b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_597b4c61dc99b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_597b4c61dc99b.td_column_number = "3";
block_td_uid_28_597b4c61dc99b.block_type = "td_block_mega_menu";
block_td_uid_28_597b4c61dc99b.post_count = "4";
block_td_uid_28_597b4c61dc99b.found_posts = "812";
block_td_uid_28_597b4c61dc99b.header_color = "";
block_td_uid_28_597b4c61dc99b.ajax_pagination_infinite_stop = "";
block_td_uid_28_597b4c61dc99b.max_num_pages = "203";
tdBlocksArray.push(block_td_uid_28_597b4c61dc99b);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_28_597b4c61dc99b" id="td_uid_29_597b4c61df13e" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="" href="http://dailyutahchronicle.com/category/ae/">All</a><a class="mega-menu-sub-cat-td_uid_28_597b4c61dc99b"  id="td_uid_30_597b4c61df22b" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="21" href="http://dailyutahchronicle.com/category/ae/apps/">Apps</a><a class="mega-menu-sub-cat-td_uid_28_597b4c61dc99b"  id="td_uid_31_597b4c61df343" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="22" href="http://dailyutahchronicle.com/category/ae/art/">Art</a><a class="mega-menu-sub-cat-td_uid_28_597b4c61dc99b"  id="td_uid_32_597b4c61df43b" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="23" href="http://dailyutahchronicle.com/category/ae/college-street-style/">College Street Style</a><a class="mega-menu-sub-cat-td_uid_28_597b4c61dc99b"  id="td_uid_33_597b4c61df532" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="747" href="http://dailyutahchronicle.com/category/ae/film/">Film</a><a class="mega-menu-sub-cat-td_uid_28_597b4c61dc99b"  id="td_uid_34_597b4c61df633" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="748" href="http://dailyutahchronicle.com/category/ae/lifestyle/">Lifestyle</a><a class="mega-menu-sub-cat-td_uid_28_597b4c61dc99b"  id="td_uid_35_597b4c61df733" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="749" href="http://dailyutahchronicle.com/category/ae/literature/">Literature</a><a class="mega-menu-sub-cat-td_uid_28_597b4c61dc99b"  id="td_uid_36_597b4c61df82a" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="750" href="http://dailyutahchronicle.com/category/ae/media/">Media</a><a class="mega-menu-sub-cat-td_uid_28_597b4c61dc99b"  id="td_uid_37_597b4c61df91b" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="751" href="http://dailyutahchronicle.com/category/ae/music/">Music</a><a class="mega-menu-sub-cat-td_uid_28_597b4c61dc99b"  id="td_uid_38_597b4c61dfa19" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="752" href="http://dailyutahchronicle.com/category/ae/performance/">Performance</a><a class="mega-menu-sub-cat-td_uid_28_597b4c61dc99b"  id="td_uid_39_597b4c61dfb0b" data-td_block_id="td_uid_28_597b4c61dc99b" data-td_filter_value="753" href="http://dailyutahchronicle.com/category/ae/theater/">Theater</a></div></div><div id=td_uid_28_597b4c61dc99b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/" rel="bookmark" title="Get Ready to Feel the Fringe Festival 2017"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Get Ready to Feel the Fringe Festival 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/" rel="bookmark" title="Get Ready to Feel the Fringe Festival 2017">Get Ready to Feel the Fringe Festival 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/26/portugal-the-man-more-than-just-a-feeling/" rel="bookmark" title="Portugal. The Man: More Than Just a Feeling"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/RD_20170726_A01_2-1-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/RD_20170726_A01_2-1-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/RD_20170726_A01_2-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Portugal. The Man: More Than Just a Feeling"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/26/portugal-the-man-more-than-just-a-feeling/" rel="bookmark" title="Portugal. The Man: More Than Just a Feeling">Portugal. The Man: More Than Just a Feeling</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/22/social-issues-take-center-stage/" rel="bookmark" title="Social Issues Take Center Stage"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/05/Shots-Fired-35Adam-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/05/Shots-Fired-35Adam-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/05/Shots-Fired-35Adam-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social Issues Take Center Stage"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/22/social-issues-take-center-stage/" rel="bookmark" title="Social Issues Take Center Stage">Social Issues Take Center Stage</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/22/eat-hike-merry-slc/" rel="bookmark" title="Eat, Hike and Be Merry in SLC"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/05/AF_5-14-17_N01_0071-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/05/AF_5-14-17_N01_0071-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/05/AF_5-14-17_N01_0071-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Eat, Hike and Be Merry in SLC"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/22/eat-hike-merry-slc/" rel="bookmark" title="Eat, Hike and Be Merry in SLC">Eat, Hike and Be Merry in SLC</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_597b4c61dc99b" data-td_block_id="td_uid_28_597b4c61dc99b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_28_597b4c61dc99b" data-td_block_id="td_uid_28_597b4c61dc99b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652255"><a href="http://dailyutahchronicle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_40_597b4c6208907_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_40_597b4c6208907" ><script>var block_td_uid_40_597b4c6208907 = new tdBlock();
block_td_uid_40_597b4c6208907.id = "td_uid_40_597b4c6208907";
block_td_uid_40_597b4c6208907.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"45","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_40_597b4c6208907_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_40_597b4c6208907_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_40_597b4c6208907.td_column_number = "3";
block_td_uid_40_597b4c6208907.block_type = "td_block_mega_menu";
block_td_uid_40_597b4c6208907.post_count = "4";
block_td_uid_40_597b4c6208907.found_posts = "770";
block_td_uid_40_597b4c6208907.header_color = "";
block_td_uid_40_597b4c6208907.ajax_pagination_infinite_stop = "";
block_td_uid_40_597b4c6208907.max_num_pages = "193";
tdBlocksArray.push(block_td_uid_40_597b4c6208907);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_40_597b4c6208907" id="td_uid_41_597b4c620a02d" data-td_block_id="td_uid_40_597b4c6208907" data-td_filter_value="" href="http://dailyutahchronicle.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_40_597b4c6208907"  id="td_uid_42_597b4c620a107" data-td_block_id="td_uid_40_597b4c6208907" data-td_filter_value="46" href="http://dailyutahchronicle.com/category/opinion/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_40_597b4c6208907"  id="td_uid_43_597b4c620a206" data-td_block_id="td_uid_40_597b4c6208907" data-td_filter_value="47" href="http://dailyutahchronicle.com/category/opinion/education/">Education</a><a class="mega-menu-sub-cat-td_uid_40_597b4c6208907"  id="td_uid_44_597b4c620a2fa" data-td_block_id="td_uid_40_597b4c6208907" data-td_filter_value="48" href="http://dailyutahchronicle.com/category/opinion/environment/">Environment</a><a class="mega-menu-sub-cat-td_uid_40_597b4c6208907"  id="td_uid_45_597b4c620a3f9" data-td_block_id="td_uid_40_597b4c6208907" data-td_filter_value="49" href="http://dailyutahchronicle.com/category/opinion/health/">Health</a><a class="mega-menu-sub-cat-td_uid_40_597b4c6208907"  id="td_uid_46_597b4c620a4ec" data-td_block_id="td_uid_40_597b4c6208907" data-td_filter_value="50" href="http://dailyutahchronicle.com/category/opinion/politics-opinion/">Politics</a><a class="mega-menu-sub-cat-td_uid_40_597b4c6208907"  id="td_uid_47_597b4c620a5dd" data-td_block_id="td_uid_40_597b4c6208907" data-td_filter_value="51" href="http://dailyutahchronicle.com/category/opinion/satire/">Satire</a><a class="mega-menu-sub-cat-td_uid_40_597b4c6208907"  id="td_uid_48_597b4c620a6cd" data-td_block_id="td_uid_40_597b4c6208907" data-td_filter_value="52" href="http://dailyutahchronicle.com/category/opinion/social-issues/">Social Issues</a></div></div><div id=td_uid_40_597b4c6208907 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/27/ute-tribe-in-southern-utah-struggles-against-americas-last-uranium-mill/" rel="bookmark" title="Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_0100-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_0100-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/IMG_0100-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/27/ute-tribe-in-southern-utah-struggles-against-americas-last-uranium-mill/" rel="bookmark" title="Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill">Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/22/dealing-rejection-college/" rel="bookmark" title="Dealing with Rejection in College"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/05/AF_5-14-17_N01_0372-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/05/AF_5-14-17_N01_0372-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/05/AF_5-14-17_N01_0372-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dealing with Rejection in College"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/22/dealing-rejection-college/" rel="bookmark" title="Dealing with Rejection in College">Dealing with Rejection in College</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/22/surviving-u-introvert/" rel="bookmark" title="Surviving the U as an Introvert"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/05/AF_5-14-17_N01_0230-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/05/AF_5-14-17_N01_0230-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/05/AF_5-14-17_N01_0230-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Surviving the U as an Introvert"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/22/surviving-u-introvert/" rel="bookmark" title="Surviving the U as an Introvert">Surviving the U as an Introvert</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/22/pac-12-means-greater-credibility-u/" rel="bookmark" title="Pac-12 Means Greater Credibility for U"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/05/2016-09-23-Utah-vs-USC-11Adam-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/05/2016-09-23-Utah-vs-USC-11Adam-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/05/2016-09-23-Utah-vs-USC-11Adam-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pac-12 Means Greater Credibility for U"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/22/pac-12-means-greater-credibility-u/" rel="bookmark" title="Pac-12 Means Greater Credibility for U">Pac-12 Means Greater Credibility for U</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_40_597b4c6208907" data-td_block_id="td_uid_40_597b4c6208907"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_40_597b4c6208907" data-td_block_id="td_uid_40_597b4c6208907"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-5652259"><a href="http://dailyutahchronicle.com/from-our-pages/">From Our Pages</a>
<ul  class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_49_597b4c62274b3_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_49_597b4c62274b3" ><script>var block_td_uid_49_597b4c62274b3 = new tdBlock();
block_td_uid_49_597b4c62274b3.id = "td_uid_49_597b4c62274b3";
block_td_uid_49_597b4c62274b3.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"53","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_49_597b4c62274b3_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_49_597b4c62274b3_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_49_597b4c62274b3.td_column_number = "3";
block_td_uid_49_597b4c62274b3.block_type = "td_block_mega_menu";
block_td_uid_49_597b4c62274b3.post_count = "4";
block_td_uid_49_597b4c62274b3.found_posts = "284";
block_td_uid_49_597b4c62274b3.header_color = "";
block_td_uid_49_597b4c62274b3.ajax_pagination_infinite_stop = "";
block_td_uid_49_597b4c62274b3.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_49_597b4c62274b3);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_49_597b4c62274b3" id="td_uid_50_597b4c6228101" data-td_block_id="td_uid_49_597b4c62274b3" data-td_filter_value="" href="http://dailyutahchronicle.com/category/print/">All</a><a class="mega-menu-sub-cat-td_uid_49_597b4c62274b3"  id="td_uid_51_597b4c62281d8" data-td_block_id="td_uid_49_597b4c62274b3" data-td_filter_value="2537" href="http://dailyutahchronicle.com/category/print/art-attic/">Art from the Attic</a><a class="mega-menu-sub-cat-td_uid_49_597b4c62274b3"  id="td_uid_52_597b4c62282d6" data-td_block_id="td_uid_49_597b4c62274b3" data-td_filter_value="55" href="http://dailyutahchronicle.com/category/print/feature/">Feature</a><a class="mega-menu-sub-cat-td_uid_49_597b4c62274b3"  id="td_uid_53_597b4c62283cc" data-td_block_id="td_uid_49_597b4c62274b3" data-td_filter_value="2536" href="http://dailyutahchronicle.com/category/print/head-to-head/">Head to Head</a><a class="mega-menu-sub-cat-td_uid_49_597b4c62274b3"  id="td_uid_54_597b4c62284ca" data-td_block_id="td_uid_49_597b4c62274b3" data-td_filter_value="56" href="http://dailyutahchronicle.com/category/print/profile/">Profile</a></div></div><div id=td_uid_49_597b4c62274b3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/" rel="bookmark" title="Get Ready to Feel the Fringe Festival 2017"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Get Ready to Feel the Fringe Festival 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/" rel="bookmark" title="Get Ready to Feel the Fringe Festival 2017">Get Ready to Feel the Fringe Festival 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/27/calton-achieves-lifetime-goals-u/" rel="bookmark" title="Calton Achieves Lifetime Goals at the U"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-300x205.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-100x70.jpg 100w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-696x476.jpg 696w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592-615x420.jpg 615w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/DSC0164-e1500855475592.jpg 714w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Calton Achieves Lifetime Goals at the U"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/27/calton-achieves-lifetime-goals-u/" rel="bookmark" title="Calton Achieves Lifetime Goals at the U">Calton Achieves Lifetime Goals at the U</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/25/researchers-discover-ancient-potato/" rel="bookmark" title="Researchers Discover Ancient Potato"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/Louderback-and-Pavlik-7Courtesy-University-of-Utah-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/Louderback-and-Pavlik-7Courtesy-University-of-Utah-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/Louderback-and-Pavlik-7Courtesy-University-of-Utah-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Researchers Discover Ancient Potato"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/25/researchers-discover-ancient-potato/" rel="bookmark" title="Researchers Discover Ancient Potato">Researchers Discover Ancient Potato</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/07/22/social-issues-take-center-stage/" rel="bookmark" title="Social Issues Take Center Stage"><img width="218" height="150" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2017/05/Shots-Fired-35Adam-218x150.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/05/Shots-Fired-35Adam-218x150.jpg 218w, http://dailyutahchronicle.com/wp-content/uploads/2017/05/Shots-Fired-35Adam-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Social Issues Take Center Stage"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/07/22/social-issues-take-center-stage/" rel="bookmark" title="Social Issues Take Center Stage">Social Issues Take Center Stage</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_49_597b4c62274b3" data-td_block_id="td_uid_49_597b4c62274b3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_49_597b4c62274b3" data-td_block_id="td_uid_49_597b4c62274b3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children td-menu-item td-normal-menu menu-item-5651054"><a href="http://dailyutahchronicle.com/#">Resources</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5652815"><a href="http://archive.dailyutahchronicle.com">Archive</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652649"><a href="http://dailyutahchronicle.com/bracketchallenge/">Bracket Challenge</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652260"><a href="http://dailyutahchronicle.com/events-calendar/">Events Calendar</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5652253"><a href="http://dailyutahchronicle.com/contact/">Contact</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://dailyutahchronicle.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189751&cs=04fdff5202&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                    <!--/* OpenX Image tag */-->
    <a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=538566746&cs=f1d2841d4b&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>

    <article id="post-5659933" class="post-5659933 post type-post status-publish format-standard has-post-thumbnail hentry category-ae category-art category-lifestyle category-music category-performance category-print category-theater" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Get Ready to Feel the Fringe Festival 2017</h1>

                    
                   
                                    <div class="td-module-meta-info">
                        <div class="td-post-author-name"><div class="td-author-by">By</div><a href="http://dailyutahchronicle.com/author/j-eggleston/" title="Posts by Jaycen Eggleston" class="author url fn" rel="author">Jaycen Eggleston</a><div class="td-author-line"> - </div> </div>
                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T08:37:42+00:00" >July 28, 2017</time></span>                        <div class="td-post-comments"><a href="http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/#respond"><i class="td-icon-comments"></i>0</a></div>                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-5659933">0</span></div>                    </div>

                            </header>
        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F07%2F28%2Fget-ready-feel-fringe-festival-2017%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Get+Ready+to+Feel+the+Fringe+Festival+2017&url=http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F07%2F28%2Fget-ready-feel-fringe-festival-2017%2F&via=Daily+Utah+Chronicle"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/&amp;media=http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY.jpg&description=Get+Ready+to+Feel+the+Fringe+Festival+2017" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Get+Ready+to+Feel+the+Fringe+Festival+2017%20-%20http%3A%2F%2Fdailyutahchronicle.com%2F2017%2F07%2F28%2Fget-ready-feel-fringe-festival-2017%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

            <div class="td-post-featured-image"><a href="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY.jpg" data-caption=""><img width="696" height="631" class="entry-thumb td-modal-image" src="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-696x631.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-696x631.jpg 696w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-300x272.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-768x697.jpg 768w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-1024x929.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-1068x969.jpg 1068w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY-463x420.jpg 463w, http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY.jpg 1451w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="TRASH EVERYBODY"/></a></div> <div class="MediaCreditDiv">    </div> 
            <p>The Great Salt Lake Fringe Festival officially begins on Friday July 28, and it runs for two weeks with its end date on Aug. 6.</p>
<p>The opening party starts at 8 p.m. at Sugarmont Plaza and ends at 11 p.m. Guests will be able to pick up festival schedules and meet with some of the artists. Fringe artists are also going to be showing short teasers of their works to help guests decide what they would like to see out of over 200 performances.</p>
<p>The Great Salt Lake Fringe Festival is a multi-day festival that takes place in Sugar House to celebrate and explore art in its many forms and to tell the stories behind every person. The festival was founded in 2015 by a group of students and faculty from Westminster College. It ran for four days, and it earned $16,000 for the nonprofit organization. It started with 27 theaters hosting 110 performances, expanding in 2016 to twice the number of theaters performances over the course of eight days. The Fringe Festival continues to gain interest. Now, over the course of 14 days, audiences will be exposed to over 200 performances with low ticket prices.</p>
<p>For additional fun, guests will be able to use ticket stubs and ballots to vote for the Best of Fringe contest, selecting the audiences&#8217; and critics&#8217; favorite performances from of every category. This year&#8217;s festival features everything from aerial art and dance, to theater and magic. Like the art and artists themselves, the festival will not be the same as it was previous years. Ninety-five percent of the performances shown during the festival will be original and never before seen works created by each artist.</p>
<p>The Great Salt Lake Fringe Festival is hoping to support art of every kind and enhance the arts through the spread of affordable and unrestricted artworks. In keeping with their goal of spreading artworks, the Fringe Festival also offers a free Kid Fringe. On Aug. 5, two shows will be performed at 1 p.m. and 1:30 p.m. One show will be performed on Aug. 6 at 1:30 p.m. and free face painting will begin after.</p>
<p>The Great Salt Lake Fringe Festival&#8217;s main goal follows the original goals of Fringe Festivals around the world; fringe festivals started in Europe after World War II when many countries were in need of cultural enrichment. Now, there are over 200 fringe festivals happening across six continents every year.</p>
<p>Although many of the performances over the course of the festival will charge an admission fee — ticket prices will be posted at the event and on the schedule available on opening night, the Opening Night Party is free for guests. Fringe tickets require the purchase of a Fringe Tattoo to get into the Festival and the tattoo is required for attendance to ticketed shows. Ticket prices start at $10 for one show, $25 for three or $70 for 10.</p>
<p><em>j.eggleston@dailyutahchronicle.com</em></p>
<div class="td-a-rec td-a-rec-id-content_bottom  "><!--/* OpenX JavaScript tag */-->


<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "537189761" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="4bfc591772" name="4bfc591772" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=537189761&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="970" height="90"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189761&cs=4bfc591772&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="author-box-wrap"><a href="http://dailyutahchronicle.com/author/j-eggleston/"><img src="http://dailyutahchronicle.com/wp-content/uploads/2017/03/avatar1490243061.png" width="96" height="96" alt="Jaycen Eggleston" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://dailyutahchronicle.com/author/j-eggleston/">Jaycen Eggleston</a></span></div><div class="td-author-description">Jaycen Eggleston is an English major who makes a mean macchiato and is interning at the Arts Desk.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Jaycen Eggleston"></span><meta itemprop="datePublished" content="2017-07-28T08:37:42+00:00"><meta itemprop="dateModified" content="2017-07-28T08:38:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://dailyutahchronicle.com/2017/07/28/get-ready-feel-fringe-festival-2017/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/03/online-masthead-1.png"></span><meta itemprop="name" content="Daily Utah Chronicle"></span><meta itemprop="headline " content="Get Ready to Feel the Fringe Festival 2017"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://dailyutahchronicle.com/wp-content/uploads/2017/07/TRASH-EVERYBODY.jpg"><meta itemprop="width" content="1451"><meta itemprop="height" content="1316"></span>        </footer>

    </article> <!-- /.post -->

    
    	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY! <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/28/get-ready-feel-fringe-festival-2017/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://dailyutahchronicle.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        Reader comments on dailyutahchronicle.com are the opinions of the writer, not the Daily Utah Chronicle or University of Utah Student Media. We will delete comments containing obscenities, personal attacks and inappropriate or offensive remarks. Flagrant or repeat violators will be banned.<br><br><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='5659933' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e192dc65b4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189764&cs=586622577f&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside>
<!-- WordPress Popular Posts Plugin v3.3.4 [W] [daily] [views] [regular] -->
<aside class="td_block_template_1 widget popular-posts">
<h4 class="block-title"><span>Popular Posts</span></h4>
<ul class="wpp-list">
<li><a href="http://dailyutahchronicle.com/2017/07/27/ute-tribe-in-southern-utah-struggles-against-americas-last-uranium-mill/" title="Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5659935-featured-50x50.jpg" width="50" height="50" title="Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill" alt="Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/07/27/ute-tribe-in-southern-utah-struggles-against-americas-last-uranium-mill/" title="Ute Tribe in Southern Utah Struggles Against America&#8217;s Last Uranium Mill" class="wpp-post-title" target="_blank">Ute Tribe in Southern Utah Struggle...</a> </li>
<li><a href="http://dailyutahchronicle.com/2017/07/26/portugal-the-man-more-than-just-a-feeling/" title="Portugal. The Man: More Than Just a Feeling" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5660039-featured-50x50.jpg" width="50" height="50" title="Portugal. The Man: More Than Just a Feeling" alt="Portugal. The Man: More Than Just a Feeling" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2017/07/26/portugal-the-man-more-than-just-a-feeling/" title="Portugal. The Man: More Than Just a Feeling" class="wpp-post-title" target="_blank">Portugal. The Man: More Than Just a...</a> </li>
<li><a href="http://dailyutahchronicle.com/2012/09/19/graphic-novels-vs-comic-books-whats-the-difference/" title="Graphic Novels vs. Comic Books: What’s the Difference?" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5653485-featured-50x50.jpg" width="50" height="50" title="Graphic Novels vs. Comic Books: What’s the Difference?" alt="Graphic Novels vs. Comic Books: What’s the Difference?" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2012/09/19/graphic-novels-vs-comic-books-whats-the-difference/" title="Graphic Novels vs. Comic Books: What’s the Difference?" class="wpp-post-title" target="_blank">Graphic Novels vs. Comic Books: Wha...</a> </li>
<li><a href="http://dailyutahchronicle.com/2016/10/14/the-journey-of-grouplove-guitarist-andrew-wessen/" title="The Journey of Grouplove Guitarist Andrew Wessen" target="_blank"><img src="http://dailyutahchronicle.com/wp-content/uploads/wordpress-popular-posts/5639334-featured-50x50.jpg" width="50" height="50" title="The Journey of Grouplove Guitarist Andrew Wessen" alt="The Journey of Grouplove Guitarist Andrew Wessen" class="wpp-thumbnail wpp_cached_thumb wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2016/10/14/the-journey-of-grouplove-guitarist-andrew-wessen/" title="The Journey of Grouplove Guitarist Andrew Wessen" class="wpp-post-title" target="_blank">The Journey of Grouplove Guitarist...</a> </li>
<li><a href="http://dailyutahchronicle.com/2016/04/21/preservatives-make-fruit-juice-about-as-healthy-as-soda/" title="Preservatives Make Fruit Juice About As Healthy As Soda" target="_blank"><!-- File doesn&#8217;t exist? --> <img src="http://dailyutahchronicle.com/wp-content/plugins/wordpress-popular-posts/no_thumb.jpg" width="50" height="50" title="" alt="" class="wpp-thumbnail wpp_imgeditor_error wpp_featured" /></a> <a href="http://dailyutahchronicle.com/2016/04/21/preservatives-make-fruit-juice-about-as-healthy-as-soda/" title="Preservatives Make Fruit Juice About As Healthy As Soda" class="wpp-post-title" target="_blank">Preservatives Make Fruit Juice Abou...</a> </li>

</ul>
</aside>
<!-- End WordPress Popular Posts Plugin v3.3.4 -->
<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189790&cs=32af7cb972&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"></div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!--/* OpenX Image tag */-->
<a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=537189791&cs=ff1f36b619&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->


<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-5651125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-5651125"><a href="http://kuteradio.org/">K-UTE RADIO</a></li>
<li id="menu-item-5651124" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651124"><a href="http://wasatchmag.com/">WASATCH MAGAZINE</a></li>
<li id="menu-item-5651126" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-5651126"><a href="http://umediasales.com/">ADVERTISING</a></li>
<li id="menu-item-5651130" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5651130"><a href="http://dailyutahchronicle.com/get-involved/">GET INVOLVED</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; 1890 - 2017 University of Utah Student Media | All rights reserved.                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

		<div style="display:none">
			<div id="fca_eoi_lightbox_5655180"><style type='text/css' class='fca-eoi-style'>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</style><div id='fca_eoi_form_5655180' class='fca_eoi_form_content'><form method='post' action='#' class='fca_eoi_form fca_eoi_layout_3 fca_eoi_layout_popup ' data-fca_eoi_list_id='Not Set' data-fca_eoi_push_page='' data-fca_eoi_success_cookie_duration='365' data-fca_eoi_thank_you_page='Thank you for subscribing!' data-fca_eoi_thank_you_mode='ajax' data-fca_eoi_sub_msg='Subscribing...' novalidate><input type='hidden' id='fca_eoi_form_id' name='fca_eoi_form_id' value='5655180'>
  <div class="fca_eoi_layout_content_wrapper">
    <div class="fca_eoi_layout_headline_copy_wrapper fca_eoi_form_text_element">
  <div>Stay Up to Date!</div>
</div>
<svg class="fca_eoi_layout_headline_copy_triangle" viewBox="0 0 2 2" preserveAspectRatio="none">
  <polygon points="0,0 2,0 1,2"></polygon>
</svg>
<div class="fca_eoi_layout_description_copy_wrapper fca_eoi_form_text_element">
  <div>Stay up to date with our top stories delivered straight to your inbox!</div>
</div>
<div class="fca_eoi_layout_inputs_wrapper fca_eoi_layout_inputs_wrapper">
  <div class="fca_eoi_layout_name_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="name_field">
    <i class="fa fa-user"></i>
    <div class="fca_eoi_layout_name_field_inner fca_eoi_layout_field_inner">
      <input class='fca_eoi_form_input_element' type='text' name='name' placeholder='Name'>
    </div>
  </div>
  <div class="fca_eoi_layout_email_field_wrapper fca_eoi_layout_field_wrapper" data-fca-eoi-fieldset-id="email_field">
    <i class="fa fa-envelope"></i>
    <div class="fca_eoi_layout_email_field_inner fca_eoi_layout_field_inner">
      <input class="fca_eoi_form_input_element" type="email" name="email" placeholder="Your Email">
    </div>
  </div>
  <div class="fca_eoi_layout_submit_button_wrapper"><input class="fca_eoi_form_button_element" type="submit" value="Subscribe Now"></div>
</div>
<div class="fca_eoi_layout_privacy_copy_wrapper fca_eoi_form_text_element" data-fca-eoi-fieldset-id="privacy">
  <div>We respect your privacy. No spam. Ever.</div>
</div>

  </div>
<input type="hidden" name="fca_eoi" value="1">
			<input type="hidden" name="fca_eoi_error_texts_email" class="fca_eoi_error_texts_email" value="Please enter a valid email address. For example &quot;example@example.com&quot;.">
			<input type="hidden" name="fca_eoi_error_texts_required" class="fca_eoi_error_texts_required" value="Please fill out this field to continue"></form></div>
</div>
		</div>
		    <!-- GoSquared Start -->
    <!-- Integration by Garman.IO -->
    <script>
      !function(g,s,q,r,d){r=g[r]=g[r]||function(){(r.q=r.q||[]).push(
      arguments)};d=s.createElement(q);q=s.getElementsByTagName(q)[0];
      d.src='//d1l6p2sc9645hc.cloudfront.net/tracker.js';q.parentNode.
      insertBefore(d,q)}(window,document,'script','_gs');

      _gs('GSN-048587-F');

          </script>
    <!-- GoSquared End -->
                  <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/02/23/warming-weather-wear-masculine-spring-essentials/" rel="bookmark" title="Warming Weather and What to Wear: Masculine Spring Essentials"><img width="100" height="67" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/16517715254_b60b2d17ec_o.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/16517715254_b60b2d17ec_o.jpg 1280w, http://dailyutahchronicle.com/wp-content/uploads/16517715254_b60b2d17ec_o-150x100.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/16517715254_b60b2d17ec_o-300x200.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/16517715254_b60b2d17ec_o-1024x683.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/16517715254_b60b2d17ec_o-335x224.jpg 335w, http://dailyutahchronicle.com/wp-content/uploads/16517715254_b60b2d17ec_o-1050x701.jpg 1050w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Warming Weather and What to Wear: Masculine Spring Essentials"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/02/23/warming-weather-wear-masculine-spring-essentials/" rel="bookmark" title="Warming Weather and What to Wear: Masculine Spring Essentials">Warming Weather and What to Wear: Masculine Spring Essentials</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-23T09:00:37+00:00" >February 23, 2017</time></span>                            </div>
        </div>

        </div>

        
        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="http://dailyutahchronicle.com/2017/02/14/100000-attendances-art-performances-counting/" rel="bookmark" title="100,000 Attendances at Art Performances&#8211;and Counting"><img width="88" height="70" class="entry-thumb" src="http://dailyutahchronicle.com/wp-content/uploads/2015/12/pots6.jpg" srcset="http://dailyutahchronicle.com/wp-content/uploads/2015/12/pots6.jpg 3760w, http://dailyutahchronicle.com/wp-content/uploads/2015/12/pots6-150x120.jpg 150w, http://dailyutahchronicle.com/wp-content/uploads/2015/12/pots6-300x240.jpg 300w, http://dailyutahchronicle.com/wp-content/uploads/2015/12/pots6-1024x819.jpg 1024w, http://dailyutahchronicle.com/wp-content/uploads/2015/12/pots6-335x268.jpg 335w, http://dailyutahchronicle.com/wp-content/uploads/2015/12/pots6-1050x840.jpg 1050w" sizes="(max-width: 88px) 100vw, 88px" alt="" title="100,000 Attendances at Art Performances&#8211;and Counting"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="http://dailyutahchronicle.com/2017/02/14/100000-attendances-art-performances-counting/" rel="bookmark" title="100,000 Attendances at Art Performances&#8211;and Counting">100,000 Attendances at Art Performances&#8211;and Counting</a></h3>            <div class="td-module-meta-info">
                                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-14T13:08:50+00:00" >February 14, 2017</time></span>                            </div>
        </div>

        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.7.1 (rara)
        Deploy mode: deploy
        
        uid: 597b4c625e37e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.single .author-box-wrap .avatar {
width: 150px!important;
}
.single .author-box-wrap .desc {
margin-left: 167px!important;
}
.author-box-wrap .avatar{
max-width:167px!important;
}

.td-sml1-current-item-nr{
display: none!important;
}

.td-post-featured-image img{
margin-bottom:0px!important;
}

@media only screen and (max-width: 790px) {
.td_block_template_1 {
    text-align:center!important;
}

.widget ul {
    text-align:left!important;
}
.td-a-rec.td-a-rec-id-header  {
    max-width:100vw;
}

}

.MediaCreditDiv{
margin-bottom:20px;
    font-family: Verdana, Geneva, sans-serif;
    text-align: left;
    margin: 6px 0 26px 0;
    font-size: 11px;
    font-style: italic;
    font-weight: normal;
    line-height: 17px;
    color: #444;
}

.td-post-featured-image .wp-caption-text {
    margin-bottom:0px!important;
}

.td-a-rec .td-a-rec-id-header  {
    text-align:center!important;
}

.td-header-rec-wrap{
     text-align:center!important;
}



</style>

<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='fca_eoi_tooltipster_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_borderless-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_featherlight_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='http://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.1.0/css/font-awesome.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi_tooltipster_theme_css-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster-borderless.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='fca_eoi-css'  href='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/style-new.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/pagecount.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.7.1'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/tooltipster/tooltipster.bundle.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/featherlight/release/featherlight.min.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/vendor/jstz/jstz.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"8c7fdc13ca"};
var fcaEoiScriptData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"8c7fdc13ca"};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/script.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fcaEoiTargetingData = {"ajax_url":"http:\/\/dailyutahchronicle.com\/wp-admin\/admin-ajax.php","nonce":"bfb3dc4ffb","popups":{"5655180":{"show_every":"month","devices":"desktop","success_duration":"365","conditions":[{"parameter":"scrolled_percent","value":"30"}],"live":true}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://dailyutahchronicle.com/wp-content/plugins/optin-cat-business-wp/assets/targeting.min.js?ver=2.0.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[5659933]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://dailyutahchronicle.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


</body>
</html>